<!DOCTYPE html>
<html lang="en" class="no-js">
  <head>
    <meta http-equiv="Content-Type" content="text/html; charset=utf-8" /><script type="text/javascript">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</script>
<meta property="og:description" content="President Trump is expected to declare a national emergency Friday in order to help finance a long-promised wall on the U.S.-Mexico border. It&amp;#039;s a" />
<meta property="og:image" content="http://mediad.publicbroadcasting.net/p/shared/npr/styles/medium/nprshared/201902/695028402.jpg" />
<meta property="og:url" content="http://www.kut.org/post/trump-expected-declare-national-emergency-help-fund-southern-border-wall" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Trump Expected To Declare National Emergency To Help Fund Southern Border Wall" />
<meta property="og:image:height" content="1687" />
<meta property="og:image:width" content="3000" />
<meta content="Trump Expected To Declare National Emergency To Help Fund Southern Border Wall" about="/post/trump-expected-declare-national-emergency-help-fund-southern-border-wall" property="dc:title" />
<link rel="shortcut icon" href="http://mediad.publicbroadcasting.net/p/kut/files/201609/KUT_favicon.ico" type="image/vnd.microsoft.icon" />
<meta property="twitter:creator" content="@KUT" />
<meta property="twitter:site" content="@KUT" />
<meta property="twitter:card" content="summary" />
<link href="http://mediad.publicbroadcasting.net/p/shared/npr/201902/695028402.jpg" rel="image_src" />
<meta name="datePublished" content="2019-02-15" />
<meta name="has_audio" content="0" />
<meta name="programs" content="none" />
<link rel="shortlink" href="/node/23465" />
<link rel="canonical" href="/post/trump-expected-declare-national-emergency-help-fund-southern-border-wall" />
<meta name="Generator" content="Drupal 7 (http://drupal.org)" />
<meta name="category" content="none" />
<meta name="nid" content="23465" />
<meta name="wordCount" content="980" />
<meta name="story_id" content="695012728" />
<meta name="keywords" content="" />
<meta name="org_id" content="1" />
<meta name="author" content="Jessica Taylor, NPR, Jessica Taylor, NPR" />
<meta name="description" content="President Trump is expected to declare a national emergency Friday in order to help finance a long-promised wall on the U.S.-Mexico border. It&amp;#039;s a" />
<script type="text/javascript">var ssaUrl = ('https:' == document.location.protocol ? 'https://' : 'http://') + 'pixel.programmatictrader.com/iap/eadb02c50830a007';new Image().src = ssaUrl;</script>
<!-- ManyChat --> 
<script src="//widget.manychat.com/119382780919.js" async="async"> 
</script>
    <title>Trump Expected To Declare National Emergency To Help Fund Southern Border Wall | KUT </title>
    <link type="text/css" rel="stylesheet" href="http://www.kut.org/sites/kut.org/files/css/css_zXr1pRkjUmFHX10b6Pv5_DqzyewvdLNQ8QgccGQIRQQ.css" media="all" />
<link type="text/css" rel="stylesheet" href="http://www.kut.org/sites/kut.org/files/css/css_ZFlaYqkiQzTmlBPX4mQeT33IFQX3nR-zpGlyqFhtTNM.css" media="all" />
<link type="text/css" rel="stylesheet" href="http://www.kut.org/sites/kut.org/files/css/css_PV0HBDBtTWS7oiEnFpozcEeThn_X5umpjVSdbNSQIRI.css" media="all" />
<link type="text/css" rel="stylesheet" href="http://www.kut.org/sites/kut.org/files/css/css_dXbg1_ggVO86GJwFuAwYu0nil0jUmGhm_jHKLUuIRF0.css" media="all" />
<style type="text/css" media="all">
<!--/*--><![CDATA[/*><!--*/
.header-region-outer{background-color:#FFFFFF;}.branding .tagline{color:#000000;}.branding .listen-live-toggle > a,.branding .header-utility > a,.branding .header-utility > a.trigger-nav{color:#d1d2d4;}@media screen and (min-width:641px){.branding .trigger-nav{background:#777777;}}@media screen and (max-width:640px){.branding .header-utility > a.trigger-nav,.active-menu .branding .header-utility > a.trigger-nav{color:#777777;}}#listen-live .listen-live-toggle{background-color:#000000;}#listen-live .listen-live-btn{background-color:transparent;color:#d1d2d4;}@media screen and (min-width:640px){#listen-live .listen-live-btn{background-color:#000000;}}.branding .give{background:#FF3300;}

/*]]>*/-->
</style>
<link type="text/css" rel="stylesheet" href="http://www.kut.org/sites/kut.org/files/css/css_L2LO1GbjwX-Xg2xqjxGsU6wzEFIoHRqw-PtJ_LI9nxw.css" media="all" />
<link type="text/css" rel="stylesheet" href="//fonts.googleapis.com/css?family=Lato:300,700,700italic,900,italic,regular&amp;subset=latin" media="all" />
<link type="text/css" rel="stylesheet" href="http://www.kut.org/sites/kut.org/files/css/css_SWo6tZlpCPjnhbZDAS4xgnCAofi51J7pbtu4SD2fIug.css" media="all" />
    <script type="text/javascript" src="http://mediad.publicbroadcasting.net/p/kut/files/js/js_xSpMA4ArVcBKOZ43sPqNRk0gxQZdDVifw27pIUCzWU0.js"></script>
<script type="text/javascript" src="http://mediad.publicbroadcasting.net/p/kut/files/js/js_P9u0bgloveAIlc2kutVCUB_xMaRV3YHWhSVHD3IN5tM.js"></script>
<script type="text/javascript" src="http://mediad.publicbroadcasting.net/p/kut/files/js/js_f_6-OzlFXjayKlsU5sJKLwjz7LFQvdIZDm-Mt6jKwyM.js"></script>
<script type="text/javascript" src="http://mediad.publicbroadcasting.net/p/kut/files/js/js__4npt0PuTlrK-GkTl821OR8Eb7aiGB9GvsSeu1tr7U4.js"></script>
<script type="text/javascript" src="//www.googletagservices.com/tag/js/gpt.js"></script>
<script type="text/javascript" src="http://mediad.publicbroadcasting.net/p/kut/files/js/js_8lNpEFvczUaYJfhvST3RWzD6TEb1BiN4BF5OUEH6z_k.js"></script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
(function() {var ga = document.createElement("script");ga.type = "text/javascript";ga.async = true;ga.src="//stream.publicbroadcasting.net/analytics/aalk.js";var s = document.getElementsByTagName("script")[0];s.parentNode.insertBefore(ga, s);})();
//--><!]]>
</script>
<script type="text/javascript">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</script>
    <meta name="viewport" content="width=device-width">
  </head>

  <body class="html not-front not-logged-in page-node page-node- page-node-23465 node-type-post" >
    <header role="banner" class="header">
  <div class="skiptocontent"><a href="#main-content">skip to main content</a></div>
    <div class="region region-header">
    <div id="block-baby-bear-baby-bear-header" class="block block-baby-bear">

    
  <div class="content">
    
<div class="header-region-outer">
  <section class="header-region-inner row">
    <div class="branding large-12 columns">
      <div class="brand-inner-wrapper">
        <a href="/" rel="home" class="logo" title="KUT  Home"><img typeof="foaf:Image" src="http://mediad.publicbroadcasting.net/p/kut/files/201609/KUT_LogoC_600x256_RGB.png" alt="KUT  logo" title="KUT  Home" /></a>         <div class="tagline">
          Austin's NPR Station        </div>
      </div>
      <div class="header-utility">
        <a class="trigger-nav" href="#">
          <span class="icon-list"></span>
          <span class="menu-text">Site Menu</span>
        </a>
        <a class="give" href="https://kut.secureallegiance.com/kut/WebModule/Donate.aspx?P=KUTOA&PAGETYPE=PLG&CHECK=aI6A0UTYM%2bPiQl%2byqVkEd4HJipnY8PNT" target="_blank">
  DONATE</a>
      </div>
    </div>
  </section>
</div>
  </div>
</div>
  </div>
</header>
    <div class="nav-wrapper mobile">
      <nav>
        <div class="top-bar contain-to-grid" data-topbar>
          <ul class="title-area">
            <li class="toggle-topbar menu-icon">
              <a href="#">Menu</a>
            </li>
          </ul>
          <section class="top-bar-section">
            <div class="table-queue" id="table-queue-fleximenu">
  <ul  class="menu dropdown">
<li class="dd has-dropdown not-click">
<a href="http://www.kut.org">News</a>
<ul  class="dropdown">
<li class="left">
<a href="/term/austin">Austin</a>
</li>
<li class="left">
<a href="/term/crime-justice">Crime &amp; Justice</a>
</li>
<li class="left">
<a href="/term/education">Education</a>
</li>
<li class="left">
<a href="/term/energy-environment">Energy &amp; Environment</a>
</li>
<li class="left">
<a href="/term/health">Health</a>
</li>
<li class="left">
<a href="/term/politics">Politics</a>
</li>
<li class="left">
<a href="/term/texas">Texas</a>
</li>
<li class="left">
<a href="/term/transportation">Transportation</a>
</li>
</ul>
</li>
<li class="dd has-dropdown not-click">
<a href="http://www.kut.org">Features</a>
<ul  class="dropdown">
<li class="left">
<a href="/term/atxplained">ATXplained</a>
</li>
<li class="left">
<a href="/topic/higher-ed">Higher Ed</a>
</li>
<li class="left">
<a href="/term/black-america">In Black America</a>
</li>
<li class="left">
<a href="/post/listen-our-weekly-podcast">KUT Weekend</a>
</li>
<li class="left">
<a href="/term/my-block-12th-chicon">On My Block</a>
</li>
<li class="left">
<a href="http://stateimpact.npr.org/texas/" target="_blank">StateImpact Texas</a>
</li>
<li class="left">
<a href="/topic/storycorps-austin">StoryCorps Austin</a>
</li>
<li class="left">
<a href="http://www.texasstandard.org/" target="_blank">Texas Standard</a>
</li>
<li class="left">
<a href="/topic/ticket-presidential-podcast">The Ticket</a>
</li>
<li class="left">
<a href="/topic/two-guys-your-head">Two Guys on Your Head</a>
</li>
</ul>
</li>
<li class="dd has-dropdown not-click">
<a href="/term/life-arts">Life &amp; Arts</a>
<ul  class="dropdown">
<li class="left">
<a href="/term/arts-eclectic">Arts Eclectic</a>
</li>
<li class="left">
<a href="/topic/get-involved">Get Involved</a>
</li>
<li class="left">
<a href="/term/poetry2016">National Poetry Month</a>
</li>
<li class="left">
<a href="https://www.facebook.com/groups/145865426097102/" target="_blank">KUT Book Club</a>
</li>
<li class="left">
<a href="/topic/write-owen-egerton">The Write Up</a>
</li>
<li class="left">
<a href="/term/just-say">This Is Just To Say</a>
</li>
<li class="left">
<a href="/topic/views-and-brews">Views &amp; Brews</a>
</li>
</ul>
</li>
<li>
<a href="/rss">Podcasts</a>
</li>
<li class="dd has-dropdown not-click">
<a href="/support-kut">Support</a>
<ul  class="dropdown">
<li class="left">
<a href="/support-kut">Become a Member</a>
</li>
<li class="left">
<a href="/business-circle">Business Circle</a>
</li>
<li class="left">
<a href="/car-donation">Car Donations</a>
</li>
<li class="left">
<a href="/leadership-circle">Leadership Circle</a>
</li>
<li class="left">
<a href="https://kut.secureallegiance.com/kut/OnlineDonor/Login.aspx?AFF=1" target="_blank">Member Login</a>
</li>
<li class="left">
<a href="http://cloud.email.kut.org/KUTSIGNUP" target="_blank">Newsletters</a>
</li>
<li class="left">
<a href="/planned-giving">Planned Giving</a>
</li>
<li class="left">
<a href="http://sponsorkut.org/" target="_blank">Program Sponsorships</a>
</li>
<li class="left">
<a href="/sustaining-membership">Sustaining Members</a>
</li>
<li class="left">
<a href="/post/fall-2018-thank-you-gifts">Thank-You Gifts</a>
</li>
<li class="left">
<a href="/volunteer">Volunteer</a>
</li>
</ul>
</li>
<li class="dd has-dropdown not-click">
<a href="/about">About</a>
<ul  class="dropdown">
<li class="left">
<a href="/about">About KUT</a>
</li>
<li class="left">
<a href="/contact-directions">Contact</a>
</li>
<li class="left">
<a href="/cpb-funding-overview">CPB FAQ</a>
</li>
<li class="left">
<a href="/how-listen">How to Listen</a>
</li>
<li class="left">
<a href="/jobs">Jobs</a>
</li>
<li class="left">
<a href="/mobile-guide">Mobile Guide</a>
</li>
<li class="left">
<a href="/topic/news-releases">Press</a>
</li>
</ul>
</li>
<li class="dd has-dropdown not-click">
<a href="http://kutx.org" target="_blank">Music</a>
<ul  class="dropdown">
<li class="left">
<a href="http://cactuscafe.org" target="_blank">Cactus Cafe</a>
</li>
<li class="left">
<a href="http://kutx.org">KUTX</a>
</li>
<li class="left">
<a href="http://www.vuhaus.com/happening/austin" target="_blank">VuHaus</a>
</li>
</ul>
</li>
<li>
<a href="/schedule">Program Schedule</a>
</li>
<li>
<a href="/search">Search</a>
</li>
</ul>
</div>
          </section>
        </div>
      </nav>
    </div>
        <div id="page-wrapper">
            <div id="page-document" role="document" class="page">
  <div class="nav-wrapper">
    <nav>
      <div class="top-bar contain-to-grid" data-topbar>
        <ul class="title-area">
          <li class="toggle-topbar menu-icon">
            <a href="#">Menu</a>
          </li>
        </ul>
        <section class="top-bar-section">
          <div class="table-queue" id="table-queue-fleximenu">
  <ul  class="menu dropdown">
<li class="dd has-dropdown not-click">
<a href="http://www.kut.org">News</a>
<ul  class="dropdown">
<li class="left">
<a href="/term/austin">Austin</a>
</li>
<li class="left">
<a href="/term/crime-justice">Crime &amp; Justice</a>
</li>
<li class="left">
<a href="/term/education">Education</a>
</li>
<li class="left">
<a href="/term/energy-environment">Energy &amp; Environment</a>
</li>
<li class="left">
<a href="/term/health">Health</a>
</li>
<li class="left">
<a href="/term/politics">Politics</a>
</li>
<li class="left">
<a href="/term/texas">Texas</a>
</li>
<li class="left">
<a href="/term/transportation">Transportation</a>
</li>
</ul>
</li>
<li class="dd has-dropdown not-click">
<a href="http://www.kut.org">Features</a>
<ul  class="dropdown">
<li class="left">
<a href="/term/atxplained">ATXplained</a>
</li>
<li class="left">
<a href="/topic/higher-ed">Higher Ed</a>
</li>
<li class="left">
<a href="/term/black-america">In Black America</a>
</li>
<li class="left">
<a href="/post/listen-our-weekly-podcast">KUT Weekend</a>
</li>
<li class="left">
<a href="/term/my-block-12th-chicon">On My Block</a>
</li>
<li class="left">
<a href="http://stateimpact.npr.org/texas/" target="_blank">StateImpact Texas</a>
</li>
<li class="left">
<a href="/topic/storycorps-austin">StoryCorps Austin</a>
</li>
<li class="left">
<a href="http://www.texasstandard.org/" target="_blank">Texas Standard</a>
</li>
<li class="left">
<a href="/topic/ticket-presidential-podcast">The Ticket</a>
</li>
<li class="left">
<a href="/topic/two-guys-your-head">Two Guys on Your Head</a>
</li>
</ul>
</li>
<li class="dd has-dropdown not-click">
<a href="/term/life-arts">Life &amp; Arts</a>
<ul  class="dropdown">
<li class="left">
<a href="/term/arts-eclectic">Arts Eclectic</a>
</li>
<li class="left">
<a href="/topic/get-involved">Get Involved</a>
</li>
<li class="left">
<a href="/term/poetry2016">National Poetry Month</a>
</li>
<li class="left">
<a href="https://www.facebook.com/groups/145865426097102/" target="_blank">KUT Book Club</a>
</li>
<li class="left">
<a href="/topic/write-owen-egerton">The Write Up</a>
</li>
<li class="left">
<a href="/term/just-say">This Is Just To Say</a>
</li>
<li class="left">
<a href="/topic/views-and-brews">Views &amp; Brews</a>
</li>
</ul>
</li>
<li>
<a href="/rss">Podcasts</a>
</li>
<li class="dd has-dropdown not-click">
<a href="/support-kut">Support</a>
<ul  class="dropdown">
<li class="left">
<a href="/support-kut">Become a Member</a>
</li>
<li class="left">
<a href="/business-circle">Business Circle</a>
</li>
<li class="left">
<a href="/car-donation">Car Donations</a>
</li>
<li class="left">
<a href="/leadership-circle">Leadership Circle</a>
</li>
<li class="left">
<a href="https://kut.secureallegiance.com/kut/OnlineDonor/Login.aspx?AFF=1" target="_blank">Member Login</a>
</li>
<li class="left">
<a href="http://cloud.email.kut.org/KUTSIGNUP" target="_blank">Newsletters</a>
</li>
<li class="left">
<a href="/planned-giving">Planned Giving</a>
</li>
<li class="left">
<a href="http://sponsorkut.org/" target="_blank">Program Sponsorships</a>
</li>
<li class="left">
<a href="/sustaining-membership">Sustaining Members</a>
</li>
<li class="left">
<a href="/post/fall-2018-thank-you-gifts">Thank-You Gifts</a>
</li>
<li class="left">
<a href="/volunteer">Volunteer</a>
</li>
</ul>
</li>
<li class="dd has-dropdown not-click">
<a href="/about">About</a>
<ul  class="dropdown">
<li class="left">
<a href="/about">About KUT</a>
</li>
<li class="left">
<a href="/contact-directions">Contact</a>
</li>
<li class="left">
<a href="/cpb-funding-overview">CPB FAQ</a>
</li>
<li class="left">
<a href="/how-listen">How to Listen</a>
</li>
<li class="left">
<a href="/jobs">Jobs</a>
</li>
<li class="left">
<a href="/mobile-guide">Mobile Guide</a>
</li>
<li class="left">
<a href="/topic/news-releases">Press</a>
</li>
</ul>
</li>
<li class="dd has-dropdown not-click">
<a href="http://kutx.org" target="_blank">Music</a>
<ul  class="dropdown">
<li class="left">
<a href="http://cactuscafe.org" target="_blank">Cactus Cafe</a>
</li>
<li class="left">
<a href="http://kutx.org">KUTX</a>
</li>
<li class="left">
<a href="http://www.vuhaus.com/happening/austin" target="_blank">VuHaus</a>
</li>
</ul>
</li>
<li>
<a href="/schedule">Program Schedule</a>
</li>
<li>
<a href="/search">Search</a>
</li>
</ul>
</div>
        </section>
      </div>
    </nav>
  </div>

  <div id="player" class="player">
    <div id="listen-live" class="listen-live">
   <div class="listen-live-toggle"><a class="listen-live-btn" href="#"><span class="icon-arrow"></span>Listen Live </a></div>
  <ul id="on-air-items" class="no-bullet">
        		<li class="listen-live-streams">
      <a target="_blank" id="now-on-0" href="http://player.kut.org/wp-content/media_player/player.htm" class="xpopup">
        <div class="stream_name">KUT</div>
        <div class="program-text" ></div>
      </a>
    </li>

    </ul>
</div>
  </div>

  
      <section class="pre-content">
      <div>
          <div class="region region-pre-content">
    <div id="block-pi-responsive-ads-mobile-1" class="block block-pi-responsive-ads">

    
  <div class="content">
      </div>
</div>
  </div>
      </div>
    </section>
  
  
  
  <div class="row">
    <main id="content" role="main" class="main-content small-12 columns">
      <article class="story">
        <a id="main-content"></a>
        
                                    
        
        
        
        
        
        
                  <div class="has-sidebar">
              <div class="region region-content">
    <div id="block-system-main" class="block block-system">

    
  <div class="content">
    <div id="node-23465" class="node node-post node-promoted full row" about="/post/trump-expected-declare-national-emergency-help-fund-southern-border-wall" typeof="sioc:Item foaf:Document">
  <div class="small-12 columns">
        
    
    <h1 itemprop="name" class="post-title">
      Trump Expected To Declare National Emergency To Help Fund Southern Border Wall    </h1>

  	
    
          <div class="by-date">
        <span class="submitted"><span class="submitted-label">By</span> <span class="name"><a href="/people/jessica-taylor-npr" rel="author">Jessica Taylor, NPR</a> & <a href="/people/jessica-taylor-npr" rel="author">Jessica Taylor, NPR</a></span></span>
        <i class="bullet">&#8226;</i>
        <span class="pub-date">1 hour ago</span>
      </div>
    
    <div class="row">
      <div class="large-2 columns sharing-and-programs">
        
        <div class="social-share clearfix"><a href="http://twitter.com/intent/tweet?url=http%3A%2F%2Fwww.tinyurl.com%2Fy2f7cwaj&amp;text=Trump%20Expected%20To%20Declare%20National%20Emergency%20To%20Help%20Fund%20Southern%20Border%20Wall" class="social-share-item twitter" title="Tweet" target="_blank">Tweet</a><a href="http://facebook.com/sharer.php?u=http%3A%2F%2Fwww.tinyurl.com%2Fy2f7cwaj&amp;t=Trump%20Expected%20To%20Declare%20National%20Emergency%20To%20Help%20Fund%20Southern%20Border%20Wall" class="social-share-item facebook" title="Share" target="_blank">Share</a><a href="https://plus.google.com/share?url=http%3A%2F%2Fwww.tinyurl.com%2Fy2f7cwaj" class="social-share-item googleplus" title="Google+" target="_blank">Google+</a><a href="mailto:?subject=Trump%20Expected%20To%20Declare%20National%20Emergency%20To%20Help%20Fund%20Southern%20Border%20Wall&amp;body=http%3A%2F%2Fwww.tinyurl.com%2Fy2f7cwaj" class="social-share-item email" title="Email" target="_blank">Email</a></div>      </div>

      <div class="large-10 columns post-body-container" >
        <div class="post-body">
          <div class="field field-name-field-image-gallery field-type-image field-label-hidden"><div class="field-items"><div class="field-item even"><ul class="gallery no-bullet"><li>
  <figure>
    <a title="President Trump walks offstage after speaking during a rally Monday in El Paso, Texas." href="http://mediad.publicbroadcasting.net/p/shared/npr/styles/x_large/nprshared/201902/695028402.jpg" class="noexit lightbox">
      <img src="http://mediad.publicbroadcasting.net/p/shared/npr/styles/placed_wide/nprshared/201902/695028402.jpg"   alt="President Trump walks offstage after speaking during a rally Monday in El Paso, Texas.">
          </a>
    <div class="image-meta">
  <figcaption>
    <div class="caption">President Trump walks offstage after speaking during a rally Monday in El Paso, Texas.</div>
    <div class="attribution">
  <span class="credit">Joe Raedle</span>
  /  <span class="agency">Getty Images</span>
</div>
  </figcaption>
</div>
  </figure>
</li>
</ul></div></div></div><div class='api-pub-date'>Originally published on February 15, 2019 8:29 am </div><div class="field field-name-body field-type-text-with-summary field-label-hidden"><div class="field-items"><div class="field-item even" property="content:encoded"><p>President Trump is <a href="https://www.npr.org/2019/02/14/694647564/congress-sprints-to-pass-border-security-package-with-trumps-support-unclear">expected to declare a national emergency Friday</a> in order to help finance a long-promised wall on the U.S.-Mexico border. It's a highly unusual move from an unconventional president.</p> <p>Trump's effort to augment a border barrier funding compromise crafted by Congress in order to still get the wall that he's long promised his supporters is also a risky gambit. Legal challenges and pushback from even some within his own party await Trump in the next phase of the ongoing national political battle over border security and immigration policy — cementing the issues at the forefront of his bid for a second term in office.</p> <p>The president is expected to speak at the White House Rose Garden at 10 a.m. ET.</p> <div style="position:relative; padding-bottom:56.25%; overflow:hidden;"> <iframe src="https://cdn.jwplayer.com/players/VEB6XuyA-Idrc6GqB.html" width="100%" height="100%" frameborder="0" scrolling="auto" allowfullscreen="" style="position:absolute;"></iframe></div> <p><strong></strong><a href="https://jwp.io/s/2G35STBQ"><strong>Not seeing the video? Click here.</strong></a><strong></strong></p> <p>Centrist Sen. Susan Collins, R-Maine, who's up for re-election in 2020, called Trump's planned move a "mistake" in a statement Thursday. Collins also argued that the National Emergencies Act, which Trump is likely to invoke, was only "intended to apply to major natural disasters or catastrophic events, such as the attacks on our country." </p> <p>"Such a declaration would undermine the role of Congress and the appropriations process; it's just not good policy. It also sets a bad precedent for future Presidents—both Democratic and Republican—who might seek to use this same maneuver to circumvent Congress to advance their policy goals. It is also of dubious constitutionality, and it will almost certainly be challenged in the courts," Collins said. </p> <p>Republican Sen. John Cornyn represents Texas, which includes the border region that Trump has claimed is being overrun with drugs and undocumented immigrants, necessitating a drastic response.  Cornyn expressed reservations about the president's decision.</p> <p>"My concerns about an emergency declaration were the precedent it would establish," he said. "I also thought it would not be a practical solution because there would be a lawsuit filed immediately and the money would presumably be balled up associated with that litigation. I thought there were other, better alternatives." </p> <p>But to Trump, declaring a national emergency likely seems to be the only way he can claim victory after weeks of back-and-forth over funding for border security. </p> <p>The bipartisan spending bill and border security compromise legislators presented him with would have given him only $1.375 billion for border barriers — roughly the same amount of money for a wall along the U.S.-Mexico border as was given to him back in December, before a record 35-day partial government shutdown, and far short of the $5.7 billion that had remained his sticking point throughout negotiations that have lasted weeks. </p> <p>Another shutdown would have been risky, too, and there wasn't much appetite for going that route again among congressional Republicans. </p> <div class="wysiwyg-asset-image-wrapper wide"> <div class="wysiwyg-asset-image">             <a href="http://media.npr.org/assets/img/2019/02/14/gettyimages-1080068652texas_wide-cd04d8462ad6c14b28ca674443ea2ec5e2dcb043.jpg"><img width="100%" class="pi_assets-image" src="http://media.npr.org/assets/img/2019/02/14/gettyimages-1080068652texas_wide-cd04d8462ad6c14b28ca674443ea2ec5e2dcb043.jpg" /></a> <div class="image-meta"> <div class="caption">President Trump speaks after he received a briefing on border security next to Sen. John Cornyn (left), R-Texas, and Sen. Ted Cruz (second from right), R-Texas, near the Rio Grande in McAllen, Texas, on Jan. 10.</div> <div class="credit">Jim Watson / AFP/Getty Images</div> </div> </div> </div> <p>But there's little support among the public for Trump's approach either. <a href="https://twitter.com/jimsciutto/status/1096145662826201093">A CNN poll earlier this month</a> showed Americans oppose — by more than 2-to-1 — Trump using a national emergency declaration to build a border wall. </p> <p>That seems to be one of the messages Democratic leaders will home in on during what's likely to be a new phase in the standoff over border security. In a joint statement Thursday, House Speaker Nancy Pelosi, D-Calif., and Senate Minority Leader Chuck Schumer, D-N.Y., blasted the anticipated declaration as "yet another demonstration of President Trump's naked contempt for the rule of law."</p> <p>"This is not an emergency, and the president's fearmongering doesn't make it one," the two top Democrats said. "He couldn't convince Mexico, the American people or their elected representatives to pay for his ineffective and expensive wall, so now he's trying an end-run around Congress in a desperate attempt to put taxpayers on the hook for it. The Congress will defend our constitutional authorities." </p> <p>Giving the Democrats' Spanish-language response to Trump's State of the Union earlier this month, California Attorney General Xavier Becerra <a href="https://www.npr.org/2019/02/05/691822669/california-attorney-general-vows-to-sue-if-trump-uses-emergency-powers-to-build-">said he would sue the administration</a> if Trump declared a national emergency to find funds for a border wall. </p> <p>In a statement Thursday, Becerra doubled down on his earlier commitment.  "Any crisis on our border is of President Trump's own making: family separations, child detention, turning our backs on asylum seekers, and more. There is no national emergency. If Trump oversteps his authority and abandons negotiations with Congress by declaring a fabricated national emergency, we won't only call his bluff, we will do what we must to hold him accountable," Becerra said. "No one is above the law."<br /></p><div class="fullattribution">Copyright 2019 NPR. To see more, visit https://www.npr.org.<img src="https://www.google-analytics.com/__utm.gif?utmac=UA-5828686-4&amp;utmdt=Trump+Expected+To+Declare+National+Emergency+To+Help+Fund+Southern+Border+Wall&amp;utme=8(APIKey)9(MDIxMDkyNjUxMDE0NDY1Njg1NzRiOTRiYQ000)" /></div>  </div></div></div><div class="social-share bottom"><a href="http://twitter.com/intent/tweet?url=http%3A%2F%2Fwww.tinyurl.com%2Fy2f7cwaj&amp;text=Trump%20Expected%20To%20Declare%20National%20Emergency%20To%20Help%20Fund%20Southern%20Border%20Wall" class="social-share-item twitter" title="Tweet" target="_blank">Tweet</a><a href="http://facebook.com/sharer.php?u=http%3A%2F%2Fwww.tinyurl.com%2Fy2f7cwaj&amp;t=Trump%20Expected%20To%20Declare%20National%20Emergency%20To%20Help%20Fund%20Southern%20Border%20Wall" class="social-share-item facebook" title="Share" target="_blank">Share</a><a href="https://plus.google.com/share?url=http%3A%2F%2Fwww.tinyurl.com%2Fy2f7cwaj" class="social-share-item googleplus" title="Google+" target="_blank">Google+</a><a href="mailto:?subject=Trump%20Expected%20To%20Declare%20National%20Emergency%20To%20Help%20Fund%20Southern%20Border%20Wall&amp;body=http%3A%2F%2Fwww.tinyurl.com%2Fy2f7cwaj" class="social-share-item email" title="Email" target="_blank">Email</a></div>        </div>

        <div class="related">
                  </div>
      </div>
    </div>
      </div>
</div>
  </div>
</div>
  </div>

            <!-- In line style code is temporary -->
            <div class="sidebar">
              <div class="sidebar-content"></div>
            </div>
          </div>
              </article>
    </main>
  </div>

  
  <div class="bottom-ads">
    <div class="bottom-ads-inner"></div>
  </div>
</div>

<footer class="footer" role="contentinfo">
  <div class="row">
    <div class="footer-affiliate-container small-centered columns">
                  <div class="region region-footer">
    <div id="block-pi-table-queue-partnerfooter" class="block block-pi-table-queue">

    
  <div class="content">
    <div class="table-queue" id="table-queue-partnerfooter">
  <p class="partnerslabel">
  </p>
<div class="item-list"><ul class="partner-logos"><li class="first last"><a href="http://moody.utexas.edu/" target="_blank"><img typeof="foaf:Image" src="http://mediad.publicbroadcasting.net/p/kut/files/styles/partner_footer_logo/public/201704/Moody-College-KUT-FM-Austin.png" alt="A service of the Moody College of Communication at the University of Texas at Austin" title="A service of the Moody College of Communication at the University of Texas at Austin" /></a></li>
</ul></div></div>
  </div>
</div>
<div id="block-pi-table-queue-auxiliarylinksfooter" class="block block-pi-table-queue">

    
  <div class="content">
    <div class="table-queue" id="table-queue-auxiliarylinksfooter">
  <div class="item-list"><ul class="auxiliary-links"><li class="first"><span>&copy; 2019 KUT </span></li>
<li><a href="http://kut.org/schedule" target="_self">Program schedule</a></li>
<li><a href="http://kut.org/contact-directions" target="_self">Contact</a></li>
<li class="last"><a href="http://moody.utexas.edu/" target="_blank">A service of the Moody College of Communication at the University of Texas at Austin</a></li>
</ul></div></div>
  </div>
</div>
  </div>
          </div>
  </div>
</footer>
      <script type="text/javascript">
<!--//--><![CDATA[//><!--
 (function ($) { $(document).foundation({ topbar: { custom_back_text: true, back_text: 'back', mobile_show_parent_link: true } }); }(jQuery));
//--><!]]>
</script>
    </div>
  <script type="text/javascript">window.NREUM||(NREUM={});NREUM.info={"beacon":"bam.nr-data.net","licenseKey":"15ba4da3e8","applicationID":"1108724","transactionName":"NlMBMhAECEZRAU1eDg8ZNhQLSg9bVAdBGREJRg==","queueTime":0,"applicationTime":15,"atts":"GhQCRFgeG0g=","errorBeacon":"bam.nr-data.net","agent":""}</script></body>
</html>
