<!DOCTYPE html>
<html lang="en" class="no-js">
  <head>
    <meta http-equiv="Content-Type" content="text/html; charset=utf-8" /><script type="text/javascript">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</script>
<meta property="og:description" content="Local elected officials say they are looking into ways to help residents unable to pay rent or utility bills because of the potential spread of COVID-19." />
<meta property="og:image" content="https://www.kut.org/sites/kut/files/styles/medium/public/202003/eviction_notice.jpg" />
<meta property="og:url" content="https://www.kut.org/post/austin-looking-ways-help-residents-who-cant-collect-paycheck-during-coronavirus-pandemic" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Austin Is Looking At Ways To Help Residents Who Can&#039;t Collect A Paycheck During Coronavirus Pandemic" />
<meta property="og:image:height" content="683" />
<meta property="og:image:width" content="1024" />
<meta content="Austin Is Looking At Ways To Help Residents Who Can&amp;#039;t Collect A Paycheck During Coronavirus Pandemic" about="/post/austin-looking-ways-help-residents-who-cant-collect-paycheck-during-coronavirus-pandemic" property="dc:title" />
<link rel="shortcut icon" href="//www.kut.org/sites/kut/files/201609/KUT_favicon.ico" type="image/vnd.microsoft.icon" />
<meta property="twitter:creator" content="@@AKMcGlinchy" />
<meta property="twitter:site" content="@KUT" />
<meta property="twitter:card" content="summary" />
<link href="//www.kut.org/sites/kut/files/202003/eviction_notice.jpg" rel="image_src" />
<meta name="datePublished" content="2020-03-12" />
<meta name="has_audio" content="0" />
<meta name="programs" content="none" />
<link rel="shortlink" href="/node/26602" />
<link rel="canonical" href="/post/austin-looking-ways-help-residents-who-cant-collect-paycheck-during-coronavirus-pandemic" />
<meta name="Generator" content="Drupal 7 (http://drupal.org)" />
<meta name="category" content="Austin" />
<meta name="nid" content="26602" />
<meta name="wordCount" content="845" />
<meta name="story_id" content="815184252" />
<meta name="keywords" content="Coronavirus, COVID-19, Austin City Council" />
<meta name="org_id" content="0" />
<meta name="author" content="Audrey McGlinchy | KUT" />
<meta name="description" content="Local elected officials say they are looking into ways to help residents unable to pay rent or utility bills because of the potential spread of COVID-19." />
<script type="text/javascript">var ssaUrl = ('https:' == document.location.protocol ? 'https://' : 'http://') + 'pixel.programmatictrader.com/iap/eadb02c50830a007';new Image().src = ssaUrl;</script>
<!-- ManyChat --> 
<script src="//widget.manychat.com/119382780919.js" async="async"> 
</script>
    <title>Austin Is Looking At Ways To Help Residents Who Can&#039;t Collect A Paycheck During Coronavirus Pandemic | KUT </title>
    <link type="text/css" rel="stylesheet" href="https://www.kut.org/sites/kut.org/files/css/css_-UBmiDUEHJLiiX0FhQB71gaCUZe02_yMNMBm1zUFReU.css" media="all" />
<link type="text/css" rel="stylesheet" href="https://www.kut.org/sites/kut.org/files/css/css_ZFlaYqkiQzTmlBPX4mQeT33IFQX3nR-zpGlyqFhtTNM.css" media="all" />
<link type="text/css" rel="stylesheet" href="https://www.kut.org/sites/kut.org/files/css/css_zvGfITuoG3fK_aSXcGzAx6ouMNLTjUVdaj32lyoB1d8.css" media="all" />
<link type="text/css" rel="stylesheet" href="https://www.kut.org/sites/kut.org/files/css/css__Y5sQWSp5cHjIpEWNECeSbdAcOmPjp2KA0eb7dhYp7c.css" media="all" />
<style type="text/css" media="all">
<!--/*--><![CDATA[/*><!--*/
.header-region-outer{background-color:#FFFFFF;}.branding .tagline{color:#000000;}.branding .listen-live-toggle > a,.branding .header-utility > a,.branding .header-utility > a.trigger-nav{color:#d1d2d4;}@media screen and (min-width:641px){.branding .trigger-nav{background:#777777;}}@media screen and (max-width:640px){.branding .header-utility > a.trigger-nav,.active-menu .branding .header-utility > a.trigger-nav{color:#777777;}}#listen-live .listen-live-toggle{background-color:#000000;}#listen-live .listen-live-btn{background-color:transparent;color:#d1d2d4;}@media screen and (min-width:640px){#listen-live .listen-live-btn{background-color:#000000;}}.branding .give{background:#FF3300;}

/*]]>*/-->
</style>
<link type="text/css" rel="stylesheet" href="https://www.kut.org/sites/kut.org/files/css/css_xHcPG5Qu_347O0osOLZX--n2la-WjW3Uw3W5Cvss4HQ.css" media="all" />
<link type="text/css" rel="stylesheet" href="//fonts.googleapis.com/css?family=Lato:300,700,700italic,900,italic,regular&amp;subset=latin" media="all" />
<link type="text/css" rel="stylesheet" href="https://www.kut.org/sites/kut.org/files/css/css_T4xRw_hnNeKfgiF46YRK5HS-gCbfs1bMpz7MBUB4dV4.css" media="all" />
    <script type="text/javascript" src="//www.kut.org/sites/kut/files/js/js_xSpMA4ArVcBKOZ43sPqNRk0gxQZdDVifw27pIUCzWU0.js"></script>
<script type="text/javascript" src="//www.kut.org/sites/kut/files/js/js_P9u0bgloveAIlc2kutVCUB_xMaRV3YHWhSVHD3IN5tM.js"></script>
<script type="text/javascript" src="//www.kut.org/sites/kut/files/js/js_f_6-OzlFXjayKlsU5sJKLwjz7LFQvdIZDm-Mt6jKwyM.js"></script>
<script type="text/javascript" src="//www.kut.org/sites/kut/files/js/js__4npt0PuTlrK-GkTl821OR8Eb7aiGB9GvsSeu1tr7U4.js"></script>
<script type="text/javascript" src="//www.googletagservices.com/tag/js/gpt.js"></script>
<script type="text/javascript" src="//www.kut.org/sites/kut/files/js/js_2dNcM7AOxjvvRcbUE79Ori_46FoiMQRv8FpYNMQtVZI.js"></script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
(function() {var ga = document.createElement("script");ga.type = "text/javascript";ga.async = true;ga.src="//stream.publicbroadcasting.net/analytics/aalk.js";var s = document.getElementsByTagName("script")[0];s.parentNode.insertBefore(ga, s);})();
//--><!]]>
</script>
<script type="text/javascript">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</script>
    <meta name="viewport" content="width=device-width">
  </head>

  <body class="html not-front not-logged-in page-node page-node- page-node-26602 node-type-post" >
    <header role="banner" class="header">
  <div class="skiptocontent"><a href="#main-content">skip to main content</a></div>
    <div class="region region-header">
    <div id="block-baby-bear-baby-bear-header" class="block block-baby-bear">

    
  <div class="content">
    
<div class="header-region-outer">
  <section class="header-region-inner row">
    <div class="branding large-12 columns">
      <div class="brand-inner-wrapper">
        <a href="/" rel="home" class="logo" title="KUT  Home"><img typeof="foaf:Image" src="//www.kut.org/sites/kut/files/201609/KUT_LogoC_600x256_RGB.png" alt="KUT  logo" title="KUT  Home" /></a>         <div class="tagline">
          Austin's NPR Station        </div>
      </div>
      <div class="header-utility">
        <a class="trigger-nav" href="#">
          <span class="icon-list"></span>
          <span class="menu-text">Site Menu</span>
        </a>
        <a class="give" href="https://kut.secureallegiance.com/kut/WebModule/Donate.aspx?P=KUTOA&PAGETYPE=PLG&CHECK=aI6A0UTYM%2bPiQl%2byqVkEd4HJipnY8PNT" target="_blank">
  DONATE</a>
      </div>
    </div>
  </section>
</div>
  </div>
</div>
  </div>
</header>
    <div class="nav-wrapper mobile">
      <nav>
        <div class="top-bar contain-to-grid" data-topbar>
          <ul class="title-area">
            <li class="toggle-topbar menu-icon">
              <a href="#">Menu</a>
            </li>
          </ul>
          <section class="top-bar-section">
            <div class="table-queue" id="table-queue-fleximenu">
  <ul  class="menu dropdown">
<li class="dd has-dropdown not-click">
<a href="https://www.kut.org">News</a>
<ul  class="dropdown">
<li class="left">
<a href="/term/austin">Austin</a>
</li>
<li class="left">
<a href="/term/crime-justice">Crime &amp; Justice</a>
</li>
<li class="left">
<a href="/term/education">Education</a>
</li>
<li class="left">
<a href="/term/en-espa-ol">En Español</a>
</li>
<li class="left">
<a href="/term/energy-environment">Energy &amp; Environment</a>
</li>
<li class="left">
<a href="/term/health">Health</a>
</li>
<li class="left">
<a href="/term/politics">Politics</a>
</li>
<li class="left">
<a href="/term/texas">Texas</a>
</li>
<li class="left">
<a href="/term/transportation">Transportation</a>
</li>
</ul>
</li>
<li class="dd has-dropdown not-click">
<a href="https://www.kut.org">Features</a>
<ul  class="dropdown">
<li class="left">
<a href="/term/atxplained">ATXplained</a>
</li>
<li class="left">
<a href="/term/kut-book-club">KUT Book Club</a>
</li>
<li class="left">
<a href="https://www.kut.org/topic/dividing-lines">Dividing Lines</a>
</li>
<li class="left">
<a href="/topic/higher-ed">Higher Ed</a>
</li>
<li class="left">
<a href="/term/black-america">In Black America</a>
</li>
<li class="left">
<a href="/post/listen-our-weekly-podcast">KUT Weekend</a>
</li>
<li class="left">
<a href="https://www.texasstandard.org/" target="_blank">Texas Standard</a>
</li>
<li class="left">
<a href="/topic/two-guys-your-head">Two Guys on Your Head</a>
</li>
</ul>
</li>
<li class="dd has-dropdown not-click">
<a href="/term/life-arts">Life &amp; Arts</a>
<ul  class="dropdown">
<li class="left">
<a href="/term/arts-eclectic">Arts Eclectic</a>
</li>
<li class="left">
<a href="/topic/get-involved">Get Involved</a>
</li>
<li class="left">
<a href="/term/kut-book-club" target="_blank">KUT Book Club</a>
</li>
<li class="left">
<a href="/term/just-say">This Is Just To Say</a>
</li>
<li class="left">
<a href="/topic/views-and-brews">Views &amp; Brews</a>
</li>
</ul>
</li>
<li>
<a href="/rss">Podcasts</a>
</li>
<li>
<a href="/term/kut-events">Events</a>
</li>
<li class="dd has-dropdown not-click">
<a href="/support-kut">Support</a>
<ul  class="dropdown">
<li class="left">
<a href="/support-kut">Become a Member</a>
</li>
<li class="left">
<a href="/business-circle">Business Circle</a>
</li>
<li class="left">
<a href="/car-donation">Car Donations</a>
</li>
<li class="left">
<a href="/leadership-circle">Leadership Circle</a>
</li>
<li class="left">
<a href="https://kut.secureallegiance.com/kut/OnlineDonor/Login.aspx?AFF=1" target="_blank">Member Login</a>
</li>
<li class="left">
<a href="http://cloud.email.kut.org/KUTSIGNUP" target="_blank">Newsletters</a>
</li>
<li class="left">
<a href="/planned-giving">Planned Giving</a>
</li>
<li class="left">
<a href="http://sponsorkut.org/" target="_blank">Program Sponsorships</a>
</li>
<li class="left">
<a href="/sustaining-membership">Sustaining Members</a>
</li>
<li class="left">
<a href="/post/year-end-thank-you-gift">Thank-You Gifts</a>
</li>
<li class="left">
<a href="/volunteer">Volunteer</a>
</li>
</ul>
</li>
<li class="dd has-dropdown not-click">
<a href="/about">About</a>
<ul  class="dropdown">
<li class="left">
<a href="/about">About KUT</a>
</li>
<li class="left">
<a href="/contact-directions">Contact</a>
</li>
<li class="left">
<a href="/cpb-funding-overview">CPB FAQ</a>
</li>
<li class="left">
<a href="/how-listen">How to Listen</a>
</li>
<li class="left">
<a href="/jobs">Jobs</a>
</li>
<li class="left">
<a href="/mobile-guide">Mobile Guide</a>
</li>
<li class="left">
<a href="/topic/news-releases">Press</a>
</li>
<li class="left">
<a href="/how-listen-kut-your-smart-speaker">Smart Speakers</a>
</li>
</ul>
</li>
<li class="dd has-dropdown not-click">
<a href="https://kutx.org" target="_blank">Music</a>
<ul  class="dropdown">
<li class="left">
<a href="https://cactuscafe.org" target="_blank">Cactus Cafe</a>
</li>
<li class="left">
<a href="https://kutx.org">KUTX</a>
</li>
<li class="left">
<a href="https://livesessions.npr.org/happening/austin" target="_blank">KUTX Videos</a>
</li>
</ul>
</li>
<li>
<a href="/schedule">Program Schedule</a>
</li>
<li>
<a href="/search">Search</a>
</li>
</ul>
</div>
          </section>
        </div>
      </nav>
    </div>
        <div id="page-wrapper">
            <div id="page-document" role="document" class="page">
  <div class="nav-wrapper">
    <nav>
      <div class="top-bar contain-to-grid" data-topbar>
        <ul class="title-area">
          <li class="toggle-topbar menu-icon">
            <a href="#">Menu</a>
          </li>
        </ul>
        <section class="top-bar-section">
          <div class="table-queue" id="table-queue-fleximenu">
  <ul  class="menu dropdown">
<li class="dd has-dropdown not-click">
<a href="https://www.kut.org">News</a>
<ul  class="dropdown">
<li class="left">
<a href="/term/austin">Austin</a>
</li>
<li class="left">
<a href="/term/crime-justice">Crime &amp; Justice</a>
</li>
<li class="left">
<a href="/term/education">Education</a>
</li>
<li class="left">
<a href="/term/en-espa-ol">En Español</a>
</li>
<li class="left">
<a href="/term/energy-environment">Energy &amp; Environment</a>
</li>
<li class="left">
<a href="/term/health">Health</a>
</li>
<li class="left">
<a href="/term/politics">Politics</a>
</li>
<li class="left">
<a href="/term/texas">Texas</a>
</li>
<li class="left">
<a href="/term/transportation">Transportation</a>
</li>
</ul>
</li>
<li class="dd has-dropdown not-click">
<a href="https://www.kut.org">Features</a>
<ul  class="dropdown">
<li class="left">
<a href="/term/atxplained">ATXplained</a>
</li>
<li class="left">
<a href="/term/kut-book-club">KUT Book Club</a>
</li>
<li class="left">
<a href="https://www.kut.org/topic/dividing-lines">Dividing Lines</a>
</li>
<li class="left">
<a href="/topic/higher-ed">Higher Ed</a>
</li>
<li class="left">
<a href="/term/black-america">In Black America</a>
</li>
<li class="left">
<a href="/post/listen-our-weekly-podcast">KUT Weekend</a>
</li>
<li class="left">
<a href="https://www.texasstandard.org/" target="_blank">Texas Standard</a>
</li>
<li class="left">
<a href="/topic/two-guys-your-head">Two Guys on Your Head</a>
</li>
</ul>
</li>
<li class="dd has-dropdown not-click">
<a href="/term/life-arts">Life &amp; Arts</a>
<ul  class="dropdown">
<li class="left">
<a href="/term/arts-eclectic">Arts Eclectic</a>
</li>
<li class="left">
<a href="/topic/get-involved">Get Involved</a>
</li>
<li class="left">
<a href="/term/kut-book-club" target="_blank">KUT Book Club</a>
</li>
<li class="left">
<a href="/term/just-say">This Is Just To Say</a>
</li>
<li class="left">
<a href="/topic/views-and-brews">Views &amp; Brews</a>
</li>
</ul>
</li>
<li>
<a href="/rss">Podcasts</a>
</li>
<li>
<a href="/term/kut-events">Events</a>
</li>
<li class="dd has-dropdown not-click">
<a href="/support-kut">Support</a>
<ul  class="dropdown">
<li class="left">
<a href="/support-kut">Become a Member</a>
</li>
<li class="left">
<a href="/business-circle">Business Circle</a>
</li>
<li class="left">
<a href="/car-donation">Car Donations</a>
</li>
<li class="left">
<a href="/leadership-circle">Leadership Circle</a>
</li>
<li class="left">
<a href="https://kut.secureallegiance.com/kut/OnlineDonor/Login.aspx?AFF=1" target="_blank">Member Login</a>
</li>
<li class="left">
<a href="http://cloud.email.kut.org/KUTSIGNUP" target="_blank">Newsletters</a>
</li>
<li class="left">
<a href="/planned-giving">Planned Giving</a>
</li>
<li class="left">
<a href="http://sponsorkut.org/" target="_blank">Program Sponsorships</a>
</li>
<li class="left">
<a href="/sustaining-membership">Sustaining Members</a>
</li>
<li class="left">
<a href="/post/year-end-thank-you-gift">Thank-You Gifts</a>
</li>
<li class="left">
<a href="/volunteer">Volunteer</a>
</li>
</ul>
</li>
<li class="dd has-dropdown not-click">
<a href="/about">About</a>
<ul  class="dropdown">
<li class="left">
<a href="/about">About KUT</a>
</li>
<li class="left">
<a href="/contact-directions">Contact</a>
</li>
<li class="left">
<a href="/cpb-funding-overview">CPB FAQ</a>
</li>
<li class="left">
<a href="/how-listen">How to Listen</a>
</li>
<li class="left">
<a href="/jobs">Jobs</a>
</li>
<li class="left">
<a href="/mobile-guide">Mobile Guide</a>
</li>
<li class="left">
<a href="/topic/news-releases">Press</a>
</li>
<li class="left">
<a href="/how-listen-kut-your-smart-speaker">Smart Speakers</a>
</li>
</ul>
</li>
<li class="dd has-dropdown not-click">
<a href="https://kutx.org" target="_blank">Music</a>
<ul  class="dropdown">
<li class="left">
<a href="https://cactuscafe.org" target="_blank">Cactus Cafe</a>
</li>
<li class="left">
<a href="https://kutx.org">KUTX</a>
</li>
<li class="left">
<a href="https://livesessions.npr.org/happening/austin" target="_blank">KUTX Videos</a>
</li>
</ul>
</li>
<li>
<a href="/schedule">Program Schedule</a>
</li>
<li>
<a href="/search">Search</a>
</li>
</ul>
</div>
        </section>
      </div>
    </nav>
  </div>

  <div id="player" class="player">
    <div id="listen-live" class="listen-live">
   <div class="listen-live-toggle"><a class="listen-live-btn" href="#"><span class="icon-arrow"></span>Listen Live </a></div>
  <ul id="on-air-items" class="no-bullet">
        		<li class="listen-live-streams">
      <a target="_blank" id="now-on-0" href="https://play.kutx.org/index.html" class="xpopup">
        <div class="stream_name">KUT</div>
        <div class="program-text" ></div>
      </a>
    </li>

    </ul>
</div>
  </div>

  
      <section class="pre-content">
      <div>
          <div class="region region-pre-content">
    <div id="block-pi-responsive-ads-mobile-1" class="block block-pi-responsive-ads">

    
  <div class="content">
      </div>
</div>
  </div>
      </div>
    </section>
  
  
  
  <div class="row">
    <main id="content" role="main" class="main-content small-12 columns">
      <article class="story">
        <a id="main-content"></a>
        
                                    
        
        
        
        
        
        
                  <div class="has-sidebar">
              <div class="region region-content">
    <div id="block-system-main" class="block block-system">

    
  <div class="content">
    <div id="node-26602" class="node node-post node-promoted full row" about="/post/austin-looking-ways-help-residents-who-cant-collect-paycheck-during-coronavirus-pandemic" typeof="sioc:Item foaf:Document">
  <div class="small-12 columns">
        
    
    <h1 itemprop="name" class="post-title">
      Austin Is Looking At Ways To Help Residents Who Can&#039;t Collect A Paycheck During Coronavirus Pandemic    </h1>

  	
    
          <div class="by-date">
        <span class="submitted"><span class="submitted-label">By</span> <span class="name"><a href="/people/audrey-mcglinchy-kut" rel="author">Audrey McGlinchy | KUT</a></span></span>
        <i class="bullet">&#8226;</i>
        <span class="pub-date">2 minutes ago</span>
      </div>
    
    <div class="row">
      <div class="large-2 columns sharing-and-programs">
        
        <div class="social-share clearfix"><a href="http://facebook.com/sharer.php?u=http%3A%2F%2Fwww.tinyurl.com%2Fryfbngy&amp;t=Austin%20Is%20Looking%20At%20Ways%20To%20Help%20Residents%20Who%20Can%27t%20Collect%20A%20Paycheck%20During%20Coronavirus%20Pandemic" class="social-share-item facebook" title="Share" target="_blank">Share</a><a href="http://twitter.com/intent/tweet?url=http%3A%2F%2Fwww.tinyurl.com%2Fryfbngy&amp;text=Austin%20Is%20Looking%20At%20Ways%20To%20Help%20Residents%20Who%20Can%27t%20Collect%20A%20Paycheck%20During%20Coronavirus%20Pandemic" class="social-share-item twitter" title="Tweet" target="_blank">Tweet</a><a href="mailto:?subject=Austin%20Is%20Looking%20At%20Ways%20To%20Help%20Residents%20Who%20Can%27t%20Collect%20A%20Paycheck%20During%20Coronavirus%20Pandemic&amp;body=http%3A%2F%2Fwww.tinyurl.com%2Fryfbngy" class="social-share-item email" title="Email" target="_blank">Email</a></div>      </div>

      <div class="large-10 columns post-body-container" >
        <div class="post-body">
          <div class="field field-name-field-image-gallery field-type-image field-label-hidden"><div class="field-items"><div class="field-item even"><ul class="gallery no-bullet"><li>
  <figure>
    <a title="An eviction notice is posted on a home in Southwest Austin in 2018. Austin officials want to try to pause evictions of people unable to pay rent amid the coronavirus." href="//www.kut.org/sites/kut/files/styles/x_large/public/202003/eviction_notice.jpg" class="noexit lightbox">
      <img src="//www.kut.org/sites/kut/files/styles/medium/public/202003/eviction_notice.jpg"  alt="An eviction notice on a door">
          </a>
    <div class="image-meta">
  <figcaption>
    <div class="caption">An eviction notice is posted on a home in Southwest Austin in 2018. Austin officials want to try to pause evictions of people unable to pay rent amid the coronavirus.</div>
    <div class="attribution">
  <span class="credit">Gabriel C. Pérez </span>
    <span class="agency"></span>
</div>
  </figcaption>
</div>
  </figure>
</li>
</ul></div></div></div><div class="field field-name-body field-type-text-with-summary field-label-hidden"><div class="field-items"><div class="field-item even" property="content:encoded"><p>Local elected officials say they are looking into ways to help residents unable to pay rent or utility bills because of the potential spread of COVID-19.</p>  <p><!--break--></p> <p>“If people have to be home from work because they or a loved one is sick and then they can’t pay the bills, we shouldn’t be cutting off their utilities, we shouldn’t potentially have that person losing their house,” Council Member Greg Casar, who represents one of the lowest-income districts in Austin, told KUT.</p> <p>As of Thursday, no one in Austin had tested positive for the coronavirus, which causes the disease COVID-19. But, <a href="https://www.dshs.state.tx.us/news/updates.shtm#coronavirus">according to the state health department</a>, there were 23 confirmed cases in Texas.</p> <p>Once concern, Casar said, is people without paid sick leave who are asked to stay home because they have the virus or came in contact with someone who did. He said the city could ask public utility providers, including Austin Energy and Austin Water, to suspend shutoffs <a href="https://www.kut.org/post/heat-wave-stops-austin-energy-cutting-power-delinquent-customers">as the city has done in the past during heatwaves.</a> </p> <p>Because evictions are handled by Travis County courts, it would likely be up to the county or state to bend the rules.</p> <p>“In a public health crisis, what would it look like to delay these evictions, if possible? Or to not hold these hearings?” Justice of the Peace Nick Chu, who oversees Travis County Precinct 5 courts said. In 2017, more than 9,300 <a href="http://stories.kut.org/evictions/">evictions were filed in the county.</a></p> <p>Chu said judges have to schedule eviction hearings 10 to 21 days from when a case is filed and that they could set them closer to the 21-day limit to give people more time. He also said the state could declare a disaster, potentially suspending court proceedings in Texas.</p> <p>“The majority of folks that are being evicted are folks that cannot make rent. And the reason for that is because they’ve suffered some kind of financial or economic disaster,” Chu said. “When you include an aggravating factor like a COVID-19 self-quarantine … then what happens is folks have to essentially choose between going to work and making a paycheck so they can live in their place or not getting sick.”</p> <p>Other cities, <a href="https://www.mercurynews.com/2020/03/10/coronavirus-san-jose-adopts-moratorium-on-evictions-proposes-financial-aid-for-small-businesses/">including San Jose</a>, have called for a pause on evictions during the pandemic.</p> <p>“Just from reading news articles this morning, I think other cities are kind of ahead of us a little bit – not a little bit, a lot,” Mayor Pro Tem Delia Garza said at a City Council meeting Thursday.</p> <p>Casar said he’s working with the city’s legal team to see if the city’s local disaster declaration, which was extended Tuesday, gives them any legal power to take a similar move.</p> </div></div></div><div class="field field-name-field-tags field-type-taxonomy-term-reference field-label-inline clearfix"><div class="field-label">Tags:&nbsp;</div><div class="field-items"><div class="field-item even"><a href="/term/coronavirus" typeof="skos:Concept" property="rdfs:label skos:prefLabel">Coronavirus</a></div><div class="field-item odd"><a href="/term/covid-19" typeof="skos:Concept" property="rdfs:label skos:prefLabel">COVID-19</a></div><div class="field-item even"><a href="/term/austin-city-council" typeof="skos:Concept" property="rdfs:label skos:prefLabel">Austin City Council</a></div></div></div><div class="social-share bottom"><a href="http://facebook.com/sharer.php?u=http%3A%2F%2Fwww.tinyurl.com%2Fryfbngy&amp;t=Austin%20Is%20Looking%20At%20Ways%20To%20Help%20Residents%20Who%20Can%27t%20Collect%20A%20Paycheck%20During%20Coronavirus%20Pandemic" class="social-share-item facebook" title="Share" target="_blank">Share</a><a href="http://twitter.com/intent/tweet?url=http%3A%2F%2Fwww.tinyurl.com%2Fryfbngy&amp;text=Austin%20Is%20Looking%20At%20Ways%20To%20Help%20Residents%20Who%20Can%27t%20Collect%20A%20Paycheck%20During%20Coronavirus%20Pandemic" class="social-share-item twitter" title="Tweet" target="_blank">Tweet</a><a href="mailto:?subject=Austin%20Is%20Looking%20At%20Ways%20To%20Help%20Residents%20Who%20Can%27t%20Collect%20A%20Paycheck%20During%20Coronavirus%20Pandemic&amp;body=http%3A%2F%2Fwww.tinyurl.com%2Fryfbngy" class="social-share-item email" title="Email" target="_blank">Email</a></div>        </div>

        <div class="related">
          <div class="field-name-field-related-posts"><h3>Related Content</h3>
<div id="node-26595" class="node-teaser node node-post node-promoted npr_river_card row" about="/post/ut-austin-extends-spring-break-amid-coronavirus-concerns" typeof="sioc:Item foaf:Document">
  <div class="large-12 columns">
    <a class="mobile-teaser-link" href="/post/ut-austin-extends-spring-break-amid-coronavirus-concerns"></a>
    <div class='title-info'>
      <h2  property="dc:title" datatype="" itemprop="name"><a href="/post/ut-austin-extends-spring-break-amid-coronavirus-concerns">UT Austin Extends Spring Break Amid Coronavirus Concerns</a></h2>
              <div class="by-date">
          <span class="submitted"><span class="submitted-label">By</span> <span class="name"><a href="/people/marisa-charpentier-kut" rel="author">Marisa Charpentier | KUT</a></span></span>
          <i class="bullet">&#8226;</i>
          <span class="pub-date">19 hours ago</span>
        </div>
          </div>

    <div class="content">
      
<div class="card-image-container">
  <figure>
    <a title="Martin Do Nascimento" href="/post/ut-austin-extends-spring-break-amid-coronavirus-concerns" class="noexit">
    <img class="multiple" src="https://www.kut.org/sites/kut/files/styles/medium/public/202003/ut_austin_tower.jpg" >
          </a>

        <div class="image-meta">
      <figcaption>
        <div class="credit">
          Martin Do Nascimento / KUT        </div>
      </figcaption>
    </div>
      </figure>
</div>
<div class="field field-name-body field-type-text-with-summary field-label-hidden"><div class="field-items"><div class="field-item even" property="content:encoded"><p><p>UT Austin is extending its spring break by one week in response to the coronavirus, UT President Greg Fenves <a href="https://president.utexas.edu/messages-speeches-2020/changing-spring-break-2020" target="_blank">announced</a> Wednesday. Classes were originally scheduled to resume March 23, but will now resume March 30.</p> <p></p></div></div></div>    </div>

      </div>
</div>

<div id="node-26599" class="node-teaser node node-post node-promoted npr_river_card row" about="/post/more-big-events-austin-are-getting-canceled-or-postponed-over-coronavirus-concerns" typeof="sioc:Item foaf:Document">
  <div class="large-12 columns">
    <a class="mobile-teaser-link" href="/post/more-big-events-austin-are-getting-canceled-or-postponed-over-coronavirus-concerns"></a>
    <div class='title-info'>
      <h2  property="dc:title" datatype="" itemprop="name"><a href="/post/more-big-events-austin-are-getting-canceled-or-postponed-over-coronavirus-concerns">More Big Events In Austin Are Getting Canceled Or Postponed Over Coronavirus Concerns</a></h2>
              <div class="by-date">
          <span class="submitted"><span class="submitted-label">By</span> <span class="name"><a href="/people/jimmy-maas-kut" rel="author">Jimmy Maas | KUT</a></span></span>
          <i class="bullet">&#8226;</i>
          <span class="pub-date">1 hour ago</span>
        </div>
          </div>

    <div class="content">
      
<div class="card-image-container">
  <figure>
    <a title="Gabriel C. Pérez " href="/post/more-big-events-austin-are-getting-canceled-or-postponed-over-coronavirus-concerns" class="noexit">
    <img class="multiple" src="https://www.kut.org/sites/kut/files/styles/medium/public/202003/erwin_0.jpg" alt="UT annonced Thursday that it is suspending all events at the Erwin Center for the immediate future. ">
          </a>

        <div class="image-meta">
      <figcaption>
        <div class="credit">
          Gabriel C. Pérez  / KUT        </div>
      </figcaption>
    </div>
      </figure>
</div>
<div class="field field-name-body field-type-text-with-summary field-label-hidden"><div class="field-items"><div class="field-item even" property="content:encoded"><p><p class="p1">There will be no fans at Austin sporting events for the near term.</p> <p class="p1">The call was just one of many the sports and entertainment industries have made as they adjust to life amid concerns over the coronavirus. As of midday Thursday, there were no confirmed cases in Travis County, but officials aren't playing it safe and planning as if there were.</p> <p class="p1"> </p></div></div></div>    </div>

      </div>
</div>

<div id="node-26598" class="node-teaser node node-post node-promoted npr_river_card row" about="/post/worried-shoppers-flood-grocery-stores-over-coronavirus-concerns" typeof="sioc:Item foaf:Document">
  <div class="large-12 columns">
    <a class="mobile-teaser-link" href="/post/worried-shoppers-flood-grocery-stores-over-coronavirus-concerns"></a>
    <div class='title-info'>
      <h2  property="dc:title" datatype="" itemprop="name"><a href="/post/worried-shoppers-flood-grocery-stores-over-coronavirus-concerns">Worried Shoppers Flood Grocery Stores Over Coronavirus Concerns</a></h2>
              <div class="by-date">
          <span class="submitted"><span class="submitted-label">By</span> <span class="name"><a href="/people/nathan-bernier-kut" rel="author">Nathan Bernier | KUT</a></span></span>
          <i class="bullet">&#8226;</i>
          <span class="pub-date">3 hours ago</span>
        </div>
          </div>

    <div class="content">
      
<div class="card-image-container">
  <figure>
    <a title="Sangita Menon" href="/post/worried-shoppers-flood-grocery-stores-over-coronavirus-concerns" class="noexit">
    <img class="multiple" src="https://www.kut.org/sites/kut/files/styles/medium/public/202003/image_from_ios2.jpg" alt="The checkout lines at Costco 20 minutes after opening.">
          </a>

        <div class="image-meta">
      <figcaption>
        <div class="credit">
          Sangita Menon / KUT        </div>
      </figcaption>
    </div>
      </figure>
</div>
<div class="field field-name-body field-type-text-with-summary field-label-hidden"><div class="field-items"><div class="field-item even" property="content:encoded"><p><p>People concerned about fallout from the coronavirus have been wiping out grocery store shelves across Austin and the U.S. as other countries restrict movement to contain the spread of COVID-19. </p>  <p></p></div></div></div>    </div>

      </div>
</div>
</div>        </div>
      </div>
    </div>
      </div>
</div>
  </div>
</div>
  </div>

            <!-- In line style code is temporary -->
            <div class="sidebar">
              <div class="sidebar-content"></div>
            </div>
          </div>
              </article>
    </main>
  </div>

  
  <div class="bottom-ads">
    <div class="bottom-ads-inner"></div>
  </div>
</div>

<footer class="footer" role="contentinfo">
  <div class="row">
    <div class="footer-affiliate-container small-centered columns">
                  <div class="region region-footer">
    <div id="block-pi-table-queue-partnerfooter" class="block block-pi-table-queue">

    
  <div class="content">
    <div class="table-queue" id="table-queue-partnerfooter">
  <p class="partnerslabel">
  </p>
<div class="item-list"><ul class="partner-logos"><li class="first last"><a href="http://moody.utexas.edu/" target="_blank"><img typeof="foaf:Image" src="//www.kut.org/sites/kut/files/styles/partner_footer_logo/public/201704/Moody-College-KUT-FM-Austin.png" alt="A service of the Moody College of Communication at the University of Texas at Austin" title="A service of the Moody College of Communication at the University of Texas at Austin" /></a></li>
</ul></div></div>
  </div>
</div>
<div id="block-pi-table-queue-auxiliarylinksfooter" class="block block-pi-table-queue">

    
  <div class="content">
    <div class="table-queue" id="table-queue-auxiliarylinksfooter">
  <div class="item-list"><ul class="auxiliary-links"><li class="first"><span>&copy; 2020 KUT </span></li>
<li><a href="http://kut.org/schedule" target="_self">Program schedule</a></li>
<li><a href="http://kut.org/contact-directions" target="_self">Contact</a></li>
<li class="last"><a href="http://moody.utexas.edu/" target="_blank">A service of the Moody College of Communication at the University of Texas at Austin</a></li>
</ul></div></div>
  </div>
</div>
  </div>
          </div>
  </div>
</footer>
      <script type="text/javascript">
<!--//--><![CDATA[//><!--
 (function ($) { $(document).foundation({ topbar: { custom_back_text: true, back_text: 'back', mobile_show_parent_link: true } }); }(jQuery));
//--><!]]>
</script>
    </div>
  <script type="text/javascript">window.NREUM||(NREUM={});NREUM.info={"beacon":"bam.nr-data.net","licenseKey":"15ba4da3e8","applicationID":"1108724","transactionName":"NlMBMhAECEZRAU1eDg8ZIgUWDAlbHwxWUwQ+RgIBBzoQXFUV","queueTime":0,"applicationTime":836,"atts":"GhQCRFgeG0g=","errorBeacon":"bam.nr-data.net","agent":""}</script></body>
</html>
