<!DOCTYPE html>
<html lang="en" class="no-js">
  <head>
    <meta http-equiv="Content-Type" content="text/html; charset=utf-8" /><script type="text/javascript">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</script>
<meta property="og:description" content="When a man pulled a shotgun out from under a long coat and started shooting into a church congregation near Fort Worth, Texas, last winter, Jack Wilson" />
<meta property="og:image" content="https://mediad.publicbroadcasting.net/p/shared/npr/styles/medium/nprshared/202009/918189525.jpg" />
<meta property="og:url" content="https://www.kut.org/post/grand-jury-declines-indict-church-security-guard-who-killed-gunman-texas" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Grand Jury Declines To Indict Church Security Guard Who Killed Gunman In Texas" />
<meta property="og:image:height" content="2380" />
<meta property="og:image:width" content="3175" />
<meta content="Grand Jury Declines To Indict Church Security Guard Who Killed Gunman In Texas" about="/post/grand-jury-declines-indict-church-security-guard-who-killed-gunman-texas" property="dc:title" />
<link rel="shortcut icon" href="//www.kut.org/sites/kut/files/201609/KUT_favicon.ico" type="image/vnd.microsoft.icon" />
<meta property="twitter:creator" content="@KUT" />
<meta property="twitter:site" content="@KUT" />
<meta property="twitter:card" content="summary" />
<link href="https://mediad.publicbroadcasting.net/p/shared/npr/202009/918189525.jpg" rel="image_src" />
<meta name="datePublished" content="2020-09-29" />
<meta name="has_audio" content="0" />
<meta name="programs" content="none" />
<link rel="shortlink" href="/node/28606" />
<link rel="canonical" href="/post/grand-jury-declines-indict-church-security-guard-who-killed-gunman-texas" />
<meta name="Generator" content="Drupal 7 (http://drupal.org)" />
<meta name="category" content="none" />
<meta name="nid" content="28606" />
<meta name="wordCount" content="467" />
<meta name="story_id" content="918185532" />
<meta name="keywords" content="" />
<meta name="org_id" content="1" />
<meta name="author" content="Matthew S. Schwartz" />
<meta name="description" content="When a man pulled a shotgun out from under a long coat and started shooting into a church congregation near Fort Worth, Texas, last winter, Jack Wilson" />
<script type="text/javascript">var ssaUrl = ('https:' == document.location.protocol ? 'https://' : 'http://') + 'pixel.programmatictrader.com/iap/eadb02c50830a007';new Image().src = ssaUrl;</script>
<!-- ManyChat --> 
<script src="//widget.manychat.com/119382780919.js" async="async"> 
</script>
    <title>Grand Jury Declines To Indict Church Security Guard Who Killed Gunman In Texas | KUT </title>
    <link type="text/css" rel="stylesheet" href="https://www.kut.org/sites/kut.org/files/css/css_-UBmiDUEHJLiiX0FhQB71gaCUZe02_yMNMBm1zUFReU.css" media="all" />
<link type="text/css" rel="stylesheet" href="https://www.kut.org/sites/kut.org/files/css/css_ZFlaYqkiQzTmlBPX4mQeT33IFQX3nR-zpGlyqFhtTNM.css" media="all" />
<link type="text/css" rel="stylesheet" href="https://www.kut.org/sites/kut.org/files/css/css_zvGfITuoG3fK_aSXcGzAx6ouMNLTjUVdaj32lyoB1d8.css" media="all" />
<link type="text/css" rel="stylesheet" href="https://www.kut.org/sites/kut.org/files/css/css_Ubq-uA2N4HZ4uoxv3jkYOPkjlMrACkNRrIc_9pSK-RU.css" media="all" />
<style type="text/css" media="all">
<!--/*--><![CDATA[/*><!--*/
.header-region-outer{background-color:#FFFFFF;}.branding .tagline{color:#000000;}.branding .listen-live-toggle > a,.branding .header-utility > a,.branding .header-utility > a.trigger-nav{color:#d1d2d4;}@media screen and (min-width:641px){.branding .trigger-nav{background:#777777;}}@media screen and (max-width:640px){.branding .header-utility > a.trigger-nav,.active-menu .branding .header-utility > a.trigger-nav{color:#777777;}}#listen-live .listen-live-toggle{background-color:#000000;}#listen-live .listen-live-btn{background-color:transparent;color:#d1d2d4;}@media screen and (min-width:640px){#listen-live .listen-live-btn{background-color:#000000;}}.branding .give{background:#FF3300;}

/*]]>*/-->
</style>
<link type="text/css" rel="stylesheet" href="https://www.kut.org/sites/kut.org/files/css/css_xHcPG5Qu_347O0osOLZX--n2la-WjW3Uw3W5Cvss4HQ.css" media="all" />
<link type="text/css" rel="stylesheet" href="//fonts.googleapis.com/css?family=Lato:300,700,700italic,900,italic,regular&amp;subset=latin" media="all" />
<link type="text/css" rel="stylesheet" href="https://www.kut.org/sites/kut.org/files/css/css_T4xRw_hnNeKfgiF46YRK5HS-gCbfs1bMpz7MBUB4dV4.css" media="all" />
    <script type="text/javascript" src="//www.kut.org/sites/kut/files/js/js_xSpMA4ArVcBKOZ43sPqNRk0gxQZdDVifw27pIUCzWU0.js"></script>
<script type="text/javascript" src="//www.kut.org/sites/kut/files/js/js_P9u0bgloveAIlc2kutVCUB_xMaRV3YHWhSVHD3IN5tM.js"></script>
<script type="text/javascript" src="//www.kut.org/sites/kut/files/js/js_f_6-OzlFXjayKlsU5sJKLwjz7LFQvdIZDm-Mt6jKwyM.js"></script>
<script type="text/javascript" src="//www.kut.org/sites/kut/files/js/js__4npt0PuTlrK-GkTl821OR8Eb7aiGB9GvsSeu1tr7U4.js"></script>
<script type="text/javascript" src="//www.googletagservices.com/tag/js/gpt.js"></script>
<script type="text/javascript" src="//www.kut.org/sites/kut/files/js/js_UlnUYQXuXkdDfFZ6uZpD10nxDGY8ZXJP39K7aexkchE.js"></script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
(function() {var ga = document.createElement("script");ga.type = "text/javascript";ga.async = true;ga.src="//stream.publicbroadcasting.net/analytics/aalk.js";var s = document.getElementsByTagName("script")[0];s.parentNode.insertBefore(ga, s);})();
//--><!]]>
</script>
<script type="text/javascript">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</script>
    <meta name="viewport" content="width=device-width">
  </head>

  <body class="html not-front not-logged-in page-node page-node- page-node-28606 node-type-post" >
    <header role="banner" class="header">
  <div class="skiptocontent"><a href="#main-content">skip to main content</a></div>
    <div class="region region-header">
    <div id="block-baby-bear-baby-bear-header" class="block block-baby-bear">

    
  <div class="content">
    
<div class="header-region-outer">
  <section class="header-region-inner row">
    <div class="branding large-12 columns">
      <div class="brand-inner-wrapper">
        <a href="/" rel="home" class="logo" title="KUT  Home"><img typeof="foaf:Image" src="//www.kut.org/sites/kut/files/201609/KUT_LogoC_600x256_RGB.png" alt="KUT  logo" title="KUT  Home" /></a>         <div class="tagline">
          Austin's NPR Station        </div>
      </div>
      <div class="header-utility">
        <a class="trigger-nav" href="#">
          <span class="icon-list"></span>
          <span class="menu-text">Site Menu</span>
        </a>
        <a class="give" href="https://kut.secureallegiance.com/kut/WebModule/Donate.aspx?P=KUTOA&PAGETYPE=PLG&CHECK=aI6A0UTYM%2bPiQl%2byqVkEd4HJipnY8PNT" target="_blank">
  DONATE</a>
      </div>
    </div>
  </section>
</div>
  </div>
</div>
  </div>
</header>
    <div class="nav-wrapper mobile">
      <nav>
        <div class="top-bar contain-to-grid" data-topbar>
          <ul class="title-area">
            <li class="toggle-topbar menu-icon">
              <a href="#">Menu</a>
            </li>
          </ul>
          <section class="top-bar-section">
            <div class="table-queue" id="table-queue-fleximenu">
  <ul  class="menu dropdown">
<li class="dd has-dropdown not-click">
<a href="https://www.kut.org">News</a>
<ul  class="dropdown">
<li class="left">
<a href="/term/covid-19">COVID-19</a>
</li>
<li class="left">
<a href="/term/austin">Austin</a>
</li>
<li class="left">
<a href="/term/crime-justice">Crime &amp; Justice</a>
</li>
<li class="left">
<a href="/term/education">Education</a>
</li>
<li class="left">
<a href="/term/en-espa-ol">En Español</a>
</li>
<li class="left">
<a href="/term/energy-environment">Energy &amp; Environment</a>
</li>
<li class="left">
<a href="/term/health">Health</a>
</li>
<li class="left">
<a href="/term/politics">Politics</a>
</li>
<li class="left">
<a href="/term/transportation">Transportation</a>
</li>
</ul>
</li>
<li class="dd has-dropdown not-click">
<a href="https://www.kut.org">Features</a>
<ul  class="dropdown">
<li class="left">
<a href="/term/atxplained">ATXplained</a>
</li>
<li class="left">
<a href="/term/black-america">In Black America</a>
</li>
<li class="left">
<a href="/post/listen-our-weekly-podcast">KUT Weekend</a>
</li>
<li class="left">
<a href="https://www.texasstandard.org/" target="_blank">Texas Standard</a>
</li>
<li class="left">
<a href="/topic/two-guys-your-head">Two Guys on Your Head</a>
</li>
</ul>
</li>
<li class="dd has-dropdown not-click">
<a href="/term/life-arts">Life &amp; Arts</a>
<ul  class="dropdown">
<li class="left">
<a href="/term/arts-eclectic">Arts Eclectic</a>
</li>
<li class="left">
<a href="/topic/get-involved">Get Involved</a>
</li>
<li class="left">
<a href="/term/just-say">This Is Just To Say</a>
</li>
<li class="left">
<a href="/topic/views-and-brews">Views &amp; Brews</a>
</li>
</ul>
</li>
<li>
<a href="/rss">Podcasts</a>
</li>
<li class="dd has-dropdown not-click">
<a href="/support-kut">Support</a>
<ul  class="dropdown">
<li class="left">
<a href="/support-kut">Become a Member</a>
</li>
<li class="left">
<a href="/business-circle">Business Circle</a>
</li>
<li class="left">
<a href="/car-donation">Car Donations</a>
</li>
<li class="left">
<a href="/leadership-circle">Leadership Circle</a>
</li>
<li class="left">
<a href="https://kut.secureallegiance.com/kut/OnlineDonor/Login.aspx?AFF=1" target="_blank">Member Login</a>
</li>
<li class="left">
<a href="http://cloud.email.kut.org/KUTSIGNUP" target="_blank">Newsletters</a>
</li>
<li class="left">
<a href="/planned-giving">Planned Giving</a>
</li>
<li class="left">
<a href="http://sponsorkut.org/" target="_blank">Program Sponsorships</a>
</li>
<li class="left">
<a href="/sustaining-membership">Sustaining Members</a>
</li>
<li class="left">
<a href="/post/summer-2020-thank-you-gift">Thank-You Gifts</a>
</li>
<li class="left">
<a href="/volunteer">Volunteer</a>
</li>
</ul>
</li>
<li class="dd has-dropdown not-click">
<a href="/about">About</a>
<ul  class="dropdown">
<li class="left">
<a href="/about">About KUT</a>
</li>
<li class="left">
<a href="/contact-directions">Contact</a>
</li>
<li class="left">
<a href="/cpb-funding-overview">CPB FAQ</a>
</li>
<li class="left">
<a href="/term/kut-events">Events</a>
</li>
<li class="left">
<a href="/how-listen">How to Listen</a>
</li>
<li class="left">
<a href="/jobs">Jobs</a>
</li>
<li class="left">
<a href="/mobile-guide">Mobile Guide</a>
</li>
<li class="left">
<a href="/topic/news-releases">Press</a>
</li>
<li class="left">
<a href="/how-listen-kut-your-smart-speaker">Smart Speakers</a>
</li>
</ul>
</li>
<li class="dd has-dropdown not-click">
<a href="https://kutx.org" target="_blank">Music</a>
<ul  class="dropdown">
<li class="left">
<a href="https://cactuscafe.org" target="_blank">Cactus Cafe</a>
</li>
<li class="left">
<a href="https://kutx.org" target="_blank">KUTX</a>
</li>
<li class="left">
<a href="https://livesessions.npr.org/happening/austin" target="_blank">KUTX Videos</a>
</li>
</ul>
</li>
<li class="dd has-dropdown not-click">
<a href="/schedule">Program Schedule</a>
<ul  class="dropdown">
<li class="left">
<a href="/kut-hd2-bbc-schedule">BBC on HD2 Schedule</a>
</li>
</ul>
</li>
<li>
<a href="/search">Search</a>
</li>
</ul>
</div>
          </section>
        </div>
      </nav>
    </div>
        <div id="page-wrapper">
            <div id="page-document" role="document" class="page">
  <div class="nav-wrapper">
    <nav>
      <div class="top-bar contain-to-grid" data-topbar>
        <ul class="title-area">
          <li class="toggle-topbar menu-icon">
            <a href="#">Menu</a>
          </li>
        </ul>
        <section class="top-bar-section">
          <div class="table-queue" id="table-queue-fleximenu">
  <ul  class="menu dropdown">
<li class="dd has-dropdown not-click">
<a href="https://www.kut.org">News</a>
<ul  class="dropdown">
<li class="left">
<a href="/term/covid-19">COVID-19</a>
</li>
<li class="left">
<a href="/term/austin">Austin</a>
</li>
<li class="left">
<a href="/term/crime-justice">Crime &amp; Justice</a>
</li>
<li class="left">
<a href="/term/education">Education</a>
</li>
<li class="left">
<a href="/term/en-espa-ol">En Español</a>
</li>
<li class="left">
<a href="/term/energy-environment">Energy &amp; Environment</a>
</li>
<li class="left">
<a href="/term/health">Health</a>
</li>
<li class="left">
<a href="/term/politics">Politics</a>
</li>
<li class="left">
<a href="/term/transportation">Transportation</a>
</li>
</ul>
</li>
<li class="dd has-dropdown not-click">
<a href="https://www.kut.org">Features</a>
<ul  class="dropdown">
<li class="left">
<a href="/term/atxplained">ATXplained</a>
</li>
<li class="left">
<a href="/term/black-america">In Black America</a>
</li>
<li class="left">
<a href="/post/listen-our-weekly-podcast">KUT Weekend</a>
</li>
<li class="left">
<a href="https://www.texasstandard.org/" target="_blank">Texas Standard</a>
</li>
<li class="left">
<a href="/topic/two-guys-your-head">Two Guys on Your Head</a>
</li>
</ul>
</li>
<li class="dd has-dropdown not-click">
<a href="/term/life-arts">Life &amp; Arts</a>
<ul  class="dropdown">
<li class="left">
<a href="/term/arts-eclectic">Arts Eclectic</a>
</li>
<li class="left">
<a href="/topic/get-involved">Get Involved</a>
</li>
<li class="left">
<a href="/term/just-say">This Is Just To Say</a>
</li>
<li class="left">
<a href="/topic/views-and-brews">Views &amp; Brews</a>
</li>
</ul>
</li>
<li>
<a href="/rss">Podcasts</a>
</li>
<li class="dd has-dropdown not-click">
<a href="/support-kut">Support</a>
<ul  class="dropdown">
<li class="left">
<a href="/support-kut">Become a Member</a>
</li>
<li class="left">
<a href="/business-circle">Business Circle</a>
</li>
<li class="left">
<a href="/car-donation">Car Donations</a>
</li>
<li class="left">
<a href="/leadership-circle">Leadership Circle</a>
</li>
<li class="left">
<a href="https://kut.secureallegiance.com/kut/OnlineDonor/Login.aspx?AFF=1" target="_blank">Member Login</a>
</li>
<li class="left">
<a href="http://cloud.email.kut.org/KUTSIGNUP" target="_blank">Newsletters</a>
</li>
<li class="left">
<a href="/planned-giving">Planned Giving</a>
</li>
<li class="left">
<a href="http://sponsorkut.org/" target="_blank">Program Sponsorships</a>
</li>
<li class="left">
<a href="/sustaining-membership">Sustaining Members</a>
</li>
<li class="left">
<a href="/post/summer-2020-thank-you-gift">Thank-You Gifts</a>
</li>
<li class="left">
<a href="/volunteer">Volunteer</a>
</li>
</ul>
</li>
<li class="dd has-dropdown not-click">
<a href="/about">About</a>
<ul  class="dropdown">
<li class="left">
<a href="/about">About KUT</a>
</li>
<li class="left">
<a href="/contact-directions">Contact</a>
</li>
<li class="left">
<a href="/cpb-funding-overview">CPB FAQ</a>
</li>
<li class="left">
<a href="/term/kut-events">Events</a>
</li>
<li class="left">
<a href="/how-listen">How to Listen</a>
</li>
<li class="left">
<a href="/jobs">Jobs</a>
</li>
<li class="left">
<a href="/mobile-guide">Mobile Guide</a>
</li>
<li class="left">
<a href="/topic/news-releases">Press</a>
</li>
<li class="left">
<a href="/how-listen-kut-your-smart-speaker">Smart Speakers</a>
</li>
</ul>
</li>
<li class="dd has-dropdown not-click">
<a href="https://kutx.org" target="_blank">Music</a>
<ul  class="dropdown">
<li class="left">
<a href="https://cactuscafe.org" target="_blank">Cactus Cafe</a>
</li>
<li class="left">
<a href="https://kutx.org" target="_blank">KUTX</a>
</li>
<li class="left">
<a href="https://livesessions.npr.org/happening/austin" target="_blank">KUTX Videos</a>
</li>
</ul>
</li>
<li class="dd has-dropdown not-click">
<a href="/schedule">Program Schedule</a>
<ul  class="dropdown">
<li class="left">
<a href="/kut-hd2-bbc-schedule">BBC on HD2 Schedule</a>
</li>
</ul>
</li>
<li>
<a href="/search">Search</a>
</li>
</ul>
</div>
        </section>
      </div>
    </nav>
  </div>

  <div id="player" class="player">
    <div id="listen-live" class="listen-live">
   <div class="listen-live-toggle"><a class="listen-live-btn" href="#"><span class="icon-arrow"></span>Listen Live </a></div>
  <ul id="on-air-items" class="no-bullet">
        		<li class="listen-live-streams">
      <a target="_blank" id="now-on-0" href="https://play.kutx.org/index.html" class="xpopup">
        <div class="stream_name">KUT</div>
        <div class="program-text" ></div>
      </a>
    </li>

    </ul>
</div>
  </div>

      <div class="highlight">
        <div class="region region-highlighted">
    <div id="block-pi-sitewide-alert-sitewide-alert" class="block block-pi-sitewide-alert">

    
  <div class="content">
    <div id="sitewide-alert"></div>  </div>
</div>
  </div>
    </div>
  
      <section class="pre-content">
      <div>
          <div class="region region-pre-content">
    <div id="block-pi-responsive-ads-mobile-1" class="block block-pi-responsive-ads">

    
  <div class="content">
      </div>
</div>
  </div>
      </div>
    </section>
  
  
  
  <div class="row">
    <main id="content" role="main" class="main-content small-12 columns">
      <article class="story">
        <a id="main-content"></a>
        
                                    
        
        
        
        
        
        
                  <div class="has-sidebar">
              <div class="region region-content">
    <div id="block-system-main" class="block block-system">

    
  <div class="content">
    <div id="node-28606" class="node node-post node-promoted full row" about="/post/grand-jury-declines-indict-church-security-guard-who-killed-gunman-texas" typeof="sioc:Item foaf:Document">
  <div class="small-12 columns">
        
    
    <h1 itemprop="name" class="post-title">
      Grand Jury Declines To Indict Church Security Guard Who Killed Gunman In Texas    </h1>

  	
    
          <div class="by-date">
        <span class="submitted"><span class="submitted-label">By</span> <span class="name"><a href="/people/matthew-s-schwartz" rel="author">Matthew S. Schwartz</a></span></span>
        <i class="bullet">&#8226;</i>
        <span class="pub-date">25 minutes ago</span>
      </div>
    
    <div class="row">
      <div class="large-2 columns sharing-and-programs">
        
        <div class="social-share clearfix"><a href="http://facebook.com/sharer.php?u=https%3A%2F%2Fwww.kut.org%2Fpost%2Fgrand-jury-declines-indict-church-security-guard-who-killed-gunman-texas&amp;t=Grand%20Jury%20Declines%20To%20Indict%20Church%20Security%20Guard%20Who%20Killed%20Gunman%20In%20Texas" class="social-share-item facebook" title="Share" target="_blank">Share</a><a href="http://twitter.com/intent/tweet?url=https%3A%2F%2Fwww.kut.org%2Fpost%2Fgrand-jury-declines-indict-church-security-guard-who-killed-gunman-texas&amp;text=Grand%20Jury%20Declines%20To%20Indict%20Church%20Security%20Guard%20Who%20Killed%20Gunman%20In%20Texas" class="social-share-item twitter" title="Tweet" target="_blank">Tweet</a><a href="mailto:?subject=Grand%20Jury%20Declines%20To%20Indict%20Church%20Security%20Guard%20Who%20Killed%20Gunman%20In%20Texas&amp;body=https%3A%2F%2Fwww.kut.org%2Fpost%2Fgrand-jury-declines-indict-church-security-guard-who-killed-gunman-texas" class="social-share-item email" title="Email" target="_blank">Email</a></div>      </div>

      <div class="large-10 columns post-body-container" >
        <div class="post-body">
          <div class="field field-name-field-image-gallery field-type-image field-label-hidden"><div class="field-items"><div class="field-item even"><ul class="gallery no-bullet"><li>
  <figure>
    <a title="Jack Wilson poses for a photo at a firing range outside his home in Granbury, Texas. Wilson, who trains the volunteer security team of the West Freeway Church of Christ, killed a man who fatally shot two people there on Dec. 29." href="https://mediad.publicbroadcasting.net/p/shared/npr/styles/x_large/nprshared/202009/918189525.jpg" class="noexit lightbox">
      <img src="https://mediad.publicbroadcasting.net/p/shared/npr/styles/placed_wide/nprshared/202009/918189525.jpg"   alt="Jack Wilson poses for a photo at a firing range outside his home in Granbury, Texas. Wilson, who trains the volunteer security team of the West Freeway Church of Christ, killed a man who fatally shot two people there on Dec. 29.">
          </a>
    <div class="image-meta">
  <figcaption>
    <div class="caption">Jack Wilson poses for a photo at a firing range outside his home in Granbury, Texas. Wilson, who trains the volunteer security team of the West Freeway Church of Christ, killed a man who fatally shot two people there on Dec. 29.</div>
    <div class="attribution">
  <span class="credit">Jake Bleiberg</span>
  /  <span class="agency">AP</span>
</div>
  </figcaption>
</div>
  </figure>
</li>
</ul></div></div></div><div class='api-pub-date'>Originally published on September 29, 2020 11:53 am </div><div class="field field-name-body field-type-text-with-summary field-label-hidden"><div class="field-items"><div class="field-item even" property="content:encoded"><p>When a man pulled a shotgun out from under a long coat and started shooting into a church congregation near Fort Worth, Texas, last winter, Jack Wilson didn't hesitate. Within seconds, the volunteer security guard unholstered his weapon and returned fire.</p> <p>With one shot, Wilson killed the 43-year-old gunman and then kicked the shotgun away. Keith Thomas Kinnunen had already shot two congregants, who died. But there were more than 250 people in the West Freeway Church of Christ that day, on Dec. 29, and many credit Wilson for saving many more lives.</p> <p>The shootings were recorded on video from a livestream camera that was on during the church service.</p> <p>On Monday, a grand jury declined to indict Wilson for the shooting in White Settlement. Prosecutor Tim Rodgers of the Tarrant County District Attorney's Office explained that the law lets bystanders act with deadly force to protect others.</p> <p>"Mr. Wilson shot his firearm to take out the threat that was endangering other lives. He did it responsibly, and he is absolutely justified in doing that under Texas law," Rodgers <a href="https://www.youtube.com/watch?v=Km4oFaLXLGA&amp;feature=emb_title">said</a>. "The grand jury was correct."</p> <p>Gov. Greg Abbott awarded Wilson the Governor's Medal of Courage in January. "When faced with an evil that few of us will ever comprehend, Jack Wilson responded with strength, bravery, and with love for those in the church that day," Abbott <a href="https://gov.texas.gov/news/post/governor-abbott-presents-governors-medal-of-courage-to-west-freeway-church-of-christ-hero-jack-wilson">said at the time</a>. "The courage in his actions cannot be understated, and Jack is not only a hero to West Freeway Church of Christ — he is a hero to the entire state of Texas." </p> <p>Shortly after the shooting, Wilson <a href="https://www.nbcdfw.com/news/local/tarrant-county-grand-jury-no-bills-man-who-took-down-church-gunman/2451567/">told</a> the local NBC affiliate that members of the security team had conducted extensive target practice in different situations — shooting at stationary paper targets while walking. </p> <p>"You prepare for the worst, and yesterday was the worst," said Wilson, who trains the team and has taught firearm instruction for decades. "I did what I had to do to save and protect the other members of the congregation."</p> <p>"Even though it was only a 4-6 second event, had I not been able to take the shot that I took when I took it, I'm sure that other people would have been injured or killed," Wilson said.<br /></p><div class="fullattribution">Copyright 2020 NPR. To see more, visit https://www.npr.org.<img src="https://www.google-analytics.com/__utm.gif?utmac=UA-5828686-4&amp;utmdt=Grand+Jury+Declines+To+Indict+Church+Security+Guard+Who+Killed+Gunman+In+Texas&amp;utme=8(APIKey)9(MDAxODM1MzkxMDEyMTY5MDA4NjI2NGQ4Yg004)" /></div>  </div></div></div><div class="field field-name-field-tags field-type-taxonomy-term-reference field-label-inline clearfix"><div class="field-label">Tags:&nbsp;</div><div class="field-items"><div class="field-item even"><a href="/term/white-settlement-shooting" typeof="skos:Concept" property="rdfs:label skos:prefLabel">White Settlement Shooting</a></div></div></div><div class="social-share bottom"><a href="http://facebook.com/sharer.php?u=https%3A%2F%2Fwww.kut.org%2Fpost%2Fgrand-jury-declines-indict-church-security-guard-who-killed-gunman-texas&amp;t=Grand%20Jury%20Declines%20To%20Indict%20Church%20Security%20Guard%20Who%20Killed%20Gunman%20In%20Texas" class="social-share-item facebook" title="Share" target="_blank">Share</a><a href="http://twitter.com/intent/tweet?url=https%3A%2F%2Fwww.kut.org%2Fpost%2Fgrand-jury-declines-indict-church-security-guard-who-killed-gunman-texas&amp;text=Grand%20Jury%20Declines%20To%20Indict%20Church%20Security%20Guard%20Who%20Killed%20Gunman%20In%20Texas" class="social-share-item twitter" title="Tweet" target="_blank">Tweet</a><a href="mailto:?subject=Grand%20Jury%20Declines%20To%20Indict%20Church%20Security%20Guard%20Who%20Killed%20Gunman%20In%20Texas&amp;body=https%3A%2F%2Fwww.kut.org%2Fpost%2Fgrand-jury-declines-indict-church-security-guard-who-killed-gunman-texas" class="social-share-item email" title="Email" target="_blank">Email</a></div>        </div>

        <div class="related">
          <div class="field-name-field-related-posts"><h3>Related Content</h3>
<div id="node-26141" class="node-teaser node node-post node-promoted npr_river_card row" about="/post/meet-texas-based-church-security-business-training-worshippers-fight-back-mass-shootings" typeof="sioc:Item foaf:Document">
  <div class="large-12 columns">
    <a class="mobile-teaser-link" href="/post/meet-texas-based-church-security-business-training-worshippers-fight-back-mass-shootings"></a>
    <div class='title-info'>
      <h2  property="dc:title" datatype="" itemprop="name"><a href="/post/meet-texas-based-church-security-business-training-worshippers-fight-back-mass-shootings">Meet The Texas-Based Church Security Business Training Worshippers To Fight Back In Mass Shootings</a></h2>
              <div class="by-date">
          <span class="submitted"><span class="submitted-label">By</span> <span class="name"><a href="/people/stacy-fern-ndez-texas-tribune" rel="author">Stacy Fernández | Texas Tribune</a></span></span>
          <i class="bullet">&#8226;</i>
          <span class="pub-date">Jan 21,  2020 </span>
        </div>
          </div>

    <div class="content">
      
<div class="card-image-container">
  <figure>
    <a title="Leslie Boorhem-Stephenson for The Texas Tribune" href="/post/meet-texas-based-church-security-business-training-worshippers-fight-back-mass-shootings" class="noexit">
    <img class="multiple" src="https://www.kut.org/sites/kut/files/styles/medium/public/202001/church_security_lbs_tt_21.jpg" alt="A member of the church security team fires at a target at a shooting range in Krugerville. ">
          </a>

        <div class="image-meta">
      <figcaption>
        <div class="credit">
          Leslie Boorhem-Stephenson for The Texas Tribune        </div>
      </figcaption>
    </div>
      </figure>
</div>
<div class="field field-name-body field-type-text-with-summary field-label-hidden"><div class="field-items"><div class="field-item even" property="content:encoded"><p><p>KRUGERVILLE — Liberty Hill resident T.J. Wagner yelled commands at his friend James Johnson in an empty classroom at a building in North Texas earlier this month: “Face the wall! Feet apart! Hands behind your back!”</p> <p>Within seconds, Wagner handcuffed Johnson, leading him out of the room with one hand gripping the metal cuffs and the other squeezing his right bicep to guide him out. Then, the two switched places and it was Johnson’s turn to detain his buddy.</p></p></div></div></div>    </div>

      </div>
</div>

<div id="node-26079" class="node-teaser node node-post node-promoted npr_river_card row" about="/post/man-who-shot-gunman-white-settlement-church-gets-highest-texas-civilian-honor" typeof="sioc:Item foaf:Document">
  <div class="large-12 columns">
    <a class="mobile-teaser-link" href="/post/man-who-shot-gunman-white-settlement-church-gets-highest-texas-civilian-honor"></a>
    <div class='title-info'>
      <h2  property="dc:title" datatype="" itemprop="name"><a href="/post/man-who-shot-gunman-white-settlement-church-gets-highest-texas-civilian-honor">Man Who Shot Gunman At White Settlement Church Gets Highest Texas Civilian Honor</a></h2>
              <div class="by-date">
          <span class="submitted"><span class="submitted-label">By</span> <span class="name">The Associated Press</span></span>
          <i class="bullet">&#8226;</i>
          <span class="pub-date">Jan 13,  2020 </span>
        </div>
          </div>

    <div class="content">
      
<div class="card-image-container">
  <figure>
    <a title="Governor&#039;s Office" href="/post/man-who-shot-gunman-white-settlement-church-gets-highest-texas-civilian-honor" class="noexit">
    <img class="multiple" src="https://www.kut.org/sites/kut/files/styles/medium/public/202001/jack_wilson.jpg" alt="Texas Gov. Greg Abbott shakes hands with Jack Wilson, who was awarded the Governor&#039;s Medal of Courage after shooting a gunman at the West Freeway Church in White Settlement last month. ">
          </a>

        <div class="image-meta">
      <figcaption>
        <div class="credit">
          Governor&#039;s Office        </div>
      </figcaption>
    </div>
      </figure>
</div>
<div class="field field-name-body field-type-text-with-summary field-label-hidden"><div class="field-items"><div class="field-item even" property="content:encoded"><p><p>Gov. Greg Abbott on Monday gave Texas' highest civilian honor to a 71-year-old man who shot and killed an armed attacker at a church in December.</p> <p></p></div></div></div>    </div>

      </div>
</div>

<div id="node-26063" class="node-teaser node node-post node-promoted npr_river_card row" about="/post/it-does-feel-its-happening-all-time-why-some-feel-numb-news-gun-violence" typeof="sioc:Item foaf:Document">
  <div class="large-12 columns">
    <a class="mobile-teaser-link" href="/post/it-does-feel-its-happening-all-time-why-some-feel-numb-news-gun-violence"></a>
    <div class='title-info'>
      <h2  property="dc:title" datatype="" itemprop="name"><a href="/post/it-does-feel-its-happening-all-time-why-some-feel-numb-news-gun-violence">&#039;It Does Feel Like It&#039;s Happening All The Time&#039;: Why Some Feel Numb To News Of Gun Violence</a></h2>
              <div class="by-date">
          <span class="submitted"><span class="submitted-label">By</span> <span class="name"><a href="/people/syeda-hasan" rel="author">Syeda Hasan</a></span></span>
          <i class="bullet">&#8226;</i>
          <span class="pub-date">Jan 10,  2020 </span>
        </div>
          </div>

    <div class="content">
      
<div class="card-image-container">
  <figure>
    <a title="" href="/post/it-does-feel-its-happening-all-time-why-some-feel-numb-news-gun-violence" class="noexit">
    <img class="multiple" src="https://mediad.publicbroadcasting.net/p/shared/npr/styles/medium/nprshared/202001/795383952.jpg" >
          </a>

      </figure>
</div>
<div class="field field-name-body field-type-text-with-summary field-label-hidden"><div class="field-items"><div class="field-item even" property="content:encoded"><p><p>The shooting at a church in White Settlement nearly two weeks ago is just one of many incidents of public gun violence Americans have faced in recent years. <br /></p></div></div></div>    </div>

      </div>
</div>

<div id="node-26005" class="node-teaser node node-post node-promoted npr_river_card row" about="/post/when-sanctuaries-become-targets-security-firms-help-harden-defenses" typeof="sioc:Item foaf:Document">
  <div class="large-12 columns">
    <a class="mobile-teaser-link" href="/post/when-sanctuaries-become-targets-security-firms-help-harden-defenses"></a>
    <div class='title-info'>
      <h2  property="dc:title" datatype="" itemprop="name"><a href="/post/when-sanctuaries-become-targets-security-firms-help-harden-defenses">When Sanctuaries Become Targets, Security Firms Help Harden Defenses</a></h2>
              <div class="by-date">
          <span class="submitted"><span class="submitted-label">By</span> <span class="name"><a href="/people/hady-mawajdeh" rel="author">Hady Mawajdeh</a></span></span>
          <i class="bullet">&#8226;</i>
          <span class="pub-date">Jan 2,  2020 </span>
        </div>
          </div>

    <div class="content">
      
<div class="card-image-container">
  <figure>
    <a title="" href="/post/when-sanctuaries-become-targets-security-firms-help-harden-defenses" class="noexit">
    <img class="multiple" src="https://mediad.publicbroadcasting.net/p/shared/npr/styles/medium/nprshared/202001/798173584.jpg" >
          </a>

      </figure>
</div>
<div class="field field-name-body field-type-text-with-summary field-label-hidden"><div class="field-items"><div class="field-item even" property="content:encoded"><p><p>Traditionally, sanctuary has meant "safety." But decades of mass shootings in places of worship have shaken that faith. </p><p>Twenty years ago, it was Fort Worth's <a href="https://www.keranews.org/post/it-still-hurts-it-hurts-little-less-20-years-after-fort-worth-church-shooting" target="_blank">Wedgwood Baptist</a> — seven churchgoers dead. Then came 2015 and <a href="https://www.npr.org/tags/415878235/charleston-shooting">Charleston, S.C.</a> — nine dead. Two years ago, <a href="https://www.keranews.org/post/year-later-sutherland-springs-struggles-move-past-deadly-church-shooting" target="_blank">Sutherland Springs</a> — 26 dead. Last year, <a href="https://www.npr.org/2018/12/27/680074847/after-pittsburgh-shooting-jewish-congregations-vow-to-keep-helping-refugees" target="_blank">Tree of Life synagogue</a> in Pittsburgh — 11 dead. And just this weekend, in <a href="https://www.keranews.org/post/evil-walked-boldly-among-us-parishioners-kill-gunman-after-he-fires-north-texas-church" target="_blank">White Settlement outside Fort Worth</a> — two church members dead. All of this has led sanctuaries to harden their defenses in hopes of saving lives.<br /></p></div></div></div>    </div>

      </div>
</div>

<div id="node-25976" class="node-teaser node node-post node-promoted npr_river_card row" about="/post/evil-walked-boldly-among-us-parishioners-kill-gunman-after-he-fires-north-texas-church" typeof="sioc:Item foaf:Document">
  <div class="large-12 columns">
    <a class="mobile-teaser-link" href="/post/evil-walked-boldly-among-us-parishioners-kill-gunman-after-he-fires-north-texas-church"></a>
    <div class='title-info'>
      <h2  property="dc:title" datatype="" itemprop="name"><a href="/post/evil-walked-boldly-among-us-parishioners-kill-gunman-after-he-fires-north-texas-church">&#039;Evil Walked Boldly Among Us&#039;: Parishioners Kill Gunman After He Fires In North Texas Church</a></h2>
              <div class="by-date">
          <span class="submitted"><span class="submitted-label">By</span> <span class="name"><a href="/people/gabrielle-jones" rel="author">Gabrielle Jones</a></span></span>
          <i class="bullet">&#8226;</i>
          <span class="pub-date">Dec 30,  2019 </span>
        </div>
          </div>

    <div class="content">
      
<div class="card-image-container">
  <figure>
    <a title="" href="/post/evil-walked-boldly-among-us-parishioners-kill-gunman-after-he-fires-north-texas-church" class="noexit">
    <img class="multiple" src="/sites/shared/npr/styles/medium/nprshared/201912/792528149.jpg" >
          </a>

      </figure>
</div>
<div class="field field-name-body field-type-text-with-summary field-label-hidden"><div class="field-items"><div class="field-item even" property="content:encoded"><p><p>A gunman who opened fire Sunday morning at a suburban Fort Worth church was killed by two parishioners, authorities say. Two people died from the wounds they sustained at the hands of the shooter.<br /></p></div></div></div>    </div>

      </div>
</div>
</div>        </div>
      </div>
    </div>
      </div>
</div>
  </div>
</div>
  </div>

            <!-- In line style code is temporary -->
            <div class="sidebar">
              <div class="sidebar-content"></div>
            </div>
          </div>
              </article>
    </main>
  </div>

  
  <div class="bottom-ads">
    <div class="bottom-ads-inner"></div>
  </div>
</div>

<footer class="footer" role="contentinfo">
  <div class="row">
    <div class="footer-affiliate-container small-centered columns">
                  <div class="region region-footer">
    <div id="block-pi-table-queue-partnerfooter" class="block block-pi-table-queue">

    
  <div class="content">
    <div class="table-queue" id="table-queue-partnerfooter">
  <p class="partnerslabel">
  </p>
<div class="item-list"><ul class="partner-logos"><li class="first last"><a href="http://moody.utexas.edu/" target="_blank"><img typeof="foaf:Image" src="//www.kut.org/sites/kut/files/styles/partner_footer_logo/public/201704/Moody-College-KUT-FM-Austin.png" alt="A service of the Moody College of Communication at the University of Texas at Austin" title="A service of the Moody College of Communication at the University of Texas at Austin" /></a></li>
</ul></div></div>
  </div>
</div>
<div id="block-pi-table-queue-auxiliarylinksfooter" class="block block-pi-table-queue">

    
  <div class="content">
    <div class="table-queue" id="table-queue-auxiliarylinksfooter">
  <div class="item-list"><ul class="auxiliary-links"><li class="first"><span>&copy; 2020 KUT </span></li>
<li><a href="http://kut.org/schedule" target="_self">Program schedule</a></li>
<li><a href="http://kut.org/contact-directions" target="_self">Contact</a></li>
<li class="last"><a href="http://moody.utexas.edu/" target="_blank">A service of the Moody College of Communication at the University of Texas at Austin</a></li>
</ul></div></div>
  </div>
</div>
  </div>
          </div>
  </div>
</footer>
      <script type="text/javascript">
<!--//--><![CDATA[//><!--
 (function ($) { $(document).foundation({ topbar: { custom_back_text: true, back_text: 'back', mobile_show_parent_link: true } }); }(jQuery));
//--><!]]>
</script>
    </div>
  <script type="text/javascript">window.NREUM||(NREUM={});NREUM.info={"beacon":"bam.nr-data.net","licenseKey":"15ba4da3e8","applicationID":"1108724","transactionName":"NlMBMhAECEZRAU1eDg8ZIgUWDAlbHwxWUwQ+RgIBBzoQXFUV","queueTime":0,"applicationTime":797,"atts":"GhQCRFgeG0g=","errorBeacon":"bam.nr-data.net","agent":""}</script></body>
</html>
