<!DOCTYPE html>
<html lang="en" class="no-js">
  <head>
    <meta http-equiv="Content-Type" content="text/html; charset=utf-8" /><script type="text/javascript">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</script>
<meta property="og:description" content="Texas Democrat Lloyd Doggett is running for his 14th term as a congressman this year, in Texas’ 35th Congressional District. But there are still two" />
<meta property="og:image" content="https://www.kut.org/sites/kut/files/styles/medium/public/202007/Candidates.jpg" />
<meta property="og:url" content="https://www.kut.org/post/two-republicans-are-competing-challenge-longtime-democratic-incumbent-lloyd-doggett" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Two Republicans Are Competing To Challenge Longtime Democratic Incumbent Lloyd Doggett" />
<meta property="og:image:height" content="1428" />
<meta property="og:image:width" content="2127" />
<meta content="Two Republicans Are Competing To Challenge Longtime Democratic Incumbent Lloyd Doggett" about="/post/two-republicans-are-competing-challenge-longtime-democratic-incumbent-lloyd-doggett" property="dc:title" />
<link rel="shortcut icon" href="//www.kut.org/sites/kut/files/201609/KUT_favicon.ico" type="image/vnd.microsoft.icon" />
<meta property="twitter:creator" content="@KUT" />
<meta property="twitter:site" content="@KUT" />
<meta property="twitter:card" content="summary" />
<link href="//www.kut.org/sites/kut/files/202007/Candidates.jpg" rel="image_src" />
<meta name="datePublished" content="2020-07-09" />
<meta name="has_audio" content="0" />
<meta name="programs" content="none" />
<link rel="shortlink" href="/node/27781" />
<link rel="canonical" href="/post/two-republicans-are-competing-challenge-longtime-democratic-incumbent-lloyd-doggett" />
<meta name="Generator" content="Drupal 7 (http://drupal.org)" />
<meta name="category" content="Austin" />
<meta name="nid" content="27781" />
<meta name="wordCount" content="764" />
<meta name="story_id" content="889346351" />
<meta name="keywords" content="2020 Elections, 2020 Runoff Elections, Lloyd Doggett" />
<meta name="org_id" content="0" />
<meta name="author" content="Riane Roldan | KUT" />
<meta name="description" content="Texas Democrat Lloyd Doggett is running for his 14th term as a congressman this year, in Texas’ 35th Congressional District. But there are still two" />
<script type="text/javascript">var ssaUrl = ('https:' == document.location.protocol ? 'https://' : 'http://') + 'pixel.programmatictrader.com/iap/eadb02c50830a007';new Image().src = ssaUrl;</script>
<!-- ManyChat --> 
<script src="//widget.manychat.com/119382780919.js" async="async"> 
</script>
    <title>Two Republicans Are Competing To Challenge Longtime Democratic Incumbent Lloyd Doggett | KUT </title>
    <link type="text/css" rel="stylesheet" href="https://www.kut.org/sites/kut.org/files/css/css_-UBmiDUEHJLiiX0FhQB71gaCUZe02_yMNMBm1zUFReU.css" media="all" />
<link type="text/css" rel="stylesheet" href="https://www.kut.org/sites/kut.org/files/css/css_ZFlaYqkiQzTmlBPX4mQeT33IFQX3nR-zpGlyqFhtTNM.css" media="all" />
<link type="text/css" rel="stylesheet" href="https://www.kut.org/sites/kut.org/files/css/css_zvGfITuoG3fK_aSXcGzAx6ouMNLTjUVdaj32lyoB1d8.css" media="all" />
<link type="text/css" rel="stylesheet" href="https://www.kut.org/sites/kut.org/files/css/css_Ubq-uA2N4HZ4uoxv3jkYOPkjlMrACkNRrIc_9pSK-RU.css" media="all" />
<style type="text/css" media="all">
<!--/*--><![CDATA[/*><!--*/
.header-region-outer{background-color:#FFFFFF;}.branding .tagline{color:#000000;}.branding .listen-live-toggle > a,.branding .header-utility > a,.branding .header-utility > a.trigger-nav{color:#d1d2d4;}@media screen and (min-width:641px){.branding .trigger-nav{background:#777777;}}@media screen and (max-width:640px){.branding .header-utility > a.trigger-nav,.active-menu .branding .header-utility > a.trigger-nav{color:#777777;}}#listen-live .listen-live-toggle{background-color:#000000;}#listen-live .listen-live-btn{background-color:transparent;color:#d1d2d4;}@media screen and (min-width:640px){#listen-live .listen-live-btn{background-color:#000000;}}.branding .give{background:#FF3300;}

/*]]>*/-->
</style>
<link type="text/css" rel="stylesheet" href="https://www.kut.org/sites/kut.org/files/css/css_xHcPG5Qu_347O0osOLZX--n2la-WjW3Uw3W5Cvss4HQ.css" media="all" />
<link type="text/css" rel="stylesheet" href="//fonts.googleapis.com/css?family=Lato:300,700,700italic,900,italic,regular&amp;subset=latin" media="all" />
<link type="text/css" rel="stylesheet" href="https://www.kut.org/sites/kut.org/files/css/css_T4xRw_hnNeKfgiF46YRK5HS-gCbfs1bMpz7MBUB4dV4.css" media="all" />
    <script type="text/javascript" src="//www.kut.org/sites/kut/files/js/js_xSpMA4ArVcBKOZ43sPqNRk0gxQZdDVifw27pIUCzWU0.js"></script>
<script type="text/javascript" src="//www.kut.org/sites/kut/files/js/js_P9u0bgloveAIlc2kutVCUB_xMaRV3YHWhSVHD3IN5tM.js"></script>
<script type="text/javascript" src="//www.kut.org/sites/kut/files/js/js_f_6-OzlFXjayKlsU5sJKLwjz7LFQvdIZDm-Mt6jKwyM.js"></script>
<script type="text/javascript" src="//www.kut.org/sites/kut/files/js/js__4npt0PuTlrK-GkTl821OR8Eb7aiGB9GvsSeu1tr7U4.js"></script>
<script type="text/javascript" src="//www.googletagservices.com/tag/js/gpt.js"></script>
<script type="text/javascript" src="//www.kut.org/sites/kut/files/js/js_UBq3PNh4YFZm3xi1NwEFv3ZMJXWVY60ndtN7-Ltb9_o.js"></script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
(function() {var ga = document.createElement("script");ga.type = "text/javascript";ga.async = true;ga.src="//stream.publicbroadcasting.net/analytics/aalk.js";var s = document.getElementsByTagName("script")[0];s.parentNode.insertBefore(ga, s);})();
//--><!]]>
</script>
<script type="text/javascript">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</script>
    <meta name="viewport" content="width=device-width">
  </head>

  <body class="html not-front not-logged-in page-node page-node- page-node-27781 node-type-post" >
    <header role="banner" class="header">
  <div class="skiptocontent"><a href="#main-content">skip to main content</a></div>
    <div class="region region-header">
    <div id="block-baby-bear-baby-bear-header" class="block block-baby-bear">

    
  <div class="content">
    
<div class="header-region-outer">
  <section class="header-region-inner row">
    <div class="branding large-12 columns">
      <div class="brand-inner-wrapper">
        <a href="/" rel="home" class="logo" title="KUT  Home"><img typeof="foaf:Image" src="//www.kut.org/sites/kut/files/201609/KUT_LogoC_600x256_RGB.png" alt="KUT  logo" title="KUT  Home" /></a>         <div class="tagline">
          Austin's NPR Station        </div>
      </div>
      <div class="header-utility">
        <a class="trigger-nav" href="#">
          <span class="icon-list"></span>
          <span class="menu-text">Site Menu</span>
        </a>
        <a class="give" href="https://kut.secureallegiance.com/kut/WebModule/Donate.aspx?P=KUTOA&PAGETYPE=PLG&CHECK=aI6A0UTYM%2bPiQl%2byqVkEd4HJipnY8PNT" target="_blank">
  DONATE</a>
      </div>
    </div>
  </section>
</div>
  </div>
</div>
  </div>
</header>
    <div class="nav-wrapper mobile">
      <nav>
        <div class="top-bar contain-to-grid" data-topbar>
          <ul class="title-area">
            <li class="toggle-topbar menu-icon">
              <a href="#">Menu</a>
            </li>
          </ul>
          <section class="top-bar-section">
            <div class="table-queue" id="table-queue-fleximenu">
  <ul  class="menu dropdown">
<li class="dd has-dropdown not-click">
<a href="https://www.kut.org">News</a>
<ul  class="dropdown">
<li class="left">
<a href="/term/covid-19">COVID-19</a>
</li>
<li class="left">
<a href="/term/austin">Austin</a>
</li>
<li class="left">
<a href="/term/crime-justice">Crime &amp; Justice</a>
</li>
<li class="left">
<a href="/term/education">Education</a>
</li>
<li class="left">
<a href="/term/en-espa-ol">En Español</a>
</li>
<li class="left">
<a href="/term/energy-environment">Energy &amp; Environment</a>
</li>
<li class="left">
<a href="/term/health">Health</a>
</li>
<li class="left">
<a href="/term/politics">Politics</a>
</li>
<li class="left">
<a href="/term/transportation">Transportation</a>
</li>
</ul>
</li>
<li class="dd has-dropdown not-click">
<a href="https://www.kut.org">Features</a>
<ul  class="dropdown">
<li class="left">
<a href="/term/atxplained">ATXplained</a>
</li>
<li class="left">
<a href="/term/black-america">In Black America</a>
</li>
<li class="left">
<a href="/post/listen-our-weekly-podcast">KUT Weekend</a>
</li>
<li class="left">
<a href="https://www.texasstandard.org/" target="_blank">Texas Standard</a>
</li>
<li class="left">
<a href="/topic/two-guys-your-head">Two Guys on Your Head</a>
</li>
</ul>
</li>
<li class="dd has-dropdown not-click">
<a href="/term/life-arts">Life &amp; Arts</a>
<ul  class="dropdown">
<li class="left">
<a href="/term/arts-eclectic">Arts Eclectic</a>
</li>
<li class="left">
<a href="/topic/get-involved">Get Involved</a>
</li>
<li class="left">
<a href="/term/just-say">This Is Just To Say</a>
</li>
<li class="left">
<a href="/topic/views-and-brews">Views &amp; Brews</a>
</li>
</ul>
</li>
<li>
<a href="/rss">Podcasts</a>
</li>
<li class="dd has-dropdown not-click">
<a href="/support-kut">Support</a>
<ul  class="dropdown">
<li class="left">
<a href="/support-kut">Become a Member</a>
</li>
<li class="left">
<a href="/business-circle">Business Circle</a>
</li>
<li class="left">
<a href="/car-donation">Car Donations</a>
</li>
<li class="left">
<a href="/leadership-circle">Leadership Circle</a>
</li>
<li class="left">
<a href="https://kut.secureallegiance.com/kut/OnlineDonor/Login.aspx?AFF=1" target="_blank">Member Login</a>
</li>
<li class="left">
<a href="http://cloud.email.kut.org/KUTSIGNUP" target="_blank">Newsletters</a>
</li>
<li class="left">
<a href="/planned-giving">Planned Giving</a>
</li>
<li class="left">
<a href="http://sponsorkut.org/" target="_blank">Program Sponsorships</a>
</li>
<li class="left">
<a href="/sustaining-membership">Sustaining Members</a>
</li>
<li class="left">
<a href="/post/spring-2020-thank-you-gifts">Thank-You Gifts</a>
</li>
<li class="left">
<a href="/volunteer">Volunteer</a>
</li>
</ul>
</li>
<li class="dd has-dropdown not-click">
<a href="/about">About</a>
<ul  class="dropdown">
<li class="left">
<a href="/about">About KUT</a>
</li>
<li class="left">
<a href="/contact-directions">Contact</a>
</li>
<li class="left">
<a href="/cpb-funding-overview">CPB FAQ</a>
</li>
<li class="left">
<a href="/term/kut-events">Events</a>
</li>
<li class="left">
<a href="/how-listen">How to Listen</a>
</li>
<li class="left">
<a href="/jobs">Jobs</a>
</li>
<li class="left">
<a href="/mobile-guide">Mobile Guide</a>
</li>
<li class="left">
<a href="/topic/news-releases">Press</a>
</li>
<li class="left">
<a href="/how-listen-kut-your-smart-speaker">Smart Speakers</a>
</li>
</ul>
</li>
<li class="dd has-dropdown not-click">
<a href="https://kutx.org" target="_blank">Music</a>
<ul  class="dropdown">
<li class="left">
<a href="https://cactuscafe.org" target="_blank">Cactus Cafe</a>
</li>
<li class="left">
<a href="https://kutx.org" target="_blank">KUTX</a>
</li>
<li class="left">
<a href="https://livesessions.npr.org/happening/austin" target="_blank">KUTX Videos</a>
</li>
</ul>
</li>
<li class="dd has-dropdown not-click">
<a href="/schedule">Program Schedule</a>
<ul  class="dropdown">
<li class="left">
<a href="/kut-hd2-bbc-schedule">BBC on HD2 Schedule</a>
</li>
</ul>
</li>
<li>
<a href="/search">Search</a>
</li>
</ul>
</div>
          </section>
        </div>
      </nav>
    </div>
        <div id="page-wrapper">
            <div id="page-document" role="document" class="page">
  <div class="nav-wrapper">
    <nav>
      <div class="top-bar contain-to-grid" data-topbar>
        <ul class="title-area">
          <li class="toggle-topbar menu-icon">
            <a href="#">Menu</a>
          </li>
        </ul>
        <section class="top-bar-section">
          <div class="table-queue" id="table-queue-fleximenu">
  <ul  class="menu dropdown">
<li class="dd has-dropdown not-click">
<a href="https://www.kut.org">News</a>
<ul  class="dropdown">
<li class="left">
<a href="/term/covid-19">COVID-19</a>
</li>
<li class="left">
<a href="/term/austin">Austin</a>
</li>
<li class="left">
<a href="/term/crime-justice">Crime &amp; Justice</a>
</li>
<li class="left">
<a href="/term/education">Education</a>
</li>
<li class="left">
<a href="/term/en-espa-ol">En Español</a>
</li>
<li class="left">
<a href="/term/energy-environment">Energy &amp; Environment</a>
</li>
<li class="left">
<a href="/term/health">Health</a>
</li>
<li class="left">
<a href="/term/politics">Politics</a>
</li>
<li class="left">
<a href="/term/transportation">Transportation</a>
</li>
</ul>
</li>
<li class="dd has-dropdown not-click">
<a href="https://www.kut.org">Features</a>
<ul  class="dropdown">
<li class="left">
<a href="/term/atxplained">ATXplained</a>
</li>
<li class="left">
<a href="/term/black-america">In Black America</a>
</li>
<li class="left">
<a href="/post/listen-our-weekly-podcast">KUT Weekend</a>
</li>
<li class="left">
<a href="https://www.texasstandard.org/" target="_blank">Texas Standard</a>
</li>
<li class="left">
<a href="/topic/two-guys-your-head">Two Guys on Your Head</a>
</li>
</ul>
</li>
<li class="dd has-dropdown not-click">
<a href="/term/life-arts">Life &amp; Arts</a>
<ul  class="dropdown">
<li class="left">
<a href="/term/arts-eclectic">Arts Eclectic</a>
</li>
<li class="left">
<a href="/topic/get-involved">Get Involved</a>
</li>
<li class="left">
<a href="/term/just-say">This Is Just To Say</a>
</li>
<li class="left">
<a href="/topic/views-and-brews">Views &amp; Brews</a>
</li>
</ul>
</li>
<li>
<a href="/rss">Podcasts</a>
</li>
<li class="dd has-dropdown not-click">
<a href="/support-kut">Support</a>
<ul  class="dropdown">
<li class="left">
<a href="/support-kut">Become a Member</a>
</li>
<li class="left">
<a href="/business-circle">Business Circle</a>
</li>
<li class="left">
<a href="/car-donation">Car Donations</a>
</li>
<li class="left">
<a href="/leadership-circle">Leadership Circle</a>
</li>
<li class="left">
<a href="https://kut.secureallegiance.com/kut/OnlineDonor/Login.aspx?AFF=1" target="_blank">Member Login</a>
</li>
<li class="left">
<a href="http://cloud.email.kut.org/KUTSIGNUP" target="_blank">Newsletters</a>
</li>
<li class="left">
<a href="/planned-giving">Planned Giving</a>
</li>
<li class="left">
<a href="http://sponsorkut.org/" target="_blank">Program Sponsorships</a>
</li>
<li class="left">
<a href="/sustaining-membership">Sustaining Members</a>
</li>
<li class="left">
<a href="/post/spring-2020-thank-you-gifts">Thank-You Gifts</a>
</li>
<li class="left">
<a href="/volunteer">Volunteer</a>
</li>
</ul>
</li>
<li class="dd has-dropdown not-click">
<a href="/about">About</a>
<ul  class="dropdown">
<li class="left">
<a href="/about">About KUT</a>
</li>
<li class="left">
<a href="/contact-directions">Contact</a>
</li>
<li class="left">
<a href="/cpb-funding-overview">CPB FAQ</a>
</li>
<li class="left">
<a href="/term/kut-events">Events</a>
</li>
<li class="left">
<a href="/how-listen">How to Listen</a>
</li>
<li class="left">
<a href="/jobs">Jobs</a>
</li>
<li class="left">
<a href="/mobile-guide">Mobile Guide</a>
</li>
<li class="left">
<a href="/topic/news-releases">Press</a>
</li>
<li class="left">
<a href="/how-listen-kut-your-smart-speaker">Smart Speakers</a>
</li>
</ul>
</li>
<li class="dd has-dropdown not-click">
<a href="https://kutx.org" target="_blank">Music</a>
<ul  class="dropdown">
<li class="left">
<a href="https://cactuscafe.org" target="_blank">Cactus Cafe</a>
</li>
<li class="left">
<a href="https://kutx.org" target="_blank">KUTX</a>
</li>
<li class="left">
<a href="https://livesessions.npr.org/happening/austin" target="_blank">KUTX Videos</a>
</li>
</ul>
</li>
<li class="dd has-dropdown not-click">
<a href="/schedule">Program Schedule</a>
<ul  class="dropdown">
<li class="left">
<a href="/kut-hd2-bbc-schedule">BBC on HD2 Schedule</a>
</li>
</ul>
</li>
<li>
<a href="/search">Search</a>
</li>
</ul>
</div>
        </section>
      </div>
    </nav>
  </div>

  <div id="player" class="player">
    <div id="listen-live" class="listen-live">
   <div class="listen-live-toggle"><a class="listen-live-btn" href="#"><span class="icon-arrow"></span>Listen Live </a></div>
  <ul id="on-air-items" class="no-bullet">
        		<li class="listen-live-streams">
      <a target="_blank" id="now-on-0" href="https://play.kutx.org/index.html" class="xpopup">
        <div class="stream_name">KUT</div>
        <div class="program-text" ></div>
      </a>
    </li>

    </ul>
</div>
  </div>

      <div class="highlight">
        <div class="region region-highlighted">
    <div id="block-pi-sitewide-alert-sitewide-alert" class="block block-pi-sitewide-alert">

    
  <div class="content">
    <div id="sitewide-alert"></div>  </div>
</div>
  </div>
    </div>
  
      <section class="pre-content">
      <div>
          <div class="region region-pre-content">
    <div id="block-pi-responsive-ads-mobile-1" class="block block-pi-responsive-ads">

    
  <div class="content">
      </div>
</div>
  </div>
      </div>
    </section>
  
  
  
  <div class="row">
    <main id="content" role="main" class="main-content small-12 columns">
      <article class="story">
        <a id="main-content"></a>
        
                                    
        
        
        
        
        
        
                  <div class="has-sidebar">
              <div class="region region-content">
    <div id="block-system-main" class="block block-system">

    
  <div class="content">
    <div id="node-27781" class="node node-post node-promoted full row" about="/post/two-republicans-are-competing-challenge-longtime-democratic-incumbent-lloyd-doggett" typeof="sioc:Item foaf:Document">
  <div class="small-12 columns">
        
    
    <h1 itemprop="name" class="post-title">
      Two Republicans Are Competing To Challenge Longtime Democratic Incumbent Lloyd Doggett    </h1>

  	
    
          <div class="by-date">
        <span class="submitted"><span class="submitted-label">By</span> <span class="name"><a href="/people/riane-roldan-kut" rel="author">Riane Roldan | KUT</a></span></span>
        <i class="bullet">&#8226;</i>
        <span class="pub-date">44 minutes ago</span>
      </div>
    
    <div class="row">
      <div class="large-2 columns sharing-and-programs">
        
        <div class="social-share clearfix"><a href="http://facebook.com/sharer.php?u=https%3A%2F%2Fwww.kut.org%2Fpost%2Ftwo-republicans-are-competing-challenge-longtime-democratic-incumbent-lloyd-doggett&amp;t=Two%20Republicans%20Are%20Competing%20To%20Challenge%20Longtime%20Democratic%20Incumbent%20Lloyd%20Doggett" class="social-share-item facebook" title="Share" target="_blank">Share</a><a href="http://twitter.com/intent/tweet?url=https%3A%2F%2Fwww.kut.org%2Fpost%2Ftwo-republicans-are-competing-challenge-longtime-democratic-incumbent-lloyd-doggett&amp;text=Two%20Republicans%20Are%20Competing%20To%20Challenge%20Longtime%20Democratic%20Incumbent%20Lloyd%20Doggett" class="social-share-item twitter" title="Tweet" target="_blank">Tweet</a><a href="mailto:?subject=Two%20Republicans%20Are%20Competing%20To%20Challenge%20Longtime%20Democratic%20Incumbent%20Lloyd%20Doggett&amp;body=https%3A%2F%2Fwww.kut.org%2Fpost%2Ftwo-republicans-are-competing-challenge-longtime-democratic-incumbent-lloyd-doggett" class="social-share-item email" title="Email" target="_blank">Email</a></div>      </div>

      <div class="large-10 columns post-body-container" >
        <div class="post-body">
          <div class="field field-name-field-image-gallery field-type-image field-label-hidden"><div class="field-items"><div class="field-item even"><ul class="gallery no-bullet"><li>
  <figure>
    <a title="Jenny Garcia Sharon (left) and William Hayward (right) are competing in the Republican primary runoff election for Texas' 35th Congressional District." href="//www.kut.org/sites/kut/files/styles/x_large/public/202007/Candidates.jpg" class="noexit lightbox">
      <img src="//www.kut.org/sites/kut/files/styles/medium/public/202007/Candidates.jpg"  alt="Jenny Garcia Sharon (left) and William Hayward (right) are competing in the Republican primary runoff election for Texas' 35th Congressional District.">
          </a>
    <div class="image-meta">
  <figcaption>
    <div class="caption">Jenny Garcia Sharon (left) and William Hayward (right) are competing in the Republican primary runoff election for Texas' 35th Congressional District.</div>
    <div class="attribution">
  <span class="credit">Courtesy of the candidates</span>
    <span class="agency"></span>
</div>
  </figcaption>
</div>
  </figure>
</li>
</ul></div></div></div><div class="field field-name-body field-type-text-with-summary field-label-hidden"><div class="field-items"><div class="field-item even" property="content:encoded"><p>Texas Democrat Lloyd Doggett is running for his 14th term as a congressman this year, in Texas’ 35th Congressional District. But there are still two candidates vying to be his Republican challenger in November — William Hayward and Jenny Garcia Sharon.</p> <p><!--break--></p> <p>The historically Democratic district includes parts of Guadalupe, Travis, Hays, Caldwell, Comal and Bexar counties.</p> <p>Hayward is from St. Johns, Michigan, and lives in San Marcos. He served in the U.S. Air Force in the 1970s and has been a longtime contractor for the military. He studied electrical engineering at Arizona State University and leadership at Grand Canyon University.</p> <p>He says his varied background in engineering and working with foreign governments overseas as a contractor have made him a good problem solver.</p> <p>“I'm probably one of the best problem solvers as far as whether it be data issues, personnel issues or even, you know, electronic issues, and I'm well-trained in body language and understanding how to make things happen,” Hayward said.</p> <p>He’s running, he said, because he wants to get back to the “old days where congressmen and senators actually had authority to address local issues.”</p> <p>Hayward says he sets himself apart from his Republican colleagues in terms of which issues he wants to focus on.</p> <p>“My opponents in the Republican Party want to talk about old things, but I believe as a congressman, we have to address the issues that are going on today,” Hayward said. “The issue we have going on today is we're being manipulated, being told to wear masks, being told to act a certain way and everything where government wants to control. This is not our constitution.”</p> <p>Hayward believes that mask-wearing, as a response to the COVID-19 pandemic, is hurting more than it is helping. He recently posted on <a href="https://haywardforcongress.wordpress.com/2020/06/30/de-fund-san-marcos-police-department-for-corruption/" target="_blank">his website</a> that he was verbally assaulted at a Target for not wearing a mask.</p> <p>Gov. Greg Abbott and several cities and counties in Central Texas have issued orders requiring masks in public, and medical professionals have said that wearing masks<a href="https://www.kut.org/post/widespread-use-face-masks-could-save-tens-thousands-lives-models-project" target="_blank"> does slow the spread of the virus</a>.</p> <p>Hayward also wants to reform policing by exploring <a aria-describedby="sk-tooltip-2091" data-sk="tooltip_parent" data-stringify-link="https://haywardforcongress.wordpress.com/2020/06/16/explorer-post-community-beat-walking-young-police/" delay="150" href="https://haywardforcongress.wordpress.com/2020/06/16/explorer-post-community-beat-walking-young-police/" target="_blank">hyperlocal alternatives</a> through the Boy Scouts of America.</p> <p>His opponent, <a href="https://jennygarciasharon.com/" target="_blank">Garcia Sharon</a>, was born and raised in Houston. She’s a self-described third-generation American of Mexican descent, and she studied administration and psychology at the University of the Incarnate Word in San Antonio. Garcia Sharon did not respond to multiple requests for interviews.</p> <p>On the <a href="https://jennygarciasharon.com/issues" target="_blank">issues section</a> of her website, she says she will "fight against any and all legislation which would allow the federal government more power or control over the healthcare system." </p> <p>She says she’s a firm supporter of legal immigration and the construction of a wall on the southern border. She also says she would vote against any legislation that grants “illegal immigrants” the right to vote.  </p> <p>In regards to education, Garcia Sharon says she will promote policies that maximize positive outcomes for students with "diverse skillsets, that come from diverse economic backgrounds and that aim to provide the next generation the best opportunities to succeed in a fulfilling career.” Her focus is on promoting parents’ access to choices for their children’s education.</p> <p><em><strong>Got a tip? Email Riane at <a href="mailto:rroldan@kut.org">rroldan@kut.org</a> Follow her on Twitter <a href="https://twitter.com/RianeRoldan" target="_blank">@RianeRoldan</a></strong></em><em><strong>.</strong></em></p> <p><em>If you found the reporting above valuable, please </em><a href="https://kut.secureallegiance.com/kut/WebModule/Donate.aspx?P=KUTSTORY&amp;PAGETYPE=PLG&amp;CHECK=StPyk2VFS2Ug46mxn0ZwQW3L5BYddGq6PVAl6UEf65g%3d" target="_blank"><em>consider making a donation</em></a><em> to support it. Your gift pays for everything you find on KUT.org. Thanks for donating today.</em></p> </div></div></div><div class="field field-name-field-tags field-type-taxonomy-term-reference field-label-inline clearfix"><div class="field-label">Tags:&nbsp;</div><div class="field-items"><div class="field-item even"><a href="/term/2020-elections" typeof="skos:Concept" property="rdfs:label skos:prefLabel">2020 Elections</a></div><div class="field-item odd"><a href="/term/2020-runoff-elections" typeof="skos:Concept" property="rdfs:label skos:prefLabel">2020 Runoff Elections</a></div><div class="field-item even"><a href="/term/lloyd-doggett" typeof="skos:Concept" property="rdfs:label skos:prefLabel">Lloyd Doggett</a></div></div></div><div class="social-share bottom"><a href="http://facebook.com/sharer.php?u=https%3A%2F%2Fwww.kut.org%2Fpost%2Ftwo-republicans-are-competing-challenge-longtime-democratic-incumbent-lloyd-doggett&amp;t=Two%20Republicans%20Are%20Competing%20To%20Challenge%20Longtime%20Democratic%20Incumbent%20Lloyd%20Doggett" class="social-share-item facebook" title="Share" target="_blank">Share</a><a href="http://twitter.com/intent/tweet?url=https%3A%2F%2Fwww.kut.org%2Fpost%2Ftwo-republicans-are-competing-challenge-longtime-democratic-incumbent-lloyd-doggett&amp;text=Two%20Republicans%20Are%20Competing%20To%20Challenge%20Longtime%20Democratic%20Incumbent%20Lloyd%20Doggett" class="social-share-item twitter" title="Tweet" target="_blank">Tweet</a><a href="mailto:?subject=Two%20Republicans%20Are%20Competing%20To%20Challenge%20Longtime%20Democratic%20Incumbent%20Lloyd%20Doggett&amp;body=https%3A%2F%2Fwww.kut.org%2Fpost%2Ftwo-republicans-are-competing-challenge-longtime-democratic-incumbent-lloyd-doggett" class="social-share-item email" title="Email" target="_blank">Email</a></div>        </div>

        <div class="related">
          <div class="field-name-field-related-posts"><h3>Related Content</h3>
<div id="node-27686" class="node-teaser node node-post node-promoted npr_river_card row" about="/post/heres-whats-ballot-central-texas-july-14-election" typeof="sioc:Item foaf:Document">
  <div class="large-12 columns">
    <a class="mobile-teaser-link" href="/post/heres-whats-ballot-central-texas-july-14-election"></a>
    <div class='title-info'>
      <h2  property="dc:title" datatype="" itemprop="name"><a href="/post/heres-whats-ballot-central-texas-july-14-election">Here&#039;s What&#039;s On The Ballot In Central Texas For The July 14 Election</a></h2>
              <div class="by-date">
          <span class="submitted"><span class="submitted-label">By</span> <span class="name"><a href="/people/kut-staff" rel="author">KUT Staff</a></span></span>
          <i class="bullet">&#8226;</i>
          <span class="pub-date">Jun 28,  2020 </span>
        </div>
          </div>

    <div class="content">
      
<div class="card-image-container">
  <figure>
    <a title="Julia Reihs" href="/post/heres-whats-ballot-central-texas-july-14-election" class="noexit">
    <img class="multiple" src="https://www.kut.org/sites/kut/files/styles/medium/public/202006/voters.jpg" alt="A vote sign outside the Ben Hur Shrine Temple.">
          </a>

        <div class="image-meta">
      <figcaption>
        <div class="credit">
          Julia Reihs / KUT        </div>
      </figcaption>
    </div>
      </figure>
</div>
<div class="field field-name-body field-type-text-with-summary field-label-hidden"><div class="field-items"><div class="field-item even" property="content:encoded"><p><p><a href="https://www.kut.org/post/votas-en-las-elecciones-del-14-de-julio-esto-es-lo-que-llevan-las-boletas-del-centro-de-texas"><strong>Lee esta historia en español. </strong></a></p> <p>Early voting for the July 14 primary runoffs and special election <a href="https://www.kut.org/post/early-voting-starts-today-texas-primary-runoffs-heres-what-you-need-know" target="_blank">starts June 29</a>. Gov. Greg Abbott delayed the elections because of the coronavirus pandemic and extended the early voting period due to health concerns about in-person voting.</p> <p>If you live in Central Texas, here are all the races that might appear on your ballot. </p> <p></p></div></div></div>    </div>

      </div>
</div>

<div id="node-27741" class="node-teaser node node-post node-promoted npr_river_card contains-audio row" about="/post/two-democrats-face-chance-flip-travis-county-commissioners-court-seat-red-blue" typeof="sioc:Item foaf:Document">
  <div class="large-12 columns">
    <a class="mobile-teaser-link" href="/post/two-democrats-face-chance-flip-travis-county-commissioners-court-seat-red-blue"></a>
    <div class='title-info'>
      <h2  property="dc:title" datatype="" itemprop="name"><a href="/post/two-democrats-face-chance-flip-travis-county-commissioners-court-seat-red-blue">Two Democrats Face Off For Chance To Flip Travis County Commissioner&#039;s Court Seat From Red To Blue</a></h2>
              <div class="by-date">
          <span class="submitted"><span class="submitted-label">By</span> <span class="name"><a href="/people/samuel-king-kut" rel="author">Samuel King | KUT</a></span></span>
          <i class="bullet">&#8226;</i>
          <span class="pub-date">Jul 7,  2020 </span>
        </div>
          </div>

    <div class="content">
      
<div class="card-image-container">
  <figure>
    <a title="Courtesy of the candidates" href="/post/two-democrats-face-chance-flip-travis-county-commissioners-court-seat-red-blue" class="noexit">
    <img class="multiple" src="https://www.kut.org/sites/kut/files/styles/medium/public/202007/greengrey.jpg" >
          </a>

        <div class="image-meta">
      <figcaption>
        <div class="credit">
          Courtesy of the candidates        </div>
      </figcaption>
    </div>
      </figure>
</div>
<div class="field field-name-body field-type-text-with-summary field-label-hidden"><div class="field-items"><div class="field-item even" property="content:encoded"><p><p>Travis County Commissioners Court District 3 runs from Austin’s downtown core westward to the edge of the Hill Country, so the district covers a lot of ground in more ways than one.</p> <p>It’s that challenging terrain, literally and metaphorically, that attracted the two Democratic candidates in the July 14 runoff: Ann Howard and Valinda Bolton.</p> <p></p></div></div></div>    </div>

      </div>
</div>

<div id="node-27730" class="node-teaser node node-post node-promoted npr_river_card contains-audio row" about="/post/six-candidates-look-represent-travis-and-bastrop-counties-state-senate" typeof="sioc:Item foaf:Document">
  <div class="large-12 columns">
    <a class="mobile-teaser-link" href="/post/six-candidates-look-represent-travis-and-bastrop-counties-state-senate"></a>
    <div class='title-info'>
      <h2  property="dc:title" datatype="" itemprop="name"><a href="/post/six-candidates-look-represent-travis-and-bastrop-counties-state-senate">Six Candidates Look To Represent Travis And Bastrop Counties In The State Senate</a></h2>
              <div class="by-date">
          <span class="submitted"><span class="submitted-label">By</span> <span class="name"><a href="/people/jimmy-maas-kut" rel="author">Jimmy Maas | KUT</a></span></span>
          <i class="bullet">&#8226;</i>
          <span class="pub-date">Jul 6,  2020 </span>
        </div>
          </div>

    <div class="content">
      
<div class="card-image-container">
  <figure>
    <a title="Gabriel C. Pérez " href="/post/six-candidates-look-represent-travis-and-bastrop-counties-state-senate" class="noexit">
    <img class="multiple" src="https://www.kut.org/sites/kut/files/styles/medium/public/202007/texas_capitol.jpg" alt="The Texas Capitol">
          </a>

        <div class="image-meta">
      <figcaption>
        <div class="credit">
          Gabriel C. Pérez  / KUT        </div>
      </figcaption>
    </div>
      </figure>
</div>
<div class="field field-name-body field-type-text-with-summary field-label-hidden"><div class="field-items"><div class="field-item even" property="content:encoded"><p><p>Six candidates are contending for the office held for the last 13 years by state Sen. Kirk Watson. The longtime senator and former mayor of Austin moved to a position with the University of Houston in April.</p> <p></p></div></div></div>    </div>

      </div>
</div>
</div>        </div>
      </div>
    </div>
      </div>
</div>
  </div>
</div>
  </div>

            <!-- In line style code is temporary -->
            <div class="sidebar">
              <div class="sidebar-content"></div>
            </div>
          </div>
              </article>
    </main>
  </div>

  
  <div class="bottom-ads">
    <div class="bottom-ads-inner"></div>
  </div>
</div>

<footer class="footer" role="contentinfo">
  <div class="row">
    <div class="footer-affiliate-container small-centered columns">
                  <div class="region region-footer">
    <div id="block-pi-table-queue-partnerfooter" class="block block-pi-table-queue">

    
  <div class="content">
    <div class="table-queue" id="table-queue-partnerfooter">
  <p class="partnerslabel">
  </p>
<div class="item-list"><ul class="partner-logos"><li class="first last"><a href="http://moody.utexas.edu/" target="_blank"><img typeof="foaf:Image" src="//www.kut.org/sites/kut/files/styles/partner_footer_logo/public/201704/Moody-College-KUT-FM-Austin.png" alt="A service of the Moody College of Communication at the University of Texas at Austin" title="A service of the Moody College of Communication at the University of Texas at Austin" /></a></li>
</ul></div></div>
  </div>
</div>
<div id="block-pi-table-queue-auxiliarylinksfooter" class="block block-pi-table-queue">

    
  <div class="content">
    <div class="table-queue" id="table-queue-auxiliarylinksfooter">
  <div class="item-list"><ul class="auxiliary-links"><li class="first"><span>&copy; 2020 KUT </span></li>
<li><a href="http://kut.org/schedule" target="_self">Program schedule</a></li>
<li><a href="http://kut.org/contact-directions" target="_self">Contact</a></li>
<li class="last"><a href="http://moody.utexas.edu/" target="_blank">A service of the Moody College of Communication at the University of Texas at Austin</a></li>
</ul></div></div>
  </div>
</div>
  </div>
          </div>
  </div>
</footer>
      <script type="text/javascript">
<!--//--><![CDATA[//><!--
 (function ($) { $(document).foundation({ topbar: { custom_back_text: true, back_text: 'back', mobile_show_parent_link: true } }); }(jQuery));
//--><!]]>
</script>
    </div>
  <script type="text/javascript">window.NREUM||(NREUM={});NREUM.info={"beacon":"bam.nr-data.net","licenseKey":"15ba4da3e8","applicationID":"1108724","transactionName":"NlMBMhAECEZRAU1eDg8ZIgUWDAlbHwxWUwQ+RgIBBzoQXFUV","queueTime":0,"applicationTime":691,"atts":"GhQCRFgeG0g=","errorBeacon":"bam.nr-data.net","agent":""}</script></body>
</html>
