<!DOCTYPE html>
<html lang="en" class="no-js">
  <head>
    <meta http-equiv="Content-Type" content="text/html; charset=utf-8" /><script type="text/javascript">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</script>
<meta property="og:description" content="Texas Republicans are facing what could be one of the most serious challenges from Democrats in recent history – and Hispanic voters could be part of that" />
<meta property="og:image" content="http://mediad.publicbroadcasting.net/p/kut/files/styles/medium/public/201808/gop_delegates.jpg" />
<meta property="og:url" content="http://www.kut.org/post/trump-era-texas-republicans-are-split-whether-court-hispanic-voters" />
<meta property="og:type" content="article" />
<meta property="og:title" content="In Trump Era, Texas Republicans Are Split On Whether To Court Hispanic Voters" />
<meta property="og:image:height" content="683" />
<meta property="og:image:width" content="1024" />
<meta content="In Trump Era, Texas Republicans Are Split On Whether To Court Hispanic Voters" about="/post/trump-era-texas-republicans-are-split-whether-court-hispanic-voters" property="dc:title" />
<link rel="shortcut icon" href="http://mediad.publicbroadcasting.net/p/kut/files/201609/KUT_favicon.ico" type="image/vnd.microsoft.icon" />
<meta property="twitter:creator" content="@KUT" />
<meta property="twitter:site" content="@KUT" />
<meta property="twitter:card" content="summary" />
<link href="http://mediad.publicbroadcasting.net/p/kut/files/201808/gop_delegates.jpg" rel="image_src" />
<meta name="datePublished" content="2018-08-30" />
<meta name="has_audio" content="1" />
<meta name="programs" content="none" />
<link rel="shortlink" href="/node/22079" />
<link rel="canonical" href="/post/trump-era-texas-republicans-are-split-whether-court-hispanic-voters" />
<meta name="Generator" content="Drupal 7 (http://drupal.org)" />
<meta name="category" content="Politics" />
<meta name="nid" content="22079" />
<meta name="wordCount" content="704" />
<meta name="story_id" content="643244264" />
<meta name="keywords" content="2018 Elections, Texas Republican Party, Hispanics, Latinos" />
<meta name="org_id" content="0" />
<meta name="author" content="Ashley Lopez" />
<meta name="description" content="Texas Republicans are facing what could be one of the most serious challenges from Democrats in recent history – and Hispanic voters could be part of that" />
<script type="text/javascript">var ssaUrl = ('https:' == document.location.protocol ? 'https://' : 'http://') + 'pixel.programmatictrader.com/iap/eadb02c50830a007';new Image().src = ssaUrl;</script>
<!-- ManyChat --> 
<script src="//widget.manychat.com/119382780919.js" async="async"> 
</script>
    <title>In Trump Era, Texas Republicans Are Split On Whether To Court Hispanic Voters | KUT </title>
    <link type="text/css" rel="stylesheet" href="http://www.kut.org/sites/kut.org/files/css/css_zXr1pRkjUmFHX10b6Pv5_DqzyewvdLNQ8QgccGQIRQQ.css" media="all" />
<link type="text/css" rel="stylesheet" href="http://www.kut.org/sites/kut.org/files/css/css_ZFlaYqkiQzTmlBPX4mQeT33IFQX3nR-zpGlyqFhtTNM.css" media="all" />
<link type="text/css" rel="stylesheet" href="http://www.kut.org/sites/kut.org/files/css/css_PV0HBDBtTWS7oiEnFpozcEeThn_X5umpjVSdbNSQIRI.css" media="all" />
<link type="text/css" rel="stylesheet" href="http://www.kut.org/sites/kut.org/files/css/css_uY1_bHNTrAu2UuUwumZ6AuPc2Egu5fV5FiJ2-fv7ySk.css" media="all" />
<style type="text/css" media="all">
<!--/*--><![CDATA[/*><!--*/
.header-region-outer{background-color:#FFFFFF;}.branding .tagline{color:#000000;}.branding .listen-live-toggle > a,.branding .header-utility > a,.branding .header-utility > a.trigger-nav{color:#d1d2d4;}@media screen and (min-width:641px){.branding .trigger-nav{background:#777777;}}@media screen and (max-width:640px){.branding .header-utility > a.trigger-nav,.active-menu .branding .header-utility > a.trigger-nav{color:#777777;}}#listen-live .listen-live-toggle{background-color:#000000;}#listen-live .listen-live-btn{background-color:transparent;color:#d1d2d4;}@media screen and (min-width:640px){#listen-live .listen-live-btn{background-color:#000000;}}.branding .give{background:#FF3300;}

/*]]>*/-->
</style>
<link type="text/css" rel="stylesheet" href="http://www.kut.org/sites/kut.org/files/css/css_L2LO1GbjwX-Xg2xqjxGsU6wzEFIoHRqw-PtJ_LI9nxw.css" media="all" />
<link type="text/css" rel="stylesheet" href="http://fonts.googleapis.com/css?family=Lato:300,700,700italic,900,italic,regular&amp;subset=latin" media="all" />
<link type="text/css" rel="stylesheet" href="http://www.kut.org/sites/kut.org/files/css/css_SWo6tZlpCPjnhbZDAS4xgnCAofi51J7pbtu4SD2fIug.css" media="all" />
    <script type="text/javascript" src="http://mediad.publicbroadcasting.net/p/kut/files/js/js_xSpMA4ArVcBKOZ43sPqNRk0gxQZdDVifw27pIUCzWU0.js"></script>
<script type="text/javascript" src="http://mediad.publicbroadcasting.net/p/kut/files/js/js_P9u0bgloveAIlc2kutVCUB_xMaRV3YHWhSVHD3IN5tM.js"></script>
<script type="text/javascript" src="http://mediad.publicbroadcasting.net/p/kut/files/js/js_f_6-OzlFXjayKlsU5sJKLwjz7LFQvdIZDm-Mt6jKwyM.js"></script>
<script type="text/javascript" src="http://mediad.publicbroadcasting.net/p/kut/files/js/js__4npt0PuTlrK-GkTl821OR8Eb7aiGB9GvsSeu1tr7U4.js"></script>
<script type="text/javascript" src="//www.googletagservices.com/tag/js/gpt.js"></script>
<script type="text/javascript" src="http://mediad.publicbroadcasting.net/p/kut/files/js/js_2dNcM7AOxjvvRcbUE79Ori_46FoiMQRv8FpYNMQtVZI.js"></script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
(function() {var ga = document.createElement("script");ga.type = "text/javascript";ga.async = true;ga.src="//stream.publicbroadcasting.net/analytics/aalk.js";var s = document.getElementsByTagName("script")[0];s.parentNode.insertBefore(ga, s);})();
//--><!]]>
</script>
<script type="text/javascript">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</script>
    <meta name="viewport" content="width=device-width">
  </head>

  <body class="html not-front not-logged-in page-node page-node- page-node-22079 node-type-post" >
    <header role="banner" class="header">
  <div class="skiptocontent"><a href="#main-content">skip to main content</a></div>
    <div class="region region-header">
    <div id="block-baby-bear-baby-bear-header" class="block block-baby-bear">

    
  <div class="content">
    
<div class="header-region-outer">
  <section class="header-region-inner row">
    <div class="branding large-12 columns">
      <div class="brand-inner-wrapper">
        <a href="/" rel="home" class="logo" title="KUT  Home"><img typeof="foaf:Image" src="http://mediad.publicbroadcasting.net/p/kut/files/201609/KUT_LogoC_600x256_RGB.png" alt="KUT  logo" title="KUT  Home" /></a>         <div class="tagline">
          Austin's NPR Station        </div>
      </div>
      <div class="header-utility">
        <a class="trigger-nav" href="#">
          <span class="icon-list"></span>
          <span class="menu-text">Site Menu</span>
        </a>
        <a class="give" href="https://kut.secureallegiance.com/kut/WebModule/Donate.aspx?P=KUTOA&PAGETYPE=PLG&CHECK=aI6A0UTYM%2bPiQl%2byqVkEd4HJipnY8PNT" target="_blank">
  DONATE</a>
      </div>
    </div>
  </section>
</div>
  </div>
</div>
  </div>
</header>
    <div class="nav-wrapper mobile">
      <nav>
        <div class="top-bar contain-to-grid" data-topbar>
          <ul class="title-area">
            <li class="toggle-topbar menu-icon">
              <a href="#">Menu</a>
            </li>
          </ul>
          <section class="top-bar-section">
            <div class="table-queue" id="table-queue-fleximenu">
  <ul  class="menu dropdown">
<li class="dd has-dropdown not-click">
<a href="http://kut.org">News</a>
<ul  class="dropdown">
<li class="left">
<a href="/term/austin">Austin</a>
</li>
<li class="left">
<a href="/term/crime-justice">Crime &amp; Justice</a>
</li>
<li class="left">
<a href="/term/education">Education</a>
</li>
<li class="left">
<a href="/term/energy-environment">Energy &amp; Environment</a>
</li>
<li class="left">
<a href="/term/health">Health</a>
</li>
<li class="left">
<a href="/term/politics">Politics</a>
</li>
<li class="left">
<a href="/term/texas">Texas</a>
</li>
<li class="left">
<a href="/term/transportation">Transportation</a>
</li>
</ul>
</li>
<li class="dd has-dropdown not-click">
<a href="http://kut.org">Features</a>
<ul  class="dropdown">
<li class="left">
<a href="http://kut.org/term/atxplained">ATXplained</a>
</li>
<li class="left">
<a href="http://kut.org/topic/higher-ed">Higher Ed</a>
</li>
<li class="left">
<a href="http://kut.org/term/black-america">In Black America</a>
</li>
<li class="left">
<a href="/post/listen-our-weekly-podcast">KUT Weekend</a>
</li>
<li class="left">
<a href="http://kut.org/term/my-block-12th-chicon">On My Block</a>
</li>
<li class="left">
<a href="http://stateimpact.npr.org/texas/">StateImpact Texas</a>
</li>
<li class="left">
<a href="/topic/storycorps-austin">StoryCorps Austin</a>
</li>
<li class="left">
<a href="http://www.texasstandard.org/">Texas Standard</a>
</li>
<li class="left">
<a href="http://kut.org/topic/ticket-presidential-podcast">The Ticket</a>
</li>
<li class="left">
<a href="/topic/two-guys-your-head">Two Guys on Your Head</a>
</li>
</ul>
</li>
<li class="dd has-dropdown not-click">
<a href="/term/life-arts">Life &amp; Arts</a>
<ul  class="dropdown">
<li class="left">
<a href="/term/arts-eclectic">Arts Eclectic</a>
</li>
<li class="left">
<a href="/topic/get-involved">Get Involved</a>
</li>
<li class="left">
<a href="http://kut.org/term/poetry2016">National Poetry Month</a>
</li>
<li class="left">
<a href="https://www.facebook.com/groups/145865426097102/">KUT Book Club</a>
</li>
<li class="left">
<a href="/topic/write-owen-egerton">The Write Up</a>
</li>
<li class="left">
<a href="/term/just-say">This Is Just To Say</a>
</li>
<li class="left">
<a href="/topic/views-and-brews">Views &amp; Brews</a>
</li>
</ul>
</li>
<li>
<a href="http://kut.org/rss">Podcasts</a>
</li>
<li class="dd has-dropdown not-click">
<a href="/support-kut">Support</a>
<ul  class="dropdown">
<li class="left">
<a href="/support-kut">Become a Member</a>
</li>
<li class="left">
<a href="/business-circle">Business Circle</a>
</li>
<li class="left">
<a href="/car-donation">Car Donations</a>
</li>
<li class="left">
<a href="/leadership-circle">Leadership Circle</a>
</li>
<li class="left">
<a href="https://kut.secureallegiance.com/kut/OnlineDonor/Login.aspx?AFF=1" target="_blank">Member Login</a>
</li>
<li class="left">
<a href="http://cloud.email.kut.org/KUTSIGNUP" target="_blank">Newsletters</a>
</li>
<li class="left">
<a href="/planned-giving">Planned Giving</a>
</li>
<li class="left">
<a href="http://sponsorkut.org/">Program Sponsorships</a>
</li>
<li class="left">
<a href="/sustaining-membership">Sustaining Members</a>
</li>
<li class="left">
<a href="/post/spring-2018-thank-you-gifts">Thank-You Gifts</a>
</li>
<li class="left">
<a href="/volunteer">Volunteer</a>
</li>
</ul>
</li>
<li class="dd has-dropdown not-click">
<a href="/about">About</a>
<ul  class="dropdown">
<li class="left">
<a href="/about">About KUT</a>
</li>
<li class="left">
<a href="/contact-directions">Contact</a>
</li>
<li class="left">
<a href="/cpb-funding-overview">CPB FAQ</a>
</li>
<li class="left">
<a href="/how-listen">How to Listen</a>
</li>
<li class="left">
<a href="/jobs">Jobs</a>
</li>
<li class="left">
<a href="/mobile-guide">Mobile Guide</a>
</li>
<li class="left">
<a href="/topic/news-releases">Press</a>
</li>
</ul>
</li>
<li class="dd has-dropdown not-click">
<a href="http://kutx.org">Music</a>
<ul  class="dropdown">
<li class="left">
<a href="http://cactuscafe.org">Cactus Cafe</a>
</li>
<li class="left">
<a href="http://kutx.org">KUTX</a>
</li>
<li class="left">
<a href="http://www.vuhaus.com/happening/austin">VuHaus</a>
</li>
</ul>
</li>
<li>
<a href="http://kut.org/schedule">Program Schedule</a>
</li>
<li>
<a href="/search">Search</a>
</li>
</ul>
</div>
          </section>
        </div>
      </nav>
    </div>
        <div id="page-wrapper">
            <div id="page-document" role="document" class="page">
  <div class="nav-wrapper">
    <nav>
      <div class="top-bar contain-to-grid" data-topbar>
        <ul class="title-area">
          <li class="toggle-topbar menu-icon">
            <a href="#">Menu</a>
          </li>
        </ul>
        <section class="top-bar-section">
          <div class="table-queue" id="table-queue-fleximenu">
  <ul  class="menu dropdown">
<li class="dd has-dropdown not-click">
<a href="http://kut.org">News</a>
<ul  class="dropdown">
<li class="left">
<a href="/term/austin">Austin</a>
</li>
<li class="left">
<a href="/term/crime-justice">Crime &amp; Justice</a>
</li>
<li class="left">
<a href="/term/education">Education</a>
</li>
<li class="left">
<a href="/term/energy-environment">Energy &amp; Environment</a>
</li>
<li class="left">
<a href="/term/health">Health</a>
</li>
<li class="left">
<a href="/term/politics">Politics</a>
</li>
<li class="left">
<a href="/term/texas">Texas</a>
</li>
<li class="left">
<a href="/term/transportation">Transportation</a>
</li>
</ul>
</li>
<li class="dd has-dropdown not-click">
<a href="http://kut.org">Features</a>
<ul  class="dropdown">
<li class="left">
<a href="http://kut.org/term/atxplained">ATXplained</a>
</li>
<li class="left">
<a href="http://kut.org/topic/higher-ed">Higher Ed</a>
</li>
<li class="left">
<a href="http://kut.org/term/black-america">In Black America</a>
</li>
<li class="left">
<a href="/post/listen-our-weekly-podcast">KUT Weekend</a>
</li>
<li class="left">
<a href="http://kut.org/term/my-block-12th-chicon">On My Block</a>
</li>
<li class="left">
<a href="http://stateimpact.npr.org/texas/">StateImpact Texas</a>
</li>
<li class="left">
<a href="/topic/storycorps-austin">StoryCorps Austin</a>
</li>
<li class="left">
<a href="http://www.texasstandard.org/">Texas Standard</a>
</li>
<li class="left">
<a href="http://kut.org/topic/ticket-presidential-podcast">The Ticket</a>
</li>
<li class="left">
<a href="/topic/two-guys-your-head">Two Guys on Your Head</a>
</li>
</ul>
</li>
<li class="dd has-dropdown not-click">
<a href="/term/life-arts">Life &amp; Arts</a>
<ul  class="dropdown">
<li class="left">
<a href="/term/arts-eclectic">Arts Eclectic</a>
</li>
<li class="left">
<a href="/topic/get-involved">Get Involved</a>
</li>
<li class="left">
<a href="http://kut.org/term/poetry2016">National Poetry Month</a>
</li>
<li class="left">
<a href="https://www.facebook.com/groups/145865426097102/">KUT Book Club</a>
</li>
<li class="left">
<a href="/topic/write-owen-egerton">The Write Up</a>
</li>
<li class="left">
<a href="/term/just-say">This Is Just To Say</a>
</li>
<li class="left">
<a href="/topic/views-and-brews">Views &amp; Brews</a>
</li>
</ul>
</li>
<li>
<a href="http://kut.org/rss">Podcasts</a>
</li>
<li class="dd has-dropdown not-click">
<a href="/support-kut">Support</a>
<ul  class="dropdown">
<li class="left">
<a href="/support-kut">Become a Member</a>
</li>
<li class="left">
<a href="/business-circle">Business Circle</a>
</li>
<li class="left">
<a href="/car-donation">Car Donations</a>
</li>
<li class="left">
<a href="/leadership-circle">Leadership Circle</a>
</li>
<li class="left">
<a href="https://kut.secureallegiance.com/kut/OnlineDonor/Login.aspx?AFF=1" target="_blank">Member Login</a>
</li>
<li class="left">
<a href="http://cloud.email.kut.org/KUTSIGNUP" target="_blank">Newsletters</a>
</li>
<li class="left">
<a href="/planned-giving">Planned Giving</a>
</li>
<li class="left">
<a href="http://sponsorkut.org/">Program Sponsorships</a>
</li>
<li class="left">
<a href="/sustaining-membership">Sustaining Members</a>
</li>
<li class="left">
<a href="/post/spring-2018-thank-you-gifts">Thank-You Gifts</a>
</li>
<li class="left">
<a href="/volunteer">Volunteer</a>
</li>
</ul>
</li>
<li class="dd has-dropdown not-click">
<a href="/about">About</a>
<ul  class="dropdown">
<li class="left">
<a href="/about">About KUT</a>
</li>
<li class="left">
<a href="/contact-directions">Contact</a>
</li>
<li class="left">
<a href="/cpb-funding-overview">CPB FAQ</a>
</li>
<li class="left">
<a href="/how-listen">How to Listen</a>
</li>
<li class="left">
<a href="/jobs">Jobs</a>
</li>
<li class="left">
<a href="/mobile-guide">Mobile Guide</a>
</li>
<li class="left">
<a href="/topic/news-releases">Press</a>
</li>
</ul>
</li>
<li class="dd has-dropdown not-click">
<a href="http://kutx.org">Music</a>
<ul  class="dropdown">
<li class="left">
<a href="http://cactuscafe.org">Cactus Cafe</a>
</li>
<li class="left">
<a href="http://kutx.org">KUTX</a>
</li>
<li class="left">
<a href="http://www.vuhaus.com/happening/austin">VuHaus</a>
</li>
</ul>
</li>
<li>
<a href="http://kut.org/schedule">Program Schedule</a>
</li>
<li>
<a href="/search">Search</a>
</li>
</ul>
</div>
        </section>
      </div>
    </nav>
  </div>

  <div id="player" class="player">
    <div id="listen-live" class="listen-live">
   <div class="listen-live-toggle"><a class="listen-live-btn" href="#"><span class="icon-arrow"></span>Listen Live </a></div>
  <ul id="on-air-items" class="no-bullet">
        		<li class="listen-live-streams">
      <a target="_blank" id="now-on-0" href="http://player.kut.org/wp-content/media_player/player.htm" class="xpopup">
        <div class="stream_name">KUT</div>
        <div class="program-text" ></div>
      </a>
    </li>

    </ul>
</div>
  </div>

  
      <section class="pre-content">
      <div>
          <div class="region region-pre-content">
    <div id="block-pi-responsive-ads-mobile-1" class="block block-pi-responsive-ads">

    
  <div class="content">
      </div>
</div>
  </div>
      </div>
    </section>
  
  
  
  <div class="row">
    <main id="content" role="main" class="main-content small-12 columns">
      <article class="story">
        <a id="main-content"></a>
        
                                    
        
        
        
        
        
        
                    <div class="region region-content">
    <div id="block-system-main" class="block block-system">

    
  <div class="content">
    <div id="node-22079" class="node node-post node-promoted full row" about="/post/trump-era-texas-republicans-are-split-whether-court-hispanic-voters" typeof="sioc:Item foaf:Document">
  <div class="small-12 columns">
        
    
    <h1 itemprop="name" class="post-title">
      In Trump Era, Texas Republicans Are Split On Whether To Court Hispanic Voters    </h1>

  	
    
          <div class="by-date">
        <span class="submitted"><span class="submitted-label">By</span> <span class="name"><a href="/people/ashley-lopez" rel="author">Ashley Lopez</a></span></span>
        <i class="bullet">&#8226;</i>
        <span class="pub-date">44 minutes ago</span>
      </div>
    
    <div class="row">
      <div class="large-2 columns sharing-and-programs">
        
        <div class="social-share clearfix"><a href="http://twitter.com/intent/tweet?url=http%3A%2F%2Fwww.tinyurl.com%2Fycbrrbzy&amp;text=In%20Trump%20Era%2C%20Texas%20Republicans%20Are%20Split%20On%20Whether%20To%20Court%20Hispanic%20Voters" class="social-share-item twitter" title="Tweet" target="_blank">Tweet</a><a href="http://facebook.com/sharer.php?u=http%3A%2F%2Fwww.tinyurl.com%2Fycbrrbzy&amp;t=In%20Trump%20Era%2C%20Texas%20Republicans%20Are%20Split%20On%20Whether%20To%20Court%20Hispanic%20Voters" class="social-share-item facebook" title="Share" target="_blank">Share</a><a href="https://plus.google.com/share?url=http%3A%2F%2Fwww.tinyurl.com%2Fycbrrbzy" class="social-share-item googleplus" title="Google+" target="_blank">Google+</a><a href="mailto:?subject=In%20Trump%20Era%2C%20Texas%20Republicans%20Are%20Split%20On%20Whether%20To%20Court%20Hispanic%20Voters&amp;body=http%3A%2F%2Fwww.tinyurl.com%2Fycbrrbzy" class="social-share-item email" title="Email" target="_blank">Email</a></div>      </div>

      <div class="medium-10 medium-pull-1 large-8 large-pull-2 columns post-body-container" >
        <div class="post-body">
          <div class="field field-name-field-image-gallery field-type-image field-label-hidden"><div class="field-items"><div class="field-item even"><ul class="gallery no-bullet"><li>
  <figure>
    <a title="Republicans fill the San Antonio Convention Center for the Texas Republican Convention in June. " href="http://kutnews.org/sites/kut/files/styles/x_large/public/201808/gop_delegates.jpg" class="noexit lightbox">
      <img src="http://mediad.publicbroadcasting.net/p/kut/files/styles/medium/public/201808/gop_delegates.jpg"   alt="Republicans fill the San Antonio Convention Center for the Texas Republican Convention in June. ">
          </a>
    <div class="image-meta">
  <figcaption>
    <div class="caption">Republicans fill the San Antonio Convention Center for the Texas Republican Convention in June. </div>
    <div class="attribution">
  <span class="credit">Julia Reihs</span>
  /  <span class="agency">KUT</span>
</div>
  </figcaption>
</div>
  </figure>
</li>
</ul></div></div></div><div class="field field-name-body field-type-text-with-summary field-label-hidden"><div class="field-items"><div class="field-item even" property="content:encoded"><p>Texas Republicans are facing what could be one of the most serious challenges from Democrats in recent history – and Hispanic voters could be part of that challenge.</p> <p><!--break--></p> <p>Hispanic voters typically don’t vote in high numbers, but political analysts have been predicting that the young and growing Hispanic population in Texas could help Democrats in the near future. There’s also worry among some Republicans that immigration crackdowns and anti-Hispanic rhetoric from President Donald Trump could be fueling a backlash among those voters.</p> <p>Hispanics are expected to be <a href="https://www.texastribune.org/2018/06/21/hispanic-texans-pace-become-biggest-population-group-state-2022/">the biggest population group in Texas by 2022</a>.</p> <p>  <div class="audio-container">   <div id="jp-interface--5b87e6c12994f" class="jp-interface">     <div id="post-audio--5b87e6c12994f" class="jp-player" jp-instance="-5b87e6c12994f"></div>      <div class="playpause">       <a href="https://cpa.ds.npr.org/kut/audio/2018/08/web_lopez_latino_outreach_gop_mix_0.mp3" title="KUT&#039;s Ashley Lopez reports" class="jp-play"></a>      <a class="jp-pause"></a>     </div>      <div class="audio-meta">       <div class="listen-text-box">         <div class="listen-text">Listen </div>         <div class="listening-text">Listening...</div>       </div>        <div class="jp-controls">         <div class="jp-progress">           <div id="seekbar" class="jp-seek-bar">             <div id="playbar" class="jp-play-bar">               <div class="scrubber">               </div>             </div>           </div>         </div>       </div>        <div class="duration-wrapper">         <div class="jp-custom-current-time"></div>         <span class="divider">&#47;</span>         <div class="jp-custom-duration">6:32</div>       </div>      </div>           <div class="audio-caption">KUT's Ashley Lopez reports</div>       </div> </div>  </p><p>For some Republicans, though, the warning is overblown. Artemio Muniz, the chairman of the Federation of Hispanic Republicans, says he’s concerned because he's hearing more Republicans say the party doesn’t need to reach out to Hispanics.</p> <p>“They’ll base their perspective on Trump’s victory,” he says.</p> <p>Muniz says the 2016 election showed Republicans they can still win in a state like Texas even as party leaders present a hard line on immigration issues. That may have worked in 2016, he says, but eventually it will hurt the party.</p> <p>Muniz argues the position a party takes on immigration is its message to Hispanic voters.</p> <p>“You cannot have outreach without immigration," he says. "Immigration is outreach."</p> <p>In particular, Muniz says, Republicans should be presenting an immigration policy for people who are already living in the U.S. without documentation.</p> <p>“I think at the heart of the Hispanic community ... voters want to know what are you going to do with those people who are here, who are hard-working and are illegal," he says, "because a lot of people are connected to them."</p> <p>But there are Republicans who say the party should focus on issues other than immigration and identity politics when talking to Hispanic voters.</p> <p>“People don’t ask about that,” says Adryana Aldeen, an advisor to the Republican Party of Texas. “People want to know what can they do to keep most of their money in their pockets – and that is what we are answering.”</p> <p>Aldeen says economic issues – especially issues like tax cuts – are more important to Hispanic voters in the state.</p> <p>“The rhetoric sometimes coming out of the mouths of some people who pretend to represent the Republican Party … sometimes turns people off,” she says. “But most of them, they understand that the President Trump administration has been able to help them get more jobs and have more money inside of their pockets.”</p> <p>Albert Morales with Latino Decisions, a national Latino political opinion research firm, says unless Democrats have a stronger message that promises big changes to the lives of Hispanic voters, these economic messages could continue to work for Republicans.</p> <p>“Without a counter message from Democrats, it’s hard to disagree,” he says.</p> <p>Overall though, the Hispanic vote is hard to predict because there hasn't been statewide polling of Hispanic voters – and that group largely doesn’t vote.</p> <p>Furthermore, Morales says, not all Hispanic voters in Texas care about the same things.</p> <p>“For example, most would agree that Texas is also the heart of the Latino Bible Belt,” he says. “There are a lot of very conservative voters who have their ideals set on social issues and they remain one-issue voters.”</p> <p>Morales says there is an opening for Democrats in Texas that he hasn’t seen in a while and that's why the Senate race in Texas is closer than anyone expected. Republicans should be at least a little nervous, he says.</p> <p>And, Muniz says, while the Hispanic vote might not pose a problem for the party this year, it will eventually.</p> <p>“When you look at the numbers, and you look at the data, and you look at the trends, I think you realize that there is really something serious going on in terms of our short-term future,” he says. “And that’s where I think we need to wake up.”</p> </div></div></div><div class="field field-name-field-tags field-type-taxonomy-term-reference field-label-inline clearfix"><div class="field-label">Tags:&nbsp;</div><div class="field-items"><div class="field-item even"><a href="/term/2018-elections" typeof="skos:Concept" property="rdfs:label skos:prefLabel">2018 Elections</a></div><div class="field-item odd"><a href="/term/texas-republican-party" typeof="skos:Concept" property="rdfs:label skos:prefLabel">Texas Republican Party</a></div><div class="field-item even"><a href="/term/hispanics" typeof="skos:Concept" property="rdfs:label skos:prefLabel">Hispanics</a></div><div class="field-item odd"><a href="/term/latinos" typeof="skos:Concept" property="rdfs:label skos:prefLabel">Latinos</a></div></div></div><div class="social-share bottom"><a href="http://twitter.com/intent/tweet?url=http%3A%2F%2Fwww.tinyurl.com%2Fycbrrbzy&amp;text=In%20Trump%20Era%2C%20Texas%20Republicans%20Are%20Split%20On%20Whether%20To%20Court%20Hispanic%20Voters" class="social-share-item twitter" title="Tweet" target="_blank">Tweet</a><a href="http://facebook.com/sharer.php?u=http%3A%2F%2Fwww.tinyurl.com%2Fycbrrbzy&amp;t=In%20Trump%20Era%2C%20Texas%20Republicans%20Are%20Split%20On%20Whether%20To%20Court%20Hispanic%20Voters" class="social-share-item facebook" title="Share" target="_blank">Share</a><a href="https://plus.google.com/share?url=http%3A%2F%2Fwww.tinyurl.com%2Fycbrrbzy" class="social-share-item googleplus" title="Google+" target="_blank">Google+</a><a href="mailto:?subject=In%20Trump%20Era%2C%20Texas%20Republicans%20Are%20Split%20On%20Whether%20To%20Court%20Hispanic%20Voters&amp;body=http%3A%2F%2Fwww.tinyurl.com%2Fycbrrbzy" class="social-share-item email" title="Email" target="_blank">Email</a></div>        </div>

        <div class="related">
          <div class="field-name-field-related-posts"><h3>Related Content</h3>
<div id="node-22057" class="node-teaser node node-post node-promoted npr_river_card row" about="/post/valdez-agrees-debate-abbott-sept-28-austin" typeof="sioc:Item foaf:Document">
  <div class="large-12 columns">
    <a class="mobile-teaser-link" href="/post/valdez-agrees-debate-abbott-sept-28-austin"></a>
    <div class='title-info'>
      <h2  property="dc:title" datatype="" itemprop="name"><a href="/post/valdez-agrees-debate-abbott-sept-28-austin">Valdez Agrees To Debate Abbott On Sept. 28 In Austin</a></h2>
              <div class="by-date">
          <span class="submitted"><span class="submitted-label">By</span> <span class="name"><a href="/people/patrick-svitek-texas-tribune" rel="author">Patrick Svitek, Texas Tribune</a></span></span>
          <i class="bullet">&#8226;</i>
          <span class="pub-date">Aug 27,  2018 </span>
        </div>
          </div>

    <div class="content">
      
<div class="card-image-container">
  <figure>
    <a title="Marjorie Kamys Cotera/Laura Buckman" href="/post/valdez-agrees-debate-abbott-sept-28-austin" class="noexit">
    <img class="multiple" src="http://mediad.publicbroadcasting.net/p/kut/files/styles/medium/public/201808/Abbott_and_Valdez_4_TT.jpg" >
          </a>

        <div class="image-meta">
      <figcaption>
        <div class="credit">
          Marjorie Kamys Cotera/Laura Buckman        </div>
      </figcaption>
    </div>
      </figure>
</div>
<div class="field field-name-body field-type-text-with-summary field-label-hidden"><div class="field-items"><div class="field-item even" property="content:encoded"><p><p>Lupe Valdez, the Democratic candidate for governor, has agreed to debate the Republican incumbent, <a href="https://www.texastribune.org/directory/greg-abbott/" target="_blank">Greg Abbott</a>, on Sept. 28 in Austin, ending weeks of uncertainty over whether the two would face off.</p> <p></p></div></div></div>    </div>

      </div>
</div>

<div id="node-22029" class="node-teaser node node-post node-promoted npr_river_card row" about="/post/lt-gov-dan-patrick-wont-debate-his-challenger-he-will-debate-geraldo-rivera-immigration" typeof="sioc:Item foaf:Document">
  <div class="large-12 columns">
    <a class="mobile-teaser-link" href="/post/lt-gov-dan-patrick-wont-debate-his-challenger-he-will-debate-geraldo-rivera-immigration"></a>
    <div class='title-info'>
      <h2  property="dc:title" datatype="" itemprop="name"><a href="/post/lt-gov-dan-patrick-wont-debate-his-challenger-he-will-debate-geraldo-rivera-immigration">Lt. Gov. Dan Patrick Won&#039;t Debate His Challenger. But He Will Debate Geraldo Rivera On Immigration</a></h2>
              <div class="by-date">
          <span class="submitted"><span class="submitted-label">By</span> <span class="name"><a href="/people/ben-philpott" rel="author">Ben Philpott</a> & <a href="/people/nathan-bernier" rel="author">Nathan Bernier</a></span></span>
          <i class="bullet">&#8226;</i>
          <span class="pub-date">Aug 23,  2018 </span>
        </div>
          </div>

    <div class="content">
      
<div class="card-image-container">
  <figure>
    <a title="Jorge Sanhueza-Lyon (left) / Gabriel C. Pérez" href="/post/lt-gov-dan-patrick-wont-debate-his-challenger-he-will-debate-geraldo-rivera-immigration" class="noexit">
    <img class="multiple" src="http://mediad.publicbroadcasting.net/p/kut/files/styles/medium/public/201808/Dan-Patrick-Geraldo-2up.jpg" >
          </a>

        <div class="image-meta">
      <figcaption>
        <div class="credit">
          Jorge Sanhueza-Lyon (left) / Gabriel C. Pérez / KUT        </div>
      </figcaption>
    </div>
      </figure>
</div>
<div class="field field-name-body field-type-text-with-summary field-label-hidden"><div class="field-items"><div class="field-item even" property="content:encoded"><p><p>Texas Lt. Gov. Dan Patrick on Thursday challenged Fox News contributor Geraldo Rivera to a debate over immigration.</p> <p></p></div></div></div>    </div>

      </div>
</div>

<div id="node-22060" class="node-teaser node node-post node-promoted npr_river_card row" about="/post/texas-supreme-court-denies-challenges-two-ballot-items-austin-voters-fall" typeof="sioc:Item foaf:Document">
  <div class="large-12 columns">
    <a class="mobile-teaser-link" href="/post/texas-supreme-court-denies-challenges-two-ballot-items-austin-voters-fall"></a>
    <div class='title-info'>
      <h2  property="dc:title" datatype="" itemprop="name"><a href="/post/texas-supreme-court-denies-challenges-two-ballot-items-austin-voters-fall">Texas Supreme Court Denies Challenges To Two Ballot Items For Austin Voters This Fall</a></h2>
              <div class="by-date">
          <span class="submitted"><span class="submitted-label">By</span> <span class="name"><a href="/people/audrey-mcglinchy" rel="author">Audrey McGlinchy</a></span></span>
          <i class="bullet">&#8226;</i>
          <span class="pub-date">Aug 27,  2018 </span>
        </div>
          </div>

    <div class="content">
      
<div class="card-image-container">
  <figure>
    <a title="Gabriel C. Pérez " href="/post/texas-supreme-court-denies-challenges-two-ballot-items-austin-voters-fall" class="noexit">
    <img class="multiple" src="http://mediad.publicbroadcasting.net/p/kut/files/styles/medium/public/201808/42637998154_89ea24a4a4_b.jpg" >
          </a>

        <div class="image-meta">
      <figcaption>
        <div class="credit">
          Gabriel C. Pérez  / KUT        </div>
      </figcaption>
    </div>
      </figure>
</div>
<div class="field field-name-body field-type-text-with-summary field-label-hidden"><div class="field-items"><div class="field-item even" property="content:encoded"><p><p>The Texas Supreme Court has denied petitions from two Austin residents asking that the city rewrite a pair of November ballot measures.</p> <p></p></div></div></div>    </div>

      </div>
</div>
</div>        </div>
      </div>
    </div>
      </div>
</div>
  </div>
</div>
  </div>
              </article>
    </main>
  </div>

  
  <div class="bottom-ads">
    <div class="bottom-ads-inner"></div>
  </div>
</div>

<footer class="footer" role="contentinfo">
  <div class="row">
    <div class="footer-affiliate-container small-centered columns">
                  <div class="region region-footer">
    <div id="block-pi-table-queue-partnerfooter" class="block block-pi-table-queue">

    
  <div class="content">
    <div class="table-queue" id="table-queue-partnerfooter">
  <p class="partnerslabel">
  </p>
<div class="item-list"><ul class="partner-logos"><li class="first last"><a href="http://moody.utexas.edu/" target="_blank"><img typeof="foaf:Image" src="http://mediad.publicbroadcasting.net/p/kut/files/styles/partner_footer_logo/public/201704/Moody-College-KUT-FM-Austin.png" alt="A service of the Moody College of Communication at the University of Texas at Austin" title="A service of the Moody College of Communication at the University of Texas at Austin" /></a></li>
</ul></div></div>
  </div>
</div>
<div id="block-pi-table-queue-auxiliarylinksfooter" class="block block-pi-table-queue">

    
  <div class="content">
    <div class="table-queue" id="table-queue-auxiliarylinksfooter">
  <div class="item-list"><ul class="auxiliary-links"><li class="first"><span>&copy; 2018 KUT </span></li>
<li><a href="http://kut.org/schedule" target="_self">Program schedule</a></li>
<li><a href="http://kut.org/contact-directions" target="_self">Directions and map</a></li>
<li><a href="http://kut.org/contact-kut-news/" target="_self">Contact</a></li>
<li class="last"><a href="http://moody.utexas.edu/" target="_blank">A service of the Moody College of Communication at the University of Texas at Austin</a></li>
</ul></div></div>
  </div>
</div>
  </div>
          </div>
  </div>
</footer>
      <script type="text/javascript">
<!--//--><![CDATA[//><!--
 (function ($) { $(document).foundation({ topbar: { custom_back_text: true, back_text: 'back', mobile_show_parent_link: true } }); }(jQuery));
//--><!]]>
</script>
    </div>
  <script type="text/javascript">window.NREUM||(NREUM={});NREUM.info={"beacon":"bam.nr-data.net","licenseKey":"15ba4da3e8","applicationID":"1108724","transactionName":"NlMBMhAECEZRAU1eDg8ZIgUWDAlbHwxWUwQ+RgIBBzoQXFUV","queueTime":0,"applicationTime":937,"atts":"GhQCRFgeG0g=","errorBeacon":"bam.nr-data.net","agent":""}</script></body>
</html>
