<!DOCTYPE html>
<html lang="en" class="no-js">
  <head>
    <meta http-equiv="Content-Type" content="text/html; charset=utf-8" /><script type="text/javascript">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</script>
<meta property="og:description" content="From Big Brothers Big Sisters of Central Texas , this month&#039;s Get Involved spotlight organization: About Big Brothers Big Sisters of Central Texas Big" />
<meta property="og:image" content="https://www.kut.org/sites/kut/files/styles/medium/public/201908/RGB_Primary_106-601x314-c8469a3PNG.png" />
<meta property="og:url" content="https://www.kut.org/post/get-involved-spotlight-big-brothers-big-sisters-central-texas-0" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Get Involved Spotlight: Big Brothers Big Sisters Of Central Texas" />
<meta property="og:image:height" content="314" />
<meta property="og:image:width" content="600" />
<meta content="Get Involved Spotlight: Big Brothers Big Sisters Of Central Texas" about="/post/get-involved-spotlight-big-brothers-big-sisters-central-texas-0" property="dc:title" />
<link rel="shortcut icon" href="//www.kut.org/sites/kut/files/201609/KUT_favicon.ico" type="image/vnd.microsoft.icon" />
<meta property="twitter:creator" content="@KUT" />
<meta property="twitter:site" content="@KUT" />
<meta property="twitter:card" content="summary" />
<link href="//www.kut.org/sites/kut/files/201908/RGB_Primary_106-601x314-c8469a3PNG.png" rel="image_src" />
<meta name="datePublished" content="2019-08-01" />
<meta name="has_audio" content="0" />
<meta name="programs" content="none" />
<link rel="shortlink" href="/node/24840" />
<link rel="canonical" href="/post/get-involved-spotlight-big-brothers-big-sisters-central-texas-0" />
<meta name="Generator" content="Drupal 7 (http://drupal.org)" />
<meta name="category" content="Life &amp; Arts" />
<meta name="nid" content="24840" />
<meta name="wordCount" content="660" />
<meta name="story_id" content="747300203" />
<meta name="keywords" content="Get Involved" />
<meta name="org_id" content="0" />
<meta name="author" content="Mike Lee" />
<meta name="description" content="From Big Brothers Big Sisters of Central Texas , this month&#039;s Get Involved spotlight organization: About Big Brothers Big Sisters of Central Texas Big" />
<script type="text/javascript">var ssaUrl = ('https:' == document.location.protocol ? 'https://' : 'http://') + 'pixel.programmatictrader.com/iap/eadb02c50830a007';new Image().src = ssaUrl;</script>
<!-- ManyChat --> 
<script src="//widget.manychat.com/119382780919.js" async="async"> 
</script>
    <title>Get Involved Spotlight: Big Brothers Big Sisters Of Central Texas | KUT </title>
    <link type="text/css" rel="stylesheet" href="https://www.kut.org/sites/kut.org/files/css/css_-UBmiDUEHJLiiX0FhQB71gaCUZe02_yMNMBm1zUFReU.css" media="all" />
<link type="text/css" rel="stylesheet" href="https://www.kut.org/sites/kut.org/files/css/css_ZFlaYqkiQzTmlBPX4mQeT33IFQX3nR-zpGlyqFhtTNM.css" media="all" />
<link type="text/css" rel="stylesheet" href="https://www.kut.org/sites/kut.org/files/css/css_PV0HBDBtTWS7oiEnFpozcEeThn_X5umpjVSdbNSQIRI.css" media="all" />
<link type="text/css" rel="stylesheet" href="https://www.kut.org/sites/kut.org/files/css/css__Y5sQWSp5cHjIpEWNECeSbdAcOmPjp2KA0eb7dhYp7c.css" media="all" />
<style type="text/css" media="all">
<!--/*--><![CDATA[/*><!--*/
.header-region-outer{background-color:#FFFFFF;}.branding .tagline{color:#000000;}.branding .listen-live-toggle > a,.branding .header-utility > a,.branding .header-utility > a.trigger-nav{color:#d1d2d4;}@media screen and (min-width:641px){.branding .trigger-nav{background:#777777;}}@media screen and (max-width:640px){.branding .header-utility > a.trigger-nav,.active-menu .branding .header-utility > a.trigger-nav{color:#777777;}}#listen-live .listen-live-toggle{background-color:#000000;}#listen-live .listen-live-btn{background-color:transparent;color:#d1d2d4;}@media screen and (min-width:640px){#listen-live .listen-live-btn{background-color:#000000;}}.branding .give{background:#FF3300;}

/*]]>*/-->
</style>
<link type="text/css" rel="stylesheet" href="https://www.kut.org/sites/kut.org/files/css/css_xHcPG5Qu_347O0osOLZX--n2la-WjW3Uw3W5Cvss4HQ.css" media="all" />
<link type="text/css" rel="stylesheet" href="//fonts.googleapis.com/css?family=Lato:300,700,700italic,900,italic,regular&amp;subset=latin" media="all" />
<link type="text/css" rel="stylesheet" href="https://www.kut.org/sites/kut.org/files/css/css_T4xRw_hnNeKfgiF46YRK5HS-gCbfs1bMpz7MBUB4dV4.css" media="all" />
    <script type="text/javascript" src="//www.kut.org/sites/kut/files/js/js_xSpMA4ArVcBKOZ43sPqNRk0gxQZdDVifw27pIUCzWU0.js"></script>
<script type="text/javascript" src="//www.kut.org/sites/kut/files/js/js_P9u0bgloveAIlc2kutVCUB_xMaRV3YHWhSVHD3IN5tM.js"></script>
<script type="text/javascript" src="//www.kut.org/sites/kut/files/js/js_f_6-OzlFXjayKlsU5sJKLwjz7LFQvdIZDm-Mt6jKwyM.js"></script>
<script type="text/javascript" src="//www.kut.org/sites/kut/files/js/js__4npt0PuTlrK-GkTl821OR8Eb7aiGB9GvsSeu1tr7U4.js"></script>
<script type="text/javascript" src="//www.googletagservices.com/tag/js/gpt.js"></script>
<script type="text/javascript" src="//www.kut.org/sites/kut/files/js/js_2dNcM7AOxjvvRcbUE79Ori_46FoiMQRv8FpYNMQtVZI.js"></script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
(function() {var ga = document.createElement("script");ga.type = "text/javascript";ga.async = true;ga.src="//stream.publicbroadcasting.net/analytics/aalk.js";var s = document.getElementsByTagName("script")[0];s.parentNode.insertBefore(ga, s);})();
//--><!]]>
</script>
<script type="text/javascript">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</script>
    <meta name="viewport" content="width=device-width">
  </head>

  <body class="html not-front not-logged-in page-node page-node- page-node-24840 node-type-post" >
    <header role="banner" class="header">
  <div class="skiptocontent"><a href="#main-content">skip to main content</a></div>
    <div class="region region-header">
    <div id="block-baby-bear-baby-bear-header" class="block block-baby-bear">

    
  <div class="content">
    
<div class="header-region-outer">
  <section class="header-region-inner row">
    <div class="branding large-12 columns">
      <div class="brand-inner-wrapper">
        <a href="/" rel="home" class="logo" title="KUT  Home"><img typeof="foaf:Image" src="//www.kut.org/sites/kut/files/201609/KUT_LogoC_600x256_RGB.png" alt="KUT  logo" title="KUT  Home" /></a>         <div class="tagline">
          Austin's NPR Station        </div>
      </div>
      <div class="header-utility">
        <a class="trigger-nav" href="#">
          <span class="icon-list"></span>
          <span class="menu-text">Site Menu</span>
        </a>
        <a class="give" href="https://kut.secureallegiance.com/kut/WebModule/Donate.aspx?P=KUTOA&PAGETYPE=PLG&CHECK=aI6A0UTYM%2bPiQl%2byqVkEd4HJipnY8PNT" target="_blank">
  DONATE</a>
      </div>
    </div>
  </section>
</div>
  </div>
</div>
  </div>
</header>
    <div class="nav-wrapper mobile">
      <nav>
        <div class="top-bar contain-to-grid" data-topbar>
          <ul class="title-area">
            <li class="toggle-topbar menu-icon">
              <a href="#">Menu</a>
            </li>
          </ul>
          <section class="top-bar-section">
            <div class="table-queue" id="table-queue-fleximenu">
  <ul  class="menu dropdown">
<li class="dd has-dropdown not-click">
<a href="https://www.kut.org">News</a>
<ul  class="dropdown">
<li class="left">
<a href="/term/austin">Austin</a>
</li>
<li class="left">
<a href="/term/crime-justice">Crime &amp; Justice</a>
</li>
<li class="left">
<a href="/term/education">Education</a>
</li>
<li class="left">
<a href="/term/energy-environment">Energy &amp; Environment</a>
</li>
<li class="left">
<a href="/term/health">Health</a>
</li>
<li class="left">
<a href="/term/politics">Politics</a>
</li>
<li class="left">
<a href="/term/texas">Texas</a>
</li>
<li class="left">
<a href="/term/transportation">Transportation</a>
</li>
</ul>
</li>
<li class="dd has-dropdown not-click">
<a href="https://www.kut.org">Features</a>
<ul  class="dropdown">
<li class="left">
<a href="/term/atxplained">ATXplained</a>
</li>
<li class="left">
<a href="/topic/higher-ed">Higher Ed</a>
</li>
<li class="left">
<a href="/term/black-america">In Black America</a>
</li>
<li class="left">
<a href="/post/listen-our-weekly-podcast">KUT Weekend</a>
</li>
<li class="left">
<a href="/term/my-block-12th-chicon">On My Block</a>
</li>
<li class="left">
<a href="/topic/storycorps-austin">StoryCorps Austin</a>
</li>
<li class="left">
<a href="http://www.texasstandard.org/" target="_blank">Texas Standard</a>
</li>
<li class="left">
<a href="/topic/two-guys-your-head">Two Guys on Your Head</a>
</li>
</ul>
</li>
<li class="dd has-dropdown not-click">
<a href="/term/life-arts">Life &amp; Arts</a>
<ul  class="dropdown">
<li class="left">
<a href="/term/arts-eclectic">Arts Eclectic</a>
</li>
<li class="left">
<a href="/topic/get-involved">Get Involved</a>
</li>
<li class="left">
<a href="/term/poetry2016">National Poetry Month</a>
</li>
<li class="left">
<a href="/term/kut-book-club" target="_blank">KUT Book Club</a>
</li>
<li class="left">
<a href="/topic/write-owen-egerton">The Write Up</a>
</li>
<li class="left">
<a href="/term/just-say">This Is Just To Say</a>
</li>
<li class="left">
<a href="/topic/views-and-brews">Views &amp; Brews</a>
</li>
</ul>
</li>
<li>
<a href="/rss">Podcasts</a>
</li>
<li class="dd has-dropdown not-click">
<a href="/support-kut">Support</a>
<ul  class="dropdown">
<li class="left">
<a href="/support-kut">Become a Member</a>
</li>
<li class="left">
<a href="/business-circle">Business Circle</a>
</li>
<li class="left">
<a href="/car-donation">Car Donations</a>
</li>
<li class="left">
<a href="/leadership-circle">Leadership Circle</a>
</li>
<li class="left">
<a href="https://kut.secureallegiance.com/kut/OnlineDonor/Login.aspx?AFF=1" target="_blank">Member Login</a>
</li>
<li class="left">
<a href="http://cloud.email.kut.org/KUTSIGNUP" target="_blank">Newsletters</a>
</li>
<li class="left">
<a href="/planned-giving">Planned Giving</a>
</li>
<li class="left">
<a href="http://sponsorkut.org/" target="_blank">Program Sponsorships</a>
</li>
<li class="left">
<a href="/sustaining-membership">Sustaining Members</a>
</li>
<li class="left">
<a href="/post/spring-2019-thank-you-gifts">Thank-You Gifts</a>
</li>
<li class="left">
<a href="/volunteer">Volunteer</a>
</li>
</ul>
</li>
<li class="dd has-dropdown not-click">
<a href="/about">About</a>
<ul  class="dropdown">
<li class="left">
<a href="/about">About KUT</a>
</li>
<li class="left">
<a href="/contact-directions">Contact</a>
</li>
<li class="left">
<a href="/cpb-funding-overview">CPB FAQ</a>
</li>
<li class="left">
<a href="/how-listen">How to Listen</a>
</li>
<li class="left">
<a href="/jobs">Jobs</a>
</li>
<li class="left">
<a href="/mobile-guide">Mobile Guide</a>
</li>
<li class="left">
<a href="/topic/news-releases">Press</a>
</li>
</ul>
</li>
<li class="dd has-dropdown not-click">
<a href="http://kutx.org" target="_blank">Music</a>
<ul  class="dropdown">
<li class="left">
<a href="http://cactuscafe.org" target="_blank">Cactus Cafe</a>
</li>
<li class="left">
<a href="http://kutx.org">KUTX</a>
</li>
<li class="left">
<a href="http://www.vuhaus.com/happening/austin" target="_blank">VuHaus</a>
</li>
</ul>
</li>
<li>
<a href="/schedule">Program Schedule</a>
</li>
<li>
<a href="/search">Search</a>
</li>
</ul>
</div>
          </section>
        </div>
      </nav>
    </div>
        <div id="page-wrapper">
            <div id="page-document" role="document" class="page">
  <div class="nav-wrapper">
    <nav>
      <div class="top-bar contain-to-grid" data-topbar>
        <ul class="title-area">
          <li class="toggle-topbar menu-icon">
            <a href="#">Menu</a>
          </li>
        </ul>
        <section class="top-bar-section">
          <div class="table-queue" id="table-queue-fleximenu">
  <ul  class="menu dropdown">
<li class="dd has-dropdown not-click">
<a href="https://www.kut.org">News</a>
<ul  class="dropdown">
<li class="left">
<a href="/term/austin">Austin</a>
</li>
<li class="left">
<a href="/term/crime-justice">Crime &amp; Justice</a>
</li>
<li class="left">
<a href="/term/education">Education</a>
</li>
<li class="left">
<a href="/term/energy-environment">Energy &amp; Environment</a>
</li>
<li class="left">
<a href="/term/health">Health</a>
</li>
<li class="left">
<a href="/term/politics">Politics</a>
</li>
<li class="left">
<a href="/term/texas">Texas</a>
</li>
<li class="left">
<a href="/term/transportation">Transportation</a>
</li>
</ul>
</li>
<li class="dd has-dropdown not-click">
<a href="https://www.kut.org">Features</a>
<ul  class="dropdown">
<li class="left">
<a href="/term/atxplained">ATXplained</a>
</li>
<li class="left">
<a href="/topic/higher-ed">Higher Ed</a>
</li>
<li class="left">
<a href="/term/black-america">In Black America</a>
</li>
<li class="left">
<a href="/post/listen-our-weekly-podcast">KUT Weekend</a>
</li>
<li class="left">
<a href="/term/my-block-12th-chicon">On My Block</a>
</li>
<li class="left">
<a href="/topic/storycorps-austin">StoryCorps Austin</a>
</li>
<li class="left">
<a href="http://www.texasstandard.org/" target="_blank">Texas Standard</a>
</li>
<li class="left">
<a href="/topic/two-guys-your-head">Two Guys on Your Head</a>
</li>
</ul>
</li>
<li class="dd has-dropdown not-click">
<a href="/term/life-arts">Life &amp; Arts</a>
<ul  class="dropdown">
<li class="left">
<a href="/term/arts-eclectic">Arts Eclectic</a>
</li>
<li class="left">
<a href="/topic/get-involved">Get Involved</a>
</li>
<li class="left">
<a href="/term/poetry2016">National Poetry Month</a>
</li>
<li class="left">
<a href="/term/kut-book-club" target="_blank">KUT Book Club</a>
</li>
<li class="left">
<a href="/topic/write-owen-egerton">The Write Up</a>
</li>
<li class="left">
<a href="/term/just-say">This Is Just To Say</a>
</li>
<li class="left">
<a href="/topic/views-and-brews">Views &amp; Brews</a>
</li>
</ul>
</li>
<li>
<a href="/rss">Podcasts</a>
</li>
<li class="dd has-dropdown not-click">
<a href="/support-kut">Support</a>
<ul  class="dropdown">
<li class="left">
<a href="/support-kut">Become a Member</a>
</li>
<li class="left">
<a href="/business-circle">Business Circle</a>
</li>
<li class="left">
<a href="/car-donation">Car Donations</a>
</li>
<li class="left">
<a href="/leadership-circle">Leadership Circle</a>
</li>
<li class="left">
<a href="https://kut.secureallegiance.com/kut/OnlineDonor/Login.aspx?AFF=1" target="_blank">Member Login</a>
</li>
<li class="left">
<a href="http://cloud.email.kut.org/KUTSIGNUP" target="_blank">Newsletters</a>
</li>
<li class="left">
<a href="/planned-giving">Planned Giving</a>
</li>
<li class="left">
<a href="http://sponsorkut.org/" target="_blank">Program Sponsorships</a>
</li>
<li class="left">
<a href="/sustaining-membership">Sustaining Members</a>
</li>
<li class="left">
<a href="/post/spring-2019-thank-you-gifts">Thank-You Gifts</a>
</li>
<li class="left">
<a href="/volunteer">Volunteer</a>
</li>
</ul>
</li>
<li class="dd has-dropdown not-click">
<a href="/about">About</a>
<ul  class="dropdown">
<li class="left">
<a href="/about">About KUT</a>
</li>
<li class="left">
<a href="/contact-directions">Contact</a>
</li>
<li class="left">
<a href="/cpb-funding-overview">CPB FAQ</a>
</li>
<li class="left">
<a href="/how-listen">How to Listen</a>
</li>
<li class="left">
<a href="/jobs">Jobs</a>
</li>
<li class="left">
<a href="/mobile-guide">Mobile Guide</a>
</li>
<li class="left">
<a href="/topic/news-releases">Press</a>
</li>
</ul>
</li>
<li class="dd has-dropdown not-click">
<a href="http://kutx.org" target="_blank">Music</a>
<ul  class="dropdown">
<li class="left">
<a href="http://cactuscafe.org" target="_blank">Cactus Cafe</a>
</li>
<li class="left">
<a href="http://kutx.org">KUTX</a>
</li>
<li class="left">
<a href="http://www.vuhaus.com/happening/austin" target="_blank">VuHaus</a>
</li>
</ul>
</li>
<li>
<a href="/schedule">Program Schedule</a>
</li>
<li>
<a href="/search">Search</a>
</li>
</ul>
</div>
        </section>
      </div>
    </nav>
  </div>

  <div id="player" class="player">
    <div id="listen-live" class="listen-live">
   <div class="listen-live-toggle"><a class="listen-live-btn" href="#"><span class="icon-arrow"></span>Listen Live </a></div>
  <ul id="on-air-items" class="no-bullet">
        		<li class="listen-live-streams">
      <a target="_blank" id="now-on-0" href="https://play.kutx.org/index.html" class="xpopup">
        <div class="stream_name">KUT</div>
        <div class="program-text" ></div>
      </a>
    </li>

    </ul>
</div>
  </div>

  
      <section class="pre-content">
      <div>
          <div class="region region-pre-content">
    <div id="block-pi-responsive-ads-mobile-1" class="block block-pi-responsive-ads">

    
  <div class="content">
      </div>
</div>
  </div>
      </div>
    </section>
  
  
  
  <div class="row">
    <main id="content" role="main" class="main-content small-12 columns">
      <article class="story">
        <a id="main-content"></a>
        
                                    
        
        
        
        
        
        
                  <div class="has-sidebar">
              <div class="region region-content">
    <div id="block-system-main" class="block block-system">

    
  <div class="content">
    <div id="node-24840" class="node node-post node-promoted full row" about="/post/get-involved-spotlight-big-brothers-big-sisters-central-texas-0" typeof="sioc:Item foaf:Document">
  <div class="small-12 columns">
        
    
    <h1 itemprop="name" class="post-title">
      Get Involved Spotlight: Big Brothers Big Sisters Of Central Texas    </h1>

  	
    
          <div class="by-date">
        <span class="submitted"><span class="submitted-label">By</span> <span class="name"><a href="/people/mike-lee" rel="author">Mike Lee</a></span></span>
        <i class="bullet">&#8226;</i>
        <span class="pub-date">6 minutes ago</span>
      </div>
    
    <div class="row">
      <div class="large-2 columns sharing-and-programs">
        
        <div class="social-share clearfix"><a href="http://facebook.com/sharer.php?u=http%3A%2F%2Fwww.tinyurl.com%2Fy3dkj6sx&amp;t=Get%20Involved%20Spotlight%3A%20Big%20Brothers%20Big%20Sisters%20Of%20Central%20Texas" class="social-share-item facebook" title="Share" target="_blank">Share</a><a href="http://twitter.com/intent/tweet?url=http%3A%2F%2Fwww.tinyurl.com%2Fy3dkj6sx&amp;text=Get%20Involved%20Spotlight%3A%20Big%20Brothers%20Big%20Sisters%20Of%20Central%20Texas" class="social-share-item twitter" title="Tweet" target="_blank">Tweet</a><a href="mailto:?subject=Get%20Involved%20Spotlight%3A%20Big%20Brothers%20Big%20Sisters%20Of%20Central%20Texas&amp;body=http%3A%2F%2Fwww.tinyurl.com%2Fy3dkj6sx" class="social-share-item email" title="Email" target="_blank">Email</a></div>      </div>

      <div class="large-10 columns post-body-container" >
        <div class="post-body">
          <div class="field field-name-field-image-gallery field-type-image field-label-hidden"><div class="field-items"><div class="field-item even"><ul class="gallery no-bullet"><li>
  <figure>
    <a title="" href="//www.kut.org/sites/kut/files/styles/x_large/public/201908/RGB_Primary_106-601x314-c8469a3PNG.png" class="noexit lightbox">
      <img src="//www.kut.org/sites/kut/files/styles/medium/public/201908/RGB_Primary_106-601x314-c8469a3PNG.png"  >
          </a>
    <div class="image-meta">
  <figcaption>
    <div class="caption"></div>
      </figcaption>
</div>
  </figure>
</li>
</ul></div></div></div><div class="field field-name-body field-type-text-with-summary field-label-hidden"><div class="field-items"><div class="field-item even" property="content:encoded"><p><em>From <a href="https://www.bigmentoring.org" target="_blank">Big Brothers Big Sisters of Central Texas</a>, this month's Get Involved spotlight organization:</em></p>  <p><strong>About Big Brothers Big Sisters of Central Texas</strong></p> <p>Big Brothers Big Sisters of Central Texas exists to help young people in our community – particularly those facing adversity – achieve their biggest possible futures. We do this by creating and supporting one-to-one mentoring relationships between children ages 6 – 16 and caring adult volunteers who offer support and encouragement to each child.</p> <p><iframe allow="autoplay; encrypted-media" allowfullscreen="" class="kut_player" frameborder="0" height="100" src="https://play.kutx.org/#station=kut&amp;logo=true&amp;list=NobwRAlgJmBcAMAaMAHA9gZwgFwmgdnEmBtgE4CmAhgLbYCeKFcYBUFNV+MyVArtjQoANlXpwAZlWEYKyCJwDmFAPp8ywlmGQYAFmgDuccnzlgaKAMxqNLXdmwoMsAPQuAxiioA6KBm-4KGTeaGSKLgDWAi78UHguAEzwAIwAnC7wABwuyrj4AG5owvkUyQDsCd4Wltpg+LTMsGAA4hTYAAQAkgVFJTxg7BjuZBAouAQsAEIQiu2TZGjYuhRkGHMz7QDKEKQra2gS7QDCFPjk0u0AKhQAHlQYYAC+ALpAA" title="Media player" width="100%"></iframe></p> <p><!--break--></p> <p>We serve children in Travis, Hays and Williamson counties who often have the odds stacked against them. Eighty-nine percent live at or below the poverty line, 68% are from single-parent households, and 40% have an incarcerated family member. </p> <p><div class="wysiwyg-asset-image-wrapper left">   <div class="wysiwyg-asset-image">     <a href="https://mediad.publicbroadcasting.net/p/kut/files/styles/x_large/public/201908/bbbs2014-f-030.jpg" class="popup">       <img class="pi_assets-image" data-interchange-default="https://www.kut.org/sites/kut/files/styles/default/public/201908/bbbs2014-f-030.jpg" data-interchange-small="https://mediad.publicbroadcasting.net/p/kut/files/styles/small/public/201908/bbbs2014-f-030.jpg" data-interchange-medium="https://mediad.publicbroadcasting.net/p/kut/files/styles/medium/public/201908/bbbs2014-f-030.jpg" data-interchange-large="https://mediad.publicbroadcasting.net/p/kut/files/styles/large/public/201908/bbbs2014-f-030.jpg" />       <noscript>         <img src="https://www.kut.org/sites/kut/files/styles/default/public/201908/bbbs2014-f-030.jpg"  alt="Tri Dang Photography">       </noscript>     </a>     <div class="image-meta">   <div class="caption">Tri Dang Photography</div>   <div class="credit"></div> </div>   </div> </div>  </p><p>Big Brothers Big Sisters’ program has a direct and lasting effect on the lives of young people, their families, and the greater Austin community. Research shows that youth in our program feel more confident, have better social skills, and attend school and college at higher rates than their peers. They are also significantly less likely to use drugs or alcohol, engage in risky or violent behavior, or become parents at an early age. </p> <p>We provide additional programming to serve the needs of special populations, including children from military families, older youth transitioning to adulthood, and high school students planning for higher education. </p> <p>The impacts of our program are great, but the need is even greater. While we currently serve approximately 1,000 children in Central Texas each year, at any given time there up to 500 kids who are still waiting to be matched with a Big Brother or Big Sister of their own. We are always in need of more volunteers to serve as positive adult role models for children in our community. We have a particular need for volunteers who are men, men of color, and bilingual volunteers. </p> <p><strong>Make A BIG Difference – Become A Big Brother or Sister</strong></p> <p>Volunteering as a Big Brother or Big Sister is easy, fun and impactful. “Bigs” commit to spending a few hours a month with their “Little” for a minimum of a year. Together, they’ll spend time in the community doing things they already enjoy – like playing basketball, visiting the library, or learning new cooking skills. </p> <p><div class="wysiwyg-asset-image-wrapper left">   <div class="wysiwyg-asset-image">     <a href="https://mediad.publicbroadcasting.net/p/kut/files/styles/x_large/public/201908/2017BBBSmatches-m-053.jpgv2_.jpg" class="popup">       <img class="pi_assets-image" data-interchange-default="https://www.kut.org/sites/kut/files/styles/default/public/201908/2017BBBSmatches-m-053.jpgv2_.jpg" data-interchange-small="https://mediad.publicbroadcasting.net/p/kut/files/styles/small/public/201908/2017BBBSmatches-m-053.jpgv2_.jpg" data-interchange-medium="https://mediad.publicbroadcasting.net/p/kut/files/styles/medium/public/201908/2017BBBSmatches-m-053.jpgv2_.jpg" data-interchange-large="https://mediad.publicbroadcasting.net/p/kut/files/styles/large/public/201908/2017BBBSmatches-m-053.jpgv2_.jpg" />       <noscript>         <img src="https://www.kut.org/sites/kut/files/styles/default/public/201908/2017BBBSmatches-m-053.jpgv2_.jpg"  alt="Tri Dang Photography">       </noscript>     </a>     <div class="image-meta">   <div class="caption">Tri Dang Photography</div>   <div class="credit"></div> </div>   </div> </div>  </p><p>Help ignite the power and promise of youth by becoming a Big Brother or Sister today. A little bit of time can make a lifetime of difference for a child.</p>  <p>To learn more about Big Brothers Big Sisters of Central Texas, visit <a href="https://www.bigmentoring.org/" target="_blank">https://www.bigmentoring.org</a>.</p> <p>To learn more about volunteering, visit <a href="https://www.bigmentoring.org/be-a-big-2/" target="_blank">https://www.bigmentoring.org/be-a-big-2/</a>.</p> <p>To learn more about enrolling a child, visit <a href="https://www.bigmentoring.org/get-a-big-2/" target="_blank">https://www.bigmentoring.org/get-a-big-2/</a>.</p>  <p>BBBS’ signature fundraising event, the Ice Ball gala, and our new official after-party, The BIG After, are just around the corner! Learn more and get tickets at <a href="http://www.austiniceball.org/" target="_blank">www.AustinIceBall.org</a> and <a href="https://www.bigmentoring.org/the-big-after" target="_blank">https://www.bigmentoring.org/the-big-after</a></p>  <p><iframe allow="accelerometer; autoplay; encrypted-media; gyroscope; picture-in-picture" allowfullscreen="" frameborder="0" height="388" src="https://www.youtube.com/embed/smbZsP5Fu04" width="689"></iframe></p> </div></div></div><div class="field field-name-field-tags field-type-taxonomy-term-reference field-label-inline clearfix"><div class="field-label">Tags:&nbsp;</div><div class="field-items"><div class="field-item even"><a href="/term/get-involved" typeof="skos:Concept" property="rdfs:label skos:prefLabel">Get Involved</a></div></div></div><div class="social-share bottom"><a href="http://facebook.com/sharer.php?u=http%3A%2F%2Fwww.tinyurl.com%2Fy3dkj6sx&amp;t=Get%20Involved%20Spotlight%3A%20Big%20Brothers%20Big%20Sisters%20Of%20Central%20Texas" class="social-share-item facebook" title="Share" target="_blank">Share</a><a href="http://twitter.com/intent/tweet?url=http%3A%2F%2Fwww.tinyurl.com%2Fy3dkj6sx&amp;text=Get%20Involved%20Spotlight%3A%20Big%20Brothers%20Big%20Sisters%20Of%20Central%20Texas" class="social-share-item twitter" title="Tweet" target="_blank">Tweet</a><a href="mailto:?subject=Get%20Involved%20Spotlight%3A%20Big%20Brothers%20Big%20Sisters%20Of%20Central%20Texas&amp;body=http%3A%2F%2Fwww.tinyurl.com%2Fy3dkj6sx" class="social-share-item email" title="Email" target="_blank">Email</a></div>        </div>

        <div class="related">
          <div class="field-name-field-related-posts"><h3>Related Content</h3>
<div id="node-24585" class="node-teaser node node-post node-promoted npr_river_card row" about="/post/get-involved-spotlight-breakthrough-central-texas" typeof="sioc:Item foaf:Document">
  <div class="large-12 columns">
    <a class="mobile-teaser-link" href="/post/get-involved-spotlight-breakthrough-central-texas"></a>
    <div class='title-info'>
      <h2  property="dc:title" datatype="" itemprop="name"><a href="/post/get-involved-spotlight-breakthrough-central-texas">Get Involved Spotlight: Breakthrough Central Texas</a></h2>
              <div class="by-date">
          <span class="submitted"><span class="submitted-label">By</span> <span class="name"><a href="/people/mike-lee" rel="author">Mike Lee</a></span></span>
          <i class="bullet">&#8226;</i>
          <span class="pub-date">Jul 1,  2019 </span>
        </div>
          </div>

    <div class="content">
      
<div class="card-image-container">
  <figure>
    <a title="" href="/post/get-involved-spotlight-breakthrough-central-texas" class="noexit">
    <img class="multiple" src="https://www.kut.org/sites/kut/files/styles/medium/public/201906/BTC_Lockup_Affiliate_Short_3Color_cmyk.png" >
          </a>

      </figure>
</div>
<div class="field field-name-body field-type-text-with-summary field-label-hidden"><div class="field-items"><div class="field-item even" property="content:encoded"><p> <p><em>From <a href="http://breakthroughctx.org/" target="_blank">Breakthrough Central Texas</a>, this month's Get Involved spotlight organization:  </em></p> <p><strong>About Breakthrough Central Texas</strong></p>  <p>Breakthrough Central Texas creates a path to and through college for students who will be the first in their family to earn a college degree.</p>  <p>From sixth grade through to college graduation, Breakthrough offers out-of-school learning experiences, leadership skills, and comprehensive advising to students across Central Texas. By fulfilling a 12-year commitment to each student, we ensure their long-term success from middle school to high school graduation to college diploma and beyond. </p> <p></p></div></div></div>    </div>

      </div>
</div>

<div id="node-24318" class="node-teaser node node-post node-promoted npr_river_card row" about="/post/get-involved-spotlight-texas-rollergirls" typeof="sioc:Item foaf:Document">
  <div class="large-12 columns">
    <a class="mobile-teaser-link" href="/post/get-involved-spotlight-texas-rollergirls"></a>
    <div class='title-info'>
      <h2  property="dc:title" datatype="" itemprop="name"><a href="/post/get-involved-spotlight-texas-rollergirls">Get Involved Spotlight: Texas Rollergirls</a></h2>
              <div class="by-date">
          <span class="submitted"><span class="submitted-label">By</span> <span class="name"><a href="/people/mike-lee" rel="author">Mike Lee</a></span></span>
          <i class="bullet">&#8226;</i>
          <span class="pub-date">Jun 1,  2019 </span>
        </div>
          </div>

    <div class="content">
      
<div class="card-image-container">
  <figure>
    <a title="" href="/post/get-involved-spotlight-texas-rollergirls" class="noexit">
    <img class="multiple" src="https://www.kut.org/sites/kut/files/styles/medium/public/201905/txrg_2.png" >
          </a>

      </figure>
</div>
<div class="field field-name-body field-type-text-with-summary field-label-hidden"><div class="field-items"><div class="field-item even" property="content:encoded"><p> <p><em>From <a href="https://www.texasrollergirls.org" target="_blank">Texas Rollergirls</a>, this month's Get Involved spotlight organization:  </em></p> <p>Formed in 2003 as the only sports league of its kind, Texas Rollergirls Rock-n-Rollerderby® started today's Flat Track Derby movement. There are now more than 300 Flat Track Derby leagues worldwide, with more forming every week. In its current incarnation, Roller Derby is a genuine athletic competition complete with well-defined rules, divisions, tournaments, and a governing body: the Women's Flat Track Derby Association (WFTDA).</p>  <p></p></div></div></div>    </div>

      </div>
</div>

<div id="node-24097" class="node-teaser node node-post node-promoted npr_river_card row" about="/post/get-involved-spotlight-pease-park-conservancy" typeof="sioc:Item foaf:Document">
  <div class="large-12 columns">
    <a class="mobile-teaser-link" href="/post/get-involved-spotlight-pease-park-conservancy"></a>
    <div class='title-info'>
      <h2  property="dc:title" datatype="" itemprop="name"><a href="/post/get-involved-spotlight-pease-park-conservancy">Get Involved Spotlight: Pease Park Conservancy</a></h2>
              <div class="by-date">
          <span class="submitted"><span class="submitted-label">By</span> <span class="name"><a href="/people/mike-lee" rel="author">Mike Lee</a></span></span>
          <i class="bullet">&#8226;</i>
          <span class="pub-date">May 1,  2019 </span>
        </div>
          </div>

    <div class="content">
      
<div class="card-image-container">
  <figure>
    <a title="" href="/post/get-involved-spotlight-pease-park-conservancy" class="noexit">
    <img class="multiple" src="https://www.kut.org/sites/kut/files/styles/medium/public/201905/PPC.png" >
          </a>

      </figure>
</div>
<div class="field field-name-body field-type-text-with-summary field-label-hidden"><div class="field-items"><div class="field-item even" property="content:encoded"><p><p><em>From <a href="https://peasepark.org" target="_blank">Pease Park Conservancy</a>, this month's Get Involved spotlight organization:</em></p> <p>As one of Austin, Texas’ most iconic green spaces and oldest parks, Pease Park is a civic landmark and regional treasure. Unfolding across 84 acres, Pease Park serves as a shaded and lush oasis in the heart of the city – providing residents and visitors alike with an intimate, yet sprawling, natural amenity for picnics and birthday parties, nature walks, recreation and relaxation, connectivity, and general enjoyment and exploration of the outdoors.</p> <p></p></div></div></div>    </div>

      </div>
</div>
</div>        </div>
      </div>
    </div>
      </div>
</div>
  </div>
</div>
  </div>

            <!-- In line style code is temporary -->
            <div class="sidebar">
              <div class="sidebar-content"></div>
            </div>
          </div>
              </article>
    </main>
  </div>

  
  <div class="bottom-ads">
    <div class="bottom-ads-inner"></div>
  </div>
</div>

<footer class="footer" role="contentinfo">
  <div class="row">
    <div class="footer-affiliate-container small-centered columns">
                  <div class="region region-footer">
    <div id="block-pi-table-queue-partnerfooter" class="block block-pi-table-queue">

    
  <div class="content">
    <div class="table-queue" id="table-queue-partnerfooter">
  <p class="partnerslabel">
  </p>
<div class="item-list"><ul class="partner-logos"><li class="first last"><a href="http://moody.utexas.edu/" target="_blank"><img typeof="foaf:Image" src="//www.kut.org/sites/kut/files/styles/partner_footer_logo/public/201704/Moody-College-KUT-FM-Austin.png" alt="A service of the Moody College of Communication at the University of Texas at Austin" title="A service of the Moody College of Communication at the University of Texas at Austin" /></a></li>
</ul></div></div>
  </div>
</div>
<div id="block-pi-table-queue-auxiliarylinksfooter" class="block block-pi-table-queue">

    
  <div class="content">
    <div class="table-queue" id="table-queue-auxiliarylinksfooter">
  <div class="item-list"><ul class="auxiliary-links"><li class="first"><span>&copy; 2019 KUT </span></li>
<li><a href="http://kut.org/schedule" target="_self">Program schedule</a></li>
<li><a href="http://kut.org/contact-directions" target="_self">Contact</a></li>
<li class="last"><a href="http://moody.utexas.edu/" target="_blank">A service of the Moody College of Communication at the University of Texas at Austin</a></li>
</ul></div></div>
  </div>
</div>
  </div>
          </div>
  </div>
</footer>
      <script type="text/javascript">
<!--//--><![CDATA[//><!--
 (function ($) { $(document).foundation({ topbar: { custom_back_text: true, back_text: 'back', mobile_show_parent_link: true } }); }(jQuery));
//--><!]]>
</script>
    </div>
  <script type="text/javascript">window.NREUM||(NREUM={});NREUM.info={"beacon":"bam.nr-data.net","licenseKey":"15ba4da3e8","applicationID":"1108724","transactionName":"NlMBMhAECEZRAU1eDg8ZNhQLSg9bVAdBGREJRg==","queueTime":0,"applicationTime":17,"atts":"GhQCRFgeG0g=","errorBeacon":"bam.nr-data.net","agent":""}</script></body>
</html>
