<!DOCTYPE html>
<html lang="en" class="no-js">
  <head>
    <meta http-equiv="Content-Type" content="text/html; charset=utf-8" /><script type="text/javascript">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</script>
<meta property="og:description" content="Updated at 4:50 p.m. ET Saturday President Trump has ordered the FBI to conduct a limited &amp;quot;supplemental investigation&amp;quot; into his Supreme Court" />
<meta property="og:image" content="http://mediad.publicbroadcasting.net/p/shared/npr/styles/medium/nprshared/201809/652501733.jpg" />
<meta property="og:url" content="http://www.kut.org/post/trump-orders-limited-fbi-investigation-supplement-kavanaugh-background-check" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Trump Orders Limited FBI Investigation To Supplement Kavanaugh Background Check" />
<meta property="og:image:height" content="2853" />
<meta property="og:image:width" content="5073" />
<meta content="Trump Orders Limited FBI Investigation To Supplement Kavanaugh Background Check" about="/post/trump-orders-limited-fbi-investigation-supplement-kavanaugh-background-check" property="dc:title" />
<link rel="shortcut icon" href="http://mediad.publicbroadcasting.net/p/kut/files/201609/KUT_favicon.ico" type="image/vnd.microsoft.icon" />
<meta property="twitter:creator" content="@KUT" />
<meta property="twitter:site" content="@KUT" />
<meta property="twitter:card" content="summary" />
<link href="http://mediad.publicbroadcasting.net/p/shared/npr/201809/652501733.jpg" rel="image_src" />
<meta name="datePublished" content="2018-09-28" />
<meta name="has_audio" content="0" />
<meta name="programs" content="none" />
<link rel="shortlink" href="/node/22309" />
<link rel="canonical" href="/post/trump-orders-limited-fbi-investigation-supplement-kavanaugh-background-check" />
<meta name="Generator" content="Drupal 7 (http://drupal.org)" />
<meta name="category" content="none" />
<meta name="nid" content="22309" />
<meta name="wordCount" content="1604" />
<meta name="story_id" content="652486413" />
<meta name="keywords" content="Jeff Flake, Brett Kavanaugh, U.S. Supreme Court" />
<meta name="org_id" content="1" />
<meta name="author" content="Scott Detrow" />
<meta name="description" content="Updated at 4:50 p.m. ET Saturday President Trump has ordered the FBI to conduct a limited &amp;quot;supplemental investigation&amp;quot; into his Supreme Court" />
<script type="text/javascript">var ssaUrl = ('https:' == document.location.protocol ? 'https://' : 'http://') + 'pixel.programmatictrader.com/iap/eadb02c50830a007';new Image().src = ssaUrl;</script>
<!-- ManyChat --> 
<script src="//widget.manychat.com/119382780919.js" async="async"> 
</script>
    <title>Trump Orders Limited FBI Investigation To Supplement Kavanaugh Background Check | KUT </title>
    <link type="text/css" rel="stylesheet" href="http://www.kut.org/sites/kut.org/files/css/css_zXr1pRkjUmFHX10b6Pv5_DqzyewvdLNQ8QgccGQIRQQ.css" media="all" />
<link type="text/css" rel="stylesheet" href="http://www.kut.org/sites/kut.org/files/css/css_ZFlaYqkiQzTmlBPX4mQeT33IFQX3nR-zpGlyqFhtTNM.css" media="all" />
<link type="text/css" rel="stylesheet" href="http://www.kut.org/sites/kut.org/files/css/css_PV0HBDBtTWS7oiEnFpozcEeThn_X5umpjVSdbNSQIRI.css" media="all" />
<link type="text/css" rel="stylesheet" href="http://www.kut.org/sites/kut.org/files/css/css_uY1_bHNTrAu2UuUwumZ6AuPc2Egu5fV5FiJ2-fv7ySk.css" media="all" />
<style type="text/css" media="all">
<!--/*--><![CDATA[/*><!--*/
.header-region-outer{background-color:#FFFFFF;}.branding .tagline{color:#000000;}.branding .listen-live-toggle > a,.branding .header-utility > a,.branding .header-utility > a.trigger-nav{color:#d1d2d4;}@media screen and (min-width:641px){.branding .trigger-nav{background:#777777;}}@media screen and (max-width:640px){.branding .header-utility > a.trigger-nav,.active-menu .branding .header-utility > a.trigger-nav{color:#777777;}}#listen-live .listen-live-toggle{background-color:#000000;}#listen-live .listen-live-btn{background-color:transparent;color:#d1d2d4;}@media screen and (min-width:640px){#listen-live .listen-live-btn{background-color:#000000;}}.branding .give{background:#FF3300;}

/*]]>*/-->
</style>
<link type="text/css" rel="stylesheet" href="http://www.kut.org/sites/kut.org/files/css/css_L2LO1GbjwX-Xg2xqjxGsU6wzEFIoHRqw-PtJ_LI9nxw.css" media="all" />
<link type="text/css" rel="stylesheet" href="//fonts.googleapis.com/css?family=Lato:300,700,700italic,900,italic,regular&amp;subset=latin" media="all" />
<link type="text/css" rel="stylesheet" href="http://www.kut.org/sites/kut.org/files/css/css_SWo6tZlpCPjnhbZDAS4xgnCAofi51J7pbtu4SD2fIug.css" media="all" />
    <script type="text/javascript" src="http://mediad.publicbroadcasting.net/p/kut/files/js/js_xSpMA4ArVcBKOZ43sPqNRk0gxQZdDVifw27pIUCzWU0.js"></script>
<script type="text/javascript" src="http://mediad.publicbroadcasting.net/p/kut/files/js/js_P9u0bgloveAIlc2kutVCUB_xMaRV3YHWhSVHD3IN5tM.js"></script>
<script type="text/javascript" src="http://mediad.publicbroadcasting.net/p/kut/files/js/js_f_6-OzlFXjayKlsU5sJKLwjz7LFQvdIZDm-Mt6jKwyM.js"></script>
<script type="text/javascript" src="http://mediad.publicbroadcasting.net/p/kut/files/js/js__4npt0PuTlrK-GkTl821OR8Eb7aiGB9GvsSeu1tr7U4.js"></script>
<script type="text/javascript" src="//www.googletagservices.com/tag/js/gpt.js"></script>
<script type="text/javascript" src="http://mediad.publicbroadcasting.net/p/kut/files/js/js_8lNpEFvczUaYJfhvST3RWzD6TEb1BiN4BF5OUEH6z_k.js"></script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
(function() {var ga = document.createElement("script");ga.type = "text/javascript";ga.async = true;ga.src="//stream.publicbroadcasting.net/analytics/aalk.js";var s = document.getElementsByTagName("script")[0];s.parentNode.insertBefore(ga, s);})();
//--><!]]>
</script>
<script type="text/javascript">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</script>
    <meta name="viewport" content="width=device-width">
  </head>

  <body class="html not-front not-logged-in page-node page-node- page-node-22309 node-type-post" >
    <header role="banner" class="header">
  <div class="skiptocontent"><a href="#main-content">skip to main content</a></div>
    <div class="region region-header">
    <div id="block-baby-bear-baby-bear-header" class="block block-baby-bear">

    
  <div class="content">
    
<div class="header-region-outer">
  <section class="header-region-inner row">
    <div class="branding large-12 columns">
      <div class="brand-inner-wrapper">
        <a href="/" rel="home" class="logo" title="KUT  Home"><img typeof="foaf:Image" src="http://mediad.publicbroadcasting.net/p/kut/files/201609/KUT_LogoC_600x256_RGB.png" alt="KUT  logo" title="KUT  Home" /></a>         <div class="tagline">
          Austin's NPR Station        </div>
      </div>
      <div class="header-utility">
        <a class="trigger-nav" href="#">
          <span class="icon-list"></span>
          <span class="menu-text">Site Menu</span>
        </a>
        <a class="give" href="https://kut.secureallegiance.com/kut/WebModule/Donate.aspx?P=KUTOA&PAGETYPE=PLG&CHECK=aI6A0UTYM%2bPiQl%2byqVkEd4HJipnY8PNT" target="_blank">
  DONATE</a>
      </div>
    </div>
  </section>
</div>
  </div>
</div>
  </div>
</header>
    <div class="nav-wrapper mobile">
      <nav>
        <div class="top-bar contain-to-grid" data-topbar>
          <ul class="title-area">
            <li class="toggle-topbar menu-icon">
              <a href="#">Menu</a>
            </li>
          </ul>
          <section class="top-bar-section">
            <div class="table-queue" id="table-queue-fleximenu">
  <ul  class="menu dropdown">
<li class="dd has-dropdown not-click">
<a href="http://kut.org">News</a>
<ul  class="dropdown">
<li class="left">
<a href="/term/austin">Austin</a>
</li>
<li class="left">
<a href="/term/crime-justice">Crime &amp; Justice</a>
</li>
<li class="left">
<a href="/term/education">Education</a>
</li>
<li class="left">
<a href="/term/energy-environment">Energy &amp; Environment</a>
</li>
<li class="left">
<a href="/term/health">Health</a>
</li>
<li class="left">
<a href="/term/politics">Politics</a>
</li>
<li class="left">
<a href="/term/texas">Texas</a>
</li>
<li class="left">
<a href="/term/transportation">Transportation</a>
</li>
</ul>
</li>
<li class="dd has-dropdown not-click">
<a href="http://kut.org">Features</a>
<ul  class="dropdown">
<li class="left">
<a href="http://kut.org/term/atxplained">ATXplained</a>
</li>
<li class="left">
<a href="http://kut.org/topic/higher-ed">Higher Ed</a>
</li>
<li class="left">
<a href="http://kut.org/term/black-america">In Black America</a>
</li>
<li class="left">
<a href="/post/listen-our-weekly-podcast">KUT Weekend</a>
</li>
<li class="left">
<a href="http://kut.org/term/my-block-12th-chicon">On My Block</a>
</li>
<li class="left">
<a href="http://stateimpact.npr.org/texas/">StateImpact Texas</a>
</li>
<li class="left">
<a href="/topic/storycorps-austin">StoryCorps Austin</a>
</li>
<li class="left">
<a href="http://www.texasstandard.org/">Texas Standard</a>
</li>
<li class="left">
<a href="http://kut.org/topic/ticket-presidential-podcast">The Ticket</a>
</li>
<li class="left">
<a href="/topic/two-guys-your-head">Two Guys on Your Head</a>
</li>
</ul>
</li>
<li class="dd has-dropdown not-click">
<a href="/term/life-arts">Life &amp; Arts</a>
<ul  class="dropdown">
<li class="left">
<a href="/term/arts-eclectic">Arts Eclectic</a>
</li>
<li class="left">
<a href="/topic/get-involved">Get Involved</a>
</li>
<li class="left">
<a href="http://kut.org/term/poetry2016">National Poetry Month</a>
</li>
<li class="left">
<a href="https://www.facebook.com/groups/145865426097102/">KUT Book Club</a>
</li>
<li class="left">
<a href="/topic/write-owen-egerton">The Write Up</a>
</li>
<li class="left">
<a href="/term/just-say">This Is Just To Say</a>
</li>
<li class="left">
<a href="/topic/views-and-brews">Views &amp; Brews</a>
</li>
</ul>
</li>
<li>
<a href="http://kut.org/rss">Podcasts</a>
</li>
<li class="dd has-dropdown not-click">
<a href="/support-kut">Support</a>
<ul  class="dropdown">
<li class="left">
<a href="/support-kut">Become a Member</a>
</li>
<li class="left">
<a href="/business-circle">Business Circle</a>
</li>
<li class="left">
<a href="/car-donation">Car Donations</a>
</li>
<li class="left">
<a href="/leadership-circle">Leadership Circle</a>
</li>
<li class="left">
<a href="https://kut.secureallegiance.com/kut/OnlineDonor/Login.aspx?AFF=1" target="_blank">Member Login</a>
</li>
<li class="left">
<a href="http://cloud.email.kut.org/KUTSIGNUP" target="_blank">Newsletters</a>
</li>
<li class="left">
<a href="/planned-giving">Planned Giving</a>
</li>
<li class="left">
<a href="http://sponsorkut.org/">Program Sponsorships</a>
</li>
<li class="left">
<a href="/sustaining-membership">Sustaining Members</a>
</li>
<li class="left">
<a href="/post/spring-2018-thank-you-gifts">Thank-You Gifts</a>
</li>
<li class="left">
<a href="/volunteer">Volunteer</a>
</li>
</ul>
</li>
<li class="dd has-dropdown not-click">
<a href="/about">About</a>
<ul  class="dropdown">
<li class="left">
<a href="/about">About KUT</a>
</li>
<li class="left">
<a href="/contact-directions">Contact</a>
</li>
<li class="left">
<a href="/cpb-funding-overview">CPB FAQ</a>
</li>
<li class="left">
<a href="/how-listen">How to Listen</a>
</li>
<li class="left">
<a href="/jobs">Jobs</a>
</li>
<li class="left">
<a href="/mobile-guide">Mobile Guide</a>
</li>
<li class="left">
<a href="/topic/news-releases">Press</a>
</li>
</ul>
</li>
<li class="dd has-dropdown not-click">
<a href="http://kutx.org">Music</a>
<ul  class="dropdown">
<li class="left">
<a href="http://cactuscafe.org">Cactus Cafe</a>
</li>
<li class="left">
<a href="http://kutx.org">KUTX</a>
</li>
<li class="left">
<a href="http://www.vuhaus.com/happening/austin">VuHaus</a>
</li>
</ul>
</li>
<li>
<a href="http://kut.org/schedule">Program Schedule</a>
</li>
<li>
<a href="/search">Search</a>
</li>
</ul>
</div>
          </section>
        </div>
      </nav>
    </div>
        <div id="page-wrapper">
            <div id="page-document" role="document" class="page">
  <div class="nav-wrapper">
    <nav>
      <div class="top-bar contain-to-grid" data-topbar>
        <ul class="title-area">
          <li class="toggle-topbar menu-icon">
            <a href="#">Menu</a>
          </li>
        </ul>
        <section class="top-bar-section">
          <div class="table-queue" id="table-queue-fleximenu">
  <ul  class="menu dropdown">
<li class="dd has-dropdown not-click">
<a href="http://kut.org">News</a>
<ul  class="dropdown">
<li class="left">
<a href="/term/austin">Austin</a>
</li>
<li class="left">
<a href="/term/crime-justice">Crime &amp; Justice</a>
</li>
<li class="left">
<a href="/term/education">Education</a>
</li>
<li class="left">
<a href="/term/energy-environment">Energy &amp; Environment</a>
</li>
<li class="left">
<a href="/term/health">Health</a>
</li>
<li class="left">
<a href="/term/politics">Politics</a>
</li>
<li class="left">
<a href="/term/texas">Texas</a>
</li>
<li class="left">
<a href="/term/transportation">Transportation</a>
</li>
</ul>
</li>
<li class="dd has-dropdown not-click">
<a href="http://kut.org">Features</a>
<ul  class="dropdown">
<li class="left">
<a href="http://kut.org/term/atxplained">ATXplained</a>
</li>
<li class="left">
<a href="http://kut.org/topic/higher-ed">Higher Ed</a>
</li>
<li class="left">
<a href="http://kut.org/term/black-america">In Black America</a>
</li>
<li class="left">
<a href="/post/listen-our-weekly-podcast">KUT Weekend</a>
</li>
<li class="left">
<a href="http://kut.org/term/my-block-12th-chicon">On My Block</a>
</li>
<li class="left">
<a href="http://stateimpact.npr.org/texas/">StateImpact Texas</a>
</li>
<li class="left">
<a href="/topic/storycorps-austin">StoryCorps Austin</a>
</li>
<li class="left">
<a href="http://www.texasstandard.org/">Texas Standard</a>
</li>
<li class="left">
<a href="http://kut.org/topic/ticket-presidential-podcast">The Ticket</a>
</li>
<li class="left">
<a href="/topic/two-guys-your-head">Two Guys on Your Head</a>
</li>
</ul>
</li>
<li class="dd has-dropdown not-click">
<a href="/term/life-arts">Life &amp; Arts</a>
<ul  class="dropdown">
<li class="left">
<a href="/term/arts-eclectic">Arts Eclectic</a>
</li>
<li class="left">
<a href="/topic/get-involved">Get Involved</a>
</li>
<li class="left">
<a href="http://kut.org/term/poetry2016">National Poetry Month</a>
</li>
<li class="left">
<a href="https://www.facebook.com/groups/145865426097102/">KUT Book Club</a>
</li>
<li class="left">
<a href="/topic/write-owen-egerton">The Write Up</a>
</li>
<li class="left">
<a href="/term/just-say">This Is Just To Say</a>
</li>
<li class="left">
<a href="/topic/views-and-brews">Views &amp; Brews</a>
</li>
</ul>
</li>
<li>
<a href="http://kut.org/rss">Podcasts</a>
</li>
<li class="dd has-dropdown not-click">
<a href="/support-kut">Support</a>
<ul  class="dropdown">
<li class="left">
<a href="/support-kut">Become a Member</a>
</li>
<li class="left">
<a href="/business-circle">Business Circle</a>
</li>
<li class="left">
<a href="/car-donation">Car Donations</a>
</li>
<li class="left">
<a href="/leadership-circle">Leadership Circle</a>
</li>
<li class="left">
<a href="https://kut.secureallegiance.com/kut/OnlineDonor/Login.aspx?AFF=1" target="_blank">Member Login</a>
</li>
<li class="left">
<a href="http://cloud.email.kut.org/KUTSIGNUP" target="_blank">Newsletters</a>
</li>
<li class="left">
<a href="/planned-giving">Planned Giving</a>
</li>
<li class="left">
<a href="http://sponsorkut.org/">Program Sponsorships</a>
</li>
<li class="left">
<a href="/sustaining-membership">Sustaining Members</a>
</li>
<li class="left">
<a href="/post/spring-2018-thank-you-gifts">Thank-You Gifts</a>
</li>
<li class="left">
<a href="/volunteer">Volunteer</a>
</li>
</ul>
</li>
<li class="dd has-dropdown not-click">
<a href="/about">About</a>
<ul  class="dropdown">
<li class="left">
<a href="/about">About KUT</a>
</li>
<li class="left">
<a href="/contact-directions">Contact</a>
</li>
<li class="left">
<a href="/cpb-funding-overview">CPB FAQ</a>
</li>
<li class="left">
<a href="/how-listen">How to Listen</a>
</li>
<li class="left">
<a href="/jobs">Jobs</a>
</li>
<li class="left">
<a href="/mobile-guide">Mobile Guide</a>
</li>
<li class="left">
<a href="/topic/news-releases">Press</a>
</li>
</ul>
</li>
<li class="dd has-dropdown not-click">
<a href="http://kutx.org">Music</a>
<ul  class="dropdown">
<li class="left">
<a href="http://cactuscafe.org">Cactus Cafe</a>
</li>
<li class="left">
<a href="http://kutx.org">KUTX</a>
</li>
<li class="left">
<a href="http://www.vuhaus.com/happening/austin">VuHaus</a>
</li>
</ul>
</li>
<li>
<a href="http://kut.org/schedule">Program Schedule</a>
</li>
<li>
<a href="/search">Search</a>
</li>
</ul>
</div>
        </section>
      </div>
    </nav>
  </div>

  <div id="player" class="player">
    <div id="listen-live" class="listen-live">
   <div class="listen-live-toggle"><a class="listen-live-btn" href="#"><span class="icon-arrow"></span>Listen Live </a></div>
  <ul id="on-air-items" class="no-bullet">
        		<li class="listen-live-streams">
      <a target="_blank" id="now-on-0" href="http://player.kut.org/wp-content/media_player/player.htm" class="xpopup">
        <div class="stream_name">KUT</div>
        <div class="program-text" ></div>
      </a>
    </li>

    </ul>
</div>
  </div>

  
      <section class="pre-content">
      <div>
          <div class="region region-pre-content">
    <div id="block-pi-responsive-ads-mobile-1" class="block block-pi-responsive-ads">

    
  <div class="content">
      </div>
</div>
  </div>
      </div>
    </section>
  
  
  
  <div class="row">
    <main id="content" role="main" class="main-content small-12 columns">
      <article class="story">
        <a id="main-content"></a>
        
                                    
        
        
        
        
        
        
                  <div class="has-sidebar">
              <div class="region region-content">
    <div id="block-system-main" class="block block-system">

    
  <div class="content">
    <div id="node-22309" class="node node-post node-promoted full row" about="/post/trump-orders-limited-fbi-investigation-supplement-kavanaugh-background-check" typeof="sioc:Item foaf:Document">
  <div class="small-12 columns">
        
    
    <h1 itemprop="name" class="post-title">
      Trump Orders Limited FBI Investigation To Supplement Kavanaugh Background Check    </h1>

  	
    
          <div class="by-date">
        <span class="submitted"><span class="submitted-label">By</span> <span class="name"><a href="/people/scott-detrow" rel="author">Scott Detrow</a></span></span>
        <i class="bullet">&#8226;</i>
        <span class="pub-date">Sep 28,  2018 </span>
      </div>
    
    <div class="row">
      <div class="large-2 columns sharing-and-programs">
        
        <div class="social-share clearfix"><a href="http://twitter.com/intent/tweet?url=http%3A%2F%2Fwww.tinyurl.com%2Fyav3ayjy&amp;text=Trump%20Orders%20Limited%20FBI%20Investigation%20To%20Supplement%20Kavanaugh%20Background%20Check" class="social-share-item twitter" title="Tweet" target="_blank">Tweet</a><a href="http://facebook.com/sharer.php?u=http%3A%2F%2Fwww.tinyurl.com%2Fyav3ayjy&amp;t=Trump%20Orders%20Limited%20FBI%20Investigation%20To%20Supplement%20Kavanaugh%20Background%20Check" class="social-share-item facebook" title="Share" target="_blank">Share</a><a href="https://plus.google.com/share?url=http%3A%2F%2Fwww.tinyurl.com%2Fyav3ayjy" class="social-share-item googleplus" title="Google+" target="_blank">Google+</a><a href="mailto:?subject=Trump%20Orders%20Limited%20FBI%20Investigation%20To%20Supplement%20Kavanaugh%20Background%20Check&amp;body=http%3A%2F%2Fwww.tinyurl.com%2Fyav3ayjy" class="social-share-item email" title="Email" target="_blank">Email</a></div>      </div>

      <div class="large-10 columns post-body-container" >
        <div class="post-body">
          <div class="field field-name-field-image-gallery field-type-image field-label-hidden"><div class="field-items"><div class="field-item even"><ul class="gallery no-bullet"><li>
  <figure>
    <a title="Sen. Jeff Flake, R-Ariz., listens as Christine Blasey Ford testifies before the Senate Judiciary Committee on Thursday." href="http://mediad.publicbroadcasting.net/p/shared/npr/styles/x_large/nprshared/201809/652501733.jpg" class="noexit lightbox">
      <img src="http://mediad.publicbroadcasting.net/p/shared/npr/styles/placed_wide/nprshared/201809/652501733.jpg"   alt="Sen. Jeff Flake, R-Ariz., listens as Christine Blasey Ford testifies before the Senate Judiciary Committee on Thursday.">
          </a>
    <div class="image-meta">
  <figcaption>
    <div class="caption">Sen. Jeff Flake, R-Ariz., listens as Christine Blasey Ford testifies before the Senate Judiciary Committee on Thursday.</div>
    <div class="attribution">
  <span class="credit">Michael Reynolds</span>
  /  <span class="agency">AP</span>
</div>
  </figcaption>
</div>
  </figure>
</li>
</ul></div></div></div><div class='api-pub-date'>Originally published on September 29, 2018 3:59 pm </div><div class="field field-name-body field-type-text-with-summary field-label-hidden"><div class="field-items"><div class="field-item even" property="content:encoded"><p><strong>Updated at 4:50 p.m. ET Saturday</strong> </p><p>President Trump has ordered the FBI to conduct a limited "supplemental investigation" into his Supreme Court nominee, Brett Kavanaugh, to update the judge's background check, following a deal struck by Senate Republicans to move the nomination forward.<strong> </strong> </p><p>The move comes after Senate Republicans agreed to delay a vote on Kavanaugh's nomination to give the FBI one week to look into the allegation of sexual assault brought against him by Christine Blasey Ford, which the federal appeals court judge denies. </p><p>The Senate moved ahead with a procedural vote on Kavanaugh's nomination Friday evening, but is expected to put off the final floor vote until the FBI finishes its review. </p><p>As of Saturday, the FBI has begun contacting people as part of the background investigation of Kavanaugh. Deborah Ramirez, who came forward with sexual assault allegations against Kavanaugh, has been contacted by the FBI, according to a statement from her attorney, John Clune. Ramirez has agreed to cooperate with the investigation, according to the statement. </p><p>Ramirez claims Kavanaugh exposed himself to her during a dorm party while both were first-year students at Yale University, according to an account in <a href="https://www.newyorker.com/news/news-desk/senate-democrats-investigate-a-new-allegation-of-sexual-misconduct-from-the-supreme-court-nominee-brett-kavanaughs-college-years-deborah-ramirez">The New Yorker</a>. Kavanaugh has vehemently denied the accusations against him. </p><p>In a statement released by the White House Friday, Kavanaugh said he will continue to cooperate in the confirmation process. "Throughout this process, I've been interviewed by the FBI, I've done a number of 'background' calls directly with the Senate, and yesterday, I answered questions under oath about every topic the Senators and their counsel asked me. I've done everything they have requested and will continue to cooperate." </p><p>It's only the latest unexpected twist that came after a long day of testimony before the Senate Judiciary Committee on Thursday by an agitated and sometimes tearful Kavanaugh, who defended his honor and integrity, and an emotional Christine Blasey Ford, who fought back tears as she told senators how Kavanaugh allegedly sexually assaulted her in high school while he was drunk. </p><p>Ford's attorney Debra Katz said in a statement that while Ford "welcomes this step in the process ... no artificial limits as to time or scope should be imposed on this investigation."<strong> </strong> </p><p>Ford had repeatedly asked for an FBI investigation during her testimony, which only Democrats on the committee then supported. Central to that investigation would be questioning Mark Judge — a friend of Kavanaugh's who Ford says was present during the alleged sexual assault more than 30 years ago. </p><p>Judge told the Judiciary Committee Friday that he would "cooperate with any law enforcement agency that is assigned to confidentially investigate these allegations." Republicans on the committee had defeated a motion from Sen. Richard Blumenthal, D-Conn., earlier on Friday to subpoena Judge to testify before the committee. Judge has denied being involved in any such sexual assault or in actions alleged by other women that have also surfaced in relation to Kavanaugh in recent weeks. </p><p>On Friday, the Judiciary Committee approved Kavanaugh's nomination along a party-line vote, but only after Arizona GOP Sen. Jeff Flake proposed the weeklong FBI investigation that would be "limited in time and scope" to further look into the sexual assault allegations against Kavanaugh. </p><p>That followed behind-the-scenes drama on the committee, which delayed a planned vote by about 30 minutes as Flake was huddled outside the room with both Democrats and Republicans to relay his concerns Friday afternoon. </p><p>Flake then returned and announced he would vote to advance Kavanaugh's nomination to the full Senate with the understanding that his request would be honored.<strong> </strong> </p><p>"I think that we ought to do what we can to make sure that we do all due diligence with a nomination this important," Flake said. He noted he had talked with other Democrats who had been "justifiably uncomfortable" moving forward and that this proposal might help heal the country, which is being "ripped apart." </p><p>After the vote, Senate Judiciary Committee Chairman Chuck Grassley, R-Iowa, was overheard telling ranking member Dianne Feinstein, D-Calif., that "this is all a gentlemen and women's agreement." Ultimately, the decision whether to delay a floor vote for Kavanaugh rests in the hands of Senate Majority Leader Mitch McConnell, R-Ky. </p><p>Flake and two other key Republican swing votes on the Kavanaugh nomination — Maine's Susan Collins and Alaska's Lisa Murkowski — will ultimately decide the judge's fate.<strong> </strong>Collins and Murkowski are undecided, along with West Virginia Sen. Joe Manchin, one of the most vulnerable Democratic senators up for re-election in November. Both Collins and Murkowski backed Flake's decision to ask for an additional FBI investigation. </p><p>Feinstein said that Flake proposed the week delay on his own independent of any Democrats. As to whether it could give them a path to defeating Kavanaugh's nomination, "this is the best we can do right now," she said. </p><p>In his first remarks about Ford's testimony, Trump said Friday the California psychology professor was "very compelling" and looked like "a very fine woman to me," calling her "a credible witness." Trump also said Kavanaugh's testimony had been "incredible." He tweeted Thursday that Kavanaugh "showed America exactly why I nominated him. His testimony was powerful, honest, and riveting." </p><p>As to whether he had a message for undecided senators like Collins and Murkowski, Trump said "they have to do what they think is right" and be comfortable with themselves. But he reiterated he still believes Kavanaugh's nomination will ultimately be successful and said that he had not even thought about a new nominee if the vote on Kavanaugh fails. </p><p>After listening to Ford and and Kavanaugh testify, Flake issued a statement earlier on Friday saying that he "left the hearing yesterday with as much doubt as certainty." </p><p>"What I do know is that our system of justice affords a presumption of innocence to the accused, absent corroborating evidence. That is what binds us to the rule of law," said Flake. "While some may argue that a different standard should apply regarding the Senate's advice and consent responsibilities, I believe that the Constitution's provisions of fairness and due process apply here as well." </p><p>On his way to the committee vote on Kavanaugh's nomination, Flake was confronted by a woman who said she was the victim of sexual assault. Cable news cameras aired the confrontation live as the woman repeatedly told Flake that his vote made her think her voice and experience did not matter. </p><p>"Don't look away from me," she said. "Look at me and tell me that it doesn't matter what happened." </p><p>Flake did not respond to the woman in the moment. </p><p>The Judiciary Committee vote was initially scheduled for earlier Friday morning, and after Democrats failed to force Grassley to call additional witnesses to testify, some Democratic members on the committee walked out of the hearing. </p><p>"This is a sham what's going on in there right now. Democrats are not being heard. They are pushing through this process," said Sen. Kamala Harris, D-Calif., one of the members who walked out. </p><p>Sen. Cory Booker, D-N.J., gave a lengthy speech to the committee underscoring his opposition to Kavanaugh and again pressing for a delay in a vote, but then joined other Democrats in walking out after he finished. </p><p>"This is not a partisan moment, this is a moral moment in our nation. ... This toxic culture, this pernicious patriarchy in this country has to stop," Booker said. </p><p>The Kavanaugh nomination process appears to have driven a deep wedge between members on opposite sides of the aisle. South Carolina Republican Sen. Lindsey Graham, a normally lighthearted lawmaker with a reputation for bipartisanship, darkly warned that the process for assessing Supreme Court nominees would never be the same. </p><p>"This has never been about the truth. ... It's the beginning of a process that will tear this country apart," Graham said. "And if I am chairman next year, if we keep the majority and Sen. Grassley moves over — and I hope he doesn't because I think he's done a great job — I'm going to remember this. There's the process before Kavanaugh, and the process after Kavanaugh." </p><p>Two vulnerable Democratic senators in the midst of tight re-election races — Indiana Sen. Joe Donnelly and Montana Sen. Jon Tester — have both announced they would oppose Kavanaugh. </p><p>"I have deep reservations about Judge Kavanaugh's nomination to this lifetime position and, as I stated, we have been unable to get all the information necessary regarding this nomination," Donnelly said. "While I would gladly welcome the opportunity to work with President Trump on a new nominee for this critically important position, if Judge Kavanaugh's nomination comes before the full Senate for a vote under these circumstances, I will oppose it." </p><p>Tester also said he has "deep concerns about the allegations of sexual assault against Judge Kavanaugh. Unfortunately, Judge Kavanaugh couldn't find time to discuss these concerns with me in person, so the only information I have is from what he said in his hearings. I'll be voting against him." </p><p>Donnelly voted in favor of President Trump's first Supreme Court nominee, now-Justice Neil Gorsuch, while Tester opposed him. </p><p><em>NPR's Ayesha Rascoe contributed to this report. </em><br /></p><div class="fullattribution">Copyright 2018 NPR. To see more, visit http://www.npr.org/.<img src="https://www.google-analytics.com/__utm.gif?utmac=UA-5828686-4&amp;utmdt=Trump+Orders+Limited+FBI+Investigation+To+Supplement+Kavanaugh+Background+Check&amp;utme=8(APIKey)9(MDAzODUzOTQwMDEyNDk2NzQ5ODE5OTFmNQ004)" /></div> <p></p></div></div></div><div class="field field-name-field-tags field-type-taxonomy-term-reference field-label-inline clearfix"><div class="field-label">Tags:&nbsp;</div><div class="field-items"><div class="field-item even"><a href="/term/jeff-flake" typeof="skos:Concept" property="rdfs:label skos:prefLabel">Jeff Flake</a></div><div class="field-item odd"><a href="/term/brett-kavanaugh" typeof="skos:Concept" property="rdfs:label skos:prefLabel">Brett Kavanaugh</a></div><div class="field-item even"><a href="/term/us-supreme-court" typeof="skos:Concept" property="rdfs:label skos:prefLabel">U.S. Supreme Court</a></div></div></div><div class="social-share bottom"><a href="http://twitter.com/intent/tweet?url=http%3A%2F%2Fwww.tinyurl.com%2Fyav3ayjy&amp;text=Trump%20Orders%20Limited%20FBI%20Investigation%20To%20Supplement%20Kavanaugh%20Background%20Check" class="social-share-item twitter" title="Tweet" target="_blank">Tweet</a><a href="http://facebook.com/sharer.php?u=http%3A%2F%2Fwww.tinyurl.com%2Fyav3ayjy&amp;t=Trump%20Orders%20Limited%20FBI%20Investigation%20To%20Supplement%20Kavanaugh%20Background%20Check" class="social-share-item facebook" title="Share" target="_blank">Share</a><a href="https://plus.google.com/share?url=http%3A%2F%2Fwww.tinyurl.com%2Fyav3ayjy" class="social-share-item googleplus" title="Google+" target="_blank">Google+</a><a href="mailto:?subject=Trump%20Orders%20Limited%20FBI%20Investigation%20To%20Supplement%20Kavanaugh%20Background%20Check&amp;body=http%3A%2F%2Fwww.tinyurl.com%2Fyav3ayjy" class="social-share-item email" title="Email" target="_blank">Email</a></div>        </div>

        <div class="related">
                  </div>
      </div>
    </div>
      </div>
</div>
  </div>
</div>
  </div>

            <!-- In line style code is temporary -->
            <div class="sidebar">
              <div class="sidebar-content"></div>
            </div>
          </div>
              </article>
    </main>
  </div>

  
  <div class="bottom-ads">
    <div class="bottom-ads-inner"></div>
  </div>
</div>

<footer class="footer" role="contentinfo">
  <div class="row">
    <div class="footer-affiliate-container small-centered columns">
                  <div class="region region-footer">
    <div id="block-pi-table-queue-partnerfooter" class="block block-pi-table-queue">

    
  <div class="content">
    <div class="table-queue" id="table-queue-partnerfooter">
  <p class="partnerslabel">
  </p>
<div class="item-list"><ul class="partner-logos"><li class="first last"><a href="http://moody.utexas.edu/" target="_blank"><img typeof="foaf:Image" src="http://mediad.publicbroadcasting.net/p/kut/files/styles/partner_footer_logo/public/201704/Moody-College-KUT-FM-Austin.png" alt="A service of the Moody College of Communication at the University of Texas at Austin" title="A service of the Moody College of Communication at the University of Texas at Austin" /></a></li>
</ul></div></div>
  </div>
</div>
<div id="block-pi-table-queue-auxiliarylinksfooter" class="block block-pi-table-queue">

    
  <div class="content">
    <div class="table-queue" id="table-queue-auxiliarylinksfooter">
  <div class="item-list"><ul class="auxiliary-links"><li class="first"><span>&copy; 2018 KUT </span></li>
<li><a href="http://kut.org/schedule" target="_self">Program schedule</a></li>
<li><a href="http://kut.org/contact-directions" target="_self">Directions and map</a></li>
<li><a href="http://kut.org/contact-kut-news/" target="_self">Contact</a></li>
<li class="last"><a href="http://moody.utexas.edu/" target="_blank">A service of the Moody College of Communication at the University of Texas at Austin</a></li>
</ul></div></div>
  </div>
</div>
  </div>
          </div>
  </div>
</footer>
      <script type="text/javascript">
<!--//--><![CDATA[//><!--
 (function ($) { $(document).foundation({ topbar: { custom_back_text: true, back_text: 'back', mobile_show_parent_link: true } }); }(jQuery));
//--><!]]>
</script>
    </div>
  <script type="text/javascript">window.NREUM||(NREUM={});NREUM.info={"beacon":"bam.nr-data.net","licenseKey":"15ba4da3e8","applicationID":"1108724","transactionName":"NlMBMhAECEZRAU1eDg8ZIgUWDAlbHwxWUwQ+RgIBBzoQXFUV","queueTime":0,"applicationTime":497,"atts":"GhQCRFgeG0g=","errorBeacon":"bam.nr-data.net","agent":""}</script></body>
</html>
