<!DOCTYPE html>
<html lang="en" class="no-js">
  <head>
    <meta http-equiv="Content-Type" content="text/html; charset=utf-8" /><script type="text/javascript">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</script>
<meta property="og:description" content="The coronavirus pandemic crushed the live music scene in Austin and much of the rest of the world. How can it recover and what happens next?" />
<meta property="og:image" content="https://www.kut.org/sites/kut/files/styles/medium/public/202010/antones.jpg" />
<meta property="og:url" content="https://www.kut.org/post/watch-views-and-brews-state-live-music-austin" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Watch: Views And Brews On The State Of Live Music In Austin" />
<meta property="og:image:height" content="683" />
<meta property="og:image:width" content="1024" />
<meta content="Watch: Views And Brews On The State Of Live Music In Austin" about="/post/watch-views-and-brews-state-live-music-austin" property="dc:title" />
<link rel="shortcut icon" href="//www.kut.org/sites/kut/files/201609/KUT_favicon.ico" type="image/vnd.microsoft.icon" />
<meta property="twitter:creator" content="@KUT" />
<meta property="twitter:site" content="@KUT" />
<meta property="twitter:card" content="summary" />
<link href="//www.kut.org/sites/kut/files/202010/antones.jpg" rel="image_src" />
<meta name="datePublished" content="2020-10-06" />
<meta name="has_audio" content="0" />
<meta name="programs" content="none" />
<link rel="shortlink" href="/node/28694" />
<link rel="canonical" href="/post/watch-views-and-brews-state-live-music-austin" />
<meta name="Generator" content="Drupal 7 (http://drupal.org)" />
<meta name="category" content="Life &amp; Arts" />
<meta name="nid" content="28694" />
<meta name="wordCount" content="161" />
<meta name="story_id" content="920951680" />
<meta name="keywords" content="Pause/Play" />
<meta name="org_id" content="0" />
<meta name="author" content="KUT Staff" />
<meta name="description" content="The coronavirus pandemic crushed the live music scene in Austin and much of the rest of the world. How can it recover and what happens next?" />
<script type="text/javascript">var ssaUrl = ('https:' == document.location.protocol ? 'https://' : 'http://') + 'pixel.programmatictrader.com/iap/eadb02c50830a007';new Image().src = ssaUrl;</script>
<!-- ManyChat --> 
<script src="//widget.manychat.com/119382780919.js" async="async"> 
</script>
    <title>Watch: Views And Brews On The State Of Live Music In Austin | KUT </title>
    <link type="text/css" rel="stylesheet" href="https://www.kut.org/sites/kut.org/files/css/css_-UBmiDUEHJLiiX0FhQB71gaCUZe02_yMNMBm1zUFReU.css" media="all" />
<link type="text/css" rel="stylesheet" href="https://www.kut.org/sites/kut.org/files/css/css_ZFlaYqkiQzTmlBPX4mQeT33IFQX3nR-zpGlyqFhtTNM.css" media="all" />
<link type="text/css" rel="stylesheet" href="https://www.kut.org/sites/kut.org/files/css/css_zvGfITuoG3fK_aSXcGzAx6ouMNLTjUVdaj32lyoB1d8.css" media="all" />
<link type="text/css" rel="stylesheet" href="https://www.kut.org/sites/kut.org/files/css/css_Ubq-uA2N4HZ4uoxv3jkYOPkjlMrACkNRrIc_9pSK-RU.css" media="all" />
<style type="text/css" media="all">
<!--/*--><![CDATA[/*><!--*/
.header-region-outer{background-color:#FFFFFF;}.branding .tagline{color:#000000;}.branding .listen-live-toggle > a,.branding .header-utility > a,.branding .header-utility > a.trigger-nav{color:#d1d2d4;}@media screen and (min-width:641px){.branding .trigger-nav{background:#777777;}}@media screen and (max-width:640px){.branding .header-utility > a.trigger-nav,.active-menu .branding .header-utility > a.trigger-nav{color:#777777;}}#listen-live .listen-live-toggle{background-color:#000000;}#listen-live .listen-live-btn{background-color:transparent;color:#d1d2d4;}@media screen and (min-width:640px){#listen-live .listen-live-btn{background-color:#000000;}}.branding .give{background:#FF3300;}

/*]]>*/-->
</style>
<link type="text/css" rel="stylesheet" href="https://www.kut.org/sites/kut.org/files/css/css_xHcPG5Qu_347O0osOLZX--n2la-WjW3Uw3W5Cvss4HQ.css" media="all" />
<link type="text/css" rel="stylesheet" href="//fonts.googleapis.com/css?family=Lato:300,700,700italic,900,italic,regular&amp;subset=latin" media="all" />
<link type="text/css" rel="stylesheet" href="https://www.kut.org/sites/kut.org/files/css/css_T4xRw_hnNeKfgiF46YRK5HS-gCbfs1bMpz7MBUB4dV4.css" media="all" />
    <script type="text/javascript" src="//www.kut.org/sites/kut/files/js/js_xSpMA4ArVcBKOZ43sPqNRk0gxQZdDVifw27pIUCzWU0.js"></script>
<script type="text/javascript" src="//www.kut.org/sites/kut/files/js/js_P9u0bgloveAIlc2kutVCUB_xMaRV3YHWhSVHD3IN5tM.js"></script>
<script type="text/javascript" src="//www.kut.org/sites/kut/files/js/js_f_6-OzlFXjayKlsU5sJKLwjz7LFQvdIZDm-Mt6jKwyM.js"></script>
<script type="text/javascript" src="//www.kut.org/sites/kut/files/js/js__4npt0PuTlrK-GkTl821OR8Eb7aiGB9GvsSeu1tr7U4.js"></script>
<script type="text/javascript" src="//www.googletagservices.com/tag/js/gpt.js"></script>
<script type="text/javascript" src="//www.kut.org/sites/kut/files/js/js_UBq3PNh4YFZm3xi1NwEFv3ZMJXWVY60ndtN7-Ltb9_o.js"></script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
(function() {var ga = document.createElement("script");ga.type = "text/javascript";ga.async = true;ga.src="//stream.publicbroadcasting.net/analytics/aalk.js";var s = document.getElementsByTagName("script")[0];s.parentNode.insertBefore(ga, s);})();
//--><!]]>
</script>
<script type="text/javascript">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</script>
    <meta name="viewport" content="width=device-width">
  </head>

  <body class="html not-front not-logged-in page-node page-node- page-node-28694 node-type-post" >
    <header role="banner" class="header">
  <div class="skiptocontent"><a href="#main-content">skip to main content</a></div>
    <div class="region region-header">
    <div id="block-baby-bear-baby-bear-header" class="block block-baby-bear">

    
  <div class="content">
    
<div class="header-region-outer">
  <section class="header-region-inner row">
    <div class="branding large-12 columns">
      <div class="brand-inner-wrapper">
        <a href="/" rel="home" class="logo" title="KUT  Home"><img typeof="foaf:Image" src="//www.kut.org/sites/kut/files/201609/KUT_LogoC_600x256_RGB.png" alt="KUT  logo" title="KUT  Home" /></a>         <div class="tagline">
          Austin's NPR Station        </div>
      </div>
      <div class="header-utility">
        <a class="trigger-nav" href="#">
          <span class="icon-list"></span>
          <span class="menu-text">Site Menu</span>
        </a>
        <a class="give" href="https://kut.secureallegiance.com/kut/WebModule/Donate.aspx?P=KUTOA&PAGETYPE=PLG&CHECK=aI6A0UTYM%2bPiQl%2byqVkEd4HJipnY8PNT" target="_blank">
  DONATE</a>
      </div>
    </div>
  </section>
</div>
  </div>
</div>
  </div>
</header>
    <div class="nav-wrapper mobile">
      <nav>
        <div class="top-bar contain-to-grid" data-topbar>
          <ul class="title-area">
            <li class="toggle-topbar menu-icon">
              <a href="#">Menu</a>
            </li>
          </ul>
          <section class="top-bar-section">
            <div class="table-queue" id="table-queue-fleximenu">
  <ul  class="menu dropdown">
<li class="dd has-dropdown not-click">
<a href="https://www.kut.org">News</a>
<ul  class="dropdown">
<li class="left">
<a href="/term/covid-19">COVID-19</a>
</li>
<li class="left">
<a href="/term/austin">Austin</a>
</li>
<li class="left">
<a href="/term/crime-justice">Crime &amp; Justice</a>
</li>
<li class="left">
<a href="/term/education">Education</a>
</li>
<li class="left">
<a href="/term/en-espa-ol">En Español</a>
</li>
<li class="left">
<a href="/term/energy-environment">Energy &amp; Environment</a>
</li>
<li class="left">
<a href="/term/health">Health</a>
</li>
<li class="left">
<a href="/term/politics">Politics</a>
</li>
<li class="left">
<a href="/term/transportation">Transportation</a>
</li>
</ul>
</li>
<li class="dd has-dropdown not-click">
<a href="https://www.kut.org">Features</a>
<ul  class="dropdown">
<li class="left">
<a href="/term/atxplained">ATXplained</a>
</li>
<li class="left">
<a href="/term/black-america">In Black America</a>
</li>
<li class="left">
<a href="/post/listen-our-weekly-podcast">KUT Weekend</a>
</li>
<li class="left">
<a href="https://www.texasstandard.org/" target="_blank">Texas Standard</a>
</li>
<li class="left">
<a href="/topic/two-guys-your-head">Two Guys on Your Head</a>
</li>
</ul>
</li>
<li class="dd has-dropdown not-click">
<a href="/term/life-arts">Life &amp; Arts</a>
<ul  class="dropdown">
<li class="left">
<a href="/term/arts-eclectic">Arts Eclectic</a>
</li>
<li class="left">
<a href="/topic/get-involved">Get Involved</a>
</li>
<li class="left">
<a href="/term/just-say">This Is Just To Say</a>
</li>
<li class="left">
<a href="/topic/views-and-brews">Views &amp; Brews</a>
</li>
</ul>
</li>
<li>
<a href="/rss">Podcasts</a>
</li>
<li class="dd has-dropdown not-click">
<a href="/support-kut">Support</a>
<ul  class="dropdown">
<li class="left">
<a href="/support-kut">Become a Member</a>
</li>
<li class="left">
<a href="/business-circle">Business Circle</a>
</li>
<li class="left">
<a href="/car-donation">Car Donations</a>
</li>
<li class="left">
<a href="/leadership-circle">Leadership Circle</a>
</li>
<li class="left">
<a href="https://kut.secureallegiance.com/kut/OnlineDonor/Login.aspx?AFF=1" target="_blank">Member Login</a>
</li>
<li class="left">
<a href="http://cloud.email.kut.org/KUTSIGNUP" target="_blank">Newsletters</a>
</li>
<li class="left">
<a href="/planned-giving">Planned Giving</a>
</li>
<li class="left">
<a href="http://sponsorkut.org/" target="_blank">Program Sponsorships</a>
</li>
<li class="left">
<a href="/sustaining-membership">Sustaining Members</a>
</li>
<li class="left">
<a href="/post/summer-2020-thank-you-gift">Thank-You Gifts</a>
</li>
<li class="left">
<a href="/volunteer">Volunteer</a>
</li>
</ul>
</li>
<li class="dd has-dropdown not-click">
<a href="/about">About</a>
<ul  class="dropdown">
<li class="left">
<a href="/about">About KUT</a>
</li>
<li class="left">
<a href="/contact-directions">Contact</a>
</li>
<li class="left">
<a href="/cpb-funding-overview">CPB FAQ</a>
</li>
<li class="left">
<a href="/term/kut-events">Events</a>
</li>
<li class="left">
<a href="/how-listen">How to Listen</a>
</li>
<li class="left">
<a href="/jobs">Jobs</a>
</li>
<li class="left">
<a href="/mobile-guide">Mobile Guide</a>
</li>
<li class="left">
<a href="/topic/news-releases">Press</a>
</li>
<li class="left">
<a href="/how-listen-kut-your-smart-speaker">Smart Speakers</a>
</li>
</ul>
</li>
<li class="dd has-dropdown not-click">
<a href="https://kutx.org" target="_blank">Music</a>
<ul  class="dropdown">
<li class="left">
<a href="https://cactuscafe.org" target="_blank">Cactus Cafe</a>
</li>
<li class="left">
<a href="https://kutx.org" target="_blank">KUTX</a>
</li>
<li class="left">
<a href="https://livesessions.npr.org/happening/austin" target="_blank">KUTX Videos</a>
</li>
</ul>
</li>
<li class="dd has-dropdown not-click">
<a href="/schedule">Program Schedule</a>
<ul  class="dropdown">
<li class="left">
<a href="/kut-hd2-bbc-schedule">BBC on HD2 Schedule</a>
</li>
</ul>
</li>
<li>
<a href="/search">Search</a>
</li>
</ul>
</div>
          </section>
        </div>
      </nav>
    </div>
        <div id="page-wrapper">
            <div id="page-document" role="document" class="page">
  <div class="nav-wrapper">
    <nav>
      <div class="top-bar contain-to-grid" data-topbar>
        <ul class="title-area">
          <li class="toggle-topbar menu-icon">
            <a href="#">Menu</a>
          </li>
        </ul>
        <section class="top-bar-section">
          <div class="table-queue" id="table-queue-fleximenu">
  <ul  class="menu dropdown">
<li class="dd has-dropdown not-click">
<a href="https://www.kut.org">News</a>
<ul  class="dropdown">
<li class="left">
<a href="/term/covid-19">COVID-19</a>
</li>
<li class="left">
<a href="/term/austin">Austin</a>
</li>
<li class="left">
<a href="/term/crime-justice">Crime &amp; Justice</a>
</li>
<li class="left">
<a href="/term/education">Education</a>
</li>
<li class="left">
<a href="/term/en-espa-ol">En Español</a>
</li>
<li class="left">
<a href="/term/energy-environment">Energy &amp; Environment</a>
</li>
<li class="left">
<a href="/term/health">Health</a>
</li>
<li class="left">
<a href="/term/politics">Politics</a>
</li>
<li class="left">
<a href="/term/transportation">Transportation</a>
</li>
</ul>
</li>
<li class="dd has-dropdown not-click">
<a href="https://www.kut.org">Features</a>
<ul  class="dropdown">
<li class="left">
<a href="/term/atxplained">ATXplained</a>
</li>
<li class="left">
<a href="/term/black-america">In Black America</a>
</li>
<li class="left">
<a href="/post/listen-our-weekly-podcast">KUT Weekend</a>
</li>
<li class="left">
<a href="https://www.texasstandard.org/" target="_blank">Texas Standard</a>
</li>
<li class="left">
<a href="/topic/two-guys-your-head">Two Guys on Your Head</a>
</li>
</ul>
</li>
<li class="dd has-dropdown not-click">
<a href="/term/life-arts">Life &amp; Arts</a>
<ul  class="dropdown">
<li class="left">
<a href="/term/arts-eclectic">Arts Eclectic</a>
</li>
<li class="left">
<a href="/topic/get-involved">Get Involved</a>
</li>
<li class="left">
<a href="/term/just-say">This Is Just To Say</a>
</li>
<li class="left">
<a href="/topic/views-and-brews">Views &amp; Brews</a>
</li>
</ul>
</li>
<li>
<a href="/rss">Podcasts</a>
</li>
<li class="dd has-dropdown not-click">
<a href="/support-kut">Support</a>
<ul  class="dropdown">
<li class="left">
<a href="/support-kut">Become a Member</a>
</li>
<li class="left">
<a href="/business-circle">Business Circle</a>
</li>
<li class="left">
<a href="/car-donation">Car Donations</a>
</li>
<li class="left">
<a href="/leadership-circle">Leadership Circle</a>
</li>
<li class="left">
<a href="https://kut.secureallegiance.com/kut/OnlineDonor/Login.aspx?AFF=1" target="_blank">Member Login</a>
</li>
<li class="left">
<a href="http://cloud.email.kut.org/KUTSIGNUP" target="_blank">Newsletters</a>
</li>
<li class="left">
<a href="/planned-giving">Planned Giving</a>
</li>
<li class="left">
<a href="http://sponsorkut.org/" target="_blank">Program Sponsorships</a>
</li>
<li class="left">
<a href="/sustaining-membership">Sustaining Members</a>
</li>
<li class="left">
<a href="/post/summer-2020-thank-you-gift">Thank-You Gifts</a>
</li>
<li class="left">
<a href="/volunteer">Volunteer</a>
</li>
</ul>
</li>
<li class="dd has-dropdown not-click">
<a href="/about">About</a>
<ul  class="dropdown">
<li class="left">
<a href="/about">About KUT</a>
</li>
<li class="left">
<a href="/contact-directions">Contact</a>
</li>
<li class="left">
<a href="/cpb-funding-overview">CPB FAQ</a>
</li>
<li class="left">
<a href="/term/kut-events">Events</a>
</li>
<li class="left">
<a href="/how-listen">How to Listen</a>
</li>
<li class="left">
<a href="/jobs">Jobs</a>
</li>
<li class="left">
<a href="/mobile-guide">Mobile Guide</a>
</li>
<li class="left">
<a href="/topic/news-releases">Press</a>
</li>
<li class="left">
<a href="/how-listen-kut-your-smart-speaker">Smart Speakers</a>
</li>
</ul>
</li>
<li class="dd has-dropdown not-click">
<a href="https://kutx.org" target="_blank">Music</a>
<ul  class="dropdown">
<li class="left">
<a href="https://cactuscafe.org" target="_blank">Cactus Cafe</a>
</li>
<li class="left">
<a href="https://kutx.org" target="_blank">KUTX</a>
</li>
<li class="left">
<a href="https://livesessions.npr.org/happening/austin" target="_blank">KUTX Videos</a>
</li>
</ul>
</li>
<li class="dd has-dropdown not-click">
<a href="/schedule">Program Schedule</a>
<ul  class="dropdown">
<li class="left">
<a href="/kut-hd2-bbc-schedule">BBC on HD2 Schedule</a>
</li>
</ul>
</li>
<li>
<a href="/search">Search</a>
</li>
</ul>
</div>
        </section>
      </div>
    </nav>
  </div>

  <div id="player" class="player">
    <div id="listen-live" class="listen-live">
   <div class="listen-live-toggle"><a class="listen-live-btn" href="#"><span class="icon-arrow"></span>Listen Live </a></div>
  <ul id="on-air-items" class="no-bullet">
        		<li class="listen-live-streams">
      <a target="_blank" id="now-on-0" href="https://play.kutx.org/index.html" class="xpopup">
        <div class="stream_name">KUT</div>
        <div class="program-text" ></div>
      </a>
    </li>

    </ul>
</div>
  </div>

      <div class="highlight">
        <div class="region region-highlighted">
    <div id="block-pi-sitewide-alert-sitewide-alert" class="block block-pi-sitewide-alert">

    
  <div class="content">
    <div id="sitewide-alert"></div>  </div>
</div>
  </div>
    </div>
  
      <section class="pre-content">
      <div>
          <div class="region region-pre-content">
    <div id="block-pi-responsive-ads-mobile-1" class="block block-pi-responsive-ads">

    
  <div class="content">
      </div>
</div>
  </div>
      </div>
    </section>
  
  
  
  <div class="row">
    <main id="content" role="main" class="main-content small-12 columns">
      <article class="story">
        <a id="main-content"></a>
        
                                    
        
        
        
        
        
        
                  <div class="has-sidebar">
              <div class="region region-content">
    <div id="block-system-main" class="block block-system">

    
  <div class="content">
    <div id="node-28694" class="node node-post node-promoted full row" about="/post/watch-views-and-brews-state-live-music-austin" typeof="sioc:Item foaf:Document">
  <div class="small-12 columns">
        
    
    <h1 itemprop="name" class="post-title">
      Watch: Views And Brews On The State Of Live Music In Austin    </h1>

  	
    
          <div class="by-date">
        <span class="submitted"><span class="submitted-label">By</span> <span class="name"><a href="/people/kut-staff" rel="author">KUT Staff</a></span></span>
        <i class="bullet">&#8226;</i>
        <span class="pub-date">2 hours ago</span>
      </div>
    
    <div class="row">
      <div class="large-2 columns sharing-and-programs">
        
        <div class="social-share clearfix"><a href="http://facebook.com/sharer.php?u=https%3A%2F%2Fwww.kut.org%2Fpost%2Fwatch-views-and-brews-state-live-music-austin&amp;t=Watch%3A%20Views%20And%20Brews%20On%20The%20State%20Of%20Live%20Music%20In%20Austin" class="social-share-item facebook" title="Share" target="_blank">Share</a><a href="http://twitter.com/intent/tweet?url=https%3A%2F%2Fwww.kut.org%2Fpost%2Fwatch-views-and-brews-state-live-music-austin&amp;text=Watch%3A%20Views%20And%20Brews%20On%20The%20State%20Of%20Live%20Music%20In%20Austin" class="social-share-item twitter" title="Tweet" target="_blank">Tweet</a><a href="mailto:?subject=Watch%3A%20Views%20And%20Brews%20On%20The%20State%20Of%20Live%20Music%20In%20Austin&amp;body=https%3A%2F%2Fwww.kut.org%2Fpost%2Fwatch-views-and-brews-state-live-music-austin" class="social-share-item email" title="Email" target="_blank">Email</a></div>      </div>

      <div class="large-10 columns post-body-container" >
        <div class="post-body">
          <div class="field field-name-field-image-gallery field-type-image field-label-hidden"><div class="field-items"><div class="field-item even"><ul class="gallery no-bullet"><li>
  <figure>
    <a title="A mural is painted on the facade of Antone's Nightclub, which has been shut down since the beginning of the pandemic. " href="//www.kut.org/sites/kut/files/styles/x_large/public/202010/antones.jpg" class="noexit lightbox">
      <img src="//www.kut.org/sites/kut/files/styles/medium/public/202010/antones.jpg"  alt="A sign outside Antone's says "Austin, we love you."">
          </a>
    <div class="image-meta">
  <figcaption>
    <div class="caption">A mural is painted on the facade of Antone's Nightclub, which has been shut down since the beginning of the pandemic. </div>
    <div class="attribution">
  <span class="credit">Michael Minasi</span>
  /  <span class="agency">KUT</span>
</div>
  </figcaption>
</div>
  </figure>
</li>
</ul></div></div></div><div class="field field-name-body field-type-text-with-summary field-label-hidden"><div class="field-items"><div class="field-item even" property="content:encoded"><p>The coronavirus pandemic crushed the live music scene in Austin and much of the rest of the world. How can it recover and what happens next? </p> <p><!--break--></p> <p>Join KUT's Rebecca McInroy and the hosts of the new <a href="https://www.kut.org/term/pauseplay" target="_blank"><em>Pause/Play </em>podcast</a>, Elizabeth McQueen and Miles Bloxon, for a discussion of the state of the "Live Music Capital of the World." Joining them are entertainment lawyer Gwen Seale and Nakia Reynoso, founder of the nonprofit advocacy group <a href="https://austintexasmusicians.org/index.html" target="_blank">Austin Texas Musicians</a>.</p> <p><em>Watch live below starting at 6 p.m.</em></p> <p><iframe allowfullscreen="true" allowtransparency="true" frameborder="0" height="315" scrolling="no" src="https://www.facebook.com/plugins/video.php?href=https%3A%2F%2Fwww.facebook.com%2Fkutsviewsandbrews%2Fvideos%2F1066916113822289%2F&amp;show_text=0&amp;width=560" width="560"></iframe></p> </div></div></div><div class="field field-name-field-tags field-type-taxonomy-term-reference field-label-inline clearfix"><div class="field-label">Tags:&nbsp;</div><div class="field-items"><div class="field-item even"><a href="/term/pauseplay" typeof="skos:Concept" property="rdfs:label skos:prefLabel">Pause/Play</a></div></div></div><div class="social-share bottom"><a href="http://facebook.com/sharer.php?u=https%3A%2F%2Fwww.kut.org%2Fpost%2Fwatch-views-and-brews-state-live-music-austin&amp;t=Watch%3A%20Views%20And%20Brews%20On%20The%20State%20Of%20Live%20Music%20In%20Austin" class="social-share-item facebook" title="Share" target="_blank">Share</a><a href="http://twitter.com/intent/tweet?url=https%3A%2F%2Fwww.kut.org%2Fpost%2Fwatch-views-and-brews-state-live-music-austin&amp;text=Watch%3A%20Views%20And%20Brews%20On%20The%20State%20Of%20Live%20Music%20In%20Austin" class="social-share-item twitter" title="Tweet" target="_blank">Tweet</a><a href="mailto:?subject=Watch%3A%20Views%20And%20Brews%20On%20The%20State%20Of%20Live%20Music%20In%20Austin&amp;body=https%3A%2F%2Fwww.kut.org%2Fpost%2Fwatch-views-and-brews-state-live-music-austin" class="social-share-item email" title="Email" target="_blank">Email</a></div>        </div>

        <div class="related">
          <div class="field-name-field-related-posts"><h3>Related Content</h3>
<div id="node-28466" class="node-teaser node node-post node-promoted npr_river_card contains-audio row" about="/post/what-happens-when-live-music-capital-world-goes-silent-introducing-pauseplay" typeof="sioc:Item foaf:Document">
  <div class="large-12 columns">
    <a class="mobile-teaser-link" href="/post/what-happens-when-live-music-capital-world-goes-silent-introducing-pauseplay"></a>
    <div class='title-info'>
      <h2  property="dc:title" datatype="" itemprop="name"><a href="/post/what-happens-when-live-music-capital-world-goes-silent-introducing-pauseplay">What Happens When The Live Music Capital Of The World Goes Silent? Introducing &#039;Pause/Play&#039;</a></h2>
              <div class="by-date">
          <span class="submitted"><span class="submitted-label">By</span> <span class="name">KUT and KUTX Studios</span></span>
          <i class="bullet">&#8226;</i>
          <span class="pub-date">Sep 15,  2020 </span>
        </div>
          </div>

    <div class="content">
      
<div class="card-image-container">
  <figure>
    <a title="" href="/post/what-happens-when-live-music-capital-world-goes-silent-introducing-pauseplay" class="noexit">
    <img class="multiple" src="https://www.kut.org/sites/kut/files/styles/medium/public/202009/PausePlay_1024x683.jpg" >
          </a>

      </figure>
</div>
<div class="field field-name-body field-type-text-with-summary field-label-hidden"><div class="field-items"><div class="field-item even" property="content:encoded"><p><p>Introducing the latest podcast from KUT and KUTX Studios: <em>Pause/Play</em>, a podcast about live music, a global pandemic and what comes next.</p> <p></p></div></div></div>    </div>

      </div>
</div>

<div id="node-28678" class="node-teaser node node-post node-promoted npr_river_card row" about="/post/pauseplay-episode-2-musicians" typeof="sioc:Item foaf:Document">
  <div class="large-12 columns">
    <a class="mobile-teaser-link" href="/post/pauseplay-episode-2-musicians"></a>
    <div class='title-info'>
      <h2  property="dc:title" datatype="" itemprop="name"><a href="/post/pauseplay-episode-2-musicians">Pause/Play Episode 2: The Musicians</a></h2>
              <div class="by-date">
          <span class="submitted"><span class="submitted-label">By</span> <span class="name">KUT/X Staff</span></span>
          <i class="bullet">&#8226;</i>
          <span class="pub-date">12 hours ago</span>
        </div>
          </div>

    <div class="content">
      
<div class="card-image-container">
  <figure>
    <a title="Julia Reihs" href="/post/pauseplay-episode-2-musicians" class="noexit">
    <img class="multiple" src="https://www.kut.org/sites/kut/files/styles/medium/public/202010/mobley_teddy2.jpg" alt="Mobley (left) and TEDDYTHELEGACY">
          </a>

        <div class="image-meta">
      <figcaption>
        <div class="credit">
          Julia Reihs / KUT/X        </div>
      </figcaption>
    </div>
      </figure>
</div>
<div class="field field-name-body field-type-text-with-summary field-label-hidden"><div class="field-items"><div class="field-item even" property="content:encoded"><p><p>In this episode, you'll hear the stories of two Austin musicians: Mobley and TEDDYTHELEGACY. Find out how their ability to access financial help during the pandemic has impacted their lives, learn about the projects they've been working on and hear their perspectives on calls for racial justice.</p> <p></p></div></div></div>    </div>

      </div>
</div>

<div id="node-28533" class="node-teaser node node-post node-promoted npr_river_card row" about="/post/pauseplay-episode-1-pause" typeof="sioc:Item foaf:Document">
  <div class="large-12 columns">
    <a class="mobile-teaser-link" href="/post/pauseplay-episode-1-pause"></a>
    <div class='title-info'>
      <h2  property="dc:title" datatype="" itemprop="name"><a href="/post/pauseplay-episode-1-pause">Pause/Play Episode 1: The Pause</a></h2>
              <div class="by-date">
          <span class="submitted"><span class="submitted-label">By</span> <span class="name">KUT/X Staff</span></span>
          <i class="bullet">&#8226;</i>
          <span class="pub-date">Sep 22,  2020 </span>
        </div>
          </div>

    <div class="content">
      
<div class="card-image-container">
  <figure>
    <a title="Julia Reihs" href="/post/pauseplay-episode-1-pause" class="noexit">
    <img class="multiple" src="https://www.kut.org/sites/kut/files/styles/medium/public/202009/empire.jpg" alt="A SXSW banner outside the Empire Control Room on East Seventh Street. ">
            <div class="launch">
        <i class="icon-popup"></i>
      </div>
          </a>

        <div class="image-meta">
      <figcaption>
        <div class="credit">
          Julia Reihs / KUT        </div>
      </figcaption>
    </div>
      </figure>
</div>
<div class="field field-name-body field-type-text-with-summary field-label-hidden"><div class="field-items"><div class="field-item even" property="content:encoded"><p><p>On March 6, 2020, the City of Austin <a href="https://www.kut.org/post/austin-cancels-sxsw-amid-covid-19-concerns" target="_blank">canceled South by Southwest</a>. The decision had an economic ripple effect throughout the city and marked the beginning of the COVID-19 crisis in Austin.</p> <p></p></div></div></div>    </div>

      </div>
</div>
</div>        </div>
      </div>
    </div>
      </div>
</div>
  </div>
</div>
  </div>

            <!-- In line style code is temporary -->
            <div class="sidebar">
              <div class="sidebar-content"></div>
            </div>
          </div>
              </article>
    </main>
  </div>

  
  <div class="bottom-ads">
    <div class="bottom-ads-inner"></div>
  </div>
</div>

<footer class="footer" role="contentinfo">
  <div class="row">
    <div class="footer-affiliate-container small-centered columns">
                  <div class="region region-footer">
    <div id="block-pi-table-queue-partnerfooter" class="block block-pi-table-queue">

    
  <div class="content">
    <div class="table-queue" id="table-queue-partnerfooter">
  <p class="partnerslabel">
  </p>
<div class="item-list"><ul class="partner-logos"><li class="first last"><a href="http://moody.utexas.edu/" target="_blank"><img typeof="foaf:Image" src="//www.kut.org/sites/kut/files/styles/partner_footer_logo/public/201704/Moody-College-KUT-FM-Austin.png" alt="A service of the Moody College of Communication at the University of Texas at Austin" title="A service of the Moody College of Communication at the University of Texas at Austin" /></a></li>
</ul></div></div>
  </div>
</div>
<div id="block-pi-table-queue-auxiliarylinksfooter" class="block block-pi-table-queue">

    
  <div class="content">
    <div class="table-queue" id="table-queue-auxiliarylinksfooter">
  <div class="item-list"><ul class="auxiliary-links"><li class="first"><span>&copy; 2020 KUT </span></li>
<li><a href="http://kut.org/schedule" target="_self">Program schedule</a></li>
<li><a href="http://kut.org/contact-directions" target="_self">Contact</a></li>
<li class="last"><a href="http://moody.utexas.edu/" target="_blank">A service of the Moody College of Communication at the University of Texas at Austin</a></li>
</ul></div></div>
  </div>
</div>
  </div>
          </div>
  </div>
</footer>
      <script type="text/javascript">
<!--//--><![CDATA[//><!--
 (function ($) { $(document).foundation({ topbar: { custom_back_text: true, back_text: 'back', mobile_show_parent_link: true } }); }(jQuery));
//--><!]]>
</script>
    </div>
  <script type="text/javascript">window.NREUM||(NREUM={});NREUM.info={"beacon":"bam.nr-data.net","licenseKey":"15ba4da3e8","applicationID":"1108724","transactionName":"NlMBMhAECEZRAU1eDg8ZNhQLSg9bVAdBGREJRg==","queueTime":0,"applicationTime":20,"atts":"GhQCRFgeG0g=","errorBeacon":"bam.nr-data.net","agent":""}</script></body>
</html>
