<!DOCTYPE html>
<html lang="en" class="no-js">
  <head>
    <meta http-equiv="Content-Type" content="text/html; charset=utf-8" /><script type="text/javascript">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</script>
<meta property="og:description" content="*Correction appended. Vanessa Wilson’s white Chevy SUV has sat untouched on the patch of land outside her family’s trailer in Austin for months. It’ll be" />
<meta property="og:image" content="https://www.kut.org/sites/kut/files/styles/medium/public/201912/snap_food_benefits_eg_tt_06.jpg" />
<meta property="og:url" content="https://www.kut.org/post/estimated-390000-texans-might-lose-access-food-stamps-under-new-trump-policy" />
<meta property="og:type" content="article" />
<meta property="og:title" content="An Estimated 390,000 Texans Might Lose Access To Food Stamps Under New Trump Policy" />
<meta property="og:image:height" content="570" />
<meta property="og:image:width" content="850" />
<meta content="An Estimated 390,000 Texans Might Lose Access To Food Stamps Under New Trump Policy" about="/post/estimated-390000-texans-might-lose-access-food-stamps-under-new-trump-policy" property="dc:title" />
<link rel="shortcut icon" href="//www.kut.org/sites/kut/files/201609/KUT_favicon.ico" type="image/vnd.microsoft.icon" />
<meta property="twitter:creator" content="@KUT" />
<meta property="twitter:site" content="@KUT" />
<meta property="twitter:card" content="summary" />
<link href="//www.kut.org/sites/kut/files/201912/snap_food_benefits_eg_tt_06.jpg" rel="image_src" />
<meta name="datePublished" content="2019-12-18" />
<meta name="has_audio" content="0" />
<meta name="programs" content="none" />
<link rel="shortlink" href="/node/25923" />
<link rel="canonical" href="/post/estimated-390000-texans-might-lose-access-food-stamps-under-new-trump-policy" />
<meta name="Generator" content="Drupal 7 (http://drupal.org)" />
<meta name="category" content="Texas" />
<meta name="nid" content="25923" />
<meta name="wordCount" content="1170" />
<meta name="story_id" content="789317881" />
<meta name="keywords" content="SNAP, Trump Administration" />
<meta name="org_id" content="0" />
<meta name="author" content="Stacy Fernández | Texas Tribune" />
<meta name="description" content="*Correction appended. Vanessa Wilson’s white Chevy SUV has sat untouched on the patch of land outside her family’s trailer in Austin for months. It’ll be" />
<script type="text/javascript">var ssaUrl = ('https:' == document.location.protocol ? 'https://' : 'http://') + 'pixel.programmatictrader.com/iap/eadb02c50830a007';new Image().src = ssaUrl;</script>
<!-- ManyChat --> 
<script src="//widget.manychat.com/119382780919.js" async="async"> 
</script>
    <title>An Estimated 390,000 Texans Might Lose Access To Food Stamps Under New Trump Policy | KUT </title>
    <link type="text/css" rel="stylesheet" href="https://www.kut.org/sites/kut.org/files/css/css_-UBmiDUEHJLiiX0FhQB71gaCUZe02_yMNMBm1zUFReU.css" media="all" />
<link type="text/css" rel="stylesheet" href="https://www.kut.org/sites/kut.org/files/css/css_ZFlaYqkiQzTmlBPX4mQeT33IFQX3nR-zpGlyqFhtTNM.css" media="all" />
<link type="text/css" rel="stylesheet" href="https://www.kut.org/sites/kut.org/files/css/css_PV0HBDBtTWS7oiEnFpozcEeThn_X5umpjVSdbNSQIRI.css" media="all" />
<link type="text/css" rel="stylesheet" href="https://www.kut.org/sites/kut.org/files/css/css__Y5sQWSp5cHjIpEWNECeSbdAcOmPjp2KA0eb7dhYp7c.css" media="all" />
<style type="text/css" media="all">
<!--/*--><![CDATA[/*><!--*/
.header-region-outer{background-color:#FFFFFF;}.branding .tagline{color:#000000;}.branding .listen-live-toggle > a,.branding .header-utility > a,.branding .header-utility > a.trigger-nav{color:#d1d2d4;}@media screen and (min-width:641px){.branding .trigger-nav{background:#777777;}}@media screen and (max-width:640px){.branding .header-utility > a.trigger-nav,.active-menu .branding .header-utility > a.trigger-nav{color:#777777;}}#listen-live .listen-live-toggle{background-color:#000000;}#listen-live .listen-live-btn{background-color:transparent;color:#d1d2d4;}@media screen and (min-width:640px){#listen-live .listen-live-btn{background-color:#000000;}}.branding .give{background:#FF3300;}

/*]]>*/-->
</style>
<link type="text/css" rel="stylesheet" href="https://www.kut.org/sites/kut.org/files/css/css_xHcPG5Qu_347O0osOLZX--n2la-WjW3Uw3W5Cvss4HQ.css" media="all" />
<link type="text/css" rel="stylesheet" href="//fonts.googleapis.com/css?family=Lato:300,700,700italic,900,italic,regular&amp;subset=latin" media="all" />
<link type="text/css" rel="stylesheet" href="https://www.kut.org/sites/kut.org/files/css/css_T4xRw_hnNeKfgiF46YRK5HS-gCbfs1bMpz7MBUB4dV4.css" media="all" />
    <script type="text/javascript" src="//www.kut.org/sites/kut/files/js/js_xSpMA4ArVcBKOZ43sPqNRk0gxQZdDVifw27pIUCzWU0.js"></script>
<script type="text/javascript" src="//www.kut.org/sites/kut/files/js/js_P9u0bgloveAIlc2kutVCUB_xMaRV3YHWhSVHD3IN5tM.js"></script>
<script type="text/javascript" src="//www.kut.org/sites/kut/files/js/js_f_6-OzlFXjayKlsU5sJKLwjz7LFQvdIZDm-Mt6jKwyM.js"></script>
<script type="text/javascript" src="//www.kut.org/sites/kut/files/js/js__4npt0PuTlrK-GkTl821OR8Eb7aiGB9GvsSeu1tr7U4.js"></script>
<script type="text/javascript" src="//www.googletagservices.com/tag/js/gpt.js"></script>
<script type="text/javascript" src="//www.kut.org/sites/kut/files/js/js_Pi5x6rgG7hZ3bIRokmOwbmNLAbZSmcIzoyJwzXvubVk.js"></script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
(function() {var ga = document.createElement("script");ga.type = "text/javascript";ga.async = true;ga.src="//stream.publicbroadcasting.net/analytics/aalk.js";var s = document.getElementsByTagName("script")[0];s.parentNode.insertBefore(ga, s);})();
//--><!]]>
</script>
<script type="text/javascript">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</script>
    <meta name="viewport" content="width=device-width">
  </head>

  <body class="html not-front not-logged-in page-node page-node- page-node-25923 node-type-post" >
    <header role="banner" class="header">
  <div class="skiptocontent"><a href="#main-content">skip to main content</a></div>
    <div class="region region-header">
    <div id="block-baby-bear-baby-bear-header" class="block block-baby-bear">

    
  <div class="content">
    
<div class="header-region-outer">
  <section class="header-region-inner row">
    <div class="branding large-12 columns">
      <div class="brand-inner-wrapper">
        <a href="/" rel="home" class="logo" title="KUT  Home"><img typeof="foaf:Image" src="//www.kut.org/sites/kut/files/201609/KUT_LogoC_600x256_RGB.png" alt="KUT  logo" title="KUT  Home" /></a>         <div class="tagline">
          Austin's NPR Station        </div>
      </div>
      <div class="header-utility">
        <a class="trigger-nav" href="#">
          <span class="icon-list"></span>
          <span class="menu-text">Site Menu</span>
        </a>
        <a class="give" href="https://kut.secureallegiance.com/kut/WebModule/Donate.aspx?P=KUTOA&PAGETYPE=PLG&CHECK=aI6A0UTYM%2bPiQl%2byqVkEd4HJipnY8PNT" target="_blank">
  DONATE</a>
      </div>
    </div>
  </section>
</div>
  </div>
</div>
  </div>
</header>
    <div class="nav-wrapper mobile">
      <nav>
        <div class="top-bar contain-to-grid" data-topbar>
          <ul class="title-area">
            <li class="toggle-topbar menu-icon">
              <a href="#">Menu</a>
            </li>
          </ul>
          <section class="top-bar-section">
            <div class="table-queue" id="table-queue-fleximenu">
  <ul  class="menu dropdown">
<li class="dd has-dropdown not-click">
<a href="https://www.kut.org">News</a>
<ul  class="dropdown">
<li class="left">
<a href="/term/austin">Austin</a>
</li>
<li class="left">
<a href="/term/crime-justice">Crime &amp; Justice</a>
</li>
<li class="left">
<a href="/term/education">Education</a>
</li>
<li class="left">
<a href="/term/en-espa-ol">En Español</a>
</li>
<li class="left">
<a href="/term/energy-environment">Energy &amp; Environment</a>
</li>
<li class="left">
<a href="/term/health">Health</a>
</li>
<li class="left">
<a href="/term/politics">Politics</a>
</li>
<li class="left">
<a href="/term/texas">Texas</a>
</li>
<li class="left">
<a href="/term/transportation">Transportation</a>
</li>
</ul>
</li>
<li class="dd has-dropdown not-click">
<a href="https://www.kut.org">Features</a>
<ul  class="dropdown">
<li class="left">
<a href="/term/atxplained">ATXplained</a>
</li>
<li class="left">
<a href="/term/kut-book-club">KUT Book Club</a>
</li>
<li class="left">
<a href="https://www.kut.org/topic/dividing-lines">Dividing Lines</a>
</li>
<li class="left">
<a href="/topic/higher-ed">Higher Ed</a>
</li>
<li class="left">
<a href="/term/black-america">In Black America</a>
</li>
<li class="left">
<a href="/post/listen-our-weekly-podcast">KUT Weekend</a>
</li>
<li class="left">
<a href="https://www.texasstandard.org/" target="_blank">Texas Standard</a>
</li>
<li class="left">
<a href="/topic/two-guys-your-head">Two Guys on Your Head</a>
</li>
</ul>
</li>
<li class="dd has-dropdown not-click">
<a href="/term/life-arts">Life &amp; Arts</a>
<ul  class="dropdown">
<li class="left">
<a href="/term/arts-eclectic">Arts Eclectic</a>
</li>
<li class="left">
<a href="/topic/get-involved">Get Involved</a>
</li>
<li class="left">
<a href="/term/kut-book-club" target="_blank">KUT Book Club</a>
</li>
<li class="left">
<a href="/term/just-say">This Is Just To Say</a>
</li>
<li class="left">
<a href="/topic/views-and-brews">Views &amp; Brews</a>
</li>
</ul>
</li>
<li>
<a href="/rss">Podcasts</a>
</li>
<li>
<a href="/term/kut-events">Events</a>
</li>
<li class="dd has-dropdown not-click">
<a href="/support-kut">Support</a>
<ul  class="dropdown">
<li class="left">
<a href="/support-kut">Become a Member</a>
</li>
<li class="left">
<a href="/business-circle">Business Circle</a>
</li>
<li class="left">
<a href="/car-donation">Car Donations</a>
</li>
<li class="left">
<a href="/leadership-circle">Leadership Circle</a>
</li>
<li class="left">
<a href="https://kut.secureallegiance.com/kut/OnlineDonor/Login.aspx?AFF=1" target="_blank">Member Login</a>
</li>
<li class="left">
<a href="http://cloud.email.kut.org/KUTSIGNUP" target="_blank">Newsletters</a>
</li>
<li class="left">
<a href="/planned-giving">Planned Giving</a>
</li>
<li class="left">
<a href="http://sponsorkut.org/" target="_blank">Program Sponsorships</a>
</li>
<li class="left">
<a href="/sustaining-membership">Sustaining Members</a>
</li>
<li class="left">
<a href="/post/year-end-thank-you-gift">Thank-You Gifts</a>
</li>
<li class="left">
<a href="/volunteer">Volunteer</a>
</li>
</ul>
</li>
<li class="dd has-dropdown not-click">
<a href="/about">About</a>
<ul  class="dropdown">
<li class="left">
<a href="/about">About KUT</a>
</li>
<li class="left">
<a href="/contact-directions">Contact</a>
</li>
<li class="left">
<a href="/cpb-funding-overview">CPB FAQ</a>
</li>
<li class="left">
<a href="/how-listen">How to Listen</a>
</li>
<li class="left">
<a href="/jobs">Jobs</a>
</li>
<li class="left">
<a href="/mobile-guide">Mobile Guide</a>
</li>
<li class="left">
<a href="/topic/news-releases">Press</a>
</li>
<li class="left">
<a href="/how-listen-kut-your-smart-speaker">Smart Speakers</a>
</li>
</ul>
</li>
<li class="dd has-dropdown not-click">
<a href="https://kutx.org" target="_blank">Music</a>
<ul  class="dropdown">
<li class="left">
<a href="https://cactuscafe.org" target="_blank">Cactus Cafe</a>
</li>
<li class="left">
<a href="https://kutx.org">KUTX</a>
</li>
<li class="left">
<a href="https://www.vuhaus.com/happening/austin" target="_blank">VuHaus</a>
</li>
</ul>
</li>
<li>
<a href="/schedule">Program Schedule</a>
</li>
<li>
<a href="/search">Search</a>
</li>
</ul>
</div>
          </section>
        </div>
      </nav>
    </div>
        <div id="page-wrapper">
            <div id="page-document" role="document" class="page">
  <div class="nav-wrapper">
    <nav>
      <div class="top-bar contain-to-grid" data-topbar>
        <ul class="title-area">
          <li class="toggle-topbar menu-icon">
            <a href="#">Menu</a>
          </li>
        </ul>
        <section class="top-bar-section">
          <div class="table-queue" id="table-queue-fleximenu">
  <ul  class="menu dropdown">
<li class="dd has-dropdown not-click">
<a href="https://www.kut.org">News</a>
<ul  class="dropdown">
<li class="left">
<a href="/term/austin">Austin</a>
</li>
<li class="left">
<a href="/term/crime-justice">Crime &amp; Justice</a>
</li>
<li class="left">
<a href="/term/education">Education</a>
</li>
<li class="left">
<a href="/term/en-espa-ol">En Español</a>
</li>
<li class="left">
<a href="/term/energy-environment">Energy &amp; Environment</a>
</li>
<li class="left">
<a href="/term/health">Health</a>
</li>
<li class="left">
<a href="/term/politics">Politics</a>
</li>
<li class="left">
<a href="/term/texas">Texas</a>
</li>
<li class="left">
<a href="/term/transportation">Transportation</a>
</li>
</ul>
</li>
<li class="dd has-dropdown not-click">
<a href="https://www.kut.org">Features</a>
<ul  class="dropdown">
<li class="left">
<a href="/term/atxplained">ATXplained</a>
</li>
<li class="left">
<a href="/term/kut-book-club">KUT Book Club</a>
</li>
<li class="left">
<a href="https://www.kut.org/topic/dividing-lines">Dividing Lines</a>
</li>
<li class="left">
<a href="/topic/higher-ed">Higher Ed</a>
</li>
<li class="left">
<a href="/term/black-america">In Black America</a>
</li>
<li class="left">
<a href="/post/listen-our-weekly-podcast">KUT Weekend</a>
</li>
<li class="left">
<a href="https://www.texasstandard.org/" target="_blank">Texas Standard</a>
</li>
<li class="left">
<a href="/topic/two-guys-your-head">Two Guys on Your Head</a>
</li>
</ul>
</li>
<li class="dd has-dropdown not-click">
<a href="/term/life-arts">Life &amp; Arts</a>
<ul  class="dropdown">
<li class="left">
<a href="/term/arts-eclectic">Arts Eclectic</a>
</li>
<li class="left">
<a href="/topic/get-involved">Get Involved</a>
</li>
<li class="left">
<a href="/term/kut-book-club" target="_blank">KUT Book Club</a>
</li>
<li class="left">
<a href="/term/just-say">This Is Just To Say</a>
</li>
<li class="left">
<a href="/topic/views-and-brews">Views &amp; Brews</a>
</li>
</ul>
</li>
<li>
<a href="/rss">Podcasts</a>
</li>
<li>
<a href="/term/kut-events">Events</a>
</li>
<li class="dd has-dropdown not-click">
<a href="/support-kut">Support</a>
<ul  class="dropdown">
<li class="left">
<a href="/support-kut">Become a Member</a>
</li>
<li class="left">
<a href="/business-circle">Business Circle</a>
</li>
<li class="left">
<a href="/car-donation">Car Donations</a>
</li>
<li class="left">
<a href="/leadership-circle">Leadership Circle</a>
</li>
<li class="left">
<a href="https://kut.secureallegiance.com/kut/OnlineDonor/Login.aspx?AFF=1" target="_blank">Member Login</a>
</li>
<li class="left">
<a href="http://cloud.email.kut.org/KUTSIGNUP" target="_blank">Newsletters</a>
</li>
<li class="left">
<a href="/planned-giving">Planned Giving</a>
</li>
<li class="left">
<a href="http://sponsorkut.org/" target="_blank">Program Sponsorships</a>
</li>
<li class="left">
<a href="/sustaining-membership">Sustaining Members</a>
</li>
<li class="left">
<a href="/post/year-end-thank-you-gift">Thank-You Gifts</a>
</li>
<li class="left">
<a href="/volunteer">Volunteer</a>
</li>
</ul>
</li>
<li class="dd has-dropdown not-click">
<a href="/about">About</a>
<ul  class="dropdown">
<li class="left">
<a href="/about">About KUT</a>
</li>
<li class="left">
<a href="/contact-directions">Contact</a>
</li>
<li class="left">
<a href="/cpb-funding-overview">CPB FAQ</a>
</li>
<li class="left">
<a href="/how-listen">How to Listen</a>
</li>
<li class="left">
<a href="/jobs">Jobs</a>
</li>
<li class="left">
<a href="/mobile-guide">Mobile Guide</a>
</li>
<li class="left">
<a href="/topic/news-releases">Press</a>
</li>
<li class="left">
<a href="/how-listen-kut-your-smart-speaker">Smart Speakers</a>
</li>
</ul>
</li>
<li class="dd has-dropdown not-click">
<a href="https://kutx.org" target="_blank">Music</a>
<ul  class="dropdown">
<li class="left">
<a href="https://cactuscafe.org" target="_blank">Cactus Cafe</a>
</li>
<li class="left">
<a href="https://kutx.org">KUTX</a>
</li>
<li class="left">
<a href="https://www.vuhaus.com/happening/austin" target="_blank">VuHaus</a>
</li>
</ul>
</li>
<li>
<a href="/schedule">Program Schedule</a>
</li>
<li>
<a href="/search">Search</a>
</li>
</ul>
</div>
        </section>
      </div>
    </nav>
  </div>

  <div id="player" class="player">
    <div id="listen-live" class="listen-live">
   <div class="listen-live-toggle"><a class="listen-live-btn" href="#"><span class="icon-arrow"></span>Listen Live </a></div>
  <ul id="on-air-items" class="no-bullet">
        		<li class="listen-live-streams">
      <a target="_blank" id="now-on-0" href="https://play.kutx.org/index.html" class="xpopup">
        <div class="stream_name">KUT</div>
        <div class="program-text" ></div>
      </a>
    </li>

    </ul>
</div>
  </div>

  
      <section class="pre-content">
      <div>
          <div class="region region-pre-content">
    <div id="block-pi-responsive-ads-mobile-1" class="block block-pi-responsive-ads">

    
  <div class="content">
      </div>
</div>
  </div>
      </div>
    </section>
  
  
  
  <div class="row">
    <main id="content" role="main" class="main-content small-12 columns">
      <article class="story">
        <a id="main-content"></a>
        
                                    
        
        
        
        
        
        
                  <div class="has-sidebar">
              <div class="region region-content">
    <div id="block-system-main" class="block block-system">

    
  <div class="content">
    <div id="node-25923" class="node node-post node-promoted full row" about="/post/estimated-390000-texans-might-lose-access-food-stamps-under-new-trump-policy" typeof="sioc:Item foaf:Document">
  <div class="small-12 columns">
        
    
    <h1 itemprop="name" class="post-title">
      An Estimated 390,000 Texans Might Lose Access To Food Stamps Under New Trump Policy    </h1>

  	
    
          <div class="by-date">
        <span class="submitted"><span class="submitted-label">By</span> <span class="name"><a href="/people/stacy-fern-ndez-texas-tribune" rel="author">Stacy Fernández | Texas Tribune</a></span></span>
        <i class="bullet">&#8226;</i>
        <span class="pub-date">21 hours ago</span>
      </div>
    
    <div class="row">
      <div class="large-2 columns sharing-and-programs">
        
        <div class="social-share clearfix"><a href="http://facebook.com/sharer.php?u=http%3A%2F%2Fwww.tinyurl.com%2Ft9lgzwp&amp;t=An%20Estimated%20390%2C000%20Texans%20Might%20Lose%20Access%20To%20Food%20Stamps%20Under%20New%20Trump%20Policy" class="social-share-item facebook" title="Share" target="_blank">Share</a><a href="http://twitter.com/intent/tweet?url=http%3A%2F%2Fwww.tinyurl.com%2Ft9lgzwp&amp;text=An%20Estimated%20390%2C000%20Texans%20Might%20Lose%20Access%20To%20Food%20Stamps%20Under%20New%20Trump%20Policy" class="social-share-item twitter" title="Tweet" target="_blank">Tweet</a><a href="mailto:?subject=An%20Estimated%20390%2C000%20Texans%20Might%20Lose%20Access%20To%20Food%20Stamps%20Under%20New%20Trump%20Policy&amp;body=http%3A%2F%2Fwww.tinyurl.com%2Ft9lgzwp" class="social-share-item email" title="Email" target="_blank">Email</a></div>      </div>

      <div class="large-10 columns post-body-container" >
        <div class="post-body">
          <div class="field field-name-field-image-gallery field-type-image field-label-hidden"><div class="field-items"><div class="field-item even"><ul class="gallery no-bullet"><li>
  <figure>
    <a title="Vanessa Wilson uses SNAP benefits to buy healthy groceries for her 10-year-old daughter, who has Type 1 diabetes." href="//www.kut.org/sites/kut/files/styles/x_large/public/201912/snap_food_benefits_eg_tt_06.jpg" class="noexit lightbox">
      <img src="//www.kut.org/sites/kut/files/styles/medium/public/201912/snap_food_benefits_eg_tt_06.jpg"  alt="Vanessa Wilson">
          </a>
    <div class="image-meta">
  <figcaption>
    <div class="caption">Vanessa Wilson uses SNAP benefits to buy healthy groceries for her 10-year-old daughter, who has Type 1 diabetes.</div>
    <div class="attribution">
  <span class="credit">Eddie Gaspar</span>
  /  <span class="agency">The Texas Tribune</span>
</div>
  </figcaption>
</div>
  </figure>
</li>
</ul></div></div></div><div class="field field-name-body field-type-text-with-summary field-label-hidden"><div class="field-items"><div class="field-item even" property="content:encoded"><p>  </p><p>*Correction appended.</p> <p>Vanessa Wilson’s white Chevy SUV has sat untouched on the patch of land outside her family’s trailer in Austin for months. It’ll be there for a while.</p> <p><!--break--></p> <p>Drenched with water three months ago after she accidentally left the sunroof open, the car’s electrical system is shot, along with Wilson’s two-year Lyft gig, which she relied on to pay the bills.</p> <p>Wilson is the sole breadwinner for her two children, including Najaia “Jaja” Free, her 10-year-old daughter, whose Type 1 diabetes requires constant supervision and a diet of healthy foods. As Wilson tries to secure the thousands of dollars to fix her car, she’s set up a not-quite-yet lucrative business from home and is relying on the Supplemental Nutrition Assistance Program, formerly known as food stamps, after not needing it for years.</p> <p>“Food stamps have enabled us to be able to eke by while we’re figuring out what we’re going to do next,” Wilson said.</p> <p>But earlier this month, the Trump administration approved the first in a series of proposed changes to restrict access to the federal food safety net. Wilson is among thousands of SNAP recipients who, if cut from the program, don’t know how they’d be able to afford their groceries.</p> <p>As of November, Texas distributed more than <a href="https://hhs.texas.gov/about-hhs/records-statistics/data-statistics/supplemental-nutritional-assistance-program-snap-statistics">$4.2 billion</a> in federal money to an average of 1.5 million households — about $261 per household.</p> <p>The rule that passed this month won’t affect Texans in the short term, but a second rule coming down the pipeline could kick as many as 390,000 Texans off SNAP.</p> <p>The most recent rule change, which goes into effect in April 2020, is estimated to cut benefits for a roughly 700,000 Americans. The change would make it harder for states to waive the federal program’s work requirements in areas of high unemployment. Under current law, those unable to work 30 hours a week can only receive SNAP benefits for three months out of every three years. States that use the waiver can forego that three-month limitation, according to food policy experts.</p> <p>Texas hasn’t used the waiver for at least six years. In an effort to limit usage, state officials decided an area’s unemployment rate has to be at 10% or higher to use the waiver, a threshold that doesn’t currently apply to any Texas counties, said Rachel Cooper, a senior policy analyst with the Austin-based Center for Public Policy Priorities, a left-leaning think tank.</p> <p>The rule Texas experts are most worried about — because it could impact about 390,000 Texans — is still under review. Although SNAP is funded through the U.S. Department of Agriculture, it’s up to states to determine eligibility — like income level and car value — and distribute aid as needed. This change would implement countrywide standards.</p> <p>Since 2001, Texas has required applicants to make no more than 165% of the federal poverty level — about $42,000 for a family of four — to be considered for SNAP benefits. Under the new rule, that number would fall to 130% of the federal poverty line — about $33,000 for a family of four.</p>  <p><div class="wysiwyg-asset-image-wrapper wide">   <div class="wysiwyg-asset-image">     <a href="https://mediad.publicbroadcasting.net/p/kut/files/styles/x_large/public/201912/snap_food_benefits_eg_tt_04.jpg" class="popup">       <img class="pi_assets-image" data-interchange-default="https://www.kut.org/sites/kut/files/styles/default/public/201912/snap_food_benefits_eg_tt_04.jpg" data-interchange-small="https://mediad.publicbroadcasting.net/p/kut/files/styles/small/public/201912/snap_food_benefits_eg_tt_04.jpg" data-interchange-medium="https://mediad.publicbroadcasting.net/p/kut/files/styles/medium/public/201912/snap_food_benefits_eg_tt_04.jpg" data-interchange-large="https://mediad.publicbroadcasting.net/p/kut/files/styles/large/public/201912/snap_food_benefits_eg_tt_04.jpg" />       <noscript>         <img src="https://www.kut.org/sites/kut/files/styles/default/public/201912/snap_food_benefits_eg_tt_04.jpg"  alt="Wilson&#039;s SUV with a Lyft sticker on it">       </noscript>     </a>     <div class="image-meta">   <div class="caption">After Wilson accidentally left open the sunroof of her SUV, which she uses to drive for Lyft, the electrical system was shot. She now has to borrow a neighbor's car to run errands.</div>   <div class="credit">Credit Eddie Gaspar / The Texas Tribune</div> </div>   </div> </div>  </p><p>Assets like cars are also taken into account when determining eligibility. Under Texas law, SNAP participants cannot own a car that is valued at more than $15,000. If the proposed rule change goes into effect, that number would drop to $4,650.</p> <p>“Congress never bothered to update those limits since they gave states flexibility to do it,” Cooper said.</p> <p>Trinity McKeaver, a SNAP recipient in Houston, drives a 2006 Jeep to her day care job every day.</p> <p>Without her car, McKeaver said she wouldn’t be able to keep her job. The bus line isn’t as accessible in the outskirts of Houston, she said. At least $20 each way, Ubers are too expensive. The only jobs she could walk to would be at local fast food joints. McKeaver doesn’t think having a more reliable vehicle should be the reason she can’t afford groceries.</p> <p>“I don’t see the correlation between, ‘I have a car worth this much and I need food,’” McKeaver said.</p> <p>To get a car in the $4,650 price range it would have to be used and about 10 years old or older, according to leading car websites.</p> <p>Cooper said requiring SNAP recipients to have older cars, which are often less reliable, will only make it harder for them to find reliable work.</p> <p>That’s where Wilson is now, back on SNAP because of her busted car.</p> <p>SNAP benefits cover about half of the Wilson household’s grocery budget, which consists mostly of whole foods like chicken, fruits and vegetables to accommodate her daughter Jaja’s diet. For the most part, the family tries to eat the same things. They wouldn’t want Jaja to be left out, but healthy eating, coupled with the 10- and 12-year-olds eating more each day, gets expensive, Wilson said.</p> <p>“Each of them out-eats me,” Wilson said.</p> <p>The administration is also mulling other changes related to how various housing expenses like heating are calculated into SNAP eligibility.</p> <p>The proposed changes from the Trump administration are meant to close loopholes in current law, encourage nondisabled people to get jobs and cut back program spending, U.S. Secretary of Agriculture Sonny Perdue has said.</p> <p>But food policy experts say taking away people’s access to food will not push them to work.</p> <p>“Data suggests the opposite,” said Celia Cole, CEO of Feeding Texas, a statewide network of food banks, adding that most people on SNAP are either already working or got on the program because of loss of earning or employment.</p> <p>With their food stamps gone, people often turn to food banks, said Cole.</p> <p>“But we can’t provide all those meals overnight,” Cole said. “This rule would cause immediate suffering.”</p> <p><i>Correction: An earlier version of this story provided the incorrect estimate for how many Texans would be affected by the proposed SNAP rule changes.</i></p> <p><i>Disclosure: The Center for Public Policy Priorities has been a financial supporter of The Texas Tribune, a nonprofit, nonpartisan news organization that is funded in part by donations from members, foundations and corporate sponsors. Financial supporters play no role in the Tribune's journalism. Find a complete list of them </i><a href="https://www.texastribune.org/support-us/corporate-sponsors/"><i>here</i></a><i>.</i></p> <p>This article originally appeared in <a href="http://www.texastribune.org/">The Texas Tribune</a> at <a href="https://www.texastribune.org/2019/12/18/texas-food-stamps-access-could-fall-under-new-trump-policy/">www.texastribune.org</a>.</p>  </div></div></div><div class="field field-name-field-tags field-type-taxonomy-term-reference field-label-inline clearfix"><div class="field-label">Tags:&nbsp;</div><div class="field-items"><div class="field-item even"><a href="/term/snap" typeof="skos:Concept" property="rdfs:label skos:prefLabel">SNAP</a></div><div class="field-item odd"><a href="/term/trump-administration" typeof="skos:Concept" property="rdfs:label skos:prefLabel">Trump Administration</a></div></div></div><div class="social-share bottom"><a href="http://facebook.com/sharer.php?u=http%3A%2F%2Fwww.tinyurl.com%2Ft9lgzwp&amp;t=An%20Estimated%20390%2C000%20Texans%20Might%20Lose%20Access%20To%20Food%20Stamps%20Under%20New%20Trump%20Policy" class="social-share-item facebook" title="Share" target="_blank">Share</a><a href="http://twitter.com/intent/tweet?url=http%3A%2F%2Fwww.tinyurl.com%2Ft9lgzwp&amp;text=An%20Estimated%20390%2C000%20Texans%20Might%20Lose%20Access%20To%20Food%20Stamps%20Under%20New%20Trump%20Policy" class="social-share-item twitter" title="Tweet" target="_blank">Tweet</a><a href="mailto:?subject=An%20Estimated%20390%2C000%20Texans%20Might%20Lose%20Access%20To%20Food%20Stamps%20Under%20New%20Trump%20Policy&amp;body=http%3A%2F%2Fwww.tinyurl.com%2Ft9lgzwp" class="social-share-item email" title="Email" target="_blank">Email</a></div>        </div>

        <div class="related">
          <div class="field-name-field-related-posts"><h3>Related Content</h3>
<div id="node-25574" class="node-teaser node node-post node-promoted npr_river_card row" about="/post/comment-period-ends-proposal-would-cut-snap-benefits-millions" typeof="sioc:Item foaf:Document">
  <div class="large-12 columns">
    <a class="mobile-teaser-link" href="/post/comment-period-ends-proposal-would-cut-snap-benefits-millions"></a>
    <div class='title-info'>
      <h2  property="dc:title" datatype="" itemprop="name"><a href="/post/comment-period-ends-proposal-would-cut-snap-benefits-millions">Comment Period Ends For Proposal That Would Cut SNAP Benefits For Millions</a></h2>
              <div class="by-date">
          <span class="submitted"><span class="submitted-label">By</span> <span class="name"><a href="/people/pam-fessler-npr" rel="author">Pam Fessler, NPR</a></span></span>
          <i class="bullet">&#8226;</i>
          <span class="pub-date">Nov 1,  2019 </span>
        </div>
          </div>

    <div class="content">
      
<div class="card-image-container">
  <figure>
    <a title="" href="/post/comment-period-ends-proposal-would-cut-snap-benefits-millions" class="noexit">
    <img class="multiple" src="https://mediad.publicbroadcasting.net/p/shared/npr/styles/medium/nprshared/201911/775111973.jpg" >
          </a>

      </figure>
</div>
<div class="field field-name-body field-type-text-with-summary field-label-hidden"><div class="field-items"><div class="field-item even" property="content:encoded"><p><p>Friday is the last day for the public to comment on a <a href="https://www.fns.usda.gov/snap/fr-072419">proposed rule change</a> by the Trump administration that would eliminate Supplemental Nutrition Assistance Program benefits, or food stamps, for more than 3 million people.  </p> <p>The U.S. Department of Agriculture also recently admitted that the plan would mean that almost a million children would no longer automatically qualify for free school lunches.</p></p></div></div></div>    </div>

      </div>
</div>

<div id="node-24938" class="node-teaser node node-post node-promoted npr_river_card row" about="/post/low-income-texas-immigrants-could-soon-have-choose-between-benefits-and-green-card" typeof="sioc:Item foaf:Document">
  <div class="large-12 columns">
    <a class="mobile-teaser-link" href="/post/low-income-texas-immigrants-could-soon-have-choose-between-benefits-and-green-card"></a>
    <div class='title-info'>
      <h2  property="dc:title" datatype="" itemprop="name"><a href="/post/low-income-texas-immigrants-could-soon-have-choose-between-benefits-and-green-card">Low-Income Texas Immigrants Could Soon Have To Choose Between Benefits And A Green Card</a></h2>
              <div class="by-date">
          <span class="submitted"><span class="submitted-label">By</span> <span class="name"><a href="/people/ashley-lopez-kut" rel="author">Ashley Lopez | KUT</a></span></span>
          <i class="bullet">&#8226;</i>
          <span class="pub-date">Aug 12,  2019 </span>
        </div>
          </div>

    <div class="content">
      
<div class="card-image-container">
  <figure>
    <a title="Gabriel C. Pérez " href="/post/low-income-texas-immigrants-could-soon-have-choose-between-benefits-and-green-card" class="noexit">
    <img class="multiple" src="https://www.kut.org/sites/kut/files/styles/medium/public/201908/41103913395_22db6d9b49_b.jpg" >
          </a>

        <div class="image-meta">
      <figcaption>
        <div class="credit">
          Gabriel C. Pérez  / KUT        </div>
      </figcaption>
    </div>
      </figure>
</div>
<div class="field field-name-body field-type-text-with-summary field-label-hidden"><div class="field-items"><div class="field-item even" property="content:encoded"><p><p>The Trump administration is closer to banning some low-income, legal immigrants who are relying on public services like food stamps from legally entering the United States.</p> <p></p></div></div></div>    </div>

      </div>
</div>
</div>        </div>
      </div>
    </div>
      </div>
</div>
  </div>
</div>
  </div>

            <!-- In line style code is temporary -->
            <div class="sidebar">
              <div class="sidebar-content"></div>
            </div>
          </div>
              </article>
    </main>
  </div>

  
  <div class="bottom-ads">
    <div class="bottom-ads-inner"></div>
  </div>
</div>

<footer class="footer" role="contentinfo">
  <div class="row">
    <div class="footer-affiliate-container small-centered columns">
                  <div class="region region-footer">
    <div id="block-pi-table-queue-partnerfooter" class="block block-pi-table-queue">

    
  <div class="content">
    <div class="table-queue" id="table-queue-partnerfooter">
  <p class="partnerslabel">
  </p>
<div class="item-list"><ul class="partner-logos"><li class="first last"><a href="http://moody.utexas.edu/" target="_blank"><img typeof="foaf:Image" src="//www.kut.org/sites/kut/files/styles/partner_footer_logo/public/201704/Moody-College-KUT-FM-Austin.png" alt="A service of the Moody College of Communication at the University of Texas at Austin" title="A service of the Moody College of Communication at the University of Texas at Austin" /></a></li>
</ul></div></div>
  </div>
</div>
<div id="block-pi-table-queue-auxiliarylinksfooter" class="block block-pi-table-queue">

    
  <div class="content">
    <div class="table-queue" id="table-queue-auxiliarylinksfooter">
  <div class="item-list"><ul class="auxiliary-links"><li class="first"><span>&copy; 2019 KUT </span></li>
<li><a href="http://kut.org/schedule" target="_self">Program schedule</a></li>
<li><a href="http://kut.org/contact-directions" target="_self">Contact</a></li>
<li class="last"><a href="http://moody.utexas.edu/" target="_blank">A service of the Moody College of Communication at the University of Texas at Austin</a></li>
</ul></div></div>
  </div>
</div>
  </div>
          </div>
  </div>
</footer>
      <script type="text/javascript">
<!--//--><![CDATA[//><!--
 (function ($) { $(document).foundation({ topbar: { custom_back_text: true, back_text: 'back', mobile_show_parent_link: true } }); }(jQuery));
//--><!]]>
</script>
    </div>
  <script type="text/javascript">window.NREUM||(NREUM={});NREUM.info={"beacon":"bam.nr-data.net","licenseKey":"15ba4da3e8","applicationID":"1108724","transactionName":"NlMBMhAECEZRAU1eDg8ZIgUWDAlbHwxWUwQ+RgIBBzoQXFUV","queueTime":0,"applicationTime":704,"atts":"GhQCRFgeG0g=","errorBeacon":"bam.nr-data.net","agent":""}</script></body>
</html>
