<!DOCTYPE html>
<html lang="en" class="no-js">
  <head>
    <meta http-equiv="Content-Type" content="text/html; charset=utf-8" /><script type="text/javascript">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</script>
<meta property="og:description" content="Texas’ next higher education commissioner will be Harrison Keller, a high-level administrator at the University of Texas at Austin and the founder of" />
<meta property="og:image" content="https://www.kut.org/sites/kut/files/styles/medium/public/201909/harrison_keller_tt.jpg" />
<meta property="og:url" content="https://www.kut.org/post/harrison-keller-will-be-texas-next-higher-education-commissioner" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Harrison Keller Will Be Texas&#039; Next Higher Education Commissioner" />
<meta property="og:image:height" content="838" />
<meta property="og:image:width" content="1250" />
<meta content="Harrison Keller Will Be Texas&amp;#039; Next Higher Education Commissioner" about="/post/harrison-keller-will-be-texas-next-higher-education-commissioner" property="dc:title" />
<link rel="shortcut icon" href="//www.kut.org/sites/kut/files/201609/KUT_favicon.ico" type="image/vnd.microsoft.icon" />
<meta property="twitter:creator" content="@KUT" />
<meta property="twitter:site" content="@KUT" />
<meta property="twitter:card" content="summary" />
<link href="//www.kut.org/sites/kut/files/201909/harrison_keller_tt.jpg" rel="image_src" />
<meta name="description" content="Texas’ next higher education commissioner will be Harrison Keller, a high-level administrator at the University of Texas at Austin and the founder of" />
<meta name="has_audio" content="0" />
<meta name="programs" content="none" />
<link rel="shortlink" href="/node/25205" />
<link rel="canonical" href="/post/harrison-keller-will-be-texas-next-higher-education-commissioner" />
<meta name="Generator" content="Drupal 7 (http://drupal.org)" />
<meta name="category" content="Education" />
<meta name="nid" content="25205" />
<meta name="wordCount" content="519" />
<meta name="keywords" content="Higher Education Coordinating Board, Higher Education" />
<meta name="org_id" content="0" />
<meta name="author" content="Shannon Najmabadi, Texas Tribune, Shannon Najmabadi, Texas Tribune" />
<meta name="datePublished" content="2019-09-11" />
<script type="text/javascript">var ssaUrl = ('https:' == document.location.protocol ? 'https://' : 'http://') + 'pixel.programmatictrader.com/iap/eadb02c50830a007';new Image().src = ssaUrl;</script>
<!-- ManyChat --> 
<script src="//widget.manychat.com/119382780919.js" async="async"> 
</script>
    <title>Harrison Keller Will Be Texas&#039; Next Higher Education Commissioner | KUT </title>
    <link type="text/css" rel="stylesheet" href="https://www.kut.org/sites/kut.org/files/css/css_-UBmiDUEHJLiiX0FhQB71gaCUZe02_yMNMBm1zUFReU.css" media="all" />
<link type="text/css" rel="stylesheet" href="https://www.kut.org/sites/kut.org/files/css/css_ZFlaYqkiQzTmlBPX4mQeT33IFQX3nR-zpGlyqFhtTNM.css" media="all" />
<link type="text/css" rel="stylesheet" href="https://www.kut.org/sites/kut.org/files/css/css_PV0HBDBtTWS7oiEnFpozcEeThn_X5umpjVSdbNSQIRI.css" media="all" />
<link type="text/css" rel="stylesheet" href="https://www.kut.org/sites/kut.org/files/css/css__Y5sQWSp5cHjIpEWNECeSbdAcOmPjp2KA0eb7dhYp7c.css" media="all" />
<style type="text/css" media="all">
<!--/*--><![CDATA[/*><!--*/
.header-region-outer{background-color:#FFFFFF;}.branding .tagline{color:#000000;}.branding .listen-live-toggle > a,.branding .header-utility > a,.branding .header-utility > a.trigger-nav{color:#d1d2d4;}@media screen and (min-width:641px){.branding .trigger-nav{background:#777777;}}@media screen and (max-width:640px){.branding .header-utility > a.trigger-nav,.active-menu .branding .header-utility > a.trigger-nav{color:#777777;}}#listen-live .listen-live-toggle{background-color:#000000;}#listen-live .listen-live-btn{background-color:transparent;color:#d1d2d4;}@media screen and (min-width:640px){#listen-live .listen-live-btn{background-color:#000000;}}.branding .give{background:#FF3300;}

/*]]>*/-->
</style>
<link type="text/css" rel="stylesheet" href="https://www.kut.org/sites/kut.org/files/css/css_xHcPG5Qu_347O0osOLZX--n2la-WjW3Uw3W5Cvss4HQ.css" media="all" />
<link type="text/css" rel="stylesheet" href="//fonts.googleapis.com/css?family=Lato:300,700,700italic,900,italic,regular&amp;subset=latin" media="all" />
<link type="text/css" rel="stylesheet" href="https://www.kut.org/sites/kut.org/files/css/css_T4xRw_hnNeKfgiF46YRK5HS-gCbfs1bMpz7MBUB4dV4.css" media="all" />
    <script type="text/javascript" src="//www.kut.org/sites/kut/files/js/js_xSpMA4ArVcBKOZ43sPqNRk0gxQZdDVifw27pIUCzWU0.js"></script>
<script type="text/javascript" src="//www.kut.org/sites/kut/files/js/js_P9u0bgloveAIlc2kutVCUB_xMaRV3YHWhSVHD3IN5tM.js"></script>
<script type="text/javascript" src="//www.kut.org/sites/kut/files/js/js_f_6-OzlFXjayKlsU5sJKLwjz7LFQvdIZDm-Mt6jKwyM.js"></script>
<script type="text/javascript" src="//www.kut.org/sites/kut/files/js/js__4npt0PuTlrK-GkTl821OR8Eb7aiGB9GvsSeu1tr7U4.js"></script>
<script type="text/javascript" src="//www.googletagservices.com/tag/js/gpt.js"></script>
<script type="text/javascript" src="//www.kut.org/sites/kut/files/js/js_2dNcM7AOxjvvRcbUE79Ori_46FoiMQRv8FpYNMQtVZI.js"></script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
(function() {var ga = document.createElement("script");ga.type = "text/javascript";ga.async = true;ga.src="//stream.publicbroadcasting.net/analytics/aalk.js";var s = document.getElementsByTagName("script")[0];s.parentNode.insertBefore(ga, s);})();
//--><!]]>
</script>
<script type="text/javascript">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</script>
    <meta name="viewport" content="width=device-width">
  </head>

  <body class="html not-front not-logged-in page-node page-node- page-node-25205 node-type-post" >
    <header role="banner" class="header">
  <div class="skiptocontent"><a href="#main-content">skip to main content</a></div>
    <div class="region region-header">
    <div id="block-baby-bear-baby-bear-header" class="block block-baby-bear">

    
  <div class="content">
    
<div class="header-region-outer">
  <section class="header-region-inner row">
    <div class="branding large-12 columns">
      <div class="brand-inner-wrapper">
        <a href="/" rel="home" class="logo" title="KUT  Home"><img typeof="foaf:Image" src="//www.kut.org/sites/kut/files/201609/KUT_LogoC_600x256_RGB.png" alt="KUT  logo" title="KUT  Home" /></a>         <div class="tagline">
          Austin's NPR Station        </div>
      </div>
      <div class="header-utility">
        <a class="trigger-nav" href="#">
          <span class="icon-list"></span>
          <span class="menu-text">Site Menu</span>
        </a>
        <a class="give" href="https://kut.secureallegiance.com/kut/WebModule/Donate.aspx?P=KUTOA&PAGETYPE=PLG&CHECK=aI6A0UTYM%2bPiQl%2byqVkEd4HJipnY8PNT" target="_blank">
  DONATE</a>
      </div>
    </div>
  </section>
</div>
  </div>
</div>
  </div>
</header>
    <div class="nav-wrapper mobile">
      <nav>
        <div class="top-bar contain-to-grid" data-topbar>
          <ul class="title-area">
            <li class="toggle-topbar menu-icon">
              <a href="#">Menu</a>
            </li>
          </ul>
          <section class="top-bar-section">
            <div class="table-queue" id="table-queue-fleximenu">
  <ul  class="menu dropdown">
<li class="dd has-dropdown not-click">
<a href="https://www.kut.org">News</a>
<ul  class="dropdown">
<li class="left">
<a href="/term/austin">Austin</a>
</li>
<li class="left">
<a href="/term/crime-justice">Crime &amp; Justice</a>
</li>
<li class="left">
<a href="/term/education">Education</a>
</li>
<li class="left">
<a href="/term/energy-environment">Energy &amp; Environment</a>
</li>
<li class="left">
<a href="/term/health">Health</a>
</li>
<li class="left">
<a href="/term/politics">Politics</a>
</li>
<li class="left">
<a href="/term/texas">Texas</a>
</li>
<li class="left">
<a href="/term/transportation">Transportation</a>
</li>
</ul>
</li>
<li class="dd has-dropdown not-click">
<a href="https://www.kut.org">Features</a>
<ul  class="dropdown">
<li class="left">
<a href="/term/atxplained">ATXplained</a>
</li>
<li class="left">
<a href="/term/kut-book-club">KUT Book Club</a>
</li>
<li class="left">
<a href="https://www.kut.org/topic/dividing-lines">Dividing Lines</a>
</li>
<li class="left">
<a href="/topic/higher-ed">Higher Ed</a>
</li>
<li class="left">
<a href="/term/black-america">In Black America</a>
</li>
<li class="left">
<a href="/post/listen-our-weekly-podcast">KUT Weekend</a>
</li>
<li class="left">
<a href="/term/my-block-12th-chicon">On My Block</a>
</li>
<li class="left">
<a href="https://www.texasstandard.org/" target="_blank">Texas Standard</a>
</li>
</ul>
</li>
<li class="dd has-dropdown not-click">
<a href="/term/life-arts">Life &amp; Arts</a>
<ul  class="dropdown">
<li class="left">
<a href="/term/arts-eclectic">Arts Eclectic</a>
</li>
<li class="left">
<a href="/topic/get-involved">Get Involved</a>
</li>
<li class="left">
<a href="/term/poetry2016">National Poetry Month</a>
</li>
<li class="left">
<a href="/term/kut-book-club" target="_blank">KUT Book Club</a>
</li>
<li class="left">
<a href="/topic/write-owen-egerton">The Write Up</a>
</li>
<li class="left">
<a href="/term/just-say">This Is Just To Say</a>
</li>
<li class="left">
<a href="/topic/views-and-brews">Views &amp; Brews</a>
</li>
</ul>
</li>
<li>
<a href="/rss">Podcasts</a>
</li>
<li class="dd has-dropdown not-click">
<a href="/support-kut">Support</a>
<ul  class="dropdown">
<li class="left">
<a href="/support-kut">Become a Member</a>
</li>
<li class="left">
<a href="/business-circle">Business Circle</a>
</li>
<li class="left">
<a href="/car-donation">Car Donations</a>
</li>
<li class="left">
<a href="/leadership-circle">Leadership Circle</a>
</li>
<li class="left">
<a href="https://kut.secureallegiance.com/kut/OnlineDonor/Login.aspx?AFF=1" target="_blank">Member Login</a>
</li>
<li class="left">
<a href="http://cloud.email.kut.org/KUTSIGNUP" target="_blank">Newsletters</a>
</li>
<li class="left">
<a href="/planned-giving">Planned Giving</a>
</li>
<li class="left">
<a href="http://sponsorkut.org/" target="_blank">Program Sponsorships</a>
</li>
<li class="left">
<a href="/sustaining-membership">Sustaining Members</a>
</li>
<li class="left">
<a href="/post/summer-2019-thank-you-gift">Thank-You Gifts</a>
</li>
<li class="left">
<a href="/volunteer">Volunteer</a>
</li>
</ul>
</li>
<li class="dd has-dropdown not-click">
<a href="/about">About</a>
<ul  class="dropdown">
<li class="left">
<a href="/about">About KUT</a>
</li>
<li class="left">
<a href="/contact-directions">Contact</a>
</li>
<li class="left">
<a href="/cpb-funding-overview">CPB FAQ</a>
</li>
<li class="left">
<a href="/how-listen">How to Listen</a>
</li>
<li class="left">
<a href="/jobs">Jobs</a>
</li>
<li class="left">
<a href="/mobile-guide">Mobile Guide</a>
</li>
<li class="left">
<a href="/topic/news-releases">Press</a>
</li>
</ul>
</li>
<li class="dd has-dropdown not-click">
<a href="https://kutx.org" target="_blank">Music</a>
<ul  class="dropdown">
<li class="left">
<a href="https://cactuscafe.org" target="_blank">Cactus Cafe</a>
</li>
<li class="left">
<a href="https://kutx.org">KUTX</a>
</li>
<li class="left">
<a href="https://www.vuhaus.com/happening/austin" target="_blank">VuHaus</a>
</li>
</ul>
</li>
<li>
<a href="/schedule">Program Schedule</a>
</li>
<li>
<a href="/search">Search</a>
</li>
</ul>
</div>
          </section>
        </div>
      </nav>
    </div>
        <div id="page-wrapper">
            <div id="page-document" role="document" class="page">
  <div class="nav-wrapper">
    <nav>
      <div class="top-bar contain-to-grid" data-topbar>
        <ul class="title-area">
          <li class="toggle-topbar menu-icon">
            <a href="#">Menu</a>
          </li>
        </ul>
        <section class="top-bar-section">
          <div class="table-queue" id="table-queue-fleximenu">
  <ul  class="menu dropdown">
<li class="dd has-dropdown not-click">
<a href="https://www.kut.org">News</a>
<ul  class="dropdown">
<li class="left">
<a href="/term/austin">Austin</a>
</li>
<li class="left">
<a href="/term/crime-justice">Crime &amp; Justice</a>
</li>
<li class="left">
<a href="/term/education">Education</a>
</li>
<li class="left">
<a href="/term/energy-environment">Energy &amp; Environment</a>
</li>
<li class="left">
<a href="/term/health">Health</a>
</li>
<li class="left">
<a href="/term/politics">Politics</a>
</li>
<li class="left">
<a href="/term/texas">Texas</a>
</li>
<li class="left">
<a href="/term/transportation">Transportation</a>
</li>
</ul>
</li>
<li class="dd has-dropdown not-click">
<a href="https://www.kut.org">Features</a>
<ul  class="dropdown">
<li class="left">
<a href="/term/atxplained">ATXplained</a>
</li>
<li class="left">
<a href="/term/kut-book-club">KUT Book Club</a>
</li>
<li class="left">
<a href="https://www.kut.org/topic/dividing-lines">Dividing Lines</a>
</li>
<li class="left">
<a href="/topic/higher-ed">Higher Ed</a>
</li>
<li class="left">
<a href="/term/black-america">In Black America</a>
</li>
<li class="left">
<a href="/post/listen-our-weekly-podcast">KUT Weekend</a>
</li>
<li class="left">
<a href="/term/my-block-12th-chicon">On My Block</a>
</li>
<li class="left">
<a href="https://www.texasstandard.org/" target="_blank">Texas Standard</a>
</li>
</ul>
</li>
<li class="dd has-dropdown not-click">
<a href="/term/life-arts">Life &amp; Arts</a>
<ul  class="dropdown">
<li class="left">
<a href="/term/arts-eclectic">Arts Eclectic</a>
</li>
<li class="left">
<a href="/topic/get-involved">Get Involved</a>
</li>
<li class="left">
<a href="/term/poetry2016">National Poetry Month</a>
</li>
<li class="left">
<a href="/term/kut-book-club" target="_blank">KUT Book Club</a>
</li>
<li class="left">
<a href="/topic/write-owen-egerton">The Write Up</a>
</li>
<li class="left">
<a href="/term/just-say">This Is Just To Say</a>
</li>
<li class="left">
<a href="/topic/views-and-brews">Views &amp; Brews</a>
</li>
</ul>
</li>
<li>
<a href="/rss">Podcasts</a>
</li>
<li class="dd has-dropdown not-click">
<a href="/support-kut">Support</a>
<ul  class="dropdown">
<li class="left">
<a href="/support-kut">Become a Member</a>
</li>
<li class="left">
<a href="/business-circle">Business Circle</a>
</li>
<li class="left">
<a href="/car-donation">Car Donations</a>
</li>
<li class="left">
<a href="/leadership-circle">Leadership Circle</a>
</li>
<li class="left">
<a href="https://kut.secureallegiance.com/kut/OnlineDonor/Login.aspx?AFF=1" target="_blank">Member Login</a>
</li>
<li class="left">
<a href="http://cloud.email.kut.org/KUTSIGNUP" target="_blank">Newsletters</a>
</li>
<li class="left">
<a href="/planned-giving">Planned Giving</a>
</li>
<li class="left">
<a href="http://sponsorkut.org/" target="_blank">Program Sponsorships</a>
</li>
<li class="left">
<a href="/sustaining-membership">Sustaining Members</a>
</li>
<li class="left">
<a href="/post/summer-2019-thank-you-gift">Thank-You Gifts</a>
</li>
<li class="left">
<a href="/volunteer">Volunteer</a>
</li>
</ul>
</li>
<li class="dd has-dropdown not-click">
<a href="/about">About</a>
<ul  class="dropdown">
<li class="left">
<a href="/about">About KUT</a>
</li>
<li class="left">
<a href="/contact-directions">Contact</a>
</li>
<li class="left">
<a href="/cpb-funding-overview">CPB FAQ</a>
</li>
<li class="left">
<a href="/how-listen">How to Listen</a>
</li>
<li class="left">
<a href="/jobs">Jobs</a>
</li>
<li class="left">
<a href="/mobile-guide">Mobile Guide</a>
</li>
<li class="left">
<a href="/topic/news-releases">Press</a>
</li>
</ul>
</li>
<li class="dd has-dropdown not-click">
<a href="https://kutx.org" target="_blank">Music</a>
<ul  class="dropdown">
<li class="left">
<a href="https://cactuscafe.org" target="_blank">Cactus Cafe</a>
</li>
<li class="left">
<a href="https://kutx.org">KUTX</a>
</li>
<li class="left">
<a href="https://www.vuhaus.com/happening/austin" target="_blank">VuHaus</a>
</li>
</ul>
</li>
<li>
<a href="/schedule">Program Schedule</a>
</li>
<li>
<a href="/search">Search</a>
</li>
</ul>
</div>
        </section>
      </div>
    </nav>
  </div>

  <div id="player" class="player">
    <div id="listen-live" class="listen-live">
   <div class="listen-live-toggle"><a class="listen-live-btn" href="#"><span class="icon-arrow"></span>Listen Live </a></div>
  <ul id="on-air-items" class="no-bullet">
        		<li class="listen-live-streams">
      <a target="_blank" id="now-on-0" href="https://play.kutx.org/index.html" class="xpopup">
        <div class="stream_name">KUT</div>
        <div class="program-text" ></div>
      </a>
    </li>

    </ul>
</div>
  </div>

  
      <section class="pre-content">
      <div>
          <div class="region region-pre-content">
    <div id="block-pi-responsive-ads-mobile-1" class="block block-pi-responsive-ads">

    
  <div class="content">
      </div>
</div>
  </div>
      </div>
    </section>
  
  
  
  <div class="row">
    <main id="content" role="main" class="main-content small-12 columns">
      <article class="story">
        <a id="main-content"></a>
        
                                    
        
        
        
        
        
        
                  <div class="has-sidebar">
              <div class="region region-content">
    <div id="block-system-main" class="block block-system">

    
  <div class="content">
    <div id="node-25205" class="node node-post node-promoted full row" about="/post/harrison-keller-will-be-texas-next-higher-education-commissioner" typeof="sioc:Item foaf:Document">
  <div class="small-12 columns">
        
    
    <h1 itemprop="name" class="post-title">
      Harrison Keller Will Be Texas&#039; Next Higher Education Commissioner    </h1>

  	
    
          <div class="by-date">
        <span class="submitted"><span class="submitted-label">By</span> <span class="name"><a href="/people/shannon-najmabadi-texas-tribune" rel="author">Shannon Najmabadi, Texas Tribune</a> & <a href="/people/shannon-najmabadi-texas-tribune" rel="author">Shannon Najmabadi, Texas Tribune</a></span></span>
        <i class="bullet">&#8226;</i>
        <span class="pub-date">2 minutes ago</span>
      </div>
    
    <div class="row">
      <div class="large-2 columns sharing-and-programs">
        
        <div class="social-share clearfix"><a href="http://facebook.com/sharer.php?u=http%3A%2F%2Fwww.tinyurl.com%2Fy54z7rrd&amp;t=Harrison%20Keller%20Will%20Be%20Texas%27%20Next%20Higher%20Education%20Commissioner" class="social-share-item facebook" title="Share" target="_blank">Share</a><a href="http://twitter.com/intent/tweet?url=http%3A%2F%2Fwww.tinyurl.com%2Fy54z7rrd&amp;text=Harrison%20Keller%20Will%20Be%20Texas%27%20Next%20Higher%20Education%20Commissioner" class="social-share-item twitter" title="Tweet" target="_blank">Tweet</a><a href="mailto:?subject=Harrison%20Keller%20Will%20Be%20Texas%27%20Next%20Higher%20Education%20Commissioner&amp;body=http%3A%2F%2Fwww.tinyurl.com%2Fy54z7rrd" class="social-share-item email" title="Email" target="_blank">Email</a></div>      </div>

      <div class="large-10 columns post-body-container" >
        <div class="post-body">
          <div class="field field-name-field-image-gallery field-type-image field-label-hidden"><div class="field-items"><div class="field-item even"><ul class="gallery no-bullet"><li>
  <figure>
    <a title="Harrison Keller is deputy to the president for strategy and policy and a professor of practice at the University of Texas at Austin." href="//www.kut.org/sites/kut/files/styles/x_large/public/201909/harrison_keller_tt.jpg" class="noexit lightbox">
      <img src="//www.kut.org/sites/kut/files/styles/medium/public/201909/harrison_keller_tt.jpg"   alt="Harrison Keller is deputy to the president for strategy and policy and a professor of practice at the University of Texas at Austin.">
          </a>
    <div class="image-meta">
  <figcaption>
    <div class="caption">Harrison Keller is deputy to the president for strategy and policy and a professor of practice at the University of Texas at Austin.</div>
    <div class="attribution">
  <span class="credit">Texas Tribune and the University of Texas at Austin</span>
    <span class="agency"></span>
</div>
  </figcaption>
</div>
  </figure>
</li>
</ul></div></div></div><div class="field field-name-body field-type-text-with-summary field-label-hidden"><div class="field-items"><div class="field-item even" property="content:encoded"><p>Texas’ next higher education commissioner will be Harrison Keller, a high-level administrator at the University of Texas at Austin and the founder of recent initiatives designed to improve college readiness and student outcomes. He will assume the post Oct 1.</p> <p>The appointment was announced Wednesday after a unanimous vote of the Texas Higher Education Coordinating Board. Keller will succeed Raymund Paredes, who announced in January that he would step down after more than a dozen years in the state's top higher education job.</p> <p>Keller is a clinical professor of public policy practice at UT-Austin and serves as a deputy to the president, responsible for strategy and policy.</p> <p>His professional biography highlights his policy efforts to boost students’ success — particularly students coming from low-income backgrounds or first-generation college-goers. At UT-Austin, Keller created a program to provide college-level courses to high school students, called OnRamps, and founded an initiative to improve college and career advising.</p> <p>He previously served as the vice provost for higher education policy and research, and as executive director of an educational innovation office and of a teaching and learning center. He also worked in the Texas House, as a director of research and as a senior education policy adviser to state Rep. Tom Craddick, R-Midland, during his tenure as speaker.</p> <p>“I am pleased that the Coordinating Board has selected Harrison Keller,” said Gov. Greg Abbott in a news release. “With his strong higher education background, we look forward to his leadership and his support in developing and working toward important initiatives to advance postsecondary education and workforce readiness for our citizens.”</p> <p>Board Chair Stuart Stedman said Keller "stood out from a competitive field of candidates for his extensive knowledge of and experience in strengthening higher education and broadening opportunity for all Texans."</p> <p>Keller said, "As a sixth-generation Texan, a son of public school educators, and someone who has spent my career working at the intersections of educational policy, practice and innovation, I believe that this is a once-in-a-lifetime opportunity to serve our state."</p> <p>And UT-Austin President Greg Fenves said in an email to the university's faculty and staff that Keller is a "deep thinker who has the clarity of vision to effect lasting change."</p> <p>As commissioner, Keller will serve as the chief executive of the Coordinating Board, an agency that administers the state's financial aid programs and stewards its strategic plan for higher education, called 60x30TX. It has an operating budget that tops $30 million and a 264-person staff, according to a posting for the commissioner job.</p> <p>__________________________________________</p> <p><a href="https://www.texastribune.org/2019/09/11/harrison-keller-higher-education-texas/"><em>From The Texas Tribune</em></a></p> <p><em>Disclosure: The University of Texas at Austin has been a financial supporter of The Texas Tribune, a nonprofit, nonpartisan news organization that is funded in part by donations from members, foundations and corporate sponsors. Financial supporters play no role in the Tribune's journalism. Find a complete list of them <a href="https://www.texastribune.org/support-us/donors-and-members/">here</a>.</em></p> </div></div></div><div class="field field-name-field-tags field-type-taxonomy-term-reference field-label-inline clearfix"><div class="field-label">Tags:&nbsp;</div><div class="field-items"><div class="field-item even"><a href="/term/higher-education-coordinating-board" typeof="skos:Concept" property="rdfs:label skos:prefLabel">Higher Education Coordinating Board</a></div><div class="field-item odd"><a href="/term/higher-education" typeof="skos:Concept" property="rdfs:label skos:prefLabel">Higher Education</a></div></div></div><div class="social-share bottom"><a href="http://facebook.com/sharer.php?u=http%3A%2F%2Fwww.tinyurl.com%2Fy54z7rrd&amp;t=Harrison%20Keller%20Will%20Be%20Texas%27%20Next%20Higher%20Education%20Commissioner" class="social-share-item facebook" title="Share" target="_blank">Share</a><a href="http://twitter.com/intent/tweet?url=http%3A%2F%2Fwww.tinyurl.com%2Fy54z7rrd&amp;text=Harrison%20Keller%20Will%20Be%20Texas%27%20Next%20Higher%20Education%20Commissioner" class="social-share-item twitter" title="Tweet" target="_blank">Tweet</a><a href="mailto:?subject=Harrison%20Keller%20Will%20Be%20Texas%27%20Next%20Higher%20Education%20Commissioner&amp;body=http%3A%2F%2Fwww.tinyurl.com%2Fy54z7rrd" class="social-share-item email" title="Email" target="_blank">Email</a></div>        </div>

        <div class="related">
                  </div>
      </div>
    </div>
      </div>
</div>
  </div>
</div>
  </div>

            <!-- In line style code is temporary -->
            <div class="sidebar">
              <div class="sidebar-content"></div>
            </div>
          </div>
              </article>
    </main>
  </div>

  
  <div class="bottom-ads">
    <div class="bottom-ads-inner"></div>
  </div>
</div>

<footer class="footer" role="contentinfo">
  <div class="row">
    <div class="footer-affiliate-container small-centered columns">
                  <div class="region region-footer">
    <div id="block-pi-table-queue-partnerfooter" class="block block-pi-table-queue">

    
  <div class="content">
    <div class="table-queue" id="table-queue-partnerfooter">
  <p class="partnerslabel">
  </p>
<div class="item-list"><ul class="partner-logos"><li class="first last"><a href="http://moody.utexas.edu/" target="_blank"><img typeof="foaf:Image" src="//www.kut.org/sites/kut/files/styles/partner_footer_logo/public/201704/Moody-College-KUT-FM-Austin.png" alt="A service of the Moody College of Communication at the University of Texas at Austin" title="A service of the Moody College of Communication at the University of Texas at Austin" /></a></li>
</ul></div></div>
  </div>
</div>
<div id="block-pi-table-queue-auxiliarylinksfooter" class="block block-pi-table-queue">

    
  <div class="content">
    <div class="table-queue" id="table-queue-auxiliarylinksfooter">
  <div class="item-list"><ul class="auxiliary-links"><li class="first"><span>&copy; 2019 KUT </span></li>
<li><a href="http://kut.org/schedule" target="_self">Program schedule</a></li>
<li><a href="http://kut.org/contact-directions" target="_self">Contact</a></li>
<li class="last"><a href="http://moody.utexas.edu/" target="_blank">A service of the Moody College of Communication at the University of Texas at Austin</a></li>
</ul></div></div>
  </div>
</div>
  </div>
          </div>
  </div>
</footer>
      <script type="text/javascript">
<!--//--><![CDATA[//><!--
 (function ($) { $(document).foundation({ topbar: { custom_back_text: true, back_text: 'back', mobile_show_parent_link: true } }); }(jQuery));
//--><!]]>
</script>
    </div>
  <script type="text/javascript">window.NREUM||(NREUM={});NREUM.info={"beacon":"bam.nr-data.net","licenseKey":"15ba4da3e8","applicationID":"1108724","transactionName":"NlMBMhAECEZRAU1eDg8ZIgUWDAlbHwxWUwQ+RgIBBzoQXFUV","queueTime":0,"applicationTime":843,"atts":"GhQCRFgeG0g=","errorBeacon":"bam.nr-data.net","agent":""}</script></body>
</html>
