<!DOCTYPE html>
<html lang="en" class="no-js">
  <head>
    <meta http-equiv="Content-Type" content="text/html; charset=utf-8" /><script type="text/javascript">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</script>
<meta property="og:description" content="As coronavirus hospitalizations and cases continue to rise in Texas, Gov. Greg Abbott is urging people to wear masks and follow other health protocols to" />
<meta property="og:image" content="https://www.kut.org/sites/kut/files/styles/medium/public/202006/texas_capitol.jpg" />
<meta property="og:url" content="https://www.kut.org/post/abbott-says-covid-19-spreading-unacceptable-rate-shutting-back-down-last-resort" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Abbott Says COVID-19 Is Spreading At An &#039;Unacceptable&#039; Rate, But Shutting Back Down Is A Last Resort" />
<meta property="og:image:height" content="1958" />
<meta property="og:image:width" content="2936" />
<meta content="Abbott Says COVID-19 Is Spreading At An &amp;#039;Unacceptable&amp;#039; Rate, But Shutting Back Down Is A Last Resort" about="/post/abbott-says-covid-19-spreading-unacceptable-rate-shutting-back-down-last-resort" property="dc:title" />
<link rel="shortcut icon" href="//www.kut.org/sites/kut/files/201609/KUT_favicon.ico" type="image/vnd.microsoft.icon" />
<meta property="twitter:creator" content="@marisacharp" />
<meta property="twitter:site" content="@KUT" />
<meta property="twitter:card" content="summary" />
<link href="//www.kut.org/sites/kut/files/202006/texas_capitol.jpg" rel="image_src" />
<meta name="datePublished" content="2020-06-22" />
<meta name="has_audio" content="0" />
<meta name="programs" content="none" />
<link rel="shortlink" href="/node/27617" />
<link rel="canonical" href="/post/abbott-says-covid-19-spreading-unacceptable-rate-shutting-back-down-last-resort" />
<meta name="Generator" content="Drupal 7 (http://drupal.org)" />
<meta name="category" content="Texas" />
<meta name="nid" content="27617" />
<meta name="wordCount" content="769" />
<meta name="story_id" content="881805553" />
<meta name="keywords" content="COVID-19, Coronavirus, Greg Abbott" />
<meta name="org_id" content="0" />
<meta name="author" content="Marisa Charpentier | KUT" />
<meta name="description" content="As coronavirus hospitalizations and cases continue to rise in Texas, Gov. Greg Abbott is urging people to wear masks and follow other health protocols to" />
<script type="text/javascript">var ssaUrl = ('https:' == document.location.protocol ? 'https://' : 'http://') + 'pixel.programmatictrader.com/iap/eadb02c50830a007';new Image().src = ssaUrl;</script>
<!-- ManyChat --> 
<script src="//widget.manychat.com/119382780919.js" async="async"> 
</script>
    <title>Abbott Says COVID-19 Is Spreading At An &#039;Unacceptable&#039; Rate, But Shutting Back Down Is A Last Resort | KUT </title>
    <link type="text/css" rel="stylesheet" href="https://www.kut.org/sites/kut.org/files/css/css_-UBmiDUEHJLiiX0FhQB71gaCUZe02_yMNMBm1zUFReU.css" media="all" />
<link type="text/css" rel="stylesheet" href="https://www.kut.org/sites/kut.org/files/css/css_ZFlaYqkiQzTmlBPX4mQeT33IFQX3nR-zpGlyqFhtTNM.css" media="all" />
<link type="text/css" rel="stylesheet" href="https://www.kut.org/sites/kut.org/files/css/css_zvGfITuoG3fK_aSXcGzAx6ouMNLTjUVdaj32lyoB1d8.css" media="all" />
<link type="text/css" rel="stylesheet" href="https://www.kut.org/sites/kut.org/files/css/css_Ubq-uA2N4HZ4uoxv3jkYOPkjlMrACkNRrIc_9pSK-RU.css" media="all" />
<style type="text/css" media="all">
<!--/*--><![CDATA[/*><!--*/
.header-region-outer{background-color:#FFFFFF;}.branding .tagline{color:#000000;}.branding .listen-live-toggle > a,.branding .header-utility > a,.branding .header-utility > a.trigger-nav{color:#d1d2d4;}@media screen and (min-width:641px){.branding .trigger-nav{background:#777777;}}@media screen and (max-width:640px){.branding .header-utility > a.trigger-nav,.active-menu .branding .header-utility > a.trigger-nav{color:#777777;}}#listen-live .listen-live-toggle{background-color:#000000;}#listen-live .listen-live-btn{background-color:transparent;color:#d1d2d4;}@media screen and (min-width:640px){#listen-live .listen-live-btn{background-color:#000000;}}.branding .give{background:#FF3300;}

/*]]>*/-->
</style>
<link type="text/css" rel="stylesheet" href="https://www.kut.org/sites/kut.org/files/css/css_xHcPG5Qu_347O0osOLZX--n2la-WjW3Uw3W5Cvss4HQ.css" media="all" />
<link type="text/css" rel="stylesheet" href="//fonts.googleapis.com/css?family=Lato:300,700,700italic,900,italic,regular&amp;subset=latin" media="all" />
<link type="text/css" rel="stylesheet" href="https://www.kut.org/sites/kut.org/files/css/css_T4xRw_hnNeKfgiF46YRK5HS-gCbfs1bMpz7MBUB4dV4.css" media="all" />
    <script type="text/javascript" src="//www.kut.org/sites/kut/files/js/js_xSpMA4ArVcBKOZ43sPqNRk0gxQZdDVifw27pIUCzWU0.js"></script>
<script type="text/javascript" src="//www.kut.org/sites/kut/files/js/js_P9u0bgloveAIlc2kutVCUB_xMaRV3YHWhSVHD3IN5tM.js"></script>
<script type="text/javascript" src="//www.kut.org/sites/kut/files/js/js_f_6-OzlFXjayKlsU5sJKLwjz7LFQvdIZDm-Mt6jKwyM.js"></script>
<script type="text/javascript" src="//www.kut.org/sites/kut/files/js/js__4npt0PuTlrK-GkTl821OR8Eb7aiGB9GvsSeu1tr7U4.js"></script>
<script type="text/javascript" src="//www.googletagservices.com/tag/js/gpt.js"></script>
<script type="text/javascript" src="//www.kut.org/sites/kut/files/js/js_Pi5x6rgG7hZ3bIRokmOwbmNLAbZSmcIzoyJwzXvubVk.js"></script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
(function() {var ga = document.createElement("script");ga.type = "text/javascript";ga.async = true;ga.src="//stream.publicbroadcasting.net/analytics/aalk.js";var s = document.getElementsByTagName("script")[0];s.parentNode.insertBefore(ga, s);})();
//--><!]]>
</script>
<script type="text/javascript">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</script>
    <meta name="viewport" content="width=device-width">
  </head>

  <body class="html not-front not-logged-in page-node page-node- page-node-27617 node-type-post" >
    <header role="banner" class="header">
  <div class="skiptocontent"><a href="#main-content">skip to main content</a></div>
    <div class="region region-header">
    <div id="block-baby-bear-baby-bear-header" class="block block-baby-bear">

    
  <div class="content">
    
<div class="header-region-outer">
  <section class="header-region-inner row">
    <div class="branding large-12 columns">
      <div class="brand-inner-wrapper">
        <a href="/" rel="home" class="logo" title="KUT  Home"><img typeof="foaf:Image" src="//www.kut.org/sites/kut/files/201609/KUT_LogoC_600x256_RGB.png" alt="KUT  logo" title="KUT  Home" /></a>         <div class="tagline">
          Austin's NPR Station        </div>
      </div>
      <div class="header-utility">
        <a class="trigger-nav" href="#">
          <span class="icon-list"></span>
          <span class="menu-text">Site Menu</span>
        </a>
        <a class="give" href="https://kut.secureallegiance.com/kut/WebModule/Donate.aspx?P=KUTOA&PAGETYPE=PLG&CHECK=aI6A0UTYM%2bPiQl%2byqVkEd4HJipnY8PNT" target="_blank">
  DONATE</a>
      </div>
    </div>
  </section>
</div>
  </div>
</div>
  </div>
</header>
    <div class="nav-wrapper mobile">
      <nav>
        <div class="top-bar contain-to-grid" data-topbar>
          <ul class="title-area">
            <li class="toggle-topbar menu-icon">
              <a href="#">Menu</a>
            </li>
          </ul>
          <section class="top-bar-section">
            <div class="table-queue" id="table-queue-fleximenu">
  <ul  class="menu dropdown">
<li class="dd has-dropdown not-click">
<a href="https://www.kut.org">News</a>
<ul  class="dropdown">
<li class="left">
<a href="/term/covid-19">COVID-19</a>
</li>
<li class="left">
<a href="/term/austin">Austin</a>
</li>
<li class="left">
<a href="/term/crime-justice">Crime &amp; Justice</a>
</li>
<li class="left">
<a href="/term/education">Education</a>
</li>
<li class="left">
<a href="/term/en-espa-ol">En Español</a>
</li>
<li class="left">
<a href="/term/energy-environment">Energy &amp; Environment</a>
</li>
<li class="left">
<a href="/term/health">Health</a>
</li>
<li class="left">
<a href="/term/politics">Politics</a>
</li>
<li class="left">
<a href="/term/transportation">Transportation</a>
</li>
</ul>
</li>
<li class="dd has-dropdown not-click">
<a href="https://www.kut.org">Features</a>
<ul  class="dropdown">
<li class="left">
<a href="/term/atxplained">ATXplained</a>
</li>
<li class="left">
<a href="/term/black-america">In Black America</a>
</li>
<li class="left">
<a href="/post/listen-our-weekly-podcast">KUT Weekend</a>
</li>
<li class="left">
<a href="https://www.texasstandard.org/" target="_blank">Texas Standard</a>
</li>
<li class="left">
<a href="/topic/two-guys-your-head">Two Guys on Your Head</a>
</li>
</ul>
</li>
<li class="dd has-dropdown not-click">
<a href="/term/life-arts">Life &amp; Arts</a>
<ul  class="dropdown">
<li class="left">
<a href="/term/arts-eclectic">Arts Eclectic</a>
</li>
<li class="left">
<a href="/topic/get-involved">Get Involved</a>
</li>
<li class="left">
<a href="/term/just-say">This Is Just To Say</a>
</li>
<li class="left">
<a href="/topic/views-and-brews">Views &amp; Brews</a>
</li>
</ul>
</li>
<li>
<a href="/rss">Podcasts</a>
</li>
<li class="dd has-dropdown not-click">
<a href="/support-kut">Support</a>
<ul  class="dropdown">
<li class="left">
<a href="/support-kut">Become a Member</a>
</li>
<li class="left">
<a href="/business-circle">Business Circle</a>
</li>
<li class="left">
<a href="/car-donation">Car Donations</a>
</li>
<li class="left">
<a href="/leadership-circle">Leadership Circle</a>
</li>
<li class="left">
<a href="https://kut.secureallegiance.com/kut/OnlineDonor/Login.aspx?AFF=1" target="_blank">Member Login</a>
</li>
<li class="left">
<a href="http://cloud.email.kut.org/KUTSIGNUP" target="_blank">Newsletters</a>
</li>
<li class="left">
<a href="/planned-giving">Planned Giving</a>
</li>
<li class="left">
<a href="http://sponsorkut.org/" target="_blank">Program Sponsorships</a>
</li>
<li class="left">
<a href="/sustaining-membership">Sustaining Members</a>
</li>
<li class="left">
<a href="/post/spring-2020-thank-you-gifts">Thank-You Gifts</a>
</li>
<li class="left">
<a href="/volunteer">Volunteer</a>
</li>
</ul>
</li>
<li class="dd has-dropdown not-click">
<a href="/about">About</a>
<ul  class="dropdown">
<li class="left">
<a href="/about">About KUT</a>
</li>
<li class="left">
<a href="/contact-directions">Contact</a>
</li>
<li class="left">
<a href="/cpb-funding-overview">CPB FAQ</a>
</li>
<li class="left">
<a href="/term/kut-events">Events</a>
</li>
<li class="left">
<a href="/how-listen">How to Listen</a>
</li>
<li class="left">
<a href="/jobs">Jobs</a>
</li>
<li class="left">
<a href="/mobile-guide">Mobile Guide</a>
</li>
<li class="left">
<a href="/topic/news-releases">Press</a>
</li>
<li class="left">
<a href="/how-listen-kut-your-smart-speaker">Smart Speakers</a>
</li>
</ul>
</li>
<li class="dd has-dropdown not-click">
<a href="https://kutx.org" target="_blank">Music</a>
<ul  class="dropdown">
<li class="left">
<a href="https://cactuscafe.org" target="_blank">Cactus Cafe</a>
</li>
<li class="left">
<a href="https://kutx.org" target="_blank">KUTX</a>
</li>
<li class="left">
<a href="https://livesessions.npr.org/happening/austin" target="_blank">KUTX Videos</a>
</li>
</ul>
</li>
<li class="dd has-dropdown not-click">
<a href="/schedule">Program Schedule</a>
<ul  class="dropdown">
<li class="left">
<a href="/kut-hd2-bbc-schedule">BBC on HD2 Schedule</a>
</li>
</ul>
</li>
<li>
<a href="/search">Search</a>
</li>
</ul>
</div>
          </section>
        </div>
      </nav>
    </div>
        <div id="page-wrapper">
            <div id="page-document" role="document" class="page">
  <div class="nav-wrapper">
    <nav>
      <div class="top-bar contain-to-grid" data-topbar>
        <ul class="title-area">
          <li class="toggle-topbar menu-icon">
            <a href="#">Menu</a>
          </li>
        </ul>
        <section class="top-bar-section">
          <div class="table-queue" id="table-queue-fleximenu">
  <ul  class="menu dropdown">
<li class="dd has-dropdown not-click">
<a href="https://www.kut.org">News</a>
<ul  class="dropdown">
<li class="left">
<a href="/term/covid-19">COVID-19</a>
</li>
<li class="left">
<a href="/term/austin">Austin</a>
</li>
<li class="left">
<a href="/term/crime-justice">Crime &amp; Justice</a>
</li>
<li class="left">
<a href="/term/education">Education</a>
</li>
<li class="left">
<a href="/term/en-espa-ol">En Español</a>
</li>
<li class="left">
<a href="/term/energy-environment">Energy &amp; Environment</a>
</li>
<li class="left">
<a href="/term/health">Health</a>
</li>
<li class="left">
<a href="/term/politics">Politics</a>
</li>
<li class="left">
<a href="/term/transportation">Transportation</a>
</li>
</ul>
</li>
<li class="dd has-dropdown not-click">
<a href="https://www.kut.org">Features</a>
<ul  class="dropdown">
<li class="left">
<a href="/term/atxplained">ATXplained</a>
</li>
<li class="left">
<a href="/term/black-america">In Black America</a>
</li>
<li class="left">
<a href="/post/listen-our-weekly-podcast">KUT Weekend</a>
</li>
<li class="left">
<a href="https://www.texasstandard.org/" target="_blank">Texas Standard</a>
</li>
<li class="left">
<a href="/topic/two-guys-your-head">Two Guys on Your Head</a>
</li>
</ul>
</li>
<li class="dd has-dropdown not-click">
<a href="/term/life-arts">Life &amp; Arts</a>
<ul  class="dropdown">
<li class="left">
<a href="/term/arts-eclectic">Arts Eclectic</a>
</li>
<li class="left">
<a href="/topic/get-involved">Get Involved</a>
</li>
<li class="left">
<a href="/term/just-say">This Is Just To Say</a>
</li>
<li class="left">
<a href="/topic/views-and-brews">Views &amp; Brews</a>
</li>
</ul>
</li>
<li>
<a href="/rss">Podcasts</a>
</li>
<li class="dd has-dropdown not-click">
<a href="/support-kut">Support</a>
<ul  class="dropdown">
<li class="left">
<a href="/support-kut">Become a Member</a>
</li>
<li class="left">
<a href="/business-circle">Business Circle</a>
</li>
<li class="left">
<a href="/car-donation">Car Donations</a>
</li>
<li class="left">
<a href="/leadership-circle">Leadership Circle</a>
</li>
<li class="left">
<a href="https://kut.secureallegiance.com/kut/OnlineDonor/Login.aspx?AFF=1" target="_blank">Member Login</a>
</li>
<li class="left">
<a href="http://cloud.email.kut.org/KUTSIGNUP" target="_blank">Newsletters</a>
</li>
<li class="left">
<a href="/planned-giving">Planned Giving</a>
</li>
<li class="left">
<a href="http://sponsorkut.org/" target="_blank">Program Sponsorships</a>
</li>
<li class="left">
<a href="/sustaining-membership">Sustaining Members</a>
</li>
<li class="left">
<a href="/post/spring-2020-thank-you-gifts">Thank-You Gifts</a>
</li>
<li class="left">
<a href="/volunteer">Volunteer</a>
</li>
</ul>
</li>
<li class="dd has-dropdown not-click">
<a href="/about">About</a>
<ul  class="dropdown">
<li class="left">
<a href="/about">About KUT</a>
</li>
<li class="left">
<a href="/contact-directions">Contact</a>
</li>
<li class="left">
<a href="/cpb-funding-overview">CPB FAQ</a>
</li>
<li class="left">
<a href="/term/kut-events">Events</a>
</li>
<li class="left">
<a href="/how-listen">How to Listen</a>
</li>
<li class="left">
<a href="/jobs">Jobs</a>
</li>
<li class="left">
<a href="/mobile-guide">Mobile Guide</a>
</li>
<li class="left">
<a href="/topic/news-releases">Press</a>
</li>
<li class="left">
<a href="/how-listen-kut-your-smart-speaker">Smart Speakers</a>
</li>
</ul>
</li>
<li class="dd has-dropdown not-click">
<a href="https://kutx.org" target="_blank">Music</a>
<ul  class="dropdown">
<li class="left">
<a href="https://cactuscafe.org" target="_blank">Cactus Cafe</a>
</li>
<li class="left">
<a href="https://kutx.org" target="_blank">KUTX</a>
</li>
<li class="left">
<a href="https://livesessions.npr.org/happening/austin" target="_blank">KUTX Videos</a>
</li>
</ul>
</li>
<li class="dd has-dropdown not-click">
<a href="/schedule">Program Schedule</a>
<ul  class="dropdown">
<li class="left">
<a href="/kut-hd2-bbc-schedule">BBC on HD2 Schedule</a>
</li>
</ul>
</li>
<li>
<a href="/search">Search</a>
</li>
</ul>
</div>
        </section>
      </div>
    </nav>
  </div>

  <div id="player" class="player">
    <div id="listen-live" class="listen-live">
   <div class="listen-live-toggle"><a class="listen-live-btn" href="#"><span class="icon-arrow"></span>Listen Live </a></div>
  <ul id="on-air-items" class="no-bullet">
        		<li class="listen-live-streams">
      <a target="_blank" id="now-on-0" href="https://play.kutx.org/index.html" class="xpopup">
        <div class="stream_name">KUT</div>
        <div class="program-text" ></div>
      </a>
    </li>

    </ul>
</div>
  </div>

  
      <section class="pre-content">
      <div>
          <div class="region region-pre-content">
    <div id="block-pi-responsive-ads-mobile-1" class="block block-pi-responsive-ads">

    
  <div class="content">
      </div>
</div>
  </div>
      </div>
    </section>
  
  
  
  <div class="row">
    <main id="content" role="main" class="main-content small-12 columns">
      <article class="story">
        <a id="main-content"></a>
        
                                    
        
        
        
        
        
        
                  <div class="has-sidebar">
              <div class="region region-content">
    <div id="block-system-main" class="block block-system">

    
  <div class="content">
    <div id="node-27617" class="node node-post node-promoted full row" about="/post/abbott-says-covid-19-spreading-unacceptable-rate-shutting-back-down-last-resort" typeof="sioc:Item foaf:Document">
  <div class="small-12 columns">
        
    
    <h1 itemprop="name" class="post-title">
      Abbott Says COVID-19 Is Spreading At An &#039;Unacceptable&#039; Rate, But Shutting Back Down Is A Last Resort    </h1>

  	
    
          <div class="by-date">
        <span class="submitted"><span class="submitted-label">By</span> <span class="name"><a href="/people/marisa-charpentier-kut" rel="author">Marisa Charpentier | KUT</a></span></span>
        <i class="bullet">&#8226;</i>
        <span class="pub-date">3 hours ago</span>
      </div>
    
    <div class="row">
      <div class="large-2 columns sharing-and-programs">
        
        <div class="social-share clearfix"><a href="http://facebook.com/sharer.php?u=https%3A%2F%2Fwww.kut.org%2Fpost%2Fabbott-says-covid-19-spreading-unacceptable-rate-shutting-back-down-last-resort&amp;t=Abbott%20Says%20COVID-19%20Is%20Spreading%20At%20An%20%27Unacceptable%27%20Rate%2C%20But%20Shutting%20Back%20Down%20Is%20A%20Last%20Resort" class="social-share-item facebook" title="Share" target="_blank">Share</a><a href="http://twitter.com/intent/tweet?url=https%3A%2F%2Fwww.kut.org%2Fpost%2Fabbott-says-covid-19-spreading-unacceptable-rate-shutting-back-down-last-resort&amp;text=Abbott%20Says%20COVID-19%20Is%20Spreading%20At%20An%20%27Unacceptable%27%20Rate%2C%20But%20Shutting%20Back%20Down%20Is%20A%20Last%20Resort" class="social-share-item twitter" title="Tweet" target="_blank">Tweet</a><a href="mailto:?subject=Abbott%20Says%20COVID-19%20Is%20Spreading%20At%20An%20%27Unacceptable%27%20Rate%2C%20But%20Shutting%20Back%20Down%20Is%20A%20Last%20Resort&amp;body=https%3A%2F%2Fwww.kut.org%2Fpost%2Fabbott-says-covid-19-spreading-unacceptable-rate-shutting-back-down-last-resort" class="social-share-item email" title="Email" target="_blank">Email</a></div>      </div>

      <div class="large-10 columns post-body-container" >
        <div class="post-body">
          <div class="field field-name-field-image-gallery field-type-image field-label-hidden"><div class="field-items"><div class="field-item even"><ul class="gallery no-bullet"><li>
  <figure>
    <a title="" href="//www.kut.org/sites/kut/files/styles/x_large/public/202006/texas_capitol.jpg" class="noexit lightbox">
      <img src="//www.kut.org/sites/kut/files/styles/medium/public/202006/texas_capitol.jpg"  >
          </a>
    <div class="image-meta">
  <figcaption>
    <div class="caption"></div>
    <div class="attribution">
  <span class="credit">Julia Reihs</span>
  /  <span class="agency">KUT</span>
</div>
  </figcaption>
</div>
  </figure>
</li>
</ul></div></div></div><div class="field field-name-body field-type-text-with-summary field-label-hidden"><div class="field-items"><div class="field-item even" property="content:encoded"><p>As coronavirus hospitalizations and cases continue to rise in Texas, Gov. Greg Abbott is urging people to wear masks and follow other health protocols to slow the spread of the disease. </p> <p>“COVID-19 is now spreading at an unacceptable rate in Texas, and it must be corralled,” he said during a news conference Monday.</p> <p><!--break--></p> <p>Abbott highlighted three data points that demonstrate the increase in spread: new cases, the positivity rate and hospitalizations.</p>  <p>Texas was seeing an average of 1,500 new positive cases a day in the last half of May; in the last few days, the average has been more than 3,500 new cases per day. </p>  <p>The positivity rate – the percentage of tests administered that come back positive – has nearly doubled since late May. Hospitalizations continue to rise, too: While the average number of hospitalizations in late May was around 1,600, that average in the last few days has hovered around 3,200. As of Monday afternoon, there are a record 3,711 patients in Texas hospitals with the coronavirus.</p> <p><iframe allowfullscreen="true" allowtransparency="true" frameborder="0" height="315" scrolling="no" src="https://www.facebook.com/plugins/video.php?href=https%3A%2F%2Fwww.facebook.com%2FKVUEinsider%2Fvideos%2F298074138244058%2F&amp;show_text=0&amp;width=560" width="560"></iframe></p> <p>Despite the surge in cases, the governor was adamant the state doesn’t need to return to stay-at-home policies. Abbott said it’s clear COVID-19 hasn’t gone away, but “we don’t have to choose between jobs and health.” He encouraged Texans to follow the state’s health protocols, including staying home if possible, washing hands frequently, keeping 6 feet from others outside your group and wearing a face covering when keeping that distance isn’t possible. </p>  <p>“I know that some people feel that wearing a mask is inconvenient or is an infringement of freedom, but I also know that wearing a mask will help us to keep Texas open,” he said. “Not taking action to slow the spread will cause COVID-19 to spread even worse, risking people’s lives and ultimately leading to the closure of more businesses.”</p>  <p>Though Abbott has been asking Texans to wear masks voluntarily, he has refused to make it an enforceable requirement for individuals – despite calls to do so from city and county leaders. Bexar County found a loophole in the governor’s orders last week that allows local authorities to require businesses to enforce mask rules for employees and customers. Abbott OK’d the move, and several authorities – including Travis, Dallas and Harris counties – followed suit.</p>  <p>When asked Monday if he would make masks a requirement, he said the level of spread is different in various parts of Texas – some areas are seeing higher levels of spread than others – so the state needs to “have latitude for that differentiation.”</p>  <p>Despite the rise in cases, he said shutting down the state again will be a last resort. When asked if he would consider scaling back some of the reopenings, he said he thinks if people follow health protocols, the state will be able to curtail the rise. But, he said, the state remains flexible in regard to implementing more strategies if needed. He noted that daily new cases, the positivity rate and hospitalizations have all nearly doubled in the last month. </p>  <p>"Surely the public can understand that if those spikes continue, additional measures are going to be necessary” to ensure Texans’ health and safety, he said. He didn’t say, though, what those measures would be. </p>  <p>“If we were to experience another doubling of those numbers over the next month, that would mean we are in an urgent situation where tougher actions will be required to make sure that we do contain the spread of COVID-19,” he added. </p> <p><strong><em>Got a tip? Email Marisa Charpentier at </em></strong><a href="mailto:mcharpentier@kut.org"><strong><em>mcharpentier@kut.org</em></strong></a><strong><em>. Follow her on Twitter @marisacharp.</em></strong></p> <p><em>If you found the reporting above valuable, please </em><a href="https://kut.secureallegiance.com/kut/WebModule/Donate.aspx?P=KUTSTORY&amp;PAGETYPE=PLG&amp;CHECK=StPyk2VFS2Ug46mxn0ZwQW3L5BYddGq6PVAl6UEf65g%3d"><em>consider making a donation</em></a><em> to support it. Your gift pays for everything you find on KUT.org. Thanks for donating today.</em></p> </div></div></div><div class="field field-name-field-tags field-type-taxonomy-term-reference field-label-inline clearfix"><div class="field-label">Tags:&nbsp;</div><div class="field-items"><div class="field-item even"><a href="/term/covid-19" typeof="skos:Concept" property="rdfs:label skos:prefLabel">COVID-19</a></div><div class="field-item odd"><a href="/term/coronavirus" typeof="skos:Concept" property="rdfs:label skos:prefLabel">Coronavirus</a></div><div class="field-item even"><a href="/term/greg-abbott" typeof="skos:Concept" property="rdfs:label skos:prefLabel">Greg Abbott</a></div></div></div><div class="social-share bottom"><a href="http://facebook.com/sharer.php?u=https%3A%2F%2Fwww.kut.org%2Fpost%2Fabbott-says-covid-19-spreading-unacceptable-rate-shutting-back-down-last-resort&amp;t=Abbott%20Says%20COVID-19%20Is%20Spreading%20At%20An%20%27Unacceptable%27%20Rate%2C%20But%20Shutting%20Back%20Down%20Is%20A%20Last%20Resort" class="social-share-item facebook" title="Share" target="_blank">Share</a><a href="http://twitter.com/intent/tweet?url=https%3A%2F%2Fwww.kut.org%2Fpost%2Fabbott-says-covid-19-spreading-unacceptable-rate-shutting-back-down-last-resort&amp;text=Abbott%20Says%20COVID-19%20Is%20Spreading%20At%20An%20%27Unacceptable%27%20Rate%2C%20But%20Shutting%20Back%20Down%20Is%20A%20Last%20Resort" class="social-share-item twitter" title="Tweet" target="_blank">Tweet</a><a href="mailto:?subject=Abbott%20Says%20COVID-19%20Is%20Spreading%20At%20An%20%27Unacceptable%27%20Rate%2C%20But%20Shutting%20Back%20Down%20Is%20A%20Last%20Resort&amp;body=https%3A%2F%2Fwww.kut.org%2Fpost%2Fabbott-says-covid-19-spreading-unacceptable-rate-shutting-back-down-last-resort" class="social-share-item email" title="Email" target="_blank">Email</a></div>        </div>

        <div class="related">
          <div class="field-name-field-related-posts"><h3>Related Content</h3>
<div id="node-27616" class="node-teaser node node-post node-promoted npr_river_card row" about="/post/covid-19-latest-record-506-new-cases-travis-county-third-austin-bar-gets-suspended" typeof="sioc:Item foaf:Document">
  <div class="large-12 columns">
    <a class="mobile-teaser-link" href="/post/covid-19-latest-record-506-new-cases-travis-county-third-austin-bar-gets-suspended"></a>
    <div class='title-info'>
      <h2  property="dc:title" datatype="" itemprop="name"><a href="/post/covid-19-latest-record-506-new-cases-travis-county-third-austin-bar-gets-suspended">COVID-19 Latest: Record 506 New Cases In Travis County, Third Austin Bar Gets Suspended</a></h2>
              <div class="by-date">
          <span class="submitted"><span class="submitted-label">By</span> <span class="name"><a href="/people/kut-staff" rel="author">KUT Staff</a></span></span>
          <i class="bullet">&#8226;</i>
          <span class="pub-date">Jun 21,  2020 </span>
        </div>
          </div>

    <div class="content">
      
<div class="card-image-container">
  <figure>
    <a title="Gabriel C. Pérez" href="/post/covid-19-latest-record-506-new-cases-travis-county-third-austin-bar-gets-suspended" class="noexit">
    <img class="multiple" src="https://www.kut.org/sites/kut/files/styles/medium/public/202006/bars_on_sixth_street.jpg" alt="Under Gov. Greg Abbott&#039;s plan to reopen the economy, bars can be open at 50% capacity inside. Outdoors, there are no capacity limit.">
          </a>

        <div class="image-meta">
      <figcaption>
        <div class="credit">
          Gabriel C. Pérez / KUT        </div>
      </figcaption>
    </div>
      </figure>
</div>
<div class="field field-name-body field-type-text-with-summary field-label-hidden"><div class="field-items"><div class="field-item even" property="content:encoded"><p><p>This post has local news on the coronavirus pandemic from Sunday, June 21. If you have a news tip or question, email us at <a href="mailto:news@KUT.org">news@KUT.org</a>.</p> <p></p></div></div></div>    </div>

      </div>
</div>

<div id="node-27613" class="node-teaser node node-post node-promoted npr_river_card row" about="/post/trump-returns-campaign-trail-familiar-message-changing-world" typeof="sioc:Item foaf:Document">
  <div class="large-12 columns">
    <a class="mobile-teaser-link" href="/post/trump-returns-campaign-trail-familiar-message-changing-world"></a>
    <div class='title-info'>
      <h2  property="dc:title" datatype="" itemprop="name"><a href="/post/trump-returns-campaign-trail-familiar-message-changing-world">Trump Returns To Campaign Trail With A Familiar Message In A Changing World</a></h2>
              <div class="by-date">
          <span class="submitted"><span class="submitted-label">By</span> <span class="name"><a href="/people/domenico-montanaro" rel="author">Domenico Montanaro</a></span></span>
          <i class="bullet">&#8226;</i>
          <span class="pub-date">Jun 20,  2020 </span>
        </div>
          </div>

    <div class="content">
      
<div class="card-image-container">
  <figure>
    <a title="" href="/post/trump-returns-campaign-trail-familiar-message-changing-world" class="noexit">
    <img class="multiple" src="https://mediad.publicbroadcasting.net/p/shared/npr/styles/medium/nprshared/202006/881341822.jpg" >
          </a>

      </figure>
</div>
<div class="field field-name-body field-type-text-with-summary field-label-hidden"><div class="field-items"><div class="field-item even" property="content:encoded"><p><p><strong>Updated at 9:05 a.m. ET Sunday</strong></p> <p>In his first big campaign event since the outbreak of the coronavirus pandemic in the United States, President Trump reached back into his culture war playbook to paint an image of a left-wing extremist dystopia that will take hold if he is defeated and Democratic opponent Joe Biden is elected this November.</p></p></div></div></div>    </div>

      </div>
</div>

<div id="node-27562" class="node-teaser node node-post node-promoted npr_river_card row" about="/post/remove-barriers-austin-public-health-offers-covid-19-assessments-phone-and-home-testing" typeof="sioc:Item foaf:Document">
  <div class="large-12 columns">
    <a class="mobile-teaser-link" href="/post/remove-barriers-austin-public-health-offers-covid-19-assessments-phone-and-home-testing"></a>
    <div class='title-info'>
      <h2  property="dc:title" datatype="" itemprop="name"><a href="/post/remove-barriers-austin-public-health-offers-covid-19-assessments-phone-and-home-testing">To Remove Barriers, Austin Public Health Offers COVID-19 Assessments By Phone And At-Home Testing</a></h2>
              <div class="by-date">
          <span class="submitted"><span class="submitted-label">By</span> <span class="name"><a href="/people/marisa-charpentier-kut" rel="author">Marisa Charpentier | KUT</a></span></span>
          <i class="bullet">&#8226;</i>
          <span class="pub-date">Jun 16,  2020 </span>
        </div>
          </div>

    <div class="content">
      
<div class="card-image-container">
  <figure>
    <a title="Michael Minasi" href="/post/remove-barriers-austin-public-health-offers-covid-19-assessments-phone-and-home-testing" class="noexit">
    <img class="multiple" src="https://www.kut.org/sites/kut/files/styles/medium/public/202006/testing_entrance_sign.jpg" alt="A mobile coronavirus testing site off I-35.">
          </a>

        <div class="image-meta">
      <figcaption>
        <div class="credit">
          Michael Minasi / KUT        </div>
      </figcaption>
    </div>
      </figure>
</div>
<div class="field field-name-body field-type-text-with-summary field-label-hidden"><div class="field-items"><div class="field-item even" property="content:encoded"><p><p><a href="https://www.kut.org/post/salud-p-blica-de-austin-ofrece-consultas-telef-nicas-y-pruebas-de-covid-19-en-casa"><strong>Lee esta historia en español. </strong></a></p> <p>People without internet access can now call a hotline to sign up for a free COVID-19 test. Those without transportation can soon get tested at home.</p> <p></p></div></div></div>    </div>

      </div>
</div>
</div>        </div>
      </div>
    </div>
      </div>
</div>
  </div>
</div>
  </div>

            <!-- In line style code is temporary -->
            <div class="sidebar">
              <div class="sidebar-content"></div>
            </div>
          </div>
              </article>
    </main>
  </div>

  
  <div class="bottom-ads">
    <div class="bottom-ads-inner"></div>
  </div>
</div>

<footer class="footer" role="contentinfo">
  <div class="row">
    <div class="footer-affiliate-container small-centered columns">
                  <div class="region region-footer">
    <div id="block-pi-table-queue-partnerfooter" class="block block-pi-table-queue">

    
  <div class="content">
    <div class="table-queue" id="table-queue-partnerfooter">
  <p class="partnerslabel">
  </p>
<div class="item-list"><ul class="partner-logos"><li class="first last"><a href="http://moody.utexas.edu/" target="_blank"><img typeof="foaf:Image" src="//www.kut.org/sites/kut/files/styles/partner_footer_logo/public/201704/Moody-College-KUT-FM-Austin.png" alt="A service of the Moody College of Communication at the University of Texas at Austin" title="A service of the Moody College of Communication at the University of Texas at Austin" /></a></li>
</ul></div></div>
  </div>
</div>
<div id="block-pi-table-queue-auxiliarylinksfooter" class="block block-pi-table-queue">

    
  <div class="content">
    <div class="table-queue" id="table-queue-auxiliarylinksfooter">
  <div class="item-list"><ul class="auxiliary-links"><li class="first"><span>&copy; 2020 KUT </span></li>
<li><a href="http://kut.org/schedule" target="_self">Program schedule</a></li>
<li><a href="http://kut.org/contact-directions" target="_self">Contact</a></li>
<li class="last"><a href="http://moody.utexas.edu/" target="_blank">A service of the Moody College of Communication at the University of Texas at Austin</a></li>
</ul></div></div>
  </div>
</div>
  </div>
          </div>
  </div>
</footer>
      <script type="text/javascript">
<!--//--><![CDATA[//><!--
 (function ($) { $(document).foundation({ topbar: { custom_back_text: true, back_text: 'back', mobile_show_parent_link: true } }); }(jQuery));
//--><!]]>
</script>
    </div>
  <script type="text/javascript">window.NREUM||(NREUM={});NREUM.info={"beacon":"bam.nr-data.net","licenseKey":"15ba4da3e8","applicationID":"1108724","transactionName":"NlMBMhAECEZRAU1eDg8ZNhQLSg9bVAdBGREJRg==","queueTime":0,"applicationTime":19,"atts":"GhQCRFgeG0g=","errorBeacon":"bam.nr-data.net","agent":""}</script></body>
</html>
