<!DOCTYPE html>
<html lang="en" class="no-js">
  <head>
    <meta http-equiv="Content-Type" content="text/html; charset=utf-8" /><script type="text/javascript">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</script>
<meta property="og:description" content="As the city adjusts to new rules for panhandling, camping or sitting or lying down in public , the Downtown Austin Alliance hosted a forum Tuesday to" />
<meta property="og:image" content="https://www.kut.org/sites/kut/files/styles/medium/public/201907/camping.jpg" />
<meta property="og:url" content="https://www.kut.org/post/packed-homelessness-forum-calls-more-shelters-support-we-are-dealing-human-beings-here" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Packed Homelessness Forum Calls For More Shelters, Support. &#039;We Are Dealing With Human Beings Here.&#039;" />
<meta property="og:image:height" content="682" />
<meta property="og:image:width" content="1023" />
<meta content="Packed Homelessness Forum Calls For More Shelters, Support. &amp;#039;We Are Dealing With Human Beings Here.&amp;#039;" about="/post/packed-homelessness-forum-calls-more-shelters-support-we-are-dealing-human-beings-here" property="dc:title" />
<link rel="shortcut icon" href="//www.kut.org/sites/kut/files/201609/KUT_favicon.ico" type="image/vnd.microsoft.icon" />
<meta property="twitter:creator" content="@@England_Weber" />
<meta property="twitter:site" content="@KUT" />
<meta property="twitter:card" content="summary" />
<link href="//www.kut.org/sites/kut/files/201907/camping.jpg" rel="image_src" />
<meta name="datePublished" content="2019-07-23" />
<meta name="has_audio" content="0" />
<meta name="programs" content="none" />
<link rel="shortlink" href="/node/24789" />
<link rel="canonical" href="/post/packed-homelessness-forum-calls-more-shelters-support-we-are-dealing-human-beings-here" />
<meta name="Generator" content="Drupal 7 (http://drupal.org)" />
<meta name="category" content="Austin" />
<meta name="nid" content="24789" />
<meta name="wordCount" content="953" />
<meta name="story_id" content="744746357" />
<meta name="keywords" content="Homelessness, Downtown Austin Alliance, Brian Manley, Austin Resource Center for the Homeless, ARCH, ECHO" />
<meta name="org_id" content="0" />
<meta name="author" content="Andrew Weber" />
<meta name="description" content="As the city adjusts to new rules for panhandling, camping or sitting or lying down in public , the Downtown Austin Alliance hosted a forum Tuesday to" />
<script type="text/javascript">var ssaUrl = ('https:' == document.location.protocol ? 'https://' : 'http://') + 'pixel.programmatictrader.com/iap/eadb02c50830a007';new Image().src = ssaUrl;</script>
<!-- ManyChat --> 
<script src="//widget.manychat.com/119382780919.js" async="async"> 
</script>
    <title>Packed Homelessness Forum Calls For More Shelters, Support. &#039;We Are Dealing With Human Beings Here.&#039; | KUT </title>
    <link type="text/css" rel="stylesheet" href="https://www.kut.org/sites/kut.org/files/css/css_-UBmiDUEHJLiiX0FhQB71gaCUZe02_yMNMBm1zUFReU.css" media="all" />
<link type="text/css" rel="stylesheet" href="https://www.kut.org/sites/kut.org/files/css/css_ZFlaYqkiQzTmlBPX4mQeT33IFQX3nR-zpGlyqFhtTNM.css" media="all" />
<link type="text/css" rel="stylesheet" href="https://www.kut.org/sites/kut.org/files/css/css_PV0HBDBtTWS7oiEnFpozcEeThn_X5umpjVSdbNSQIRI.css" media="all" />
<link type="text/css" rel="stylesheet" href="https://www.kut.org/sites/kut.org/files/css/css__Y5sQWSp5cHjIpEWNECeSbdAcOmPjp2KA0eb7dhYp7c.css" media="all" />
<style type="text/css" media="all">
<!--/*--><![CDATA[/*><!--*/
.header-region-outer{background-color:#FFFFFF;}.branding .tagline{color:#000000;}.branding .listen-live-toggle > a,.branding .header-utility > a,.branding .header-utility > a.trigger-nav{color:#d1d2d4;}@media screen and (min-width:641px){.branding .trigger-nav{background:#777777;}}@media screen and (max-width:640px){.branding .header-utility > a.trigger-nav,.active-menu .branding .header-utility > a.trigger-nav{color:#777777;}}#listen-live .listen-live-toggle{background-color:#000000;}#listen-live .listen-live-btn{background-color:transparent;color:#d1d2d4;}@media screen and (min-width:640px){#listen-live .listen-live-btn{background-color:#000000;}}.branding .give{background:#FF3300;}

/*]]>*/-->
</style>
<link type="text/css" rel="stylesheet" href="https://www.kut.org/sites/kut.org/files/css/css_xHcPG5Qu_347O0osOLZX--n2la-WjW3Uw3W5Cvss4HQ.css" media="all" />
<link type="text/css" rel="stylesheet" href="//fonts.googleapis.com/css?family=Lato:300,700,700italic,900,italic,regular&amp;subset=latin" media="all" />
<link type="text/css" rel="stylesheet" href="https://www.kut.org/sites/kut.org/files/css/css_T4xRw_hnNeKfgiF46YRK5HS-gCbfs1bMpz7MBUB4dV4.css" media="all" />
    <script type="text/javascript" src="//www.kut.org/sites/kut/files/js/js_xSpMA4ArVcBKOZ43sPqNRk0gxQZdDVifw27pIUCzWU0.js"></script>
<script type="text/javascript" src="//www.kut.org/sites/kut/files/js/js_P9u0bgloveAIlc2kutVCUB_xMaRV3YHWhSVHD3IN5tM.js"></script>
<script type="text/javascript" src="//www.kut.org/sites/kut/files/js/js_f_6-OzlFXjayKlsU5sJKLwjz7LFQvdIZDm-Mt6jKwyM.js"></script>
<script type="text/javascript" src="//www.kut.org/sites/kut/files/js/js__4npt0PuTlrK-GkTl821OR8Eb7aiGB9GvsSeu1tr7U4.js"></script>
<script type="text/javascript" src="//www.googletagservices.com/tag/js/gpt.js"></script>
<script type="text/javascript" src="//www.kut.org/sites/kut/files/js/js_2dNcM7AOxjvvRcbUE79Ori_46FoiMQRv8FpYNMQtVZI.js"></script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
(function() {var ga = document.createElement("script");ga.type = "text/javascript";ga.async = true;ga.src="//stream.publicbroadcasting.net/analytics/aalk.js";var s = document.getElementsByTagName("script")[0];s.parentNode.insertBefore(ga, s);})();
//--><!]]>
</script>
<script type="text/javascript">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</script>
    <meta name="viewport" content="width=device-width">
  </head>

  <body class="html not-front not-logged-in page-node page-node- page-node-24789 node-type-post" >
    <header role="banner" class="header">
  <div class="skiptocontent"><a href="#main-content">skip to main content</a></div>
    <div class="region region-header">
    <div id="block-baby-bear-baby-bear-header" class="block block-baby-bear">

    
  <div class="content">
    
<div class="header-region-outer">
  <section class="header-region-inner row">
    <div class="branding large-12 columns">
      <div class="brand-inner-wrapper">
        <a href="/" rel="home" class="logo" title="KUT  Home"><img typeof="foaf:Image" src="//www.kut.org/sites/kut/files/201609/KUT_LogoC_600x256_RGB.png" alt="KUT  logo" title="KUT  Home" /></a>         <div class="tagline">
          Austin's NPR Station        </div>
      </div>
      <div class="header-utility">
        <a class="trigger-nav" href="#">
          <span class="icon-list"></span>
          <span class="menu-text">Site Menu</span>
        </a>
        <a class="give" href="https://kut.secureallegiance.com/kut/WebModule/Donate.aspx?P=KUTOA&PAGETYPE=PLG&CHECK=aI6A0UTYM%2bPiQl%2byqVkEd4HJipnY8PNT" target="_blank">
  DONATE</a>
      </div>
    </div>
  </section>
</div>
  </div>
</div>
  </div>
</header>
    <div class="nav-wrapper mobile">
      <nav>
        <div class="top-bar contain-to-grid" data-topbar>
          <ul class="title-area">
            <li class="toggle-topbar menu-icon">
              <a href="#">Menu</a>
            </li>
          </ul>
          <section class="top-bar-section">
            <div class="table-queue" id="table-queue-fleximenu">
  <ul  class="menu dropdown">
<li class="dd has-dropdown not-click">
<a href="https://www.kut.org">News</a>
<ul  class="dropdown">
<li class="left">
<a href="/term/austin">Austin</a>
</li>
<li class="left">
<a href="/term/crime-justice">Crime &amp; Justice</a>
</li>
<li class="left">
<a href="/term/education">Education</a>
</li>
<li class="left">
<a href="/term/energy-environment">Energy &amp; Environment</a>
</li>
<li class="left">
<a href="/term/health">Health</a>
</li>
<li class="left">
<a href="/term/politics">Politics</a>
</li>
<li class="left">
<a href="/term/texas">Texas</a>
</li>
<li class="left">
<a href="/term/transportation">Transportation</a>
</li>
</ul>
</li>
<li class="dd has-dropdown not-click">
<a href="https://www.kut.org">Features</a>
<ul  class="dropdown">
<li class="left">
<a href="/term/atxplained">ATXplained</a>
</li>
<li class="left">
<a href="/topic/higher-ed">Higher Ed</a>
</li>
<li class="left">
<a href="/term/black-america">In Black America</a>
</li>
<li class="left">
<a href="/post/listen-our-weekly-podcast">KUT Weekend</a>
</li>
<li class="left">
<a href="/term/my-block-12th-chicon">On My Block</a>
</li>
<li class="left">
<a href="/topic/storycorps-austin">StoryCorps Austin</a>
</li>
<li class="left">
<a href="http://www.texasstandard.org/" target="_blank">Texas Standard</a>
</li>
<li class="left">
<a href="/topic/two-guys-your-head">Two Guys on Your Head</a>
</li>
</ul>
</li>
<li class="dd has-dropdown not-click">
<a href="/term/life-arts">Life &amp; Arts</a>
<ul  class="dropdown">
<li class="left">
<a href="/term/arts-eclectic">Arts Eclectic</a>
</li>
<li class="left">
<a href="/topic/get-involved">Get Involved</a>
</li>
<li class="left">
<a href="/term/poetry2016">National Poetry Month</a>
</li>
<li class="left">
<a href="/term/kut-book-club" target="_blank">KUT Book Club</a>
</li>
<li class="left">
<a href="/topic/write-owen-egerton">The Write Up</a>
</li>
<li class="left">
<a href="/term/just-say">This Is Just To Say</a>
</li>
<li class="left">
<a href="/topic/views-and-brews">Views &amp; Brews</a>
</li>
</ul>
</li>
<li>
<a href="/rss">Podcasts</a>
</li>
<li class="dd has-dropdown not-click">
<a href="/support-kut">Support</a>
<ul  class="dropdown">
<li class="left">
<a href="/support-kut">Become a Member</a>
</li>
<li class="left">
<a href="/business-circle">Business Circle</a>
</li>
<li class="left">
<a href="/car-donation">Car Donations</a>
</li>
<li class="left">
<a href="/leadership-circle">Leadership Circle</a>
</li>
<li class="left">
<a href="https://kut.secureallegiance.com/kut/OnlineDonor/Login.aspx?AFF=1" target="_blank">Member Login</a>
</li>
<li class="left">
<a href="http://cloud.email.kut.org/KUTSIGNUP" target="_blank">Newsletters</a>
</li>
<li class="left">
<a href="/planned-giving">Planned Giving</a>
</li>
<li class="left">
<a href="http://sponsorkut.org/" target="_blank">Program Sponsorships</a>
</li>
<li class="left">
<a href="/sustaining-membership">Sustaining Members</a>
</li>
<li class="left">
<a href="/post/spring-2019-thank-you-gifts">Thank-You Gifts</a>
</li>
<li class="left">
<a href="/volunteer">Volunteer</a>
</li>
</ul>
</li>
<li class="dd has-dropdown not-click">
<a href="/about">About</a>
<ul  class="dropdown">
<li class="left">
<a href="/about">About KUT</a>
</li>
<li class="left">
<a href="/contact-directions">Contact</a>
</li>
<li class="left">
<a href="/cpb-funding-overview">CPB FAQ</a>
</li>
<li class="left">
<a href="/how-listen">How to Listen</a>
</li>
<li class="left">
<a href="/jobs">Jobs</a>
</li>
<li class="left">
<a href="/mobile-guide">Mobile Guide</a>
</li>
<li class="left">
<a href="/topic/news-releases">Press</a>
</li>
</ul>
</li>
<li class="dd has-dropdown not-click">
<a href="http://kutx.org" target="_blank">Music</a>
<ul  class="dropdown">
<li class="left">
<a href="http://cactuscafe.org" target="_blank">Cactus Cafe</a>
</li>
<li class="left">
<a href="http://kutx.org">KUTX</a>
</li>
<li class="left">
<a href="http://www.vuhaus.com/happening/austin" target="_blank">VuHaus</a>
</li>
</ul>
</li>
<li>
<a href="/schedule">Program Schedule</a>
</li>
<li>
<a href="/search">Search</a>
</li>
</ul>
</div>
          </section>
        </div>
      </nav>
    </div>
        <div id="page-wrapper">
            <div id="page-document" role="document" class="page">
  <div class="nav-wrapper">
    <nav>
      <div class="top-bar contain-to-grid" data-topbar>
        <ul class="title-area">
          <li class="toggle-topbar menu-icon">
            <a href="#">Menu</a>
          </li>
        </ul>
        <section class="top-bar-section">
          <div class="table-queue" id="table-queue-fleximenu">
  <ul  class="menu dropdown">
<li class="dd has-dropdown not-click">
<a href="https://www.kut.org">News</a>
<ul  class="dropdown">
<li class="left">
<a href="/term/austin">Austin</a>
</li>
<li class="left">
<a href="/term/crime-justice">Crime &amp; Justice</a>
</li>
<li class="left">
<a href="/term/education">Education</a>
</li>
<li class="left">
<a href="/term/energy-environment">Energy &amp; Environment</a>
</li>
<li class="left">
<a href="/term/health">Health</a>
</li>
<li class="left">
<a href="/term/politics">Politics</a>
</li>
<li class="left">
<a href="/term/texas">Texas</a>
</li>
<li class="left">
<a href="/term/transportation">Transportation</a>
</li>
</ul>
</li>
<li class="dd has-dropdown not-click">
<a href="https://www.kut.org">Features</a>
<ul  class="dropdown">
<li class="left">
<a href="/term/atxplained">ATXplained</a>
</li>
<li class="left">
<a href="/topic/higher-ed">Higher Ed</a>
</li>
<li class="left">
<a href="/term/black-america">In Black America</a>
</li>
<li class="left">
<a href="/post/listen-our-weekly-podcast">KUT Weekend</a>
</li>
<li class="left">
<a href="/term/my-block-12th-chicon">On My Block</a>
</li>
<li class="left">
<a href="/topic/storycorps-austin">StoryCorps Austin</a>
</li>
<li class="left">
<a href="http://www.texasstandard.org/" target="_blank">Texas Standard</a>
</li>
<li class="left">
<a href="/topic/two-guys-your-head">Two Guys on Your Head</a>
</li>
</ul>
</li>
<li class="dd has-dropdown not-click">
<a href="/term/life-arts">Life &amp; Arts</a>
<ul  class="dropdown">
<li class="left">
<a href="/term/arts-eclectic">Arts Eclectic</a>
</li>
<li class="left">
<a href="/topic/get-involved">Get Involved</a>
</li>
<li class="left">
<a href="/term/poetry2016">National Poetry Month</a>
</li>
<li class="left">
<a href="/term/kut-book-club" target="_blank">KUT Book Club</a>
</li>
<li class="left">
<a href="/topic/write-owen-egerton">The Write Up</a>
</li>
<li class="left">
<a href="/term/just-say">This Is Just To Say</a>
</li>
<li class="left">
<a href="/topic/views-and-brews">Views &amp; Brews</a>
</li>
</ul>
</li>
<li>
<a href="/rss">Podcasts</a>
</li>
<li class="dd has-dropdown not-click">
<a href="/support-kut">Support</a>
<ul  class="dropdown">
<li class="left">
<a href="/support-kut">Become a Member</a>
</li>
<li class="left">
<a href="/business-circle">Business Circle</a>
</li>
<li class="left">
<a href="/car-donation">Car Donations</a>
</li>
<li class="left">
<a href="/leadership-circle">Leadership Circle</a>
</li>
<li class="left">
<a href="https://kut.secureallegiance.com/kut/OnlineDonor/Login.aspx?AFF=1" target="_blank">Member Login</a>
</li>
<li class="left">
<a href="http://cloud.email.kut.org/KUTSIGNUP" target="_blank">Newsletters</a>
</li>
<li class="left">
<a href="/planned-giving">Planned Giving</a>
</li>
<li class="left">
<a href="http://sponsorkut.org/" target="_blank">Program Sponsorships</a>
</li>
<li class="left">
<a href="/sustaining-membership">Sustaining Members</a>
</li>
<li class="left">
<a href="/post/spring-2019-thank-you-gifts">Thank-You Gifts</a>
</li>
<li class="left">
<a href="/volunteer">Volunteer</a>
</li>
</ul>
</li>
<li class="dd has-dropdown not-click">
<a href="/about">About</a>
<ul  class="dropdown">
<li class="left">
<a href="/about">About KUT</a>
</li>
<li class="left">
<a href="/contact-directions">Contact</a>
</li>
<li class="left">
<a href="/cpb-funding-overview">CPB FAQ</a>
</li>
<li class="left">
<a href="/how-listen">How to Listen</a>
</li>
<li class="left">
<a href="/jobs">Jobs</a>
</li>
<li class="left">
<a href="/mobile-guide">Mobile Guide</a>
</li>
<li class="left">
<a href="/topic/news-releases">Press</a>
</li>
</ul>
</li>
<li class="dd has-dropdown not-click">
<a href="http://kutx.org" target="_blank">Music</a>
<ul  class="dropdown">
<li class="left">
<a href="http://cactuscafe.org" target="_blank">Cactus Cafe</a>
</li>
<li class="left">
<a href="http://kutx.org">KUTX</a>
</li>
<li class="left">
<a href="http://www.vuhaus.com/happening/austin" target="_blank">VuHaus</a>
</li>
</ul>
</li>
<li>
<a href="/schedule">Program Schedule</a>
</li>
<li>
<a href="/search">Search</a>
</li>
</ul>
</div>
        </section>
      </div>
    </nav>
  </div>

  <div id="player" class="player">
    <div id="listen-live" class="listen-live">
   <div class="listen-live-toggle"><a class="listen-live-btn" href="#"><span class="icon-arrow"></span>Listen Live </a></div>
  <ul id="on-air-items" class="no-bullet">
        		<li class="listen-live-streams">
      <a target="_blank" id="now-on-0" href="https://play.kutx.org/index.html" class="xpopup">
        <div class="stream_name">KUT</div>
        <div class="program-text" ></div>
      </a>
    </li>

    </ul>
</div>
  </div>

  
      <section class="pre-content">
      <div>
          <div class="region region-pre-content">
    <div id="block-pi-responsive-ads-mobile-1" class="block block-pi-responsive-ads">

    
  <div class="content">
      </div>
</div>
  </div>
      </div>
    </section>
  
  
  
  <div class="row">
    <main id="content" role="main" class="main-content small-12 columns">
      <article class="story">
        <a id="main-content"></a>
        
                                    
        
        
        
        
        
        
                  <div class="has-sidebar">
              <div class="region region-content">
    <div id="block-system-main" class="block block-system">

    
  <div class="content">
    <div id="node-24789" class="node node-post node-promoted full row" about="/post/packed-homelessness-forum-calls-more-shelters-support-we-are-dealing-human-beings-here" typeof="sioc:Item foaf:Document">
  <div class="small-12 columns">
        
    
    <h1 itemprop="name" class="post-title">
      Packed Homelessness Forum Calls For More Shelters, Support. &#039;We Are Dealing With Human Beings Here.&#039;    </h1>

  	
    
          <div class="by-date">
        <span class="submitted"><span class="submitted-label">By</span> <span class="name"><a href="/people/andrew-weber" rel="author">Andrew Weber</a></span></span>
        <i class="bullet">&#8226;</i>
        <span class="pub-date">6 minutes ago</span>
      </div>
    
    <div class="row">
      <div class="large-2 columns sharing-and-programs">
        
        <div class="social-share clearfix"><a href="http://facebook.com/sharer.php?u=http%3A%2F%2Fwww.tinyurl.com%2Fy69oto7m&amp;t=Packed%20Homelessness%20Forum%20Calls%20For%20More%20Shelters%2C%20Support.%20%27We%20Are%20Dealing%20With%20Human%20Beings%20Here.%27" class="social-share-item facebook" title="Share" target="_blank">Share</a><a href="http://twitter.com/intent/tweet?url=http%3A%2F%2Fwww.tinyurl.com%2Fy69oto7m&amp;text=Packed%20Homelessness%20Forum%20Calls%20For%20More%20Shelters%2C%20Support.%20%27We%20Are%20Dealing%20With%20Human%20Beings%20Here.%27" class="social-share-item twitter" title="Tweet" target="_blank">Tweet</a><a href="mailto:?subject=Packed%20Homelessness%20Forum%20Calls%20For%20More%20Shelters%2C%20Support.%20%27We%20Are%20Dealing%20With%20Human%20Beings%20Here.%27&amp;body=http%3A%2F%2Fwww.tinyurl.com%2Fy69oto7m" class="social-share-item email" title="Email" target="_blank">Email</a></div>      </div>

      <div class="large-10 columns post-body-container" >
        <div class="post-body">
          <div class="field field-name-field-image-gallery field-type-image field-label-hidden"><div class="field-items"><div class="field-item even"><ul class="gallery no-bullet"><li>
  <figure>
    <a title="People experiencing homelessness set up a camp under the I-35 overpass in downtown Austin." href="//www.kut.org/sites/kut/files/styles/x_large/public/201907/camping.jpg" class="noexit lightbox">
      <img src="//www.kut.org/sites/kut/files/styles/medium/public/201907/camping.jpg"  alt="A camp under the I-35 overpass in downtown Austin">
          </a>
    <div class="image-meta">
  <figcaption>
    <div class="caption">People experiencing homelessness set up a camp under the I-35 overpass in downtown Austin.</div>
    <div class="attribution">
  <span class="credit">Emree Weaver for KUT</span>
    <span class="agency"></span>
</div>
  </figcaption>
</div>
  </figure>
</li>
</ul></div></div></div><div class="field field-name-body field-type-text-with-summary field-label-hidden"><div class="field-items"><div class="field-item even" property="content:encoded"><p>As the city adjusts to new <a href="https://www.kut.org/post/austin-has-new-rules-panhandling-camping-and-resting-public-heres-what-means" target="_blank">rules for panhandling, camping or sitting or lying down in public</a>, the Downtown Austin Alliance hosted a forum Tuesday to discuss the road ahead for dealing with homelessness and plans to expand emergency shelter access across the city.</p> <p><!--break--></p> <p>In the three weeks since the revised ordinances went into effect, there has been an explosion of conversation, consternation, praise and vitriol – including <a href="https://www.kut.org/post/gov-abbott-says-texas-will-override-austins-new-public-camping-rules" target="_blank">threats of state action</a> by Gov. Greg Abbott and an <a href="https://www.statesman.com/opinion/20190722/adler-want-to-stop-people-sleeping-in-public-spaces-house-them" target="_blank">impassioned plea</a> from Austin Mayor Steve Adler in the <em>Statesman</em> earlier this week.</p> <p>That spectrum of concern was front and center at the forum, which began with a call for civility among the roughly 400 attendees at Central Presbyterian Church.</p> <p> <div class="wysiwyg-asset-pullquote-wrapper pullquote-style-pull">   <div class="wysiwyg-asset-pullquote">     "I think if we find ourselves a year from now not having made any progress from this point, then shame on all of us."  </div> </div>  </p><p>Speaking on a panel moderated by LBJ School of Public Policy Dean Angela Evans, Austin Police Chief Brian Manley said the issues surrounding homelessness aren’t new and that the packed house was evidence the city as a whole is willing to act on the issue.</p> <p>"Regardless of your position on the issue, we’ve got 400 people in the room today. So there is an energy behind this – there is an importance behind this," he said. "And I think if we find ourselves a year from now not having made any progress from this point, then shame on all of us.”</p> <p>He reminded the audience it's still early going, but that the ordinances have <a href="https://www.kut.org/post/apd-chief-says-new-homelessness-laws-will-fundamentally-change-police-enforcement" target="_blank">changed how police interact</a> with homeless Austinites.</p> <p>Under the old ordinances, police officers could cite people for resting or camping in public, or if they were aggressively panhandling. Now, APD can ticket a person resting or camping in public only if they're completely obstructing a sidewalk – or if an officer determines the behavior is a threat to public health or safety. That triage has been the biggest change for enforcement, Manley said.</p> <p><strong>RELATED | <em><a href="https://www.kut.org/post/were-hosting-live-discussion-about-homelessness-austin-what-questions-do-you-have" target="_blank">We're Hosting A Live Discussion About Homelessness In Austin. What Questions Do You Have?</a></em></strong></p> <p>"The big change for us is our ability to interact in instances that do not meet that threshold of 'hazardous' or 'dangerous,'" he said. "That's probably been the biggest change, and at the end of the day, we recognize that we are dealing with human beings here."</p> <p>Still, Manley said, there are intangible and tangible effects of the ordinances, so far.</p> <p>More people are camping in more visible areas with "more elaborate setups," he said, but APD hasn't collected enough data to definitively say how they're impacting public health and safety, or whether crime associated with homelessness has increased because of <a href="https://www.kut.org/post/austin-votes-scale-back-laws-opponents-say-criminalize-homelessness" target="_blank">City Council's vote</a>.</p> <p>"We're paying attention to all of these things, for us, that indicate public safety issues could be arising," Manley said, "or just what these changes have done to overall community safety."</p> <p>Panelist Bill Brice of the Downtown Austin Alliance said the ordinances shouldn't be the only solution to homelessness, calling for public and private investment in shelter space across the city. Brice also alluded to the National Alliance to End Homelessness' <a href="http://www.austintexas.gov/sites/default/files/files/Health/Info_to_Post/RFAs/Recs_for_Shelter_Redesign_wAppendix__Final_6.12.18.pdf" target="_blank">2018 survey</a> of the city's most visible shelter, the Austin Resource Center for the Homeless (ARCH), which suggested the city invest more in shelters.</p> <p>The national alliance, he said, is "loathe to suggest" communities open up more shelters.</p> <p>"When they looked at our numbers, when they see the significant increase we've had in unsheltered homeless in the last five years, they say, 'You need more shelter,'" Brice said. "So more shelter now is absolutely needed, but it can't be the dead-end that the ARCH has been for a long time. You have got to be able to move people through it, not to it."</p> <p>The city is helping expand emergency shelter options outside the downtown area. Council OK'd the purchase of land in South Austin for a <a href="https://www.kut.org/post/city-council-approves-new-86-million-shelter-homeless-south-austin" target="_blank">new emergency shelter </a>and voted to give financial support to the Salvation Army's new Rathgeber Center in East Austin.</p> <p>On top of that, the Austin City Council directed City Manager Spencer Cronk to search for more temporary shelter space in all 10 council districts. Council will discuss those findings at its Aug. 8 meeting.</p> <p>After the forum, Council Member Kathie Tovo said she plans to put forth an item at that meeting to establish a public nonprofit entity working on behalf of city government to bring together private and public money for homelessness services and housing.</p> <p>"We have not yet had a citywide, coordinated effort to raise money for housing and services for individuals experiencing homelessness," she said. "One tool for that is a local government corporation."</p> <p>As for the ordinances, interim Homelessness Strategy Officer Veronica Briseño suggested the city's rules aren't set in stone.</p> <p>"As we're trying to find the right answers," she said, "this is the initial revised ordinances that we're working with, but I think that there's always an opportunity to amend ordinances moving forward."</p> </div></div></div><div class="field field-name-field-tags field-type-taxonomy-term-reference field-label-inline clearfix"><div class="field-label">Tags:&nbsp;</div><div class="field-items"><div class="field-item even"><a href="/term/homelessness" typeof="skos:Concept" property="rdfs:label skos:prefLabel">Homelessness</a></div><div class="field-item odd"><a href="/term/downtown-austin-alliance" typeof="skos:Concept" property="rdfs:label skos:prefLabel">Downtown Austin Alliance</a></div><div class="field-item even"><a href="/term/brian-manley" typeof="skos:Concept" property="rdfs:label skos:prefLabel">Brian Manley</a></div><div class="field-item odd"><a href="/term/austin-resource-center-homeless" typeof="skos:Concept" property="rdfs:label skos:prefLabel">Austin Resource Center for the Homeless</a></div><div class="field-item even"><a href="/term/arch" typeof="skos:Concept" property="rdfs:label skos:prefLabel">ARCH</a></div><div class="field-item odd"><a href="/term/echo" typeof="skos:Concept" property="rdfs:label skos:prefLabel">ECHO</a></div></div></div><div class="social-share bottom"><a href="http://facebook.com/sharer.php?u=http%3A%2F%2Fwww.tinyurl.com%2Fy69oto7m&amp;t=Packed%20Homelessness%20Forum%20Calls%20For%20More%20Shelters%2C%20Support.%20%27We%20Are%20Dealing%20With%20Human%20Beings%20Here.%27" class="social-share-item facebook" title="Share" target="_blank">Share</a><a href="http://twitter.com/intent/tweet?url=http%3A%2F%2Fwww.tinyurl.com%2Fy69oto7m&amp;text=Packed%20Homelessness%20Forum%20Calls%20For%20More%20Shelters%2C%20Support.%20%27We%20Are%20Dealing%20With%20Human%20Beings%20Here.%27" class="social-share-item twitter" title="Tweet" target="_blank">Tweet</a><a href="mailto:?subject=Packed%20Homelessness%20Forum%20Calls%20For%20More%20Shelters%2C%20Support.%20%27We%20Are%20Dealing%20With%20Human%20Beings%20Here.%27&amp;body=http%3A%2F%2Fwww.tinyurl.com%2Fy69oto7m" class="social-share-item email" title="Email" target="_blank">Email</a></div>        </div>

        <div class="related">
          <div class="field-name-field-related-posts"><h3>Related Content</h3>
<div id="node-24603" class="node-teaser node node-post node-promoted npr_river_card row" about="/post/austin-has-new-rules-panhandling-camping-and-resting-public-heres-what-means" typeof="sioc:Item foaf:Document">
  <div class="large-12 columns">
    <a class="mobile-teaser-link" href="/post/austin-has-new-rules-panhandling-camping-and-resting-public-heres-what-means"></a>
    <div class='title-info'>
      <h2  property="dc:title" datatype="" itemprop="name"><a href="/post/austin-has-new-rules-panhandling-camping-and-resting-public-heres-what-means">Austin Has New Rules On Panhandling, Camping And Resting In Public. Here&#039;s What That Means.</a></h2>
              <div class="by-date">
          <span class="submitted"><span class="submitted-label">By</span> <span class="name"><a href="/people/andrew-weber" rel="author">Andrew Weber</a></span></span>
          <i class="bullet">&#8226;</i>
          <span class="pub-date">Jul 1,  2019 </span>
        </div>
          </div>

    <div class="content">
      
<div class="card-image-container">
  <figure>
    <a title="Pu Ying Huang for KUT News" href="/post/austin-has-new-rules-panhandling-camping-and-resting-public-heres-what-means" class="noexit">
    <img class="multiple" src="https://www.kut.org/sites/kut/files/styles/medium/public/201907/21630514480_e1f65d3018_b.jpg" >
          </a>

        <div class="image-meta">
      <figcaption>
        <div class="credit">
          Pu Ying Huang for KUT News        </div>
      </figcaption>
    </div>
      </figure>
</div>
<div class="field field-name-body field-type-text-with-summary field-label-hidden"><div class="field-items"><div class="field-item even" property="content:encoded"><p><p>Revisions to Austin's rules against panhandling, camping and sitting or lying down in public are in effect.</p> <p>Austinites have expressed concern about how the rules will impact those experiencing homelessness and how officers will enforce the laws. KUT asked the Austin Police Department to help clarify things.</p> <p></p></div></div></div>    </div>

      </div>
</div>

<div id="node-24515" class="node-teaser node node-post node-promoted npr_river_card row" about="/post/apd-chief-says-new-homelessness-laws-will-fundamentally-change-police-enforcement" typeof="sioc:Item foaf:Document">
  <div class="large-12 columns">
    <a class="mobile-teaser-link" href="/post/apd-chief-says-new-homelessness-laws-will-fundamentally-change-police-enforcement"></a>
    <div class='title-info'>
      <h2  property="dc:title" datatype="" itemprop="name"><a href="/post/apd-chief-says-new-homelessness-laws-will-fundamentally-change-police-enforcement">APD Chief Says New Homelessness Laws Will &#039;Fundamentally Change&#039; Police Enforcement</a></h2>
              <div class="by-date">
          <span class="submitted"><span class="submitted-label">By</span> <span class="name"><a href="/people/andrew-weber" rel="author">Andrew Weber</a></span></span>
          <i class="bullet">&#8226;</i>
          <span class="pub-date">Jun 21,  2019 </span>
        </div>
          </div>

    <div class="content">
      
<div class="card-image-container">
  <figure>
    <a title="Gabriel C. Pérez " href="/post/apd-chief-says-new-homelessness-laws-will-fundamentally-change-police-enforcement" class="noexit">
    <img class="multiple" src="https://www.kut.org/sites/kut/files/styles/medium/public/201906/45854372805_8a0614c7e2_o.jpg" >
          </a>

        <div class="image-meta">
      <figcaption>
        <div class="credit">
          Gabriel C. Pérez  / KUT        </div>
      </figcaption>
    </div>
      </figure>
</div>
<div class="field field-name-body field-type-text-with-summary field-label-hidden"><div class="field-items"><div class="field-item even" property="content:encoded"><p><p>Austin Police Chief Brian Manley said revisions to city laws banning camping, panhandling and sitting or lying down will "fundamentally change" how police interact with people experiencing homelessness.</p> <p></p></div></div></div>    </div>

      </div>
</div>

<div id="node-24507" class="node-teaser node node-post node-promoted npr_river_card contains-audio row" about="/post/austin-votes-scale-back-laws-opponents-say-criminalize-homelessness" typeof="sioc:Item foaf:Document">
  <div class="large-12 columns">
    <a class="mobile-teaser-link" href="/post/austin-votes-scale-back-laws-opponents-say-criminalize-homelessness"></a>
    <div class='title-info'>
      <h2  property="dc:title" datatype="" itemprop="name"><a href="/post/austin-votes-scale-back-laws-opponents-say-criminalize-homelessness">Austin Votes To Scale Back Laws Opponents Say Criminalize Homelessness</a></h2>
              <div class="by-date">
          <span class="submitted"><span class="submitted-label">By</span> <span class="name"><a href="/people/andrew-weber" rel="author">Andrew Weber</a></span></span>
          <i class="bullet">&#8226;</i>
          <span class="pub-date">Jun 21,  2019 </span>
        </div>
          </div>

    <div class="content">
      
<div class="card-image-container">
  <figure>
    <a title="Gabriel C. Pérez " href="/post/austin-votes-scale-back-laws-opponents-say-criminalize-homelessness" class="noexit">
    <img class="multiple" src="https://www.kut.org/sites/kut/files/styles/medium/public/201906/panhandle.jpg" >
          </a>

        <div class="image-meta">
      <figcaption>
        <div class="credit">
          Gabriel C. Pérez  / KUT        </div>
      </figcaption>
    </div>
      </figure>
</div>
<div class="field field-name-body field-type-text-with-summary field-label-hidden"><div class="field-items"><div class="field-item even" property="content:encoded"><p><p><iframe allow="encrypted-media" allowtransparency="true" frameborder="0" height="30" scrolling="no" src="https://www.facebook.com/plugins/like.php?href=https%3A%2F%2Fwww.kut.org%2Fpost%2Faustin-votes-scale-back-laws-opponents-say-criminalize-homelessness&amp;width=450&amp;layout=standard&amp;action=like&amp;size=small&amp;show_faces=true&amp;share=true&amp;height=30&amp;appId" width="450"></iframe></p> <p>The Austin City Council voted to scale back city rules on camping, panhandling and sitting or lying down in public. Council members heard hours of impassioned testimony on the ordinances at the tail end of a marathon meeting that stretched into early Friday morning. </p> <p></p></div></div></div>    </div>

      </div>
</div>

<div id="node-24540" class="node-teaser node node-post node-promoted npr_river_card contains-audio row" about="/post/austin-mayor-steve-adler-wants-more-action-homelessness-status-quo-killing-us" typeof="sioc:Item foaf:Document">
  <div class="large-12 columns">
    <a class="mobile-teaser-link" href="/post/austin-mayor-steve-adler-wants-more-action-homelessness-status-quo-killing-us"></a>
    <div class='title-info'>
      <h2  property="dc:title" datatype="" itemprop="name"><a href="/post/austin-mayor-steve-adler-wants-more-action-homelessness-status-quo-killing-us">Austin Mayor Steve Adler Wants More Action On Homelessness: &#039;The Status Quo Is Killing Us&#039;</a></h2>
              <div class="by-date">
          <span class="submitted"><span class="submitted-label">By</span> <span class="name"><a href="/people/jennifer-stayton-kut" rel="author">Jennifer Stayton, KUT</a></span></span>
          <i class="bullet">&#8226;</i>
          <span class="pub-date">Jun 26,  2019 </span>
        </div>
          </div>

    <div class="content">
      
<div class="card-image-container">
  <figure>
    <a title=" Jorge Sanhueza-Lyon" href="/post/austin-mayor-steve-adler-wants-more-action-homelessness-status-quo-killing-us" class="noexit">
    <img class="multiple" src="https://www.kut.org/sites/kut/files/styles/medium/public/201906/arch_file_photo.jpg" alt="The Austin Resource Center for the Homeless">
          </a>

        <div class="image-meta">
      <figcaption>
        <div class="credit">
           Jorge Sanhueza-Lyon / KUT        </div>
      </figcaption>
    </div>
      </figure>
</div>
<div class="field field-name-body field-type-text-with-summary field-label-hidden"><div class="field-items"><div class="field-item even" property="content:encoded"><p><p>Mayor Steve Adler is pushing back against criticism of steps the City Council took last week to, as he says, address homelessness more effectively in Austin.</p>  <p></p></div></div></div>    </div>

      </div>
</div>

<div id="node-24503" class="node-teaser node node-post node-promoted npr_river_card row" about="/post/most-tickets-homelessness-result-arrest-warrants-can-make-finding-housing-hard" typeof="sioc:Item foaf:Document">
  <div class="large-12 columns">
    <a class="mobile-teaser-link" href="/post/most-tickets-homelessness-result-arrest-warrants-can-make-finding-housing-hard"></a>
    <div class='title-info'>
      <h2  property="dc:title" datatype="" itemprop="name"><a href="/post/most-tickets-homelessness-result-arrest-warrants-can-make-finding-housing-hard">Most Tickets For Homelessness Result In Arrest Warrants. That Can Make Finding Housing Hard.</a></h2>
              <div class="by-date">
          <span class="submitted"><span class="submitted-label">By</span> <span class="name"><a href="/people/andrew-weber" rel="author">Andrew Weber</a></span></span>
          <i class="bullet">&#8226;</i>
          <span class="pub-date">Jun 20,  2019 </span>
        </div>
          </div>

    <div class="content">
      
<div class="card-image-container">
  <figure>
    <a title="Pu Ying Huang for KUT" href="/post/most-tickets-homelessness-result-arrest-warrants-can-make-finding-housing-hard" class="noexit">
    <img class="multiple" src="https://www.kut.org/sites/kut/files/styles/medium/public/201906/21630493480_f4af088595_b.jpg" >
          </a>

        <div class="image-meta">
      <figcaption>
        <div class="credit">
          Pu Ying Huang for KUT        </div>
      </figcaption>
    </div>
      </figure>
</div>
<div class="field field-name-body field-type-text-with-summary field-label-hidden"><div class="field-items"><div class="field-item even" property="content:encoded"><p><p>At best, Austin's housing market is unforgiving. Though the city's renters outnumber its homeowners, searching for – and finding – an affordable rental can be hell. If you're transitioning out of homelessness, it's nearly impossible.</p> <p></p></div></div></div>    </div>

      </div>
</div>

<div id="node-19178" class="node-teaser node node-post node-promoted npr_river_card contains-audio row" about="/post/homeless-service-providers-say-pilot-program-made-downtown-austin-safer" typeof="sioc:Item foaf:Document">
  <div class="large-12 columns">
    <a class="mobile-teaser-link" href="/post/homeless-service-providers-say-pilot-program-made-downtown-austin-safer"></a>
    <div class='title-info'>
      <h2  property="dc:title" datatype="" itemprop="name"><a href="/post/homeless-service-providers-say-pilot-program-made-downtown-austin-safer">Homeless Service Providers Say Pilot Program Made Downtown Austin Safer</a></h2>
              <div class="by-date">
          <span class="submitted"><span class="submitted-label">By</span> <span class="name"><a href="/people/syeda-hasan" rel="author">Syeda Hasan</a></span></span>
          <i class="bullet">&#8226;</i>
          <span class="pub-date">Sep 27,  2017 </span>
        </div>
          </div>

    <div class="content">
      
<div class="card-image-container">
  <figure>
    <a title="Jorge Sanhueza-Lyon" href="/post/homeless-service-providers-say-pilot-program-made-downtown-austin-safer" class="noexit">
    <img class="multiple" src="https://www.kut.org/sites/kut/files/styles/medium/public/201709/31542030183_a6dfdd1819_k.jpg" >
          </a>

        <div class="image-meta">
      <figcaption>
        <div class="credit">
          Jorge Sanhueza-Lyon / KUT        </div>
      </figcaption>
    </div>
      </figure>
</div>
<div class="field field-name-body field-type-text-with-summary field-label-hidden"><div class="field-items"><div class="field-item even" property="content:encoded"><p><p>An effort to reduce crowds loitering outside the Austin Resource Center for the Homeless has made downtown safer, local service providers say. </p> <p></p></div></div></div>    </div>

      </div>
</div>

<div id="node-24506" class="node-teaser node node-post node-promoted npr_river_card row" about="/post/city-council-approves-new-86-million-shelter-homeless-south-austin" typeof="sioc:Item foaf:Document">
  <div class="large-12 columns">
    <a class="mobile-teaser-link" href="/post/city-council-approves-new-86-million-shelter-homeless-south-austin"></a>
    <div class='title-info'>
      <h2  property="dc:title" datatype="" itemprop="name"><a href="/post/city-council-approves-new-86-million-shelter-homeless-south-austin">City Council Approves A New, $8.6 Million Shelter For The Homeless In South Austin</a></h2>
              <div class="by-date">
          <span class="submitted"><span class="submitted-label">By</span> <span class="name"><a href="/people/andrew-weber" rel="author">Andrew Weber</a></span></span>
          <i class="bullet">&#8226;</i>
          <span class="pub-date">Jun 20,  2019 </span>
        </div>
          </div>

    <div class="content">
      
<div class="card-image-container">
  <figure>
    <a title="Emree Weaver for KUT" href="/post/city-council-approves-new-86-million-shelter-homeless-south-austin" class="noexit">
    <img class="multiple" src="https://www.kut.org/sites/kut/files/styles/medium/public/201906/44254325572_6312fdf64f_b__1_.jpg" >
          </a>

        <div class="image-meta">
      <figcaption>
        <div class="credit">
          Emree Weaver for KUT        </div>
      </figcaption>
    </div>
      </figure>
</div>
<div class="field field-name-body field-type-text-with-summary field-label-hidden"><div class="field-items"><div class="field-item even" property="content:encoded"><p><p>Austin is getting a new homeless shelter. City Council approved the $8.6 million purchase of a building for a 100-bed emergency shelter at Ben White Boulevard and Bannister Lane.</p> <p></p></div></div></div>    </div>

      </div>
</div>
</div>        </div>
      </div>
    </div>
      </div>
</div>
  </div>
</div>
  </div>

            <!-- In line style code is temporary -->
            <div class="sidebar">
              <div class="sidebar-content"></div>
            </div>
          </div>
              </article>
    </main>
  </div>

  
  <div class="bottom-ads">
    <div class="bottom-ads-inner"></div>
  </div>
</div>

<footer class="footer" role="contentinfo">
  <div class="row">
    <div class="footer-affiliate-container small-centered columns">
                  <div class="region region-footer">
    <div id="block-pi-table-queue-partnerfooter" class="block block-pi-table-queue">

    
  <div class="content">
    <div class="table-queue" id="table-queue-partnerfooter">
  <p class="partnerslabel">
  </p>
<div class="item-list"><ul class="partner-logos"><li class="first last"><a href="http://moody.utexas.edu/" target="_blank"><img typeof="foaf:Image" src="//www.kut.org/sites/kut/files/styles/partner_footer_logo/public/201704/Moody-College-KUT-FM-Austin.png" alt="A service of the Moody College of Communication at the University of Texas at Austin" title="A service of the Moody College of Communication at the University of Texas at Austin" /></a></li>
</ul></div></div>
  </div>
</div>
<div id="block-pi-table-queue-auxiliarylinksfooter" class="block block-pi-table-queue">

    
  <div class="content">
    <div class="table-queue" id="table-queue-auxiliarylinksfooter">
  <div class="item-list"><ul class="auxiliary-links"><li class="first"><span>&copy; 2019 KUT </span></li>
<li><a href="http://kut.org/schedule" target="_self">Program schedule</a></li>
<li><a href="http://kut.org/contact-directions" target="_self">Contact</a></li>
<li class="last"><a href="http://moody.utexas.edu/" target="_blank">A service of the Moody College of Communication at the University of Texas at Austin</a></li>
</ul></div></div>
  </div>
</div>
  </div>
          </div>
  </div>
</footer>
      <script type="text/javascript">
<!--//--><![CDATA[//><!--
 (function ($) { $(document).foundation({ topbar: { custom_back_text: true, back_text: 'back', mobile_show_parent_link: true } }); }(jQuery));
//--><!]]>
</script>
    </div>
  <script type="text/javascript">window.NREUM||(NREUM={});NREUM.info={"beacon":"bam.nr-data.net","licenseKey":"15ba4da3e8","applicationID":"1108724","transactionName":"NlMBMhAECEZRAU1eDg8ZIgUWDAlbHwxWUwQ+RgIBBzoQXFUV","queueTime":0,"applicationTime":1156,"atts":"GhQCRFgeG0g=","errorBeacon":"bam.nr-data.net","agent":""}</script></body>
</html>
